Page précédente    PDFtoMusic Pro    Page suivante 
 

Introduction
Comment générer un PDF ?
Menus
Document
Préférences
Mode Expert
Ligne de commande
Recherche par Kooplet
Améliorations
Table de mixage
Clavier Virtuel
Quoi de neuf ?
Limites
FAQ
Annexes
Rapport d'erreur
Licence d'utilisation
Commander
Remerciements
Imprimer le manuel


Le symbole désigne les nouveaux chapitres.

 

Quoi de neuf ?

Version 1.4.2 / Octobre 2013


Améliorations et nouveautés
  1. En mode ruban, implémentation de la position dans la musique et du défilement automatique
  2. Reconnaissance du trémolo sur les notes seules
  3. Amélioration de la reconnaissance des partitions uniquement composées de portées batterie monolignes
Corrections et changements
  1. Les coulés sur deux notes non consécutives de même hauteur pouvaient à tort être considérés comme des liaisons
  2. Correction de quelques tracés élémentaires
  3. Windows Vista/7/8: Crash possible lors de l'envoi d'un e-mail depuis le programme


Version 1.4.2c (14 octobre 2013 )


Améliorations
  1. Accélération de la sauvegarde du document à l'issue de la reconnaissance

Corrections
  1. Correction dans la gestion des glyphes.
  2. Correction dans l'édition du suivi des portées.
  3. Certaines options du menu Fichier, comme "Ouvrir le fichier PDF avec éditeur" restaient actives même quand il n'y avait pas de document, ce qui pouvait provoquer un crash.
  4. Correction d'un crash possible au redimensionnement de la fenêtre document. 
  5. Correction du calcul de la position des nuances. 
  6. Les sources ont été passés dans un analyseur et quelques irrégularités trouvées et corrigées.


Version 1.4.1 / Juillet 2013


Améliorations et nouveautés
  1. Possibilité d'imprimer le fichier PDF
  2. Ouverture du fichier PDF avec un éditeur externe
  3. Versionnement des bases de données OCR plus fiable, ce qui facilite la mise à jour de la base seule
  4. Traduction de l'interface en Néerlandais
Corrections et changements
  1. Sélection d'un objet situé sous une icône
  2. Problème de détection des accroches
  3. Localisation des métriques
  4. Correction de crash lors du jeu après un chargement par recherche textuelle Kooplet
  5. Remise en service du traitement des portées dont les lignes sont tracées avec des caractères
  6. Windows : Crash lors du traitement d’un fichier avec des % dans le nom


Version 1.4.0 / Avril 2013


Cette version apporte une stabilité accrue, une meilleure reconnaissance des symboles, de nouvelles options de calcul ainsi que quelques petites améliorations ergonomiques. En particulier la possibilité de définir des groupes d'objets et d'y appliquer des corrections communes.
Deux nouvelles palettes font leur apparition la table de mixage et le clavier virtuel. Il est maintenant possible de forcer la liste des mesures à jouer.

Améliorations et nouveautés
  1. Nouvelle palette : Table de mixage
  2. Nouvelle palette : Clavier Virtuel
  3. Ouverture rapide du document courant dans l'application d'édition de votre choix
  4. Changement de page via les touches Page Avant et Page Arrière
  5. Traitement spécifique des ligatures fines (menu Correction)
  6. Traitement spécifique des tiges de note tracées avec des lignes arrondies (menu Correction)
  7. Meilleur suivi des coulés en fin de ligne
  8. Affichage de la langue reconnue pour les paroles via un petit drapeau
  9. Amélioration de la reconnaissance automatique des langues
  10. Amélioration de la concaténation des textes
  11. Affichage optionnel du chemin complet sur le fichier dans le titre de la fenêtre
  12. Nouvelle option des préférences pour lancer automatiquement  la musique après le chargement du document
  13. Changement de tonalité indépendant selon la portée
  14. Les corrections s'appliquent à tous les objets sélectionnés de même type
  15. Possibilité de sélectionner des objets via des aires discontinues, exclusion d'une aire de la sélection, sélection d'une ou plusieurs portées
  16. Menu Edition : suppression des modifications sur les objets sélectionnés
  17. Menu Edition : Tout sélectionner, tout désélectionner
  18. Amélioration du traitement des DaCapo et meilleure exportation
  19. Gestion de la notation Fasola 7 shapes
  20. Amélioration de la reconnaissance des Shape Notes
  21. Amélioration de la localisation des informations de titre, compositeur et remarques
  22. Accélération du module de suivi de portée d'un système à l'autre
  23. Accélération du module de reconnaissance optique de symboles musicaux
  24. Amélioration du traitement des ottava
  25. Gestion des documents sans police musicale comme ceux générés par iWriteMusic
  26. Meilleur traitement des informations écrites en dehors de l'aire de la portée
  27. Repérage automatique et affectation des différentes voix Virtual Singer (SATB) dans les partitions  
  28. Meilleur traitement des noms de groupes de portées 
  29. Une nouvelle option permet d'afficher les numéros de mesure et de visualiser les mesures qui ne seront jamais jouées, c'est en général du à une erreur de rupture.
  30. Il est maintenant possible de forcer la liste des mesures à jouer.
  31. Lorsque le format MusicXML compressé est utilisé (.mxl) les images embarquées dans le document sont maintenant gérées de manière standard et donc reconnues par les logiciels qui sont capable de gérer des images. (PDFtoMusic Pro seulement)
  32. Calcul des différents paramètres graphiques spécifiques au PDF : épaisseur des tiges, épaisseur des lignes de portées, taille des appoggiatures, etc, et exportation de ceux ci en MusicXML (PDFtoMusic Pro seulement)
  33. Reprise à la base de la gestion de la notation des Shape-notes.
  34. Meilleure gestion des mesures incomplètes devant ou après les ruptures de début et fin de répétition. 
  35. Gestion de la reconnaissance d'indications de métrique différentes selon la portée. 
  36. Gestion des tuplets sous-entendus via l'application de séquences rythmiques.
  37. Amélioration de la reconnaissance des diagrammes d'accord.
  38. Amélioration de l'association des paroles avec les notes. 
  39. Nouvel algorithme pour la localisation et le traitement des appoggiatures.
  40. Meilleure compréhension des double dièses.
  41. Nouvel ornement reconnu : le staccatissimo.
  42. Amélioration de la localisation de la clef d'UT. 
  43. Amélioration de la discrimination entre les altérations à la clef et celles associées à la note. 
  44. Gestion des notes pointées à double tiges. 
  45. Meilleure gestion des notes sans tiges. 
  46. Meilleure détermination des barres de mesure pointillées.
  47. Gestion des indications textuelles de tempo composées de plusieurs mots.
  48. Meilleure gestion des arpeggio. 
  49. Meilleure détermination automatique de la langue des textes chantés
  50. Définition dans les préférences générales des corrections par défaut qui seront appliquées au chargement d'un PDF.  
  51. Meilleur traitement des indications de partie en début de ligne.
  52. Sur les documents avec plusieurs lignes de paroles et symboles de rupture manquant ou erronés, création automatique des ruptures les plus adéquates.
  53. Nouvelle option dans l'export pour exporter chaque partie comme un fichier séparé. (PDFtoMusic Pro seulement)
Corrections et changements
  1. Association des types de fichier avec l'application qui doit les ouvrir
  2. Gestion des polices TrueType CID type 2
  3. Correction d'un crash dû à certaines images bitmap abimées
  4. Correction d'un crash lorsqu'une longue ligne de texte était considérée comme la syllabe associée à une note
  5. Correction de l'effacement de la disposition des icônes quand les préférences étaient remises aux valeurs d'usine
  6. Localisation de la ligne d'accord dans le cas de conflit avec le numéro de mesure
  7. Correction d'un problème de sauvegarde des instruments
  8. La recherche de partitions gratuites au format PDF sur Internet par Kooplet a été améliorée, et la quantité de fichiers indexés significativement augmentée.
  9. Certaines combinaisons de symboles de ruptures et parties conditionnelles résultaient en un jeu infini.
  10. Correction d'un problème de reconnaissance de paroles partagées. 
  11. Le terme "Ligature" est désormais utilisé à la place d' "Accroche"

Version 1.3.1 / Mai 2012


Améliorations
  1. Meilleure gestion des accroches
  2. Gestion des fichiers PDF jusqu'à la version 1.7
  3. Meilleure gestion des lignes additionnelles
  4. Gestion des PDF protégés du copier/coller
  5. Détection automatique des nouvelles versions
  6. Meilleure gestion du suivi des coulés "cassés" par une fin de ligne ou une fin de page
  7. Meilleure gestion des 8va et 8vb
Corrections
  1. Menu fichier récents
  2. Réorganisation manuelle des icônes
  3. Notation Mensurstrich
  4. Export des coordonnées verticales des nuances sur les portées mono-lignes

Version 1.3.1d (15 mai 2012 )


Améliorations
  1. Titre, Compositeur, Remarque sont extraits du PDF et exportés

Corrections
  1. Meilleure gestion des début et fin de répétition reconnus comme des débuts et fin de musique


Version 1.3.1c (19 avril 2012 )


Corrections
  1. Crash possible lors du jeu de partitions contenant des paroles dans une langue inconnue
  2. Windows: Correction d'une erreur dans la librairie de gestion mémoire de PDFtoMusic non-pro, pouvant empêcher le traitement de partitions longues



Version 1.3.0 / Mars 2011


Nouveautés
  1. Intégration de Kooplet pour rechercher des documents PDF sur l'internet
  2. Possibilité de désactiver la recherche des noms d'accords (menu Correction)
Améliorations
  1. Positionnement de la musique dans les mesures multi-silences
Corrections
  1. Affichage des pauses
  2. Affichage de l'effet Marcato Staccato
  3. Export des tuplets sur les silences en export MusicXML
  4. Silences remplissant la mesure en export MusicXML
  5. Position verticale des silences


Version 1.3.0c (17 mars 2011 )


  1. Les symboles de répétition situés entre la clé et la métrique n'étaient pas traités.
  2. Correction d'un problème de mise à jour de la barre d'outils du document lors de la configuration des icônes à afficher
  3. Correction de crash sur certains fichiers dans PDFtoMusic, version Windows. 

Version 1.3.0d (24 mars 2011 )


  1. Meilleure gestion des liés/coulés qui franchissent un passage à la ligne
  2. Certains accords plaqués étaient joués arpégés

Version 1.2.1 / Avril-Mai 2010


Nouveautés
  1. Gestion des numéros de mesure forcés
  2. Gestion des métriques incomplètes
  3. PDFtoMusic Pro: Utilisation en ligne de commande (sans interface graphique)
  4. PDFtoMusic Pro: Traitement par lot : sauvegarde des messages dans un fichier d'historique
  5. PDFtoMusic Pro: Mode Expert : Définition de la taille maximale des appoggiatures

Améliorations
  1. Amélioration générale de la reconnaissance des caractères alphabétiques ou musicaux
  2. Meilleure gestion des barres de mesure doubles
  3. Amélioration de la gestion des passages
Corrections
  1. Numéro de page dans le tiroir
  2. Problème de localisation des pointés
  3. Reconnaissances des altérations et des appogiatures sur certains fichiers
  4. Exportation du caractère "<" dans les paroles en MusicXML
  5. Gestion des caractères "espace"

Version 1.2.1c et 1.2.1d ( 4 - 6 mai 2010 )


  1. Amélioration de l'import/export MusicXML
  2. Amélioration de l'interprétation des mélismes par Virtual Singer
  3. Amélioration de la prise en compte du symbole arpeggio
  4. PDFtoMusic Pro: Export MusicXML: les tailles de tiges des portées secondaires d'un groupe (ex: portée basse du piano) n'étaient pas correctement  sauvegardées
  5. Windows: l'export MusicXML compressé (.mxl) ne fonctionnait plus
  6. Windows Vista/7: à l'issue de l'installation de nos programmes, le système faisait apparaître une boîte disant que l'installation pouvait ne pas s'être déroulée correctement
  7. Windows Vista/7: L'aspect des boîtes de dialogue pouvait ne pas correspondre à celui attendu

Version 1.2 / Avril 2009


Nouveautés
  1. La barre d'outils est configurable
  2. Des PDF d'exemple sont maintenant fournis
  3. Il est maintenant possible d'exclure du calcul les symboles de rupture
    (segno, coda...)


Améliorations
  1. Meilleur export des appoggiatures en MusicXML.
  2. Meilleure reconnaissance des trémolos et export de ceux ci.
  3. Meilleure gestion des symboles de début et de fin de répétition
  4. Meilleure gestion des portées batteries et en particulier sur les documents ne comportant que des portées de ce type.
  5. L'export en .myr intègre maintenant le métronome.
  6. Les numéros de strophe dans les paroles sont mieux gérés.
  7. Meilleure reconnaissance des blanches
  8. Les appogiatures barrées sont localisées et exportées
  9. Meilleure gestion des silences remplissant la mesure
  10. Toutes les actions disponibles dans les menus sont accessibles par une icône, et vice-versa.

Corrections
  1. Correction de l'interprétation de certains types de portées batteries.
  2. Correction d'un petit problème de compatibilité de fichiers entre PDFtoMusic et le Melody Player
  3. Correction d'un problème de reconnaissance d'accroche
  4. Crash lors de la présence de polices de caractères Adobe type 1 avec caractères accentués composites.


Version 1.1 / 8 septembre 2008


Nouveautés
  1. Le format MusicXML compressé devient .mxl.
  2. Possibilité de demander à ce que les crochets puissent former des groupes (menu Correction)
  3. Possibilité de demander à ce que les clefs puissent être décalées ou non verticalement en interligne (menu Correction). Faux par défaut.
  4. Recherche et traitement des tuplets sous-entendus.
  5. Possibilté d'exporter au format MusicXML v 2 (préférences générales)

Améliorations
  1. Meilleure gestion des portées batteries et en particulier sur les documents ne comportant que des portées de ce type.
  2. Ouvrir un PDF depuis le bureau ne charge plus les derniers documents.
  3. Majuscule+Molette de la souris change l'échelle d'affichage.

Corrections
  1. Confusions entre tuplets et début de parties.
  2. Reconnaissance diagrammes d'accord
  3. Confusion sur les portées batteries
  4. Crash mémoire lors de la suppression d'une modification au document


Version 1.0.4 / 23 avril 2007


Nouveautés
  1. On peut maintenant appliquer une correction à un ensemble de symboles.
    Cliquez avec le bouton droit et définissez une aire de sélection. Les
    symboles apparaissent comme sélectionnés. Cliquez avec le bouton droit
    sur un des symboles de la sélection et choisissez une correction : elle
    s'appliquera à tous les symboles de même type de la sélection.
Améliorations
  1. Meilleure gestion mémoire du cache graphique des pages. Permet de gérer des documents PDF plus importants.
Corrections
  1. Recherche de la portée associée aux diagrammes d'accords


Version 1.0.3 / 3 avril 2007


Améliorations
  1. Optimisation du temps de traitement
  2. Meilleure gestion des noms d'accords écrits sur des lignes décalées.
  3. Meilleure prise en compte des appoggiatures
  4. Caractères accentués en deux parties
  5. Reconnaissance des diagrammes d'accord guitare tracés via un caractère de grille vide et de points élémentaires
  6. Reconnaissance de certains changements de tonalité
  7. Parenthèses autour d'une altération ou tête de note tracées avec une police textuelle
  8. Mise à jour des bases de données pour l'OCR des polices.
  9. Macintosh : Gestion des multi-écrans
Corrections
  1. Reconnaissance et exportation de la notation FaSoLa Aiken
  2. Interprétation des polices Adobe Type 1
  3. Appliquer une correction sur un document avec un diagramme d'accord guitare
  4. Reconnaissance des accroches horizontales confondues avec une ligne de portée
  5. Problème lorsqu'un nom d'accord était "Re" (sans accent)
  6. PDFtoMusic Pro : suppression des images vides de l'export MusicXML
  7. MacTel : Gestion du clavier

Version 1.0.2 / 21 février 2007


Améliorations
  1. Possibilité de changer la durée de la note ET d'y ajouter soustraire un pointé.
  2. Gestion des appoggiatures barrées.
  3. Nouveau raccourcis clavier pour les échelles, échelle 200%
  4. La concaténation des nuances vérifie la logique du résultat, ce qui empêche par exemple de fusionner "mf" et "sfz"
  5. Meilleure gestion du tiroir et du mode plein écran.
  6. Mise à jour des bases de données pour l'OCR des polices.
  7. PDFtoMusic Pro: Nouveau paramétrage du mode expert : épaisseur maximale des accroches.
Corrections
  1. Reconnaissance des tenuti
  2. Liés dans les coulés
  3. Reconnaissance silence de brève
  4. Affichage, edition, exportation des tempi
  5. Notes accrochées avec double tige
  6. Sens de la tige sur les notes en accord
  7. Les textes encadrés pouvaient perturber les indicateurs de passage

Version 1.0.1 / 8 février 2007


Améliorations
  1. Lorsque l'on définit un nouveau type de tuplet, il s'ajoute à la liste des valeurs de tuplets.
  2. Les fichiers .myr sont maintenant compactés.
  3. Chapitre "Comment créer des PDF sous Mac OS 9" dans le manuel.
  4. Chapitre "Comment créer des PDF sous Linux" dans le manuel.
  5. Amélioration de la recherche des numéros de mesure.
  6. Amélioration de la reconnaissance des métriques.
  7. Amélioration de la reconnaissance des paragraphes pour les textes libres
  8. Mise à jour des bases de données pour l'OCR des polices.
  9. Export .myr : les instruments par défaut destinés au métronome sont créés automatiquement.
  10. PDFtoMusic Pro : Après édition du mode expert, possibilité de recalculer tous les documents ouverts.
  11. PDFtoMusic Pro : Dans l'export par lot, il est maintenant possible de définir les corrections au mode de calcul qui seront appliquées à l'ensemble des fichiers
  12. PDFtoMusic Pro : Lors de l'édition des paramètres expert, le nom des rubriques dont au moins un élément a changé par rapport aux valeurs de référence s'affiche d'une couleur particulière. Pour chaque valeur modifiée, la différence à la valeur de référence s'affiche également.

Corrections
  1. Problèmes divers dans les préférences générales.
  2. Problème pouvant survenir lors de la tentative d'édition ou de jeu de documents non vectoriels.
  3. Boucle infinie lors du choix d'un tuplet utilisateur
  4. Choix des pages à exporter pour les formats autres que le MusicXML
  5. Les barres doubles de fin de mesure étaient parfois mal reconnues
  6. Détermination du type de fichier selon l'extension lors de l'export
  7. Export des textes et des accords associés à la portée en format .myr
  8. Périphérique de sortie associé à l'instrument lors de la génération des .myr
  9. Alerte sur la numérotation des mesures lors de la correction des systèmes
  10. Windows : prise en compte des noms de fichiers contenant des caractères accentués
  11. Windows : positionnement du sélecteur sur le répertoire courant lors du choix d'un dossier
  12. PDFtoMusic Pro : Taille des nuances en export MusicXML
  13. PDFtoMusic Pro : Export MusicXML de la "slash notation"

Version 1.0.0 / 1er février 2007


Toute première version publique.



(c) Myriad 2013 - Tous droits réservés