Introduction

Préambule

Ce document est destiné à vous guider dans l'utilisation d'OMeR.
Seules les fonctionnalités d'OMeR sont expliquées ici, veuillez vous reporter à la documentation spécifique de Melody Assistant ou d'Harmony Assistant pour plus de détails sur ces deux logiciels. Les fichiers résultats obtenus grâce à OMeR sont accessibles de manière similaire depuis Harmony ou Melody. Dans la présente documentation, le terme "Harmony-Melody" désignera l'un ou l'autre de ces logiciels.

Qu'est-ce qu'OMeR ?

OMeR convertit une partition musicale imprimée sur papier en un fichier musical que vous pourrez écouter, modifier et imprimer avec Melody Assistant ou Harmony Assistant. S'il vous arrive de saisir, avec Melody Assistant ou Harmony Assistant, des partitions imprimées et que vous disposez d'un scanner, OMeR va considérablement simplifier votre tâche.

En effet, OMeR va piloter votre scanner, collecter les différentes pages pour générer un document musical directement utilisable sous Melody ou Harmony.

OMeR est diffusé selon le principe du partagiciel.

    Important : Un chapitre particulier se trouve à la fin de cette documentation : c'est le chapitre décrivant la licence d'utilisation du logiciel. Vous devez impérativement en prendre connaissance avant d'utiliser le logiciel.
 
 

Diffusion


OMeR
est diffusé selon le principe du partagiciel. La contribution demandée pour l'accès a toutes les fonctionnalités d'OMeR est de 20 euros. Cette contribution vous donne un droit d'utilisation personnel et "à vie" pour toutes les versions à venir du logiciel. Les mises à jour sont gratuites.

La version non enregistrée du logiciel vous permet de tester toutes les fonctionnalités d'OMeR.
Les documents créés seront complets et identiques à ceux de la version enregistrée. La seule limitation est que sous Harmony ou Melody, les documents créés pourront être écoutés et visualisés, mais pas modifiés, sauvegardés ou imprimés.

Note : Melody Assistant est un shareware et coûte 20 euros. Harmony Assistant est un programme commercial et coûte 70 euros.

Bien que cela ne soit pas obligatoire, il est recommandé de disposer d'une version complète de Melody ou d'Harmony pour utiliser OMeR.
 
Question : Que signifie "Logiciel contributif" (ou shareware ou partagiciel) ?
Cela signifie que vous pouvez essayer gratuitement OMeR.
Si ce programme répond à vos attentes, vous pourrez alors nous commander un numéro d'enregistrement personnel (pour le prix annoncé de 20 euros).

Configurations matérielles


 
 

- Un compatible PC sous Windows (Windows 95, 98, ME, 2000, XP, Vista, 7 ou 8) ou un Macintosh (Mac OS X 10.5 et plus - PPC ou Intel) 

- Melody Assistant ou Harmony Assistant déjà installé.

- Un scanner, de préférence à la norme TWAIN.

- Suffisamment de place sur votre disque dur pour pouvoir mémoriser des images : 1 Go est recommandé pour un travail confortable.

Limites

OMeR n'a assurément pas la prétention d'être infaillible. La reconnaissance optique de caractères (OCR) se heurte aux même problèmes que l'œil humain et peut aboutir aux même erreurs.

Quelle que soit la page, il est probable que certaines notes manqueront ou seront mal placées. N'oublions pas qu'OMeR a pour vocation de vous assister dans la saisie de vos musiques en se chargeant de la majeure partie du travail, pas de sa totalité !

Une configuration personnalisée des paramètres d'OMeR vous permettra très certainement de réduire ce taux d'erreur, voyez pour cela le chapitre "Configuration du document"

OMeR a été optimisé pour une vitesse maximale. Cependant, à chaque fois que nous avons eu à  choisir un algorithme,  la qualité de la reconnaissance a toujours primé sur la rapidité. Sur une machine à 200 MHz, le temps de traitement d'une page de complexité moyenne est d'à peu près 20 secondes.

Les erreurs les plus importantes seront rencontrées sur les partitions en mauvais état, manuscrites ou de typographie ancienne. Le travail de retouche manuel sera alors plus important.
Melody Assistant ou Harmony Assistant mettront toute leur ergonomie à votre service pour cette tâche.

Dans l'état actuel, OMeR reconnaît :

Dans l'état actuel, OMeR ne traite pas :

Quoi de neuf ?

Sont décrites ici les différentes version d'OMeR.

=> OMeR 2.3,  Septembre 2013


- Compatibilité Windows 8
- Correction d'erreurs mineures

=> OMeR 2.2,  Octobre 2008


- Version Universal Binary pour Macintosh
- Compatibilité Windows Vista

=> OMeR 2.1,  Juillet 2004

• Nouvelle version du manuel.
• Correction de problèmes mineurs.
• Amélioration de la reconnaissance de certains caractères.
• Mac OS X : Chargement de fichiers images via QuickTime. Les formats reconnus sont ceux de QuickTime : JPG, GIF, PDF, PNG, Photoshop, targa,TIFF,
• Mac OS X : Chargement des fichiers PDF multi-pages.

Sous- version 2.1.1
• Possiblité de choisir la couleur des aires qui est maintenant magenta par défaut.
• Macintosh : Correction de problèmes de police de caractère
• Windows : Contournement de bug dans certains pilotes HP


=> OMeR 2.0.1,  Octobre 2003

• Correction du glisser-déposer (Macintosh)
• Correction de problème de mise à jour des bords de l'image
• Ajout d'un onglet dans les préférences générales : couleurs des notes résultats.

=> OMeR 2.0,  Septembre 2003

• Aide à la reconnaissance : possibilité d'ajouter des aires forçant un symbole dans le calcul.
• Palette de configuration du calcul.
• Touche + et -, changent l'échelle, Touche espace, lance le calcul de la page.
• Didacticiels et accès aux didacticiels depuis le programme.
• Correction : reconnaissance du nombre "6" dans les signatures temporelles.
• Mise à jour du manuel. Ajout de chapitres.
• Les fichiers documents d'OMeR se chargent et se sauvent dans le dossier "Myriad Documents/OMeR/Documents"
• Les fichiers résultats d'OMeR se trouvent dans le dossier "Myriad Documents/OMeR/Results"
 

=> OMeR 1.6,  Mai 2003

• Mise à jour pour Mac OS X.2

• Mise à jour de l'interface
• Première implémentaiton de TWAIN sur OS X
• Nouvelle option des préférences pour le pas charger le dernier document au démarrage
• Nouvelle option de calcul : ne pas calculer la taille des tiges

NOTE à propos de  TWAIN  sur Mac OS X :

Le système TWAIN offre une gestion uniformisé des périphériques d'acquisition.
Le gestionnaire TWAIN se trouve dans le dossier système. (System/Library/Frameworks/ TWAIN.frameworks).
Il est installé par défaut avec Mac OS X.2
Le pilote TWAIN de votre scanner doit être installé dans  "Library/Image Capture/TWAIN Data Sources".
Vous trouverez le pilote TWAIN sur le site du constructeur de votre scanner

=> OMeR 1.5, Septembre  2001

• Corrections diverses et améliorations
• Prise en compte des portées incomplètes (plus courtes) en fin de document
*Première version pour Mac OS X. Comme les pilotes Twain n'existent pas encore sur Mac OS X, l'acquisition devra se faire par le logiciel d'acquisition standard de votre scanner.
* Abandon de la version 68k.

=> OMeR 1.4, Avril  2001

• Aires d'effacement pour gommer les zones à ignorer : textes, diagrammes, etc. Cliquez sur l'image pour ajouter une aire, Maj+click (ou click droit sur PC) pour la supprimer. Les aires peuvent également être déplacées et redimensionnées. Les aires sont sauvegardées avec le document.

=> OMeR 1.3.1, Mars  2001

• Correction de problème de compatibilité avec Mac OS 9.1

=> OMeR 1.3, Décembre 2000

• Corrections et améliorations diverses

=> OMeR 1.2.3, Juin 2000

• Utilisation des plug-ins d'acquisition Photoshop© au format PPC
 

=> OMeR 1.2, 23 novembre 1999


 

• Utilisation des plug-ins d'acquisition Photoshop©

=> OMeR 1.1,10 novembre 1999


 
• Compatibilité avec Melody 4.1 et harmony 6.1 : changement de clef indépendants entre les portées
• Correction de problèmes sur certains pilotes Twain
• Première version en Langue Espagnole (Traduction de Yannick Marchegay)


=> OMeR 1.0.7, 16 septembre 1999


 

=> OMeR 1.0.6, 15 septembre 1999

=> OMeR 1.0.5, 13 septembre 1999

(première version CDROM)

=> OMeR 1.0.4, 10 septembre 1999

=> OMeR 1.0.3, 9 septembre 1999

 => OMeR 1.0.2, 7 septembre 1999

=>OMeR 1.0.1, 3 septembre 1999

=> OMeR 1.0.0, premier septembre 1999

Mises à jour

OMeR fait l'objet de mises à jour fréquentes et gratuites.

Ces mises à jour sont indépendantes de celles de Melody ou d'Harmony. Consultez régulièrement notre page Web : "http://www.myriad-online.com/cgi-bin/download.pl?lang=FR" pour  télécharger les dernières versions de nos logiciels.

Si vous ne disposez pas d'un accès Internet  vous pouvez commander un CDROM avec les dernières versions de tous nos logiciels (Harmony, Melody, OMeR, etc.) pour 10 euros, port compris. Sur le CDROM vous trouverez également plusieurs heures de musiques.
 

Configuration du logiciel

C’est la configuration générale du logiciel. Elle définit les réactions du logiciel. Pour y accéder : “Menu fichier>Préférences”

Le bouton “Usine” revient aux valeurs par défaut et ce, pour tous les onglets.

La boîte de configuration regroupe les différentes options par thème. Cliquez sur l'onglet ou sur les boutons pour changer de thème.

Configuration générale

 Ceci défini les réactions générales du logiciel.

Configuration Twain

 Ceci défini les réactions du logiciel par rapport à votre pilote Twain.

Configuration de la sauvegarde

Lorsque vous demandez de calculer une page d'un document ou un document complet, un fichier résultat "msf" est généré dans le dossier "Results". Vous pouvez charger manuellement ce fichier avec Harmony-Melody mais également demander à ce que ce fichier soit automatiquement chargé lorsqu' Harmony-Melody est activé.
Vous pouvez donc configurer qu'après chaque génération de fichier, Harmony-Melody soit activé et le document visualisé et joué.  
Conseil : Il est fortement recommandé de choisir l'option d'activation automatique. Ainsi vous passerez automatiquement en mode d'édition sous Harmony ou Melody après chaque calcul d'OMeR et pourrez écouter, corriger, imprimer le résultat.

Configuration du document

C’est la configuration générale du document.

A chaque document est associée une configuration indépendante. La boîte de configuration du document s'ouvre par le menu "Document>Configuration"

La boîte de configuration regroupe les différentes options par thème. Cliquez sur l'onglet ou sur les boutons pour changer de thème.

Vous pouvez appliquer au document  en cours la configuration définie dans un autre document en cliquant sur "Importer" et en choisissant le document dont vous voulez récupérer la configuration. Ceci vous permet de définir une palette de configurations différentes que vous pourrez appliquer à de nouveaux documents.

Le bouton “Usine” revient aux valeurs par défaut et ce, pour tous les onglets.

Le bouton “Défaut” définit que les valeurs actuelles seront les valeurs par défaut lors de la création d’un nouveau document.

Configuration de l'analyse de l'armature

Configuration de l'analyse des notes

Lancement d'OMeR

Il est conseillé de lancer OMeR à partir de Melody Assistant ou d' Harmony Assistant par "Menu fichier>Scanner avec OMeR" ainsi, les fichiers générés seront automatiquement affichés et transformés en documents musicaux lorsque vous réactiverez l'application. La réactivation de l’application peut être automatique (voir les configurations générales d’OMeR)

Vous pouvez également lancer OMeR comme une application indépendante. Chaque page ou document converti sera sauvegardé avec l'extension ".msf" dans le dossier "Results" d'OMeR.

Melody Assistant ou Harmony Assistant chargent les documents de type "msf", générés par OMeR : pour ce faire, sélectionnez "Menu fichier>importer>OMeR file", déplacez vous dans le dossier "Results" d'OMeR (qui se trouve dans le dossier "Myriad Documents/OMeR") puis sélectionnez un document "msf" dans la liste des fichiers proposés.

Astuce : Dans le dossier d' "Myriad Documents/OMeR" vous avez un sous-dossier “Demos” qui contient des documents de démonstration.
Vous pouvez charger ces documents par le menu "Fichier>Ouvrir" d'OMeR et les essayer sur votre ordinateur.

L'interface d'OMeR

Vous voyez sur l'écran :

A. La barre de  menu

La barre de menu vous donne accès à toutes les fonctionnalités nécessaires.

Le menu "Pomme" sur Mac ou "?" sur PC

"A propos ..."

Affiche les informations sur le logiciel. Ces informations devront nous être communiquées lors de toute question que vous nous poserez. Indiquez également votre type de scanner et d'ordinateur, la version de votre système d’exploitation, la version d’OMeR...

"Documentation"

Charge ce texte d'aide.

"Langue"

Change la langue d'utilisation du logiciel.

"Commander"

Si vous désirez acquérir l'un de nos logiciels, ouvre  la boîte de saisie de vos coordonnées complètes et imprime un bon de commande. Vous recevrez rapidement par courrier électronique ou postal votre numéro d'enregistrement personnalisé.

"Entrer mon numéro d'enregistrement"

Personnalise votre version d'OMeR et donne ainsi accès à l'intégralité des fonctions d'OMeR. Nous vous rappelons que votre numéro d'enregistrement est confidentiel, toute divulgation de ce numéro à un tiers rendra caduque votre enregistrement pour les versions actuelles et à venir d'OMeR.

"Désenregistrer mon exemplaire"

Efface votre numéro d'enregistrement. Ceci est nécessaire si vous revendez votre ordinateur ou que vous désiriez installer OMeR temporairement sur un autre ordinateur.

Le menu "Fichier"

Les premières options gèrent les documents : vous pouvez créer, charger, sauvegarder un fichier document. Il ne peut y avoir qu'un seul fichier document en mémoire simultanément. Un document peut être constitué d’autant de pages que vous voulez.
 
Note à l’attention des utilisateurs Macintosh :
Comme vous pouvez le constater nous avons essayé de rendre l’interface sous Windows le plus proche possible de l’interface Macintosh, ceci afin de ne pas dérouter les utilisateurs changeant régulièrement de type de machine. Pour les mêmes raisons nous vous recommandons de respecter les extensions des fichiers bien que ceci ne soit pas obligatoire sur Macintosh.

"Nouveau document"

Crée un nouveau document vide.

"Ouvrir document..."

 Ouvre un document (extension "lfs"). Les différentes pages composant le document sont recherchées. Si elles ne sont pas trouvées à l'emplacement mémorisé, elles sont recherchées au même niveau du disque dur que votre document "lfs".

"Sauver document..."

Sauvegarde le document en cours.

"Sauver  document comme ..."

Sauvegarde le document sous un autre nom.

"Activer ..."

Si Melody Assistant ou Harmony Assistant est présent sur votre ordinateur,  il est lancé. Vous pouvez également configurer votre document de manière à ce qu' Harmony-Melody soit automatiquement lancé et la musique jouée à chaque calcul de document . (Voir ”Fichier>Préférences “)  

"Editer image"

Lance un éditeur d'image externe pour éditer l'image en cours. Vous pouvez définir l'éditeur que vous désirez utiliser par ”Fichier>Préférences “.
Ceci vous permet, par exemple, de recadrer ou de retoucher une image scannée. L'image sauvegardé par l'éditeur sera automatiquement rechargée par OMeR.  

"Préférences”

Règle les préférences générales du logiciel.

 "Quitter"

Ferme l'application. Les fichiers générés durant cette session sont mémorisés. Ces fichiers seront automatiquement chargés par Melody ou Harmony lors de leur prochaine activation. Si vous relancez OMeR cette liste est mise à zéro.

Le menu "Edition"

Vous permet, entre autre de gérer la liste des pages par copier-coller-effacer. Voir plus loin pour un exemple.

"Annuler"

Annule la dernière opération effectuée sur la liste de page ou sur la page en cours.

"Couper"

Copie les informations décrivant la page en cours dans le presse-papiers et les efface. La page en cours est supprimée de la liste des pages.

"Copier"

Copie les informations décrivant la page en cours dans le presse-papiers.

"Coller"

Colle les informations contenues dans le presse-papiers à la position courante dans la liste des pages.

"Effacer"

Supprime les informations décrivant la page en cours. Le presse-papiers est inchangé.

"Insérer"

Les informations du presse-papiers décrivant la page sont insérées devant la position courante de la liste des pages. Si la page existe déjà, rien n'est fait.

Le menu "Document"


"Configuration"

Ouvre la boîte de configuration du calcul pour le document. Pour une description détaillée consultez le chapitre  "Configuration du document"  

"Scanner : Sélectionner plug-in"

Sélectionne le plug-in photoshop à utiliser pour scanner. Le plug-in photoshop doit se trouver dans le dossier “Plug-ins” d'OMeR. Ceci ne fonctionne que sur les systèmes acceptant les plug-ins Photoshop à l'ancienne normalisation.

"Scanner : Sélectionner source Twain"

Invoque le driver Twain et ouvre la boîte de sélection du programme de capture.

"Scanner  : Acquisition"

Invoque le driver Twain ou le plug-in photoshop, ouvre la boîte de capture et ajoute la page saisie à la liste des pages.

"Ajouter page"

Ajoute une page à la liste des pages : après sélection du fichier, la page sera ajoutée à la liste des pages. Comme il ne peut y avoir deux fois la même page dans le même document, si vous choisissez deux fois le même fichier page, la deuxième opération activera simplement la page.

Le menu "Page"

Ce menu regroupe toutes les opérations que l'on peut appliquer à la page courante. Ces informations sont mémorisées dans le fichier document  et appliquées lors de tout chargement du fichier page. Vous trouverez également dans ce menu les fonctions d’analyse de la qualité de la page scannée

“Afficher Qualité”

Une boîte de dialogue vous informe de la qualité de l’image scannée. Veuillez noter que vous pouvez demander l’affichage de cette boîte à chaque fois qu’une page est ajoutée au document. (Voir “ Fichier>Préférences)

"Rotation 180°"

L'image subit une rotation de 180°.

"Rotation 90° Horaire"

L'image subit une rotation à angle droit dans le sens des aiguilles d'une montre.

"Rotation 90° anti-horaire"

L'image subit une rotation à angle droit dans le sens inverse des aiguilles d'une montre.

"Inverser noir/blanc"

L'image est inversée : les blancs deviennent noirs et vice-versa. Attention : ceci peut interagir de manière forte avec la suppression des marges.

"Eliminer les marges"

Toutes les zones pleines entourant la page sont supprimées. Pour que vous puissiez tout de même visualiser les parties supprimées, elles sont affichées en jaune clair.

"Dépoussiérer"

"Augmenter dépoussiéreur"

"Diminuer dépoussiéreur"

Elimine les petites taches noires sur fond blanc, ou les petites taches blanches sur les à-plats noirs. La force du dépoussiéreur est configurable.

"Seuiller"

"Augmenter seuillage"

"Diminuer seuillage"

Pour les images qui ne sont pas en noir et blanc, transforme tous les pixels dont l'intensité est inférieure à la valeur de seuil en blanc et les autres en noir. Le seuil de transformation peut être défini.

Le menu "Calcul"

Ce menu regroupe toutes les opérations de calcul.

"Calculer une page"

Calcule la page courante.

"Calculer document"

Calcule toutes les pages du document.

Le menu "Aires"

Ce menu regroupe toutes les opérations sur les aires.

"Supprimer toutes les aires de la page"

Supprime toutes les aires définies sur cette page.

Le menu "Fenêtres"

Ce menu regroupe toutes les opérations sur l'activité et l'aspect des fenêtres d'OMeR.


"Page"

cache/montre la fenêtre présentant la page

"Document"

cache/montre la fenêtre présentant le document

"Didacticiels"

cache/montre la fenêtre de visualisation des didacticiels vidéo

"Palette aires"

cache/montre la palette des aires. Les aires permettent de forcer la reconnaissances de certains symboles. Ceci est décrit plus loin dans le chapitre sur l'amélioration du résultat.

"Palette calcul"

cache/montre la palette de paramétrage du calcul

"Augmenter échelle"

augmente l'échelle de visualisation de la page

"Diminuer échelle"

diminue l'échelle de visualisation de la page

"Plein écran"

passe la fenêtre de visualisation de la page en plein écran

"Tout visible"

calcule l'échelle de visualisation  pour que toute la page soit visible

"Taille réelle" 

montre la page à l'échelle 1.

"Image en gris" 

affiche l'image en gris de manière à ce que les résultats du calcul soit plus visibles

"Visualiser résultat" 

après calcul, cache/montre le résultat du calcul

"Montrer symboles éliminés"

après calcul, cache/montre les symboles reconnus qui ont du être éliminés. Ils sont affichés en orange.

B. Les fenêtres


Fenêtre document


qui vous montre sous forme d'icônes la liste des pages présentes dans le document. L'icône de la page courante est encadrée de rouge. Cette fenêtre est redimensionnable.

Des raccourcis sur les commandes les plus usuelles sont disponibles en bas à gauche de la fenêtre :

: ajoute une page au document depuis un fichier.
: ajoute une page au document par une acquisition sur le scanner.
: supprime de la liste la page sélectionnée.
: calcule le document.

 

Fenêtre page

qui vous montre la page en cours. Vous pouvez changer l'échelle d'affichage de cette page. Le titre de la fenêtre vous indique le nom du fichier définissant la page ainsi que ses tailles en ligne et en colonne. Cette fenêtre est redimensionnable.

Des raccourcis sur les commandes les plus usuelles sont disponibles en bas à gauche de la fenêtre :

: calcule et affiche la qualité de la page.
: retourne la page haut-bas.
: inverse le mode d'affichage des données scannées.
: inverse le mode d'affichage du résultat du calcul.
: augmente le facteur d'échelle de la visualisation de la page.
: diminue le facteur d'échelle de la visualisation de la page.
: calcule la page.

Première étape

obtention d'un fichier image




OMeR utilise des pages sauvegardées dans des fichiers au format BMP, PICT ou TIFF. Le format par défaut sur Macintosh est le format PICT, sur Windows, le format BMP.

Pour obtenir des fichiers images, vous pouvez utiliser un logiciel externe de capture. Si votre scanner est à la norme Twain, (ce qui est probablement le cas) il est plus aisé de saisir directement votre image depuis OMeR.

Dans tous les cas, les règles à respecter sont les suivantes :

• Toujours une seule page par fichier image,  mais autant de pages que vous le désirez pour composer un document.

• Employer un original de bonne qualité
Utilisez de préférence un original imprimé (pas manuscrit) sur fond blanc, avec des symboles bien formés. Evitez les photocopies de photocopies, où la qualité de l'impression a pu être dégradée. Vérifiez que les lignes horizontales et verticales sont bien continues.

Si possible, évitez les partitions trop chargées, où des textes, diagrammes d'accords ou indications de dynamique sont imprimés très près des portées. En effet, ces symboles risquent de perturber OMeR.

Astuce : Les partitions sont souvent d'un papier trop fin qui laisse percevoir les portées imprimées au verso. Après numérisation en niveaux de gris, ces "fantômes" gris clair peuvent provoquer un empâtement des signes utiles qu' OMer aura du mal à interpréter.
Une astuce très pratiquée par les professionnels consiste à glisser, derrière la page à scanner, une feuille d'un noir bien dense. C'est magique : tout le fond de la page devient d'un seul coup uniforme !


• Saisir les pages en 200 points par pouces (ppp ou dpi). Si vous utilisez une précision inférieure à 200 ppp le résultat sera moins bon, avec des risques d'erreur importants. Une précision supérieure augmentera inutilement le temps de calcul et la place mémoire nécessaire.
Si la précision est insuffisante un message d'alerte s'affichera.
N'augmentez la précision que si la partie intéressante n'utilise qu'une faible surface de la page.
 

    Attention : Certains scanners proposent de paramétrer l'échelle. Utilisez toujours une échelle de100% car ceci altère la valeur de la précision que vous avez choisie !

 

Astuce : Pour déterminer si votre précision est suffisante, chargez l'image obtenue avec un logiciel de retouche d'image et comptez le nombre de pixels (points) blancs entre deux lignes horizontales d'une portée. La valeur obtenue doit être comprise entre 12 et 16. Si elle est inférieure augmentez la précision de votre acquisition. Vous pouvez également demander un diagnostic automatique de la qualité de l’image.
Un fichier BMP d'une page A4 en 200ppp fait approximativement 400 Ko. Si vous obtenez un fichier nettement plus important c'est vraisemblablement que votre scanner est mal configuré.

• Scanner en noir et blanc.
Il est inutile de scanner en couleur ou en niveau de gris, puisque de toute façon la page sera convertie par OMeR en noir et blanc avant d'être traitée.

A partir d'OMeR, choisissez "Document>Scanner : acquisition". Le pilote Twain va alors afficher sa boîte de dialogue standard. Configurez le scanner de manière à avoir une image complète en noir et blanc, en 200 ppp. Il est conseillé de recadrer votre image de manière à éliminer au maximum les marges inutiles et de contrôler la bonne horizontalité des portées. Veillez également à ce que la page soit bien plaquée contre la vitre du scanner et en particulier lorsque vous scannez les pages d’un livre.

OMeR est cependant très tolérant : des algorithmes spéciaux redresseront les pages non horizontales et compenseront les distorsions.

Nous vous recommandons de choisir les paramètres d'acquisition avec soin car c'est d'eux que dépendra la qualité de l'image et à terme la fiabilité du résultat final. N'hésitez pas à explorer les différentes options de votre pilote Twain et à demander des prévisualisations.

Astuce : Si votre scanner n'est pas TWAIN ou que vous ayez des problèmes d'acquisition avec OMeR, utilisez le programme d'acquisition d'image fourni avec votre scanner et glissez/déposer les images obtenues sur la fenêtre d'OMeR.

Lancez le scan de la page. L’image est analysée rapidement et une évaluation de sa qualité est faite. Selon ce que vous aurez choisi dans “ Fichier>Préférences>Général ” un diagnostic rapide s’affichera dans le titre de la page et/ou une boîte de dialogue vous donnera un détail de l’analyse.

OMeR fonctionne de la même manière que votre œil : si la page obtenue est lisible pour vous, elle le sera pour OMeR. Si vous-même n'arrivez pas à distinguer les notes entre elles, si les symboles sont confondus, les lignes brisées, OMeR ne pourra guère faire mieux et le résultat sera mauvais.

Astuce : La plupart des pilotes de scanner permettent de sauvegarder une configuration particulière ; n'hésitez pas à le faire dès que vous aurez obtenu une configuration satisfaisante.

Une fois l'acquisition faite, un nom de fichier de sauvegarde vous est demandé. Le fichier image obtenu sera au format BMP (extension “bmp” sur Windows et PICT sur Macintosh extension “pct”)

La page ainsi obtenue s'ajoute automatiquement à la liste des pages composant le document.
 

Astuce : Sauvegardez toutes les pages d'un même document dans un dossier indépendant en donnant au nom du fichier le nom de la partition suivi du numéro de la page. Le classement en sera grandement facilité.

Contrôler la qualité du résultat obtenu
Si vous obtenez :
(page parsemée de points noirs)
essayez de recommencer l'acquisition de la page en diminuant le niveau du seuil, si votre pilote de scanner le permet. S'il ne le permet pas, enclenchez le "dépoussiéreur"


Si vous obtenez :
(lignes trop épaisses)
Recommencer l'acquisition de la page en diminuant le niveau du seuil.


Si vous obtenez :
(lignes continues brisées, et/ou points blancs dans les zones noires)
recommencer l'acquisition de la page en augmentant le niveau du seuil, si votre pilote de scanner le permet. S'il ne le permet pas, enclenchez le "dépoussiéreur"


Deuxième étape

Composition du document

 

Un document musical se compose en général de plusieurs pages. Chaque page est mémorisée dans un fichier indépendant. L'ensemble des pages est sauvegardé dans un document OMeR d'extension "lsf" : List of Scan Files.

Pour vous aider à vous repérer, chaque page apparaît en réduction comme une icône dans la liste des pages. La page courante est encadrée de rouge dans la liste et visualisée en grande taille dans la fenêtre principale.

Déplacement et suppression de pages dans un document

Les règles du copier-coller s'appliquent à cette liste de pages.

Ainsi :

Pour insérer une page : cliquez entre les deux icônes des pages précédente et suivante de celle que vous voulez insérer. Une ligne horizontale rouge matérialise la position. Choisissez alors "Menu document>Ajouter Page" pour insérer une page à partir d'un fichier, ou "Menu document>Scanner:Acquisition" pour saisir la page depuis votre scanner. La page sera ajoutée à cette position.

Astuce : Vous pouvez utiliser le glisser-déposer pour ajouter un fichier image à votre document. Sélectionnez un fichier sur le bureau et faites-le glisser sur une fenêtre d'OMeR.


Pour supprimer une page : cliquez sur l'icône de la page. Elle devient la page courante. Faites "Menu Edition>Couper" ou "Menu Edition >Effacer"

Pour déplacer une page : cliquez sur l'icône de la page. Elle devient la page courante. Faites "Menu Edition >Couper". Cliquez dans la liste à l'endroit où vous voulez placer la page. Faites "Menu Edition >Coller" la page apparaît à cet endroit.

Vous pouvez annuler la dernière opération par "Menu Edition > Annuler"


Traitements spéciaux

A chaque page, vous pouvez associer des traitements particuliers :

Inversion Noir-Blanc. Si votre scanner inverse les noirs et les blancs ceci rétablit l'écriture noire sur fond blanc, nécessaire au traitement.

Rotations. Si votre page n'a pas été positionnée dans le bon sens, vous pouvez effectuer des rotations à 90° pour la rétablir.

Dépoussiéreur : élimine les petites taches qui pourraient perturber l'interprétation. La force du dépoussiéreur est ajustable

Seuillage : Si votre page a été scannée en niveau de gris ou en couleur, défini à partir de quel gris commence le noir et finit le blanc. Le niveau du seuillage est ajustable.

Suppression des marges : Si des à-plats noirs bordent votre image ceci vous permet de les supprimer. Les zones éliminées apparaissent en jaune paille.

Ces traitements sont mémorisés dans le fichier document "lsf" et appliqués à la page avant chaque traitement. Le résultat du traitement vous est donné dans la fenêtre principale. Comme ces traitements sont appliqués à chaque chargement de l'image, ils peuvent ralentir de manière notable OMeR.

Troisième étape

interprétation du document 



Vous pouvez demander d'interpréter une page seule ou l'ensemble des pages d'un document. Allez dans le menu "Calcul" et choisissez "Calculer une page" ou "Calculer le document".

Une boîte d'information sur l'état du calcul s'ouvre.

Vous pouvez interrompre le traitement en cliquant avec la souris sur le bouton "Annuler" : le calcul sera interrompu et aucun fichier résultat ne sera généré .

Lorsque le calcul arrive à terme un fichier résultat avec l'extension "msf" est généré dans le dossier "Results" d'OMeR.

• Si vous interprétez une seule page le nom du fichier résultat sera le nom de la page avec l'extension "msf".

• Si vous interprétez toutes les pages, vous obtiendrez un fichier unique ayant comme nom le nom du document et l'extension "msf".

Une fois le calcul effectué, les symboles reconnus s'affichent en vert sur la page. Ces symboles seront présents dans le document chargé par Harmony/Melody.
Les symboles reconnus mais qui ont dû être adaptés s'affichent en orange. Ces symboles seront présents dans le document chargé par Harmony/Melody.
Les symboles reconnus mais qui ont dû être éliminés s'affichent en rouge. Ces symboles ne seront pas présents dans le document chargé par Harmony/Melody. La quatrième étape vous montrera quelques astuces pour éviter que les symboles soient éliminés. L'affichage des symboles éliminés peut être désactivé dans le menu fenêtre.

Ces couleurs sont paramétrables dans les préférences générales d'OMeR.

Si vous activez Harmony Assistant ou Melody Assistant à ce stade, les derniers fichiers générés seront automatiquement chargés et affichés.

Vous pouvez configurer dans les "Préférences" quels fichiers seront mémorisés pour être automatiquement  chargés.
 

Astuce : Vous pouvez calculer une seule portée, cliquez sur celle-ci avec la touche Ctrl (PC) ou pomme (Mac) appuyée.
 

 

Quatrième étape

Améliorer le résultat 


Une fois que vous avez écouté le résultat, vous pouvez vous rendre compte que certaines parties ont été oubliées, que des symboles manquent ou qu'il y a des décalages.
Ceci peut être amélioré.

Les aires


Nous allons voir comment utiliser les "aires" pour aider OMeR dans son mécanisme de reconnaissance.
Si une altération à, par exemple, "échappé" à OMeR, il est facile d'y remédier en utilisant l'outil d' injection de Melody/Harmony pour changer l'altération de la note.

Mais, si OMeR n'a pu reconnaître l'armature, cela peut être beaucoup plus gênant, car cela va entraîner des décalages et des éliminations intempestives de symboles.

De même certains graphismes comme les textes, les nuances, les annotations diverses, peuvent perturber OMeR et engendrer un résultat qu'il est complexe de corriger sous Melody/Harmony.

Pour rappel, les symboles reconnus par OMeR mais qui ont du être éliminés pour des raisons de mise en page s'affichent en rouge, les symboles reconnus mais dont la durée à du être adapté s'affichent en orange.

La couleur des aires est magenta par défaut mais peut être changée dans les préférences générales, onglet "apparence".

Pour éviter ceci, on utilise les aires de substitution. Une aire est un rectangle qui défini une réaction particulière du calcul de la page.

Les aires sont sauvegardées avec le document.


La palette des aires est accessible par le menu "Fenêtres>Palette aires".
Pour supprimer toutes les aires d'une page, utilisez "Aire>Supprimer toutes les aires de la page"

Cette palette comporte trois modes d'édition :

ajouter une aire

supprimer une aire

déplacer ou changer la taille d'une aire.

La partie droite de la palette défini les symboles que l'on peut poser en mode "ajouter une aire" :

Utilisez l'ascenseur horizontal pour voir la fin de la liste.

Astuce : Pour supprimer rapidement une aire, sans passer par le mode d'édition correspondant, cliquez sur celle-ci avec la touche majuscule appuyée (ou clic avec le bouton droit de la souris sur PC).

Désactivation de parties de l'image

Si l'image contient des graphismes qui peuvent perturber le travail de reconnaissance d'OMeR (paroles, textes ou diagrammes d'accord écrits trop près de la portée, nuances...), vous pouvez les supprimer du calcul en choisissant le symbole


puis en cliquant sur l'image pour définir une aire désactivée. Cette partie ne sera plus traitée par le calcul.

Aide à la reconnaissance de symbole

Sélectionnez le symbole à placer dans la palette. Cliquez sur la page en laissant la souris appuyée et définissez l'aire d'application du symbole. Lors du calcul, le symbole calculé sera substitué par celui que vous avez défini.

A noter qu'il n'est absolument pas nécessaire que l'ajustement du symbole que vous ajoutez soit parfait : il suffit que l'aire associée au symbole intersecte avec la partie à remplacer. Par contre, vous ne pouvez ajouter un symbole là où il n'y en a pas ou changer la hauteur d'une note par ce biais. (Voir didacticiel pour une démonstration pas à pas.)

Aide au découpage de mesure

Quand une barre verticale de mesure n'est pas reconnue par OMeR, les deux mesures vont être traitées comme une seule par OMeR.
On se rends compte visuellement de cette erreur car le numéro des mesures affichés en rose sur la page après calcul, ne tient pas compte de cette mesure.
Comme il est, dans ce cas, plus que vraisemblable que les durées des notes ne pourrons tenir dans cette mesure, des notes vont être éliminées.
La meilleure solution est de poser, sur cette barre verticale non reconnue, une barre de mesure qui sera traitée comme telle par OMeR. (Voir didacticiel pour une démonstration pas à pas.)

Aide à la reconnaissance de la signature temporelle

Si la signature temporelle n'est pas reconnue, les durée estimée des mesures sera erronée et des notes seront éliminées car considérées comme "en trop". Vous pouvez, comme nous l'avons vu dans les chapitres précédents, forcer la signature temporelle en éditant la configuration du document. Il est également possible d'ajouter les nombres corrects à l'aide d'aires de substitution. (Voir didacticiel pour une démonstration pas à pas.)


Paramétrage fin du calcul


Certains paramètres de calcul d'OMeR sont réglés pour une valeur "moyenne" telle que rencontrée dans une majorité de partitions. La palette de paramétrage du calcul ("Fenêtre>Palette calcul") vous permet d'adapter ces réglages à un document particulier. Ces paramètres sont sauvegardés dans le document.

Epaisseur des accroches
Si les accroches ne sont pas reconnues ( particulièrement lorsque la poutre est multiple), ou qu' OMeR trouve des accroches là où il n'y en a pas, vous pouvez modifier ce paramètre.
(Voir didacticiel pour une démonstration pas à pas.)

Pente maximale des accroches
OMeR ignore les barres épaisses verticales qui ont une pente trop forte.  Vous pouvez régler ici cette pente.

Astuce : Des didacticiels vidéo vous présentent des exemples d'utilisation, ils sont accessibles via "Fenêtres>Didacticiels"

 

Pour commander 

Pour commander une licence d'utilisation et ainsi accéder à toutes les fonctionnalités, utilisez le bon de commande intégré à Melody Assistant, à Harmony Assistant ou à OMer.

Paiement direct

Vous pouvez également nous faire parvenir vos coordonnées postales, votre configuration matérielle et votre règlement de 20 euros en utilisant le bon de commande ci dessous.

Nom:
Prénom:
Adresse:
Code Postal:
Ville :
Pays :
e-mail (facultatif) :

Je vous commande  OMeR pour : ( ) Macintosh   ( ) Windows

Je dispose déjà de : ( ) Melody Assistant  ( ) Harmony Assistant
Les cinq premières lettres de mon numéro d'enregistrement sont : _ _ _ _ _

()  Je ne dispose ni de Melody, ni d'Harmony

Je me suis procuré OMeR :

( ) Sur le CD-ROM d'une revue :
( ) Sur le Web
( ) Un ami me l'a donné
( ) Autre : précisez ...

Mes remarques :
 

Renvoyez ce bon accompagné de votre règlement de 20 euros à  :
Myriad,
26 rue Michel de Montaigne,
F-31200 Toulouse
France
 

Paiements sécurisés par carte bancaire 

Si vous résidez en France ou en Europe (paiement en euros), allez sur :
http://www.myriad-online.com/cgi-bin/secureorder.pl?lang=0&from=1
 

Si vous résidez dans un autre pays, vous pouvez également effectuer vos règlements en dollars US par carte bancaire internationale sur Internet :
http://www.myriad-online.com/cgi-bin/secureorder.pl?lang=0&from=3


A la réception de votre règlement, nous vous faisons parvenir votre numéro d'enregistrement personnalisé.

Lancez OMeR et entrez  vos coordonnées et numéro d'enregistrement dans la boîte de saisie du code puis validez en cliquant sur OK.

Votre exemplaire est maintenant personnalisé, vous n'aurez plus jamais à entrer ce code même après l'installation d'une nouvelle version d'OMeR.

Vous êtes personnellement responsable de ce code et devez veiller à sa confidentialité. Toute divulgation du code à un tiers entraînera son invalidation. Si vous vendez votre ordinateur, vous devez effacer le code en utilisant le menu "Système>Désenregistrer mon exemplaire"

Désinstallation

Sur Macintosh

Après avoir contrôlé qu'aucun fichier document n'a été sauvegardé dans le dossier d'OMeR, faites glisser le dossier d'OMeR dans la poubelle et videz-la.
 

Sur Windows

A partir du menu principal de Windows, lancez le programme "Uninstall"

OMeR installe également  une police de caractère dans votre dossier système "Myriad Music Font" (Macintosh)  ou "SToccata" (PC). Cette police est nécessaire à tous nos logiciels : Harmony, Melody, OMeR. Ne la supprimez que si aucun de ces logiciels n'est installé sur votre ordinateur.

Informations techniques

Les fichiers utilisés par OMeR sont :

 • Fichiers images au format BMP, PICT, TIFF. Les fichiers TIFF sont les plus lents a charger et les plus gourmands en mémoire vive. Si vous avez le choix, utilisez plutôt les formats BMP ou PICT.

Fichiers Documents d'OMeR. Les fichiers documents mémorisent la liste des pages composant le document avec, pour chaque page, les traitements associés. Sont également mémorisés dans ce fichier la configuration du logiciel pour ce document. Les fichiers documents ont l'extension "lsf" (List of Scan Files). Un fichier document  ne contient pas les images composant les pages, mais uniquement leur nom et position sur le disque. Ne supprimez donc pas ou ne déplacez pas les pages composant le document.

Il est conseillé de créer un dossier par document, renfermant l'ensemble des pages scannées et le fichier "lsf" correspondant.

Fichier résultat d'OMeR. C'est un fichier produit par OMeR et chargé automatiquement ou manuellement par Melody Assistant ou Harmony Assistant. L'extension de ce fichier résultat est toujours "msf" (Music Scan File). OMeR génère toujours ces fichiers "msf" dans le dossier "Results"
 

Lexique

Appoggiature  : C'est une petite note, placée devant une autre note et jouée avant celle-ci. Elle ne possède pas de durée véritable. Sa durée est en fait empruntée à celle de la note à laquelle elle s'attache.

Dépoussiérer : Eliminer les petites taches sur l'image.

OCR: Optical Character Recognition, reconnaissance optique de caractères.

Pixel : point composant l'image

ppp: Point par pouce. Nombre de point (ou pixel) de l'image par pouce. 200ppp signifie que pour un carré de 1cm sur 1cm sur votre page papier, vous aurez 16600 pixels dans le fichier image

Résolution : Taille de l'image en pixels et en nombre de couleurs

Scanner : Périphérique de saisie d'image sous forme papier qui transforme cette image en données numériques directement exploitables par les logiciels.

Seuiller : Définir le niveau où commence le noir et finit le blanc.

Twain : Norme de communication entre les applications et les scanners. Sur PC, quasiment tous les scanners sont compatible Twain. Sur Macintosh seuls les anciens scanners spécifiques Apple ne supportent pas cette norme.

Foire aux questions

Question : OMeR reconnaît mal la signature temps (3/4, 4/4) ou l'armature (dièses et bémols à la clé).
Puis-je améliorer cela ?
Utilisez Document>Configuration, Armature manuelle. Au début du travail de reconnaissance, la signature temps et l'armature vous seront demandées.
 
Question : Comment imprimer la documentation ?
Vous pouvez imprimer chapitre par chapitre via le menu d'impression de votre navigateur.
Pour imprimer la totalité de la documentation choisissez "Imprimer le manuel" dans la liste de gauche. Un fois la page chargée, utilisez le menu d'impression de votre navigateur.
 
 
Question : Sur une page, des mesures n'ont pas été prises en compte. Que faire ?
Vérifiez que votre page est la plus horizontale possible, si ce n'est pas le cas, refaites l'acquisition.
Vérifiez que des dessins parasites ne saturent pas l'espace entre deux portées. (Paroles, annotations, diagrammes d'accord ...) Si c'est le cas, supprimez-les avec un logiciel de retouche d'image ou avec une aire.
 
 
Question : Comment savoir si mon pilote est compatible Twain ?
Plusieurs solutions :
• Consultez la documentation de votre scanner
• Essayez d'invoquer le pilote depuis OMeR ("Menu fichier> Scanner:Acquisition")
 • Sur Windows vous devez avoir le fichier "c:\windows\twain_32.dll" dans votre dossier système
 • Sur Mac OS X, le pilote TWAIN de votre scanner doit être installé dans  "Library/Image Capture/TWAIN Data Sources" Si un pilote TWAIN n'est pas fourni avec votre scanner, essayez avec SANE: http://www.sane-project.org/
 
Question : J'ai créé un document composé de plusieurs pages et je désire le déplacer sur un autre ordinateur ou dans un autre dossier. Comment procéder ?
Pour être certain que les pages associées au document seront bien trouvées, placez-les au même niveau que le fichier "lfs". Vous pouvez transférer les fichiers entre Windows et Macintosh sans conversion puisque les formats de fichier sont compatibles.

Questions : Des signes musicaux sont ignorés par OMeR, que faire ?
Des signes musicaux sont ajoutés par OMeR, que faire ?
1) Vérifiez la bonne qualité de votre image de départ (voir chapitre obtention d'un fichier image)
2) Contrôler les paramètres de calcul (voir chapitre "Configuration du document”)

Question : A la fin de chaque portée, OMeR ajoute une mesure vide, que faire ?
1) Vérifiez que vous avez bien demandé l’élimination des marges
2) Contrôlez qu’il ne reste pas des données parasites à droite de la page et s’il le faut, éliminez-les.
   
Question : L'image scannée s'affiche en blanc sur fond jaune ou en blanc sur fond noir, que faire ?
L'image saisie depuis votre scanner est en inverse vidéo. Vous pouvez valider l'option “Inverser Noir/.Blanc" du menu "Page" ou lors de l'acquisition de votre image, sur l'interface de votre scanner, configurer une saisie noir sur blanc.

Question : Comment augmenter la vitesse de traitement ?
La vitesse de traitement d'OMeR est fonction de la rapidité de votre ordinateur et des opérations que vous faites sur l'image.

Pour augmenter la vitesse de réaction de l'interface vous pouvez interdire le diagnostic à chaque chargement de page (voir le chapitre sur la configuration du logiciel)
Vous pouvez également supprimer certaines options de traitement de l'image comme par exemple, le dépoussiéreur ou l'élimination des marges.

La vitesse de calcul proprement dite peut être augmenté en ne demandant pas, par exemple, le calcul des tuplets, des liaisons ou des effets (voir le chapitre sur la configuration du document) Mais ceci sera presque imperceptible.
Nous espérons pouvoir diminuer le temps de calcul dans les prochaines versions.
 
Question : Je demande de scanner une page et une erreur s'affiche, que faire? OU
Je demande de scanner une page et rien ne se passe, que faire?
Contrôlez avec un autre logiciel que la saisie d'une page sur votre scanner fonctionne bien.

Sur OMeR essayez de décocher la case 'Mode de fonctionnement avancé' de l'onglet 'Twain" de la configuration du logiciel.

 Si le problème persiste envoyez-nous un rapport d'erreur.
 

Rapport d'erreur

Si vous rencontrez des problèmes particuliers que vous n'arrivez pas à résoudre, ou que vous ayez des besoins précis que vous ne trouvez pas dans OMeR, vous pouvez nous contacter, nous ferons de notre mieux pour vous aider.
 

Avant tout chose :


Vérifiez que vous disposez bien de la dernière version d'OMeR, (consultez notre site Internet).
Si ce n'est pas le cas, téléchargez une mise à jour et vérifiez que votre problème persiste.

 Si vous avez un problème de contrôle de votre scanner par OMeR :

Voici la marche a suivre :

 Si vous avez un problème d'analyse d'image

Envoyez nous l'image après avoir vérifié sa taille. Sil elle est supérieure à 600Ko, c'est probablement que vous paramètres d'acquisition (N&B, 200 dpi) ne sont pas corrects.

Comment nous contacter ?:

Licence d'utilisation


La distribution gratuite et sans but lucratif de la version non enregistrée d'OMeR est autorisée sans accord écrit préalable, à condition que le logiciel ne soit modifié d'aucune manière, et soit distribué dans son intégralité (ceci incluant l'application, les fichiers de données et la totalité de la documentation l'accompagnant).
Les distributions non gratuites des logiciels précités devra faire l'objet d'un accord préalable de la part de ses auteurs. Cet accord devra être conclu par voie postale ou par courrier électronique.

Version complète ou version enregistrée

En achetant une version complète d'OMeR, l'utilisateur accepte la présente licence d'utilisation.
La version complète d'OMeR nécessite l'introduction dans le logiciel du numéro personnel et confidentiel qui a été attribué à l'utilisateur suite à son règlement. Ni la version enregistrée du logiciel, ni le numéro d'enregistrement personnel ne doivent être diffusés en aucune manière.
La licence est sans limitation de durée.
La licence est valable pour un ordinateur. Si vous désirez installer une version enregistrée d'OMeR sur plusieurs postes, veuillez nous contacter pour obtenir une licence de site.
L'utilisateur sera tenu pleinement responsable de la non-diffusion de son numéro d'enregistrement personnel ou de la copie enregistrée du logiciel.

Avertissement

En aucun cas, Myriad, ses dirigeants, employés ou agents ne pourront être tenus pour responsables des dommages directs, induits ou consécutifs à la possession, l'utilisation ou à une quelconque malfonction d'un de ses produits.
Aucun échange, remboursement partiel ou total du produit ne peut être exigé après que l'utilisateur a pris connaissance de son numéro d'enregistrement personnel.
Myriad se réserve le droit d'invalider et de bloquer à tout moment le numéro d'enregistrement personnel d'un utilisateur suite à une diffusion illégale de ce numéro d'enregistrement personnel, ou un défaut de paiement intégral de la licence d'utilisation.
Myriad ne pourra en aucun cas être tenu responsable de toute conséquence directe ou indirecte de l'invalidation et du blocage du numéro d'enregistrement personnel de l'utilisateur suite à un défaut de paiement ou une diffusion illicite de ce numéro.

Remerciements

Nous tenons à remercier le "TWAIN Working Group Committee" qui nous a fourni une documentation d'une rare qualité et ainsi permis d'implémenter la norme Twain dans OMeR.

Nous remercions également l'équipe de Beta test :
 

Joël Bez
Hugo Biasini
Serge Botte
Claude Bouhallier
Yvon Brun
Michel Caby
Jean Canal
Guy Cambia
Gilbert Dennery
Alain Desautez
Hervé Doreau
Pierre Dudez
 Bertrand Duma
Denis Duret
Joe Ercolino
Carole Isberie
Jean-Louis Joyaud
Jean-François Laplume
Xavier Laverdant
Claude Le Faou
Jean-Claude Le Guen
Francis Martin
Günter Mayer
Laurier Nappert
Christian Pointet
Philippe Vallier
Thierry Zwiernik