Page précédente    OMeR    Page suivante 
 

Introduction
Diffusion
Configuration matérielle
Limites
Quoi de neuf ?
Mises à jour
Configuration du logiciel
Configuration du document
Lancement
Interface
1.obtenir une image
2.composer le document
3.interpréter le document
4.améliorer le résultat
Comment commander
Désintallation
Informations techniques
Lexique
Foire aux questions
Rapport d'erreur
Licence d'utilisation
Remerciements
Imprimer le manuel


Le symbole désigne les nouveaux chapitres.

 

L'interface d'OMeR

Vous voyez sur l'écran :

A. La barre de  menu

La barre de menu vous donne accès à toutes les fonctionnalités nécessaires.

Le menu "Pomme" sur Mac ou "?" sur PC

"A propos ..."

Affiche les informations sur le logiciel. Ces informations devront nous être communiquées lors de toute question que vous nous poserez. Indiquez également votre type de scanner et d'ordinateur, la version de votre système d’exploitation, la version d’OMeR...

"Documentation"

Charge ce texte d'aide.

"Langue"

Change la langue d'utilisation du logiciel.

"Commander"

Si vous désirez acquérir l'un de nos logiciels, ouvre  la boîte de saisie de vos coordonnées complètes et imprime un bon de commande. Vous recevrez rapidement par courrier électronique ou postal votre numéro d'enregistrement personnalisé.

"Entrer mon numéro d'enregistrement"

Personnalise votre version d'OMeR et donne ainsi accès à l'intégralité des fonctions d'OMeR. Nous vous rappelons que votre numéro d'enregistrement est confidentiel, toute divulgation de ce numéro à un tiers rendra caduque votre enregistrement pour les versions actuelles et à venir d'OMeR.

"Désenregistrer mon exemplaire"

Efface votre numéro d'enregistrement. Ceci est nécessaire si vous revendez votre ordinateur ou que vous désiriez installer OMeR temporairement sur un autre ordinateur.

Le menu "Fichier"

Les premières options gèrent les documents : vous pouvez créer, charger, sauvegarder un fichier document. Il ne peut y avoir qu'un seul fichier document en mémoire simultanément. Un document peut être constitué d’autant de pages que vous voulez.
 
Note à l’attention des utilisateurs Macintosh :
Comme vous pouvez le constater nous avons essayé de rendre l’interface sous Windows le plus proche possible de l’interface Macintosh, ceci afin de ne pas dérouter les utilisateurs changeant régulièrement de type de machine. Pour les mêmes raisons nous vous recommandons de respecter les extensions des fichiers bien que ceci ne soit pas obligatoire sur Macintosh.

"Nouveau document"

Crée un nouveau document vide.

"Ouvrir document..."

 Ouvre un document (extension "lfs"). Les différentes pages composant le document sont recherchées. Si elles ne sont pas trouvées à l'emplacement mémorisé, elles sont recherchées au même niveau du disque dur que votre document "lfs".

"Sauver document..."

Sauvegarde le document en cours.

"Sauver  document comme ..."

Sauvegarde le document sous un autre nom.

"Activer ..."

Si Melody Assistant ou Harmony Assistant est présent sur votre ordinateur,  il est lancé. Vous pouvez également configurer votre document de manière à ce qu' Harmony-Melody soit automatiquement lancé et la musique jouée à chaque calcul de document . (Voir ”Fichier>Préférences “)  

"Editer image"

Lance un éditeur d'image externe pour éditer l'image en cours. Vous pouvez définir l'éditeur que vous désirez utiliser par ”Fichier>Préférences “.
Ceci vous permet, par exemple, de recadrer ou de retoucher une image scannée. L'image sauvegardé par l'éditeur sera automatiquement rechargée par OMeR.  

"Préférences”

Règle les préférences générales du logiciel.

 "Quitter"

Ferme l'application. Les fichiers générés durant cette session sont mémorisés. Ces fichiers seront automatiquement chargés par Melody ou Harmony lors de leur prochaine activation. Si vous relancez OMeR cette liste est mise à zéro.

Le menu "Edition"

Vous permet, entre autre de gérer la liste des pages par copier-coller-effacer. Voir plus loin pour un exemple.

"Annuler"

Annule la dernière opération effectuée sur la liste de page ou sur la page en cours.

"Couper"

Copie les informations décrivant la page en cours dans le presse-papiers et les efface. La page en cours est supprimée de la liste des pages.

"Copier"

Copie les informations décrivant la page en cours dans le presse-papiers.

"Coller"

Colle les informations contenues dans le presse-papiers à la position courante dans la liste des pages.

"Effacer"

Supprime les informations décrivant la page en cours. Le presse-papiers est inchangé.

"Insérer"

Les informations du presse-papiers décrivant la page sont insérées devant la position courante de la liste des pages. Si la page existe déjà, rien n'est fait.

Le menu "Document"


"Configuration"

Ouvre la boîte de configuration du calcul pour le document. Pour une description détaillée consultez le chapitre  "Configuration du document"  

"Scanner : Sélectionner plug-in"

Sélectionne le plug-in photoshop à utiliser pour scanner. Le plug-in photoshop doit se trouver dans le dossier “Plug-ins” d'OMeR. Ceci ne fonctionne que sur les systèmes acceptant les plug-ins Photoshop à l'ancienne normalisation.

"Scanner : Sélectionner source Twain"

Invoque le driver Twain et ouvre la boîte de sélection du programme de capture.

"Scanner  : Acquisition"

Invoque le driver Twain ou le plug-in photoshop, ouvre la boîte de capture et ajoute la page saisie à la liste des pages.

"Ajouter page"

Ajoute une page à la liste des pages : après sélection du fichier, la page sera ajoutée à la liste des pages. Comme il ne peut y avoir deux fois la même page dans le même document, si vous choisissez deux fois le même fichier page, la deuxième opération activera simplement la page.

Le menu "Page"

Ce menu regroupe toutes les opérations que l'on peut appliquer à la page courante. Ces informations sont mémorisées dans le fichier document  et appliquées lors de tout chargement du fichier page. Vous trouverez également dans ce menu les fonctions d’analyse de la qualité de la page scannée

“Afficher Qualité”

Une boîte de dialogue vous informe de la qualité de l’image scannée. Veuillez noter que vous pouvez demander l’affichage de cette boîte à chaque fois qu’une page est ajoutée au document. (Voir “ Fichier>Préférences)

"Rotation 180°"

L'image subit une rotation de 180°.

"Rotation 90° Horaire"

L'image subit une rotation à angle droit dans le sens des aiguilles d'une montre.

"Rotation 90° anti-horaire"

L'image subit une rotation à angle droit dans le sens inverse des aiguilles d'une montre.

"Inverser noir/blanc"

L'image est inversée : les blancs deviennent noirs et vice-versa. Attention : ceci peut interagir de manière forte avec la suppression des marges.

"Eliminer les marges"

Toutes les zones pleines entourant la page sont supprimées. Pour que vous puissiez tout de même visualiser les parties supprimées, elles sont affichées en jaune clair.

"Dépoussiérer"

"Augmenter dépoussiéreur"

"Diminuer dépoussiéreur"

Elimine les petites taches noires sur fond blanc, ou les petites taches blanches sur les à-plats noirs. La force du dépoussiéreur est configurable.

"Seuiller"

"Augmenter seuillage"

"Diminuer seuillage"

Pour les images qui ne sont pas en noir et blanc, transforme tous les pixels dont l'intensité est inférieure à la valeur de seuil en blanc et les autres en noir. Le seuil de transformation peut être défini.

Le menu "Calcul"

Ce menu regroupe toutes les opérations de calcul.

"Calculer une page"

Calcule la page courante.

"Calculer document"

Calcule toutes les pages du document.

Le menu "Aires"

Ce menu regroupe toutes les opérations sur les aires.

"Supprimer toutes les aires de la page"

Supprime toutes les aires définies sur cette page.

Le menu "Fenêtres"

Ce menu regroupe toutes les opérations sur l'activité et l'aspect des fenêtres d'OMeR.


"Page"

cache/montre la fenêtre présentant la page

"Document"

cache/montre la fenêtre présentant le document

"Didacticiels"

cache/montre la fenêtre de visualisation des didacticiels vidéo

"Palette aires"

cache/montre la palette des aires. Les aires permettent de forcer la reconnaissances de certains symboles. Ceci est décrit plus loin dans le chapitre sur l'amélioration du résultat.

"Palette calcul"

cache/montre la palette de paramétrage du calcul

"Augmenter échelle"

augmente l'échelle de visualisation de la page

"Diminuer échelle"

diminue l'échelle de visualisation de la page

"Plein écran"

passe la fenêtre de visualisation de la page en plein écran

"Tout visible"

calcule l'échelle de visualisation  pour que toute la page soit visible

"Taille réelle" 

montre la page à l'échelle 1.

"Image en gris" 

affiche l'image en gris de manière à ce que les résultats du calcul soit plus visibles

"Visualiser résultat" 

après calcul, cache/montre le résultat du calcul

"Montrer symboles éliminés"

après calcul, cache/montre les symboles reconnus qui ont du être éliminés. Ils sont affichés en orange.

B. Les fenêtres


Fenêtre document


qui vous montre sous forme d'icônes la liste des pages présentes dans le document. L'icône de la page courante est encadrée de rouge. Cette fenêtre est redimensionnable.

Des raccourcis sur les commandes les plus usuelles sont disponibles en bas à gauche de la fenêtre :

: ajoute une page au document depuis un fichier.
: ajoute une page au document par une acquisition sur le scanner.
: supprime de la liste la page sélectionnée.
: calcule le document.

 

Fenêtre page

qui vous montre la page en cours. Vous pouvez changer l'échelle d'affichage de cette page. Le titre de la fenêtre vous indique le nom du fichier définissant la page ainsi que ses tailles en ligne et en colonne. Cette fenêtre est redimensionnable.

Des raccourcis sur les commandes les plus usuelles sont disponibles en bas à gauche de la fenêtre :

: calcule et affiche la qualité de la page.
: retourne la page haut-bas.
: inverse le mode d'affichage des données scannées.
: inverse le mode d'affichage du résultat du calcul.
: augmente le facteur d'échelle de la visualisation de la page.
: diminue le facteur d'échelle de la visualisation de la page.
: calcule la page.



(c) Myriad 2008 - Tous droits réservés