Introducción

Preámbulo


Este documento sirve para guiarle en la utilización de OMeR.
Solas las funcionalidades de OMeR están explicadas aquí, ve por favor la documentación específica de Melody Assistant o de Harmony Assistant para más detalles sobre estos dos programas.
Las funcionalidades ofrecidas por OMeR están accesibles similarmente desde Harmony o Melody.

En la presente documentación, el término "Harmony-Melody" designará uno u otro de estos programas.

¿ Qué es OMeR ?

OMeR convierte una partitura musical impresa sobre papel en un archivo musical que puede escuchar, modificar y imprimir con Melody Assistant o Harmony Assistant.

Si suele entrar, con Melody Assistant o HarmonyAssistant, partituras impresas y que tiene un escáner, OMeR va simplificar mucho su trabajo.

En efecto, OMeR va a pilotar su escáner, colectar las diferentes páginas para generar un documento musical directamente utilisable en Melody o Harmony.

Aunque OMeR no puede estar ejecutado como un programa independiente, le estará necesario tener Melody o Harmony para visualizar los documentos creados por OMeR.

OMeR está difundido según el principio del software contributivo.

Importante : Un capítulo particula está al fin de esta documentación : es el capítulo que describe la licencia de utilisación del software. Tiene imperativamente que leerlo antes de utilizar el programa.

Difusión


OMeR está difundido según el principio del shareware. La contribución pedida para el acceso a todas las funcionalidades de OMeR es de 20 euros.  Esta contribución le da un derecha de utilización personal y "vitalicio" para todas las versiones por venir del software. Las puestas al día son gratuitas.

La versión no registrada del software le permite testar todas las funcionalidades de OMeR. Los documentos creadaos estarán completos y identicos a los de la versión registrada. La única limitación es que en Harmony o Melody, los documentos creados podrán estar escuchados y visualizados, pero no modificados, guardados o impresos.

Nota : Melody Assistant es un shareware y cuesta 20 euros. Harmony Assistant es un programa comercial y cuesta 70 euros.

Aunque no es obligatorio, es recomendado tener una versión completa de Melody o de Harmony para utilizar OMeR.
 
Pregunta : ¿ Qué significa "Software contributivo" (o shareware o partagiciel) ? 
Esto significa que puede ensayar gratuitamente OMeR. 
Si este programa corresponde a sus esperas, entonces podrá mandar un número de registro personal 

Configuraciones materiales

- Un compatible PC en Window (Windows 95-2000 o Windows XP, Vista, 7 o 8) o
    un Macintosh (Mac OS X 10.5 en adelante - PPC o Intel)
- Pantalla 800x600, 256 colores

- Melody Assistant  o HarmonyAssistant  ya instalado.

- Un escáner, de preferencia a la norma TWAIN.

- Bastante espacio en su disco para poder memorizar imágenes.

Límites


OMeR no tiene la pretención ser infalible. El reconocimiento óptico de símbolos (ROS) se enfrenta a los mismos problemas que el ojo humano y puede causar las mismas errores.

Sea lo que sea la página, es posible que algunas notas falten o estén mal colocadas. No olvidemos que OMeR tiene vocación asistirle en la entrada de sus músicas haciendo la mayor parte del trabajo, ¡ no la totalidad !

Una configuración personalizada de los parámetros de OMeR le permitirá muy seguramente reducir este índice de error, ve para esto el capítulo "Configuración du documento"

OMeR fue optimizdo para una velocidad máxima. Sin embargo, cada vez que tuvimos que elegir un algoritmo, la calidad del reconocimiento siempre fue más importante que la rapididad. En un ordenador 200 MHz, el tiempo de tratamiento de una página de complejidad media es aproximadamente de 20 segundos.

Las errores más importantes estarán encontradas con las partituras en mal estado, manuscritas o de tipografía antigua. El trabajo de retoque manual estará más importante.
Melody Assistant o Harmony Assistant pondrán toda su ergonomía a su servicio para este tarea.

En el estado actual, OMeR reconoce :

En el estado actual, OMeR no trata :


Nota : Las tablaturas están colocadas pero no analizadas. Sim embargo si una tablatura está asociada a una pentagrama, el documento musical final presentará una tablatura también. La digitación de esta tablatura estará calculada con relación a la pentagrama y entonces podrá estar diferente de la digitación original. 

¿ Algo nuevo?

Están descritas aquí las diferentes versiones de OMeR.

=> OMeR 2.3,  September 2013


-
Minor bugfixes
- Windows: Compatibility w/ Windows 8

=> OMeR 2.2,  October 2008


- Macintosh:
Universal Binary version.
- Windows: Vista compatibility.

=> OMeR 2.1,  July 2004

• New manual version
• Miscellaneous minor fixes
• Better processing of some characters
• Mac OS X: Loading and processing JPG, GIF, PDF, PNG, Photoshop, targa,TIFF,etc file using QuickTime.
• Mac OS X: Loading and processing multi-pages PDF files.

Minor version 2.1.1
• You can change the color of areas in general setup. The default color is purple.
• Macintosh: Font problem fixed.
• Windows: Work around for a bug in some HP drivers.

=> OMeR 2.0.1,  October 2003

• Fix : drag and drop on Macintosh
• Fix : update problem while changing scale
• New pannel in general setup : colors for computed notes.

=> OMeR 2.0, Septiembre de 2003

• Ayuda para el reconocimiento: posibilidad de añadir áreas que fuerza un símbolo en el cálculo.
• Paleta de configuración del cálculo.
• Las teclas + et - cambian la escala, la tecla Espacio lanza el cálculo de la página.
• Tutoriales y acceso a los tutoriales a partir del programa.
• Corrección: reconocimiento del número "6" en las signatures tiempo.
• Actualización del manual. Inserción de capítulos.
• Los archivos documentos de OMeR se cargan y se guardan en la carpeta Myriad Documents/OMeR/Documents
• Los archivos resultados de OMeR se encuentran en la carpeta Myriad Documents/OMeR/Results

=> OMeR 1.6, Mayo de 2003

• Actualización para Mac OS X.2
• Actualización del GUI
• Primera implementación del sistema TWAIN bajo Mac OS X
• Nuevo configuración: permite abrir o no el último documento al inicio
• Nueva configuración: no se calcula el tamaño de las plicas.

NOTA sobre TWAIN y Mac OS X.
El sistema TWAIN permite administrar periféricos de escarerización estándar.
Con Mac OS X , TWAIN está en la carpeta sistema: System/Library/Frameworks/ TWAIN.frameworks.
TWAIN se instala por defecto en Mac OS X.2 (Jaguar)
Se debe instalar el piloto TWAIN específico a su periférico en Library/Image Capture/TWAIN Data Sources
Debería encontrar el piloto TWAIN en el sitio web del fabricante.

=> OMeR 1.5, Septiembre de 2001

• Correcciones y mejoras
• Ahora, se toman en cuenta los pentagramas incompletos (más pequeños) al final de los documentos
• Primera versión para Mac OS X. El piloto Twain no es disponible en Mac OS X así que debería escanerizar con su programa de escanerización estándar.
• Se abandona la versión 68 K.
 

=> OMeR 1.4, Abril de 2001

• Ahora, se pueden definir áreas que ignorar en la página: textos, diagramas, etc. Haga clic sobre la imagen para añadir un área , Shift + clic (o clic derecho en PC) para borrarla. También se puede borrar las áreas e incluso cambiar su tamaño. Los áreas se guardan con el documento.

=> OMeR 1.3.1, Marzo de 2001

• Corrección de los problemas de compatibilidad con Mac OS 9.1

=> OMeR 1.3, Diciembre de 2000

Corrección de varios problemas.

=> OMeR 1.2.3, Junio de 2000

• Ahora, puede utilizar los modulos adicionales PPC de Photoshop© para escanerizar a partir de OmER.
 
 

<>

=> OMeR 1.2, 23/11/1999

 
      • Ahora, puede utilizar los modulos adicionales de Photoshop© para escanerizar a partir de OmER. <>

=> OMeR 1.1, 10/11/1999


        • Compatibility with Melody 4.1 and Harmony 6.1 : key change at any location.
      • Problem with some Twain drivers (Canon, Mustech, etc.) fixed.

= OMeR 1.0.5, 13 de septiembre 1999

• Cursores de color
• Correcciones diversas

= OMeR 1.0.4, 10 de septiembre 1999

• Posibilidad de invocar un editor de imagen desde OMeR

= OMeR 1.0.3, 9 de septiembre 1999

• Fijación de camino disco duro externo Mac corregido.
• Determinación automática de la inversión video predefinida.
• Versión imprimible de la documención.
• Correcciones diversas

 = OMeR 1.0.2, 7 de septiembre 1999

• Aceleración del código
• Corrección de la conexión con algunos pilotos Twain
• Correcciones diversas
• Un directorio de demostración se instala ahora para que pueda testar el reconociemiento en pentagramas standard.

=OMeR 1.0.1, 3 de septiembre 1999

• Aceleration general de la velocidad de tratamiento. 50 % más veloz en Power PC o Pentium, 20 veces más veloz en 68K, etc.
• Corrección de la visualización del diagnóstico.
• Corrección de la lista de los últimos documentos
• Corrección de problemas de conexiones con el escáner.

= OMeR 1.0.0, 1 de septiembre 1999

Puestas al día

OMeR va a evolucionar rápidamente y será objeto de puestas al día frecuentes y gratuitas.

Estas puestas al día están independientes de las de Melody o de Harmony. Consulte regularmente nuestra página Web : "http://www.myriad-online.com/cgi-bin/download.pl?lang=EN" para bajar las últimas versiones de nuestros programas.

Si no tiene el acceso a Internet puede encargar un CDROM con las últimas versiones de todos nuestros programas (Harmony, Melody, OMeR, etc.) para 10 euros, puerto incluso. En el CDROM encontrará también varias horas de músicas.
 

Configuración del software

Es la configuración general del software. Define las reacciones del software. Para acceder a ella : "Menú archivo>Preferencias"

El botón "Fábrica" vuelve a las valores predefinidas para todos los uñeros.

La caja de configuración reagrupa las diferentes opciones por tema. Haga clic sobre el uñero o sobre los botones para cambiar el tema.

Configuración general

 Define las reacciones generales del software. 

        Mostrar la calidad en el título de la ventana La calidad de la página estará calculada y mostrada en el título de la ventana. Invalide esta opción si quiere una carga más rapida de las páginas.
 
Mostrar la calidad a cada creación de página A cada añadido de página a la lista, la calidad de la página estará evaluada y mostrada en la caja et affichée dans la boîte de diagnóstico de la calidad.

Autorizar los sonidos Algunas operaciones se puntuan por sonidos.Por ejemplo para prevenirle que el calculo de un documento está acabado. Invalide esta opción para no oír más los sonidos.
 
Agrandar las ventanas al arrancar el software Al arrancarel software, las ventanas documento y página estarán fijadas al tamaño máximo.
 
Mostrar pantalla de presentación Invalide esta opción para no mostrar más la página de presentación al arrancar OMeR.
 
Editor de imagen Define el editor de imagen que arrancar.
 

Configuración Twain

 Define las reacciones del software con relación a su piloto Twain. Autorizar translado por archivo Algunos pilotos Twain, autorizan el translado de las imágenes por archivo, lo que reduce el sitio memoria necesario.
Si su piloto Twain le permite puede activar esta opción. Si una error ocurre durante la adquisición, desactive esta opción.
Los pilotos UMAX (Vitascan, MagicScan) administran mal esta posibilidad Twain.
 
Modo descaje Si tiene problemas de adquisición de imagen por OMeR, active esta opción y siga el camino descrito en el relato de error.  

Configuración de la salvaguardia

Cuando pide que calcula una página de un documento o un documento completo, un archivo resuelto "msf" está generado en el directorio "Results". Puede cargar manualmente este archivo con Harmony-Melody pero también pedir que este archivo esté automáticamente cuando Harmony-Melody está activado.
Entonces puede configurar que después cada generación de, Harmony-Melody esté activado y el documento mostrado y tocado. Les archivos generados estarán automáticamente cargados por Harmony y Melody :
           Melody o Harmony cargarán automáticamente los archivos generados por OMeR.

Melody o Harmony pasarán automáticamente al primer plano :
            Despuésde cada calculo que dió un resuelto satisfactorio, Melody o Harmony pasarán al primer plano.  

El archivo generado estará tocado en seguida : El archivo generado por OMeR y cargado por Melody o Harmony estará automáticamente tocado.
 
Consejo : Es muy recomendado elegir la opción de activación automática. Así pasará automáticamente en modo de edición en Harmony o Melody después cada calculo de OMeR y podrá escuchar, corregir, imprimir el resuelto.
 

Configuración del documento

Es la configuración general del documento.

A cada documento está asociada una configuración independiente. La caja de configuración del documento se abre con el menú "DocumentoConfiguración".

La caja de configuración reagrupa las diferentes opciones por tema. Haga clic sobre el uñero o sobre los botones para cambiar el tema.

Puede aplicar al documento en curso la configuración definida en un otro documento haciendo clic sobre "Importar" y eligiendo el documento cuya configuración quiere recuperar. Esto le permite definir una paleta de configuraciones diferentes que podrá aplicar a nuevos documentos.

El botón "Fábrica" vuelve a las valores predefinidas para todos los uñeros.

El botón "Predefinido" define que valores actuales estarán las valores predefinidas al crear un nuevo documento.

Configuración de la análisis de la armadura

La armadura es frecuentemente díficil que analizar, esto depende esencialmente a la confusión gráfica entre los cifras 3, 6, 8 y 9 que puede estar de consecuencias para el resuelto final. Sin embargo un algoritmo especial corrige las divisiones temporales improbables.

Busca de armadura manual, simple, compleja
En modo "manual", se supone que no hay cambio de tonalidad ou de división temporal dentro de la página. A cada cálculo ésta le está pedida.

En modo "simple", la determinación de las divisiones temporales se hace automáticamente pero ignorando las divisiones complejas como el 12/2 o el 12/8.

En modo "complejo", la déterminación de las divisions temporales se hace automáticamente para todas las valores posibles.

Es aconsejado juzgar del resuelto final cargando el archivo "msf" en Harmony-Melody. Si el resuelto no es satisfactorio, trate de nuevo disminuyendo el nivel de busca.

Busca de armadura a la página, a la pentagrama, a la medida
Está predefinido que la busca de los cambios de tonalidad o de disvisión temporal se hace a cada medida. Si cambios parásitos están encontrados y que alteran el resuelto final, disminuya la sensibilidad.

Es aconsejado juzgar del resuelto final cargando el archivo "msf" en Harmony-Melody.

Configuración de la análisis de las notas

OMeR reconoce muchos símbolos musicales otros que las notas y los silencios. En algunos casos, OMeR puede localizar símbolos donde no hay. Entonces, es útil prevenir OmeR que la busca de símbolos suplementarios es inutil.
Si símbolos están ignorados, verifique que su busca ya está activada.

Autorizar apoyaturas : Las apoyaturas sont las notas de ornamento (pequeñas notas) que aparecen delante de una nota normal. Si las notas normales están escritas de manera demasiado cerca , OMeR puede confundir una nota con una apoyatura.Puede también configurar la duración de interpretación en número de 64a de negra. Esto servirá cuando escucha la música.

Autorizar tuplets : autoriza/prohibe la busca de los números 2,3,6, ... por encima de las enganchas que sirven normalmente para especificar un duolet, triolet, sextolet, etc. En efecto, en algunas particiones las indicaciones de digitación siguen la misma nomenclatura y riesgan con perturbar OMeR.

Autorizar cuerpo invertido : El cuerpo invertido está determinado por la posición de la plica con relación a la cabeza de la nota. En algunas particiones, una mala colocación de la dirección del cuerpo de la nota puede causar una pérdida de información de duración de la nota y entonces una pérdida de nota : una mala colocación de la plica causa una pérdida de corcheas.

Autorizar efectos : Cuando efectos están reconocidos donde no están , invalide esta opción.

Autorizar ligados de frase : Cuando ligados de frase están reconocidos donde no hay , invalide esta opción.

Autorizar redondas : En algunos casos y particularmente cuando textos están escritos por abajo o por arriba de las pentagramas, OmeR puede confundir algunas letras de este texto con redondas. Este opción le permite, si no hay verdadieras redondas en su músicas borrar la busca de la redondas.

Autorizar rupturas : Cuando rupturas (principio/fin de música, principio/fin de repetición) están reconocidas donde no están, invalide este opción.

Inicio de OMeR

Está aconsejado iniciar OMeR desde Melody Assistant o desde Harmony Assistant por "Menú archivo>Escanear con OMeR" así, los archivos generado sestarán automáticamente mostrados y transformados en documentos musicales cuando inicie de nuevo la aplicación. La reactivación del programa puede estar automático (ver las configuraciones generales de OMeR)

Puede también iniciar OMeR como una aplicación independiente. Cada página o documento convertido estará guardado con la extensión ".msf" en el directorio "Results" de OMeR.

Melody Assistant o Harmony Assistant cargan los documentos de tipo "msf", generados por OMeR : para esto, seleccione "Menú archivo>importar>OMeR file", vaya al directorio "Results" de OMeR (que se encuentra en la carpta Myriad Documents/OMeR) luego seleccione un documento "msf" en la lista de los archivos propuestos.

Astucia : En el directorio "Myriad Documents/OMeR" hay un directorio "Demos" que contiene documentos de demostración. 
Puede cargar estos documentos por el menú "Archivo>Abrir" y ensayarlos en su ordenador. 

La interfaz de OMeR

Se visualiza en la pantalla:

La barra de  menú

La barra de menú le da acceso a todas las funcionalidades necesarias .

El menú "Manzana" en Mac o "?" en PC

"A propósito"

Mustra las informaciones en el software. Tendrá que mandarnos estas informaciones con toda pregunta. Indique también su tipo de escáner y de ordenador, la versión de su sistema de explotación, la versión de OMeR

"Documentación"

Carga este texto de ayuda.

"Idioma"

Cambia el idioma de utilización del programa.

"Encargar"

Si quiere adquirir uno de nuestros programas, abra la caja de entrada de sus señales completas e imprima un bono de encargo. Recibirá rápidamente por correos electrónico o postal su número de registro personalizado.

"Entrar mi número de registro"

Personaliza su versión de OMeR y así da acceso todas las funciones de OMeR. Le recordamos que su número de regsitro está confidencial, toda difusión este número a un tercero volverá caduca su registro para las versiones actuales y por venir de OMeR.

"Deregistrar mi ejemplario"

Borra su número de registro. Esto es necesario si vende su ordenador o que qiuere instalar temporalmente OMeR en un otro ordenador.

El menú "Archivo"

Las primeras opciones administran los documentos: puede crear, cargar, guardar un archivo documento. Sólo puede haber un seul archivo documento en memoria simultáneamente. Un documento puede estar constituido de tantas páginas como quiere.
 
Nota para los utilizadores Macintosh
Como puede verlo tratamos volver la interfaz en Windows tan cerca como posible de la interfaz Macintosh, para no desconcertar los utilizadores que cambian regularmente de tipo de ordenador. Para las mismas razones le recomendamos respetar las extensiones de los archivos aunque no es obligatorio en Macintosh. 

"Nuevo documento"

Crea un nuevo documento vacío.

"Abrir documento"

 Abre un documento (extensión "lfs"). Las diferentes páginas que componen el documento están buscadas . Si no están encontradas en el sitio memorizado, estarán buscadas en el mismo nivel del disco que su documento "lfs".

"Guardar documento"

Guarda el documento en curso.

"Guardar  documento como"

Guarda el documento con un otro nombre.

"Activar"

Si Melody Assistant o Harmony Assistant está en su ordenador, está arrancado. Puede también configurar su documento para que Harmony-Melody esté automáticamente arrancado y la música tocada a cada calculo de documento. (Ver "ArchivoPreferencias")
 

"Editar imagen"

Arranca un editor de imagen externo para editar la imagen en curso. Puede definir el editor que quiere utilizar con "ArchivoPreferencias ".
Esto le permite, por ejemplo, cuadrar o arreglar una imagen escanerizada. La imagen guardada por el editor estará cargada automáticamente por OMeR.
 

"Preferencias"

Arregla las preferencias generales del software.

 "Salir"

Cierra el programa. Los archivos generados durante esta utilización están memorizados. Estos archivos estarán cargados automáticamente por Melody o Harmony a la próxima activación.Si arranca de nuevo OMeR esta lista está puesta a cero.

El menú "Edición"

Le permite, entre otros, administrar la lista de las páginas con copiar-pegar-borrar.Ver más lejos para un ejemplo.

"cancelar"

Anula la última operación efectuada en la lista de página o en la página en curso.

"Cortar"

Copia las informaciones que describen la página en curso en el portapaperles y les borra. La página en curso está borrada de la lista de las páginas.

"Copiar"

Copia las informaciones que describen la página en curso en el portapapeles.

"Pegar"

Pega las informaciones contenidas en el portapapeles a la posición actual en la lista de las páginas.

"Borrar"

Borra las informaciones que describen la página en curso. El portapapeles no cambia.

"Insertar"

Las informaciones del portapapeles que describen la página están insertadas antes de la posición actual de la lista de las páginas. Si la página ya, no se hace nada.

El menú "Documento"

"Configuración"

Abre la caja de configuración del calculo para el documento. Para descripción detallada consulte el capítulo "Configuración del documento"

"Escáner: Seleccionar plug-in"

Selecciona el plug-in Photoshop.

"Escáner: Seleccionar origen Twain"

Invoca el driver Twain y abre la caja de selección del programa de captura.

"Escáner : Adquisición"

Invoca el driver Twain o el plug-in Photoshop, abre la caja de captura y añade la página entrada a la lista de las páginas.

"Añadir página"

Añade une página a la lista de las páginas: después de la selección del archivo, la página estará añadida a la lista de las páginas. Ya que no es posible que haya dos veces la misma página en el mismo documento, si elije dos veces el mismo archivo página, la segunda operación sólo activará la página.

El menú "Página"

Este menú reagrupa todas las operaciones que pueden estar aplicadas a la página en curso. Estas informaciones están memorizadas en el archivo documento y aplicadas durante todo cambio del archivo página. Encontrará también en este menú las funciones de análisis de la calidad de la página escanerizada.

"Mostrar Calidad"

Una caja de dialogo le informa de la calidad de la imagen escanerizada. Note por favor que puede pedir la visualización de esta caja cada vez que una página está añadida al documento. (Ver " ArchivoPreferencias)

"Rotación 180°"

La imagen experimenta una rotación de 180&deg;.

"Rotación 90° Horaire"

L'imagen subit une rotación à angle droit dans le sens des aiguillesd'une montre.

"Rotación 90° anti-horaria"

La imagen experimenta una rotación a ángulo recto en el sentido inverso de las manecillas .

"Invertir negro/blanco"

La imagen está invertida: los blancos van a volverse negros y viceversa. ¡ Cuidado !: pude interaccionar de manera fuerte con la borradura de las márgenes.

"Borrar les márgenes"

Todas las áreas llenas que encierran la página están borradas. Para que pueda visualizar las partes borradas a pesar de todo, están mostradas en amarillo claro.

"Desempolvar"

"Aumentar desempolvador"

"Disminuir desempolvador"

Borra las pequeñas manchas negras en fondo blanco, o las pequeñas manchas blancas en los fondos negros. La fuerza del desempolvador está configurable.

"Umbralizar"

"Aumentar umbral"

"Disminuir umbral"

Para las imágenes que no son de blanco y negro, transforma todos los pixeles cuya intensidad está inferior al valor de umbral en blanco y los otros en negro. El umbral de transformación puede estar definido.

El menú "Ventanas"

Este menú reagrupa todas las operaciones sobre la actividad y el aspecto de las ventanas de OMeR.


Las ventanas


Una ventana documento

que le muestra en forma de iconos la lista de las páginas presentes en el documento. El icono de la página corriente está cuadrada de rojo. Puede cambiar el tamaño de esta ventana.

Resúmenes en las comandas más utilizadas están disponibles por abajo a la izquierda de la ventana:

: añade una página al documento desde un archivo.
: añade una página al documento por una adquisición en el escáner.
: borra de la lista la página seleccionada.
: calcula el documento.
 

Una ventana página

que le muestra la página en curso. Puede cambiar la escala de visualización de esta página. El título de la ventana le indica el nombre del archivo que define la página y sus tamaños en línea y en columna. Puede cambiar el tamaño de esta ventana.

Resúmenes en las comandas más utilizadas están disponibles por abajo a la izquierda de la ventana:  

: calcula y muestra la calidad de la página.
: hace una rotación de la página alto-bajo.
: invierte el modo de visualización de los datos escanerizados.
: invierte el modo de visualización del resuelto del calculo.
: aumenta el factor de escala de la visualización de la página.
: disminuye el factor de escala de la visualización de la página.
: calcula la página.



Primera etapa 

obtención de un archivo imagen


OMeR utiliza páginas guardadas en archivos con el formato BMP, PICT o TIFF. El formato predefinido en Macintosh es el formato PICT, en Windows, el formato BMP.

Para obtener des archivos imágenes, puede utilizar un software externo de captura. Si su escáner es a la norma Twain, (lo que es muy probablamente el caso) es más fácil entrar directament su imagen desde OMeR.

En todos los casos, las reglas que respetar son las siguientes:

• Siempre una sola página por archivo imagen, pero tantas páginas como quiere para componer un documento.

• Utilizar un original de buena calidad
Utilice preferentemente un original impreso (no manuscrito) con el fondo blanco, con símbolos bien formados. Evite las fotocopias de fotocopias, donde la calidad de la impresión pudo estar degradada. Verifique que las líneas horizontales y verticales son continuas.

Si es posible, evite las partituras demasiado cargadas, donde textos, diagramas de acorde o indicacionese dinámica están impresas muy cerca de las pentagramas. En efecto, estos símbolos riesgan con perturbar OMeR.

• Entrar las páginas en 200 puntos por pulgada (ppp o dpi). Si utiliza una precisión inferiora a 200 ppp el resuelto será menos bueno, con riesgos de error importantes. Una precisión superiora aumentará inútilmente el tiempo de calculo y el sitio memoria necesarias.
Si la precisión es insuficiente un mensaje de alerta se mostrará.
Sólo aumente la precisión si la parte interesante utiliza una pequeña parte de la página.
 

Astucia : Para determinar si su precisión es suficiente, cargue la imagen obtenida con un software de arreglo de imagen y cuente el número de pixeles (puntos) blancos entre dos líneas horizontales de una pentagrama. El valor obtenido tiene que estar entre 12 y 16. Si es inferior aumente la precisión de su adquisición. Puede también pedir un diagnóstico automático de la calidad de la imagen. 

• Escáner en blanco y negro.
Es inútil escánerizar en color o en niveles de gris, ya que de toda manera la página estará convertida por OMeR en blanco y negro antes de estar tratada.

A partir de OMeR, elija "DocumentoEscáner : adquisición". Entonces el piloto Twain va a mostrar su caja de dialogo standard. Configure el escáner para que tenga una imagen completa en blanco y negro, en 200 ppp. Es aconsejado de cuadrar de nuevo su imagen para borrar al máximo las márgenes inútiles y controlar la buena horizontalidad de las pentagramas. Verifique también que la página esté enchapada contra el cristal del escáner y particularmente cuando escáneriza las páginas de un libro.

Sin embargo OMeR es muy tolerante : algoritmos espaciales van a corregir las páginas no horizontales y compensarán las distorsiones.

Le recomendamos elegir los parámetros de adquisición con esmero por que es de ellos que dependerá la calidad de la imagen y después la fiabilidad del resuelto final. No bacile en explotar las diferentes opciones de su piloto Twain y en pedir previsualizaciones.

Arranque el scan de la página. La imagen está analizada rápidamente y una evaluación de su calidad está hecha. Según lo que eligió en " ArchivoPreferencesGeneral" un diagnóstico rápido se mostrará en el título de la página y/o una caja de dialogo le dará un detalle de la análisis.

OMeR funciona como su ojo : si la página obtenida está léible para Usted, lo estará para OMeR. Si sí mismo no consigue distinguir las notas entre elles, si los símbolos están confundidos, las líneas rotas, OMeR casi no podrá hacer mejor y el resuelto estará malo.
 

Astucia : La mayoría de los pilotos de escáner permiten guardar una configuración particular ; no bacile en hacerlo en cuanto obtenga una configuración satisfactoria. 

Una vez la adquisición hecha, un nombre de archivo de salveguardia le está pedido. El archivo imagen obtenido estará al formato BMP (extensión "bmp" en Windows y PICT en Macintosh extensión "pct")

La página así obtenida se añade automáticamente a la lista de las páginas que componen el documento.

Astucia : Guarde todas las páginas de un mismo documento en un directorio independiente dando al nombre de archivo el nombre de la partitura seguido del número de la página. La clasificación será mucho más fácil. 

Controlar la calidad del resuelto obtenido
Si obtiene :
(página salpicado de puntos negros)

trate de hacer una otra adquisición de la página disminuyendo el nivel del umbral, si su piloto de escáner lo permite. Si no lo permite, enganche el "desempolvador"



Si obtiene :
(líneas demasiado espesas)

Hacer de nuevo la adquisición de la página disminuyendo el nivel del umbral.



Si obtiene :
(líneas continuas rotasz, y/o puntos blancos en las áreas negras)

hacer de nuevo la adquisión de la página aumentando el nivel del umbral, si su piloto de escáner lo permite. Si no lo permite, enganche el "desempolvador"
 

Segunda etapa 

composición del documento



Un documento musical se compone en general de varias páginas. Cada página está memorizada en un archivo independiente. El conjunto de las páginas está guardado en un documento OMeR de extensión "lsf": Listof Scan Files.

Para ayudarle orientarse, cada página aparece reducido como un icono en la lista de las páginas. La página corriente está cuadrada de rojo en la lista y vizualizada en gran tamaño en la ventana principal.

Desplazamiento y borradura de páginas en un documento

Las reglas del copiar-pegar se aplican a esta lista de páginas.

Así:

Para insertar una página: haga clic entre los dos iconos de las páginas anterior y siguiente de la que quiere insertar. Una línea horizontal roja materializa la posición. Entonces elija "Menú documentoAñadir Página" pour insertar una página a partir de un archivo, o "Menú documentoEscáner:Adquisición" para entrar la página desde su escáner. La página estará añadida a esta posición.

Astucia: Puede utilizar el mover-poner para añadir un archivo imagen a su documento. Seleccione un archivo en el escritorio y muévalo en una ventana de OMeR.

Para borrar una página: haga clic sobre el icono de la página. Se vuelve página corriente. Haga "Menú Edición>Cortar" o "Menú Edición>Borrar"

Para mover una página: haga clic sobre el icono de la página. Se vuelve página corriente. Haga "Menú Edición>Cortar". Haga clic en la lista donde quiere poner la página. Haga "Menú Edición>Pegar" la página aparece en este sitio.

Puede anular la última acción con "Menú Edición>Anular"

Tratamientos especiales

A cada página, puede asociar tratamientos particulares:

Inversión Negro-Blanco. Si su escáner invierte los negros y los blancos esto restablece la escritura negra en fondo blanco, necesario al tratamiento.

Rotaciones. Si su página no fue colocada en la buena dirección, pude hacer rotaciones a 90° para establecerla.

Desempolvador: elimina las pequeñas manchas que podrían perturbar la interpretación. La fuerza del desempolvador está ajustable

Umbral: Si su página fue escanerizada en nivel de gris o en color, define a partir de que gris empieza el negro y acaba el blanco. El nivel del umbral está ajustable.

Borradura de las márgenes: Si áreas negros encuadran su imagen esto le permite borralas. Las áreas eliminadas aparecen en amarillo.

Estos tratamientos están memorizados en el archivo documento "lsf" y aplicados a la página antes de cada tratamiento. El resuelto del tratamiento le está dado en la ventana principal. Como estos tratamientos están aplicados a cada carga de la imagen, pueden aminorar de manera notable la velocidad de OMeR.

Tercera etapa 

interpretación del documento

 

Puede pedir la interpretación de una sola página o el conjunto de las páginas de un documento. Vaya al menú "Calculo" y elija "Calcular una página" o "Calcular el documento".

Una caja de información sobre el estado del calculo se abre.

Puede interrumpir el tratamiento haciendo clic con elratón sobre el botón "Anular" : el calculo estará interrumpido y no estará generado ningun archivo.

Cuando el calculo se termina un archivo resuelto con la extensión "msf" está generado en el directorio "Results" de OMeR.

• Si interpreta una sola página el nombre del archivo resuelto está el nombre de la página con la extensión "msf".

• Si interpreta todas las páginas, obtiene un archivo único que tendrá el nombre del documento y la extensión "msf".

Una vez el calculo hecho, los símbolos reconocidos se muestran en verde en la página. Estos símbolos están en el documento cargado por Harmony/Melody.
Los símbolos reconocidos pero que se han debido adaptar se muestran en naranja. Estos símbolos están en el documento cargado por Harmony/Melody.
Los símbolos reconocidos pero que se han debido borrar se muestran en rojo.
Ces symboles ne seront pas présents dans le document chargé par Harmony/Melody. La quatrième étape vous montrera quelques  astuces pour éviter que les symboles soient éliminés. L'affichage des symboles éliminés peut être désactiver dans le menu fenêtre.

Si active Harmony Assistant o Melody Assistant en este momento, los últimos archivos generados estarán automáticamente cargados y mostrados.

Puede configurar en las "Preferencias" que archivos estarán memorizados para estar cargados automáticamente.

Astucia : Puede calcular una sola pentagrama, haga clic sobre ésta con la tecla Ctrl (PC) o manzana (Mac) presionada.

Cuarta etapa

mejorar el resultado

 


Cuando haya escuchado el resultado, es posible que se de cuenta de que se han olvidado partes, símbolos o que hay desfases.
Esto se puede mejorar.

Las áreas


Vamos a ver cómo utilizar las áreas para ayudar OMeR en el mecanismo de reconocimiento.
Por ejemplo, si OMeR no ha visto una alteración, es fácil corregir el error con la herramienta de inserción de Melody/Harmony para cambiar la alteración de la nota.

En cambio, si OMeR no ha sido capaz de reconocer la armadura, puede ser mucho más grava por va a plantear problemas de desfases y de borradura de símbolos.

Del mismo modo, algunos símbolos como los textos, los matices y las anotaciones pueden plantear problemas con OMeR y el resultado puede ser difícil de corregir en Melody/Harmony.

Nota: los símbolos reconocidos por OMeR pero que se han eliminado por razones de compaginación se visualizan en color rojo; los símbolos reconocidos pero cuya duración se ha tenido que cambiar se visualizan en colo naranja.

Para evitar que ocurra, se utilizan las áreas de sustitución. Un área es un rectángulo que define una acción particular al cálcularse la página.

Las áreas se guardan con el documento.

La paleta de las áreas es accesible por el menú Ventana>Paleta áreas.
Para borrar todas las áreas en una página, utilice Área>Borrar todas las áreas de la página.

En esta paleta, hay tres modos de edición:

añadir un área,

borrar un área,

mover o cambiar el tamaño de un área.

La parte derecha de la paleta define los símbolos que se pueden añadir en modo Insertar un área:

Utilice la barre de desplazamiento horizontal para visualizar el fin de la lista.

Astucia: Para borrar un área sin pasar por el modo de edición, haga clic sobre ésta con la tecla Mayúscula presionada (o clic con el botón derecho en PC).

Desactivación de partes de la imagen

Si hay grafismos en la imagen que puedan plantear problemas de reconocimiento a OMeR (letra, texto o diagramas de acorde demasiado cercanos del pentagrama, matices, etc.), los puede quitar del cálculo eligiendo el símbolo

luego haciendo clic sobre la imagen para definir un área desactivada. No se tratará esta página en el cálculo.

Ayuda al reconocimiento de símbolos

Seleccione el símbolo que añadir en la paleta, haga clic sobre la página dejando el botón de ratón presionado y defina el área de aplicación del símbolo. Cuando se calcule la página, el símbolo calculado se sustituirá automáticamente por el que acaba de definir.

Nota: no es necesario que el ajuste del símbolo añadido sea perfecto (basta con que el área asociada interseccione la parte que sustituir. En contra, no es posible añadir un símbolo donde no existe o cambiar la altura de una nota por esta función (refiérase a tutorial para una demostración paso a paso).

Ayuda al recorte de los compases

Cuando OMeR no reconoce una barra de compás, OMeR trata dos compases como si fuesen uno solo.
Es fácil darse cuenta de este error porque el número de los compases visualizado en color rosa en la página después del cálculo no contabiliza este compás.
En la mayoría de los casos, las notas de los dos compases no caben en un compás así que se van a borrar notas.
La mejor solución es insertar en esta barra de compás no reconocida una barra de compás que OMeR tratará como tal (un tutorial lo explica paso a paso).

Ayuda al reconocimiento de la signatura tiempo

Si no se reconoce la signatura tiempo, la duración estimada de los compases no será correcta y se borrarán notas porque se considerará que sobran. Como lo hemos visto en los capítulos anteriores, es posible forzar la signatura temporal editando la configuración del documento. Es también posible añadir los números idóneos gracias a las áreas de sustitución (un tutorial lo explica paso a paso).

Parámetros finos del cálculo

Algunos parámetros de cálculo de OMeR se definen por un valor "medio" que se encuentra en la mayoría de las partituras. La paleta de parámetros del cálculo (Ventana>Paleta cálculo) le permite adaptar estos parámetros a un documento en particular. Se guardan estos parámetros en el documento.

Espesor de los enganches

Si no se reconocen los enganches (en particular a partir de la semicorchea) o si OMeR encuentra enganches donde no están, es posible modificar este parámetro
(un tutorial lo explica paso a paso).

Inclinación máxima de los enganches

OMeR ignora las barras espesas verticales que tienen una inclinación demasiada grande. Es posible definir esta inclinación aquí.

Astucia: Tutoriales video le presentan ejemplos de utilización: puede acceder a ellos por Ventanas>Tutoriales.

 

Para encargar

Para encargar una licencia de utilización y ainsi acceder a todas las funcionalidades, utilice el bono de encargo integrado a Melody Assistant, a Harmony Assistant o a OMeR. Puede también mandarnos sus señales postales, su configuración material y su pago de 20 euros utilizan do el bono de encargo más abajo.

Pago directo


Puede también mandarnos su señales, su configuración material y su pago de 20 euros utilizando el bono de encargo a continuación.

Apellido:
Nombre:
Dirección:
Código Postal:
Cuidad:
País:
e-mail (facultativo):

Les encargo OMeR para: ( ) Macintosh   ( ) Windows

Ya tengo: ( ) Melody Assistant  ( ) Harmony Assistant
Las cinco primeras letras de mi número de registro son : _ _ _ _ _

()  No tengo ni Melody, ni Harmony

Me procuré OMeR:

( ) En el CD-ROM de una revista:
( ) En el Web
( ) Un amigo me lo dio
( ) Otro: précice ...

Mis observacions:
 

Mande este bono con su pago de 20 euros a :
Myriad,
26 rue Michel de Montaigne,
F-31200 Toulouse
Francia
 

Pago segurizado por tarjeta bancaria


Si vive en Europa (pago en euros), vaya a:
http://www.myriad-online.com/cgi-bin/secureorder.pl?lang=4&from=1

Si vive en otro país, puede también pagar en dólares estadounidenses por tarjeta bancaria internacional en internet:
http://www.myriad-online.com/cgi-bin/secureorder.pl?lang=4&from=3



Nota : 
El tratamiento de su pago por internet puede costar unos días. Cuando esté hecho, recibiremos al mismo tiempo que Vd un mensaje que le indica que su encargo ha sido tratado.
Le mandaremos su código de registro después de este mensaje.

Al recibir su pago, le mandemos su número de registro personalizado.

Arranque OMeR y entre sus señales y número de registro en la caja de entrada del código luego valide haciendo clic sobre OK.

Su ejemplario está personalizado, no tendrá nunca más que entrar este código incluso después de la instalación de una nueva versión de OMeR.

Está personalmente responsable de este código y tiene que vigilar a su confidencialidad. Toda divulgación del código a un tercero causará su invalidación. Si vende su ordenador, tiene que borrar el código utilizando el menú sistema, Deregistrar mi ejemplario.

Desinstalación

En Macintosh

Después de haber controlado que ningun archivo documento no fue guardado en el directorio de OmeR ponga el directorio d'OMeR en el cubo y vácielo.

En Windows

A partir del menú principal de Windows, arranque el programa "Uninstall"

OMeR instala también una fuente en su directorio sistema "Myriad Music Font" (Macintosh)  o "SToccata" (PC). Esta fuente es necesaria para todos nuestros programas : Harmony, Melody, OMeR. Sólo la borre si ningun de estos programas fue instalado en su ordenador.

Informaciones técnicas

Los archivos utilizados por OMeR son :

 • Archivos imágenes al formatoo BMP, PICT, TIFF. Los archivos TIFF son los más lentos a cargar y los más golosos en memoria viva. Si puede elegir, utilice los formatos BMP ou PICT.

Archivos Documentos de OMeR. Los archivos documentos memorizan la lista de las páginas que componen el documento con, para cada página, los tratamientos asociados. Están también memorizados en este archivo la configuración del software para este documento, los archivos documentos tiene la extensión "lsf" (List of Scan Files). Un archivo documento no contiene las imágenes que componen las páginas, pero sólo su nombre y posición en el disco. Enconces no borre o no mueve las páginas que componen el documento.

Es aconsejado crear un directorio per documento, que encierrea el conjunto de las páginas escanerizadas y el archivo "lsf" correspondiente.

Archivo resuelto de OMeR. Es un archivo producido por OMeR y cambiado automáticamente o manualmente por Melody Assistant o Harmony Assistant. La extensión de este archivo resuelto siempre es "msf" (Music Scan File). OMeR siempre estos archivos "msf" en el directorio "Results"
 

Léxico

Apoyatura  : Es una pequeña nota, colocada antes de una otra nota y tocada antes de ella. No tiene una verdaria duración. Su duración está tomada a la de la nota a la que se liga.

Desempolvar : Eliminar las pequeñas manchas en la imagen.

OCR: Optical Character Recognition, reconocimiento óptico de símbolos.

Pixel : punto que compone la imagen

ppp: Punto por pulgada. Número de puntos (o pixeles) de la imagen por pulgada. 200 ppp significa que para un cuadrado de 1 cm por 1 cm en su página papel, tendrá 16600 pixeles en el archivo imagen

Resolución : Tamaño de la imagen en pixeles y en número de colores

Escáner : Periférico de entrada de imagen en forma papel que transforma esta imagen en datos numéricos directamente explotables por los programas.

Umbralizar : Definir el nivel donde empieza el negro y acaba el negro.

Twain : Norma de comunicación entre las aplicaciones y los escáneres. En PC, casi todos los escáneres están compatibles Twain. En Macintosh solos los antiguos escáneres espécificos Apple no soportant esta norma.
 

Preguntas en montón


 
Pregunta: OMer no trata correctamente la signatura tiempo (3/4, 4/4) o
las alteraciones a la clave (símbolos sostenido o bemol al lado de la
clave). ¿Cómo puedo mejorarlo?
Utilice Document>Configuration, Signature: manual. Al principio del proceso de reconocimiento, el programa le pedirá estas informaciones.
 
Pregunta : ¿ Cómo imprimir la documentación ?
Puede imprimir los capítulos uno después de otro via el menú de impresión de su navegador.
Para imprimir toda la documentación elija "Imprimir el manual" en la lista de izquierda. Una vez la página cargada, utilice el menú de impresión de su navegador.
 
Pregunta : En una página, medidas no fueron tomadas en cuenta. ¿ Qué hacer ?
Verifique que su página es tanto más horizontal como posible, si no es el caso, haga de nuevo la adquisición.
Verifique que dibujos parásitos no saturan el espacio entre dos pentagramas . (Letra, anotaciones, diagramas de acorde, ...) Si es el caso, bórrelos con un software de arreglo de imágenes.
 
Pregunta : ¿ Cómo saber si mi piloto es compatible Twain ?
Hay varias soluciones :
• Consulte la documentación de su escáner
• Trate de invocar el piloto desde OMeR ("Menú archivo Escáner:Adquisición")
• En Windows tiene que tener el archivo "c:\windows\twain_32.dll"dans votre dossier système
• En Macintosh tiene que tener un directorio "Twain" en su archivo sistema
Pregunta : Creé un documento compuesto de varias páginas y quiero moverle hacia un otro ordenador o un otro directorio. ¿ Cómo hacer ?
Para estar seguro de que las páginas asociadas al documento estarán encontradas, colóquelas en el mismo nivel que el archivo "lfs". Puede transladar los archivos entre Windows y Macintosh sin conversión ya que los formatos de archivo son compatibles.
 
Pregunta : Símbolos musicales son ignorados por OMeR, ¿ qué hacer ?
Símbolos musicales son añadidos por OMeR, ¿ qué hacer ?
1) Verifique la calidad de su imagen de origen (ver capitulo obtención de un archivo imagen)
2) Controlar los parámetros de calculo (ver capítulo "Configuración del documento")
 
Pregunta : Al fin de cada pentagrama, OMeR añade una medida vacía, ¿ qué hacer ?
1) Verifique que pidió la borradura de las márgenes
2) Controle que no quedan datos parásitos a la derecha de la página y si es necesario, bórrelas.
 
Pregunta : La imagen obtenida se muestra en blanco con un fondo amarillo o en blanco con un fondo negro, ¿ qué hacer ?
La imagen obtenida con su escáner es en video inversa. Puede validar la opción "Invertir Negro/Blanco" del menú "Página" o durante la adquisición de su imagen, en el interface de su escáner, configurar une entrada blanco y negro.
Pregunta : ¿ Cómo aumentar la velocidad de tratamiento ?
La velocidada de tratamiento de OMeR depende de la vlocidad de su ordenador y de las operaciones que hace sobre la imagen.

Para aumentar la velocidad de reacción de la interface puede porhibir el diagnóstico a cada carga de página (cer el capítulo sobre la configuración del software)
Puede también borrar algunas opciones de tratamiento de la imagen como por ejemplo, el desempolvador o la borradura de las márgenes.

La velocidad de calculo propriamente dicha pudee estar aumentada no pidiendo, por ejemplo, el calculo de los tuplets, de los ligados o de los efectos (ver el capítulo sobre la configuración del documento). Pero estará casi imperceptible.
Esperamos poder disminuir el tiempo de calculo para la próximas versiones.
 
Pregunta : Pido que escánerice una página y una error se muestra, ¿ qué hacer ?
O
Pido que escánerice una página y no pasa nada, ¿ qué hacer ?
Controle con un otro software que la entrada de una página en su escáner funciona bien.

En OMeR trate de depuntear la casilla 'Autorizar Translado por archivo' de uñero 'Twain" de la configuración del software.

Si el problema persista mándenos un relato d'error.

Relato de error

Si encuentra problemas especiales que no consigue resolver, o que tiene necesidades precisas que no encuentra en OMeR, puede entrar en contacto con nosotros, haremos lo mejor que podamos para ayudarle.

Antes que nada :

 Si tiene un problema de controlo de su escáner por OMeR :

Aquí está el camino que hay que seguir :

¿ Cómo entrar en contacto con nosotros ? :

Mande un e-mail en la dirección "omer@myriad-online.com" describiendo su configuración material, de software y una descripción más precisa posible de su problema.

Licencia de utilización

Versión de evaluación o versión no registrada

La difusión gratuita y sin fines de lucro de la versión no registrada de OMeR está autorizada sin acorde escrito anterior, con la condición que el programa no esté modificado de ninguna manera, y esté difundido en su integralidad (esto incluye el programa, los archivos de datos y la totalidad de la documentación).
Las difusiones no gratuitas de los programas precitados tendrá que haber estado aceptado por los autores. Este acorde tendrá que estar concluido por via postal o por correo electrónico.

Versión completa o versión registrada

Comprando una versión completa de OMeR, el utilizador acepta la presente licencia de utilización.
La versión completa de OMeR necesite la introducción en el software del número de registro personal y confidencial que fue atribuido al utilizador después su pago. Ni la versión registrada del programa, ni el número de registro personal tienen que estar difundidos de ningun modo.
La licencia es sin limitación de duración.
La licencia está valable para un ordenador. Si quiere instalar una versión registrada de OMeR en varios ordenadores, por favor tenga entre en contacto con nosotros para obtener una licencia de sitio.
El utilizador está llenamente responsable de la no-difusión de su número de registro personal o de la copia registrada del programa.

Aviso

En ningun caso, Myriad, sus dirigientes, empleados o agentes no podrán estar considerados como responsables de los daños directos, inducidos o consecutivos a la posesión, la utilización o a una malfunción de uno de sus productos.
Ningun cambio, reembolso parcial o total del producto puede estar exigido despues la tomada de conciencia del número de registro personal.
Myriad se reserva el derecho de invalidar y de bloquear cuando a cada momento el número de registro personal de un utilizador después una difusión ilegal de este número de registro personal, o una falta de pago integral de la licencia de utilización.
Myriad ne podrá en ningun caso estar considerado como responsable de toda consecuencia directa o indirecta de la invalidación y del bloqueo del número de registro personal del utilizador después de una falta de pago o de una difusión ilegal de este número.

Gracias

Tenemos empeño en agradecer el "TWAIN Working Group Committee" que nos proporcionó una documentación de una rara calidad y así nos permitió implementar la norma Twain en OMeR.

Gracias a Yannick MARCHEGAY por la traducción al español del programa y de la documentación.

Agradecemos también el equipo de Beta test :
 

Joël Bez
Hugo Biasini
Serge Botte
Claude Bouhallier
Yvon Brun
Michel Caby
Jean Canal
Guy Cambia
Gilbert Dennery
Alain Desautez
Hervé Doreau
Pierre Dudez
 Bertrand Duma
Denis Duret
Joe Ercolino
Carole Isberie
Jean-Louis Joyaud
Jean-François Laplume
Xavier Laverdant
Claude Le Faou
Jean-Claude Le Guen
Francis Martin
Günter Mayer
Laurier Nappert
Christian Pointet
Philippe Vallier
Thierry Zwiernik