Introdução


Você possui a partir de agora a mais potente e amigável ferramenta para criar música assistida por computador. Este programa rápidamente se tornará uma ajuda essencial para a sua inspiração.

O programa incluí documentação on-line. Todos os objectos, opções de menu e diálogos estão documentados. Quando aponta para qualquer objecto com o cursor, é-lhe dada uma explicação na janela de ajuda. A documentação que está a ler descreve tudo o que não é descrito na janela de ajuda.

Encontrará aqui as noções básicas da teoria musical, um conjunto de questões e respostas, exemplos concretos para usar com o programa e alguns capítulos temáticos


Importante : No final deste documento encontra o capítulo referente ao Licenciamento do programa. Deve lê-lo antes de usar o programa.

Traduzido Por Luís Jorge dos Santos Pinho


Produtos


Melody Assistant (shareware - US $37 / Europa : 30 €)

Permite-lhe escrever, reproduzir e imprimir facilmente partituras musicais. Mas as suas capacidades vão além disso: está integrada uma base de sons digitais para que possa ouvir as suas músicas com sons de alta qualidade, mesmo que não possua hardware professional ou um teclado MIDI externo.
Com esta tecnologia, poderá também gravar os seus próprios sons e usá-los como instrumentos nas suas músicas.
Uma base de sons extendida "Gold", mais completa, pode ser adquirida.
Guitarristas, Baixistas e tocadores de Harmónica também ficarão satisfeitos com o Melody Assistant, já que é possível calcular automaticamente tablaturas e diagramas de acordes a partir de uma música.


Questão : O que significa "shareware"?
Pode experimentar o Melody Assistant gratuitamente. Se o programa lhe agradar, poderá adquirir um número pessoal de registro (por US $20 ou 20 euros se for residente na Europa) e assim ter acesso às características mais avançadas. Nesta documentação, as opções disponíveis só para utilizadores registrados estão devidamente indicadas.


Harmony Assistant (produto comercial- US$85 / Europa : 70 €)

pode ser considerado como o "big brother" do Melody. Todas as características do Melody Assistant estão, naturalmente, incluídas, mas uma grande variedade de novas ferramentas estão adicionadas: edição de página completa, cálculo de grelha de acordes, geração automática de acompanhamentos ou modelos de ritmos, estilos musicais definidos pelo utilizador, etc.
Também aqui, as características disponíveis somente no Harmony Assistant estarão devidamente identificadas nesta documentação.


Questão : O Harmony Assistant é "shareware" ?
Não. É um produto comercial disponibilizado em CD-ROM, o qual pode ser adquirido por US $70, ou 70 euros se for residente na Europa. O CD-ROM também inclui uma base de sons digitais ainda mais completa. No entanto, voçê poderá testar as surpreendentes capacidades de harmonização do Harmony Assistant descarregando uma versão de prova, ou pedindo-a por correio. Com a versão de prova, terá acesso apenas a uma versão reduzida da base de sons digitais, e não poderá guardar ou imprimir os seus documentos musicais. Poderá, no entanto, dar uma olhada nas características adicionais para ter a certeza de que satisfaz os seus requisitos.

OMeR (shareware - US $25 / Europa : 20 €)

OMeR converte uma partitura musical impressa num ficheiro de música que pode ouvir, modificar e imprimir com o Melody Assistant ou Harmony Assistant.
Se copia frequentemente partituras impressas usando o Melody Assistant ou Harmony Assistant, e tem um scaner; OMeR facilitar-lhe-á essa tarefa.
OMeR controla o seu scaner, recolhe uma ou mais páginas e analisa-as para gerar um documento musical que poderá usar directamente a partir do Melody ou Harmony.

Virtual Singer (shareware - US $25 / Europa : 20 €)

Plug-in para Melody ou Harmony. Com o Virtual Singer o seu computador cantará letras em linguagens diferentes.

GOLD Sound Base -  (US $37 / Europe: 30 €)

A Base de Sons Gold é um conjunto de sons digitais de alta-qualidade, concebidos para ser usados com os programas Myriad. A Base de Sons Gold incluem o conjunto completo de sons segundo a especificação General Midi 2, assim como muitos outros sons adicionais.
Assim, a Base de Sons Gold melhoram não só a qualidade das músicas tocadas pelo programa, mas também a qualidade dos ficheiros WAV, AIFF, Ogg Vorbis ou MP3 exportados pelo programa.

Primeiros passos


Vamos agora seguir passo a passo as instruções no que se refere à manipulação do programa. Aconselhámo-lo a seguir este capítulo com muita atenção, e a executar cada instrução de acordo com o que é indicado.

Iniciar o programa

Quando inicia o programa, é-lhe pedido que escolha uma linguagem. Seleccione "Português".

Com o Melody Assistant, você pode imprimir um formulário de registro, ou seja pedir um dos nossos produtos, ou digitar o seu código pessoal (recebido após ter adquirido o programa), ou continuar.
Seleccione "Continuar".

Com o Harmony Assistant, pode indicar o tipo de placa de áudio que tem instalada. É feita uma detecção automática.
Se lhe parece estar tudo correcto, clique em "OK". 

Nota : Estas escolhas não são necessárias com uma versão registrada do Melody Assistant, ou uma versão completa do Harmony Assistant.

É-lhe apresentado o écran principal do programa.

No topo do écran encontra um menu contendo as opções principais. Encontra também espalhadas pelo écran uma série de paletas flutuantes que lhe permitem um acesso rápido à maioria das ferramentas.
Pode alterar a posição de cada paleta flutuante clicando na pequena barra azul e movendo-a para onde desejar.

Nota : a posição das paletas flutuantes são memorizadas de cada vez que sai do programa. Sempre que executa o programa irá encontrá-las na posição em que as deixou.

Clique no pequeno quadrado cinzento para fechar a paleta flutuante. Pode fazê-la aparecer novamente seleccionando-a no menu "Janelas".

Dica : Faça Duplo-clique na barra azul da paleta para alterar a sua orientação (vertical ou horizontal). A janela de ajuda pode ser redimensionada. Para o fazer, arraste o pequeno rectângulo preto situado no canto inferior direito da janela.

Finalmente, a janela principal apresenta-lhe uma melodia de amostra, automaticamente carregada com o arranque do programa.

Para o ajudar a conhecer todas as ferramentas e opções do programa, uma janela de ajuda (rectângulo amarelo) mostra-lhe continuamente explicações acerca de cada objecto sobre os quais se move o cursor.

Dica : A janela de ajuda também de mostra o significado dos títulos e opções dos menus. Assim coloque-o onde o possa ver mesmo quando um menu está aberto (por exemplo, no fundo do seu écran)

Ouvir uma música

Procure a paleta de ferramentas de reprodução da música:


Inicie a reprodução da música clicando :


A música de amostra está a ser reproduzida. Pode pará-la clicando:


Se não a parar, ela o fará automaticamente quando chegar ao fim.
 

Dica : A tecla de espaço também inicia e pára a música.

Dê uma olhada nos outros ícones nesta paleta flutuante, e aponte-os para que saiba qual a sua função na janela de ajuda.

Novo Documento


Primeiro que tudo, feche a janela que contém a composição de demonstração.
Crie um novo documento, usando a opção de menu Ficheiro>Novo.

Seleccione o primeiro modelo da lista : estilo padrão.

Uma janela abre-se, com uma partitura em branco.

Dica : Existe uma paleta flutuante (paleta de "Acções") que contém atalhos para as opções mais comuns dos menus.

Escrever uma melodi


Agora vamos inserir notas na pauta para criar uma melodia.
Para o fazer, seleccione as figuras das notas na paleta flutuante Notas e insira-as na pauta superior (clave de Sol) umas a seguir às outras.
Seleccione uma colcheia e insira-a na pauta na linha do Mi (primeira linha).
 

Dica : Se tiver dificuldades ao inserir notas no local pretendido, poderá aumentar a escala de visualização. Há várias maneiras de o fazer:
  • Seleccione a opção de menu Janelas>Escala e escolha um factor de escala ou
  • Clique na lupa de ampliação na paleta flutuante modo de edição e clique na partitura ou
  • Clique e segure o botão do rato na lupa de ampliação enquanto move o cursor para cima.
Se usar a ferramenta lupa de ampliação, não se esqueça de re-seleccionar o modo de inserção de nota (icone com um lápis e uma nota).

Insira outra colcheia Mi à direita da primeira. As duas notas ficam automaticamente agrupadas.

Agora seleccione uma semínima na paleta flutuante.
Insira-a, novamente na linha do Mi, à direita das duas primeiras notas.

Tem agora um grupo de três notas no primeira compasso: duas colcheias e uma semínima na linha do Mi.


Insira um novo grupo de três notas, idêntico ao primeiro. O primeiro compasso está completo.


No segundo compasso,
insira uma colcheia Mi, a seguir uma colcheia Sol (segunda linha a contar de baixo).
Agora vai inserir uma colcheia com ponto de aumentação : deixe a colcheia seleccionada na paleta flutuante, e clique no ponto de aumentação na paleta de alterações (paleta com os símbolos sustenido, bemol, bequadro,...).

Insira a colcheia com ponto de aumentação no segundo compasso, a seguir às notas já inseridas, na linha do Dó grave (uma linha abaixo da primeira da pauta - primeira linha suplementar inferior).

Clique novamente no ponto de aumentação na paleta flutuante para o desmarcar. Isto fá-lo regressar ao modo de nota com duração normal.
Continue a inserir notas :
No segundo compasso:

Semícolcheia (entre as linhas do Dó e do Mi)
Mínima Mi
Terceiro compasso Colcheia (entre as duas primeiras linhas da pauta)
Colcheia
Colcheia com ponto de aumentação
Semícolcheia (Não se esqueça de desmarcar o ponto de aumentação)
Colcheia
Colcheia Mi (primeira linha)
Colcheia Mi
Colcheia  Mi
Quarto compasso Colcheia Mi
Colcheia
Colcheia
Colcheia Mi
Semínima
Semínima Sol (segunda linha a contar de baixo)
Os primeiros quatro compassos da pauta superior estão completos.


Importante :
Se se enganar ao inserir uma nota, seleccione o ícone relâmpago na paleta flutuante de Edição, clique na nota incorrecta para a eliminar, e regresse ao modo de inserção (ícone com uma nota e um lápis).
Também pode usar a opção de menu Editar>Anular para anular a ultima operação efectuada.
Alternativamente pode seleccionar o ícone laço e mover fisicamente a nota clicando-a, mantendo o botão do rato pressionado e movendo-a para a posição desejada.

Dica :
No modo de inserção pode mudar rápidamente para o modo eliminar pressionando e mantendo a tecla (Ctrl no PC) ou para o modo selecção pressionando a tecla Alt.

Reproduza
a sua música  . Ouvirá o tema "Jingle Bells" com som de piano.
Guarde o seu documento seleccionando Ficheiro>Guardar. Dê-lhe o nome de JBell.mus


Dica :
Guarde o seu trabalho com frequência usando Ficheiro>Guardar
(Atenção: O modo guardar não está dísponivel na versão de demonstração do Harmony Assistant)

Alterar instrumento associado à pauta


Agora vamos atríbuir o som caixa de música à melodia.

À esquerda da pauta, os pequenos ícones podem ser usados para configurar diversas acções.


Aponte-os com o cursor e leia as explicações na Janela de ajuda

Dica : Se não conseguir visualizar os ícones, provavelmente está no modo de página, e o modo "controle de exibição" está desligado. Mude para o modo scroll ou active o controle de exibição (menu partitura).


Clique no pequeno ícone "editar instrumento .
A janela de selecção de intrumento abre-se. No canto superior esquerdo está o nome do instrumento actual: "Piano". Seleccione este nome e substituia-o por "caixa de música".

No fundo da janela, existem duas listas para a selecção do instrumento. A da esquerda contém o conjunto de sons (os sons estão organizados por temas)
Clique em "Percussão cromática"
Na lista da direita estão os nomes dos instrumentos que pertencem a este grupo. Seleccione "Caixa de Música".


Nota : Estes nomes estão em conformidade com o padrão General MIDI.

Para ouvir o som antes de o seleccionar, clique em "Testar" e mantenha o botão do rato premido. Movendo o cursor para cima e para baixo, pode ouvir o som com diferentes frequências.

Dica : Divirta-se a listar e a experimentar todos os sons disponíveis. Depois regresse ao som "Percussão cromática" - "Caixa de música".

Confirme a sua escolha clicando em OK.

Reproduza a sua melodia novamente 

Alterar o nome da pauta e redimensioná-la


Alterar o nome da pauta


Ao lado da clave de sol está o nome da pauta. Por defeito, tem o nome de "Piano". Vamos mudá-la para "Principal".
Procure o pequeno triângulo preto por cima dos ícones localizados à esquerda da pauta  .
Clique-o, e o menu configuração da pauta abre-se. Você pode, com este menu, ter acesso a todas as opções de configuração da pauta. 

Nota : Algumas destas acções, como selecção de instrumento, podem ser mais rápidamente acedidas clicando nos ícones abaixo do triângulo preto.

No menu da pauta, seleccione "Renomear" e escreva o novo nome: "Principal".
Confirme as suas opções: o novo nome é mostrado à esquerda da pauta.

Redimensionando a pauta

Vamos agora redimensionar a área do écran reservada para a pauta superior. Clique na linha vermelha horizontal por baixo dos ícones de configuração da pauta e arraste o cursor para baixo.
O espaço alocado para a primeira pauta é alargado, enquanto a segunda pauta (clave de fá) é deslocada para baixo. Quando verificar que o espaço alocado é suficiente, largue o botão do rato (tente, no entanto, manter as duas pautas visíveis no écran).

Verificou certamente que a pauta em clave de sol permaneceu no topo da sua área. Para a centrar, arraste para baixo o triângulo vermelho. A pauta está então reposicionada dentro do espaço que lhe foi atribuído.

Inserir acordes na segunda pauta


Na clave de fá (segunda) pauta, vamos inserir acordes para acompanhar a sua melodia.
Para o ajudar a inserir as notas, se não está suficientemente familiarizado com a teoría músical, aqui está uma lista das notas que vamos usar e a sua posição relativa na pauta :

            __ Sol __
               Fá
            __ Mi  __
               Ré
            __ Dó  __
               Si
______________ Lá ________________ Linha superior
               Sol
______________ Fá  ________________

___________________________________

___________________________________

___________________________________ Linha inferior

No primeiro compasso, vamos começar com o acorde de Dó maior na sua 2ª inversão, ou seja: Sol, Dó, Mi.

Seleccione uma mínima  e insira-a na linha do Sol no primeiro compasso da clave de fá. (veja em cima a posição da nota Sol na pauta).
A seguir insira um Dó acima desta nota. Para o ajudar, quando move o rato, a nota a ser inserida deve mostrar o símbolo a + que indica que esta nota será inserida na mesma coluna da nota existente.
O Dó aparece na mesma coluna do Sol: estas duas notas serão tocadas ao mesmo tempo. A seguir insira um Mi (2ª linha suplementar superior), também no mesmo acorde. O acorde está completo.



À direita deste acorde, insira novamente o mesmo acorde. O primeiro compasso está completo

.

Sugestão : Em vez de inserir as mesmas três notas outra vez, você pode usar a opção copiar/colar :
  • Escolha a ferramenta de Selecção (laço) na paleta flutuante Editar
  • Clique à esquerda do acorde já inserido na pauta e mantenha o botão premido.
  • Arraste o rato para a direita de modo que a selecção envolva o acorde.
  • Largue o botão do rato
  • Seleccione Editar>Copiar (Ctrl-C)
  • Clique na posição onde pretende que o acorde seja duplicado (à direita do primeiro)
  • Seleccione Editar>Colar (Ctrl-V)

  • Não se esqueça de voltar ao modo de inserção (ícone com lápis e nota).

No segundo compasso, insira novamente o mesmo acorde.
 
Sugestão : Se usou a opção copiar e colar para inserir o segundo acorde, só necessita de usar "Colar" novamente.

A seguir insira o acorde de Lá menor, constituído pelas mínimas Lá, Dó e Mi.
O segundo compasso está completo.


No terceiro compasso, insira o acorde de Fá maior, constituído por Lá, Dó e Fá.
A seguir insira o acorde de Dó maior, idêntico ao que inseriu no primeiro compasso.
O terceiro compasso está completo.



No quarto e último compasso, insira o acorde de Ré menor, constituído por Lá, Ré e Fá.
A seguir seleccione a figura semínima .

Insira o acorde Sol (Sol-Si-Ré) e o acorde Sol invertido (Si-Ré-Sol)

Se não cometeu nenhum erro, deverá ter algo parecido com isto :











Reproduza a composição 

Criar um novo instrumento



Agora vamos criar um novo instrumento para alterar o som atribuído a esta pauta.
Do mesmo modo que para a primeira pauta, clique no ícone   na margem esquerda para editar o instrumento.

Neste caso, o instrumento escolhido chama-se Bass. À direita do nome do instrumento, clique na seta cinzenta dirigida para baixo para abrir um menu.
A lista dos instrumentos já criados abre-se.
Seleccione "Novo instrumento".
Dê um nome ao seu novo instrumento. Chame-lhe "String Ensemble".
Na lista de sons, seleccione "Ensemble" e "Slow strings"
Confirme esta janela com OK. Acabou de criar um novo instrumento com um novo som.

Este instrumento será usado pela pauta em clave de fá.

Reproduza a sua música para experimentar o novo instrumento 


Criar um som definido pelo utilizador


Agora vamos alterar o instrumento da pauta em clave de sol para que use um som gravado por si.
Clique no ícone editar instrumento da primeira pauta  .

Mudar para modo utilizador

Agora estamos interessados em criar o nosso próprio som para um instrumento.
Para o fazer, deve primeiro de tudo mudar o instrumento para o modo "utilizador" clicando no botão "Std" no canto superior esquerdo da janela. O botão "Std" muda para mostrar que está agora a trabalhar no modo som de "Utilizador".
Um gráfico é-lhe agora apresentado na parte inferior da janela de edição. Este gráfico mostra-lhe os dados digitais de que é constituído o som 'Caixa de Música'.

Preparar para gravar

Usando o seu painel de controlo do sistema, ajuste o modo de gravação (de um microfone ou CD). Se possível, primeiro tente fazer uma gravação usando outro programa para garantir que tudo está a funcionar na perfeição.
Se usar um CD de audio, procure uma parte da música com uma nota que seja tocada a solo por um longo período de tempo.
Se usar o microfone, esteja preparado para cantar ou tocar uma nota num intrumento acústico.

Gravar

Clique no ícone  para aceder a janela de gravação digital.
À direita, o VU-meter permite-lhe ajustar o nível de entrada.
Quando estiver pronto, clique  para começar a gravar (5 segundos).
Quando estiver completo, clique OK (e se necessário para os CD audio).  

Dica : Toque uma nota o mais afinada que puder, um Dó se possível.

Ouvir o som gravado

Após a gravação, regresse à janela de definição de som, e poderá "ver" o que gravou. Linhas rectas horizontais correspondem aos momentos em que nada foi tocado.
Para ouvir o som que gravou, clique

Se não ficar satisfeito, pode voltar a gravar o som novamente.

Isolar o som

Vamos agora isolar a parte do som gravado que nos interessa. Para o fazer, clique e arraste do princípio até ao fim da secção que lhe interessa manter. A área seleccionada aparece com um fundo colorido.

Sugestão : Use o ajuste de ampliação para aumentar a escala de apresentação do som
Clique  para ouvir a selecção.
Quando estiver satisfeito (só pode ouvir uma nota, sem qualquer silêncio no inicio), abra o menu Acção, e seleccione 'Enquadrar'

Inserir a nota gravada

Para colocar o instrumento que acabou de criar afinado com os outros usados na sua composição, deve confirmar qual a nota gravada.
Escreva o nome da nota gravada no campo "Nota gravada".

Sugestão : Quando clica "Testar" e mantém o botão pressionado, a nota ouvida tem que ser um Dó.

Confirmar e ouvir

Confirme as alterações com OK. Isto fá-lo regressar ao documento.
Você pode ouvir o novo instrumento reproduzindo a melodia  .

Sugestões

Pode também importar ficheiros de som gravados do tipo WAV, SF2 etc. Seleccione "Importar" no menu "Acções".

SF2 (também chamado SoundFont) são ficheiros de som que incluem um grande lote de sons de amostra projectados para Sintetizadores Midi.
Quando abre um ficheiro SF2, uma caixa de diálogo permite-lhe escolher uma ou mais amostras para o instrumento seleccionado.

Para mais informações acerca de como criar e gerir sons digitais, leia o capítulo Instrumentos personalizados pré-definidos.

Colocar gráficos e textos


Para comentar ou ornamentar a sua partitura, pode colocar textos coloridos e gráficos em qualquer lugar das pautas.
Clique no ícone "Txt" na paleta flutuante para mudar para o modo de inserção de texto.

Clique onde pretende que o texto seja inserido. Uma janela abre-se onde pode escrever o texto desejado e selecionar a côr, fonte, tamanho e estilo.
Por examplo, escreva "Jingle Bells" e seleccione a fonte Times (ou Times New Roman) com um tamanho de 32, negrito, vermelha.  

Sugestão : O estilo "Sem fundo" permite que o texto seja mostrado por cima dos outros elementos sem que os apague.

Confirme. O texto aparece na partitura, rodeado por uma moldura vermelha.

Pode arrastar a moldura, redimensioná-la (arrastando o canto inferior direito) ou editá-la novamente (duplo-clique).

Para colocar um gráfico, a operação é mais ou menos a mesma. Seleccione "Gráficos" (ícone com um quadrado, circulo e triângulo) e clique no local onde pretende que o gráfico seja inserido.
Na janela, seleccione a forma a ser inserida usando a barra de deslocamento horizontal, assim como a côr e confirme.
O gráfico escolhido aparece no local pretendido.

Sugestão : Pode também colocar gráficos criados por um programa de desenho clicando "Outros" na caixa de selecção de gráficos e escolhendo BMP (ou PICT no Macintosh).

Escrever comentários e imprimir


Você pode colocar comentários na primeira página de uma partitura para impressão. Para os editar, seleccione Ficheiro>Comentário.
Escreva o título da composição (Jingle Bells), o compositor (James Pierpont, 1857) e as observações (por exemplo, "Canção de Natal") e confirme.
 
Sugestão : No fundo desta janela, você pode ler informações acerca do ficheiro, incluindo o tempo dispendido na composição. Interessante, mas por vezes também deprimente!

Agora seleccione Ficheiro>Imprimir>Partitura

Uma janela de pré-visualização da impressão aparece e você poderá ver o aspecto da página impressa.
Clicando no botão "Opções", poderá então escolher o que quer imprimir. Marque Imprimir infos na primeira página e desmarque as outras opções. Finalmente, na lista ao fundo, verifique se as duas pautas estão marcadas com um pequeno ícone de impressora.
Faça OK nesta caixa e seleccione as suas preferências usuais de impressão.
De seguida clique em "Imprimir página"

Nota : Só é possível imprimir uma página com a versão de demonstração do Harmony Assistant.

Com uma versão não registrada do Melody Assistant, você pode imprimir, mas uma mensagem irá lembrá-lo para que faça o registro por uma módica quantia caso o programa lhe agrade.
Claro está, esta mensagem desaparece assim que a sua cópia esteja registrada.

Alterar a largura dos compasso



Para ajustar o número de compassos que aparecem em simultâneo no écran ou numa página impressa, você pode individualmente ou globalmente fixar a largura dos compassos. Fazendo isto, irá diminuir ou aumentar a distância entre as notas.
 
Nota : Você não deve confundir esta característica com ampliar (ou escalonamento), o qual alarga ou reduz todos os símbolos para os tornar mais legíveis no écran: imprimir não é afectado pelo valor do ajuste de ampliação, e as notas que parecem estar próximas ou sobrepostas na realidade mantêm a sua distância relativa.


Ajustes individuais
:
No topo da janela principal a régua (barra cinza) indica números de compasso. Quando aponta para a linha vertical que separa dois compassos, o cursor muda. Arrastando esta linha, você pode mudar a largura de cada compasso individualmente.

Ajustes Globais
Seleccione mais do que um compasso clicando na régua e alterando a largura de um deles. O tamanho será aplicado a todos os compassos seleccionados.  

Sugestão : Os compassos são mostrados no écran lado a lado, criando uma "faixa" contínua do primeiro ao último. Como a página impressa não é infinita, eles serão impressos como grupos colocados por baixo uns dos outros. No écran, uma linha vertical amarela mostra onde a pauta é separada aquando da impressão.

Notação

Introdução



Esta secção do manual trata do aspecto gráfico do documento.

Primeiro será feita uma incursão na noções básicas da teoria  musical.

Depois irá aprender como criar um novo documento a partir de um modelo.

Vários tipos de notação serão mencionados, assim como tipos especiais de pautas: tablaturas, pautas multi-voz, notação gregoriana.

Depois, os diversos símbolos músicais que podem ser usados numa pauta serão revistos: símbolos de interrupção, claves, alterações de tonalidade...

Um capítulo dedicado irá descrever em detalhe os objectos de texto associados a pautas: como os introduzir e usar.

Por último, estudaremos os objectos livres, e as outras capacidades na melhoria do aspecto gráfico da partitura.

 

Revisão da Teoria Musical

Considerações gerais

Neste programa, a música é escrita no modo clássico: notas dispostas sobre pautas agrupadas na partitura, são a representação mais utilizada no mundo musical.

Vamos agora rever as noções básicas. Se já está familiarizado com a teoria musical e o seu vocabulário, pode avançar para o capítulo seguinte.

 
Nota : É claro que, a teoria musical não poderá ser aqui explicada em detalhe. Para aprofundar mais os seus conhecimentos neste campo, convidámo-lo a ler um livro especializado nesta matéria.
Uma composição é escrita numa partitura (o conteúdo do documento na janela principal do programa). Uma partitura está dividida num determinado número de pautas, cada uma representa o que é tocado por um único instrumento.

A pauta é constituída por cinco linhas horizontais:

_________________
_________________
_________________
_________________
_________________


As notas são escritas nas pautas. Uma nota define o som a ser tocado num determinado momento por um instrumento. As notas podem ser escritas nas linhas ou espaços da pauta.

A nota, graças ao seu aspecto e à sua posição, permite definir simultaneamente três parâmetros:

- A posição vertical da nota define a sua altura (aguda ou grave). Quanto mais alta a nota está sobre as linhas ou os espaços superiores da pauta, mais aguda ela é.
- A posição horizontal da nota define o momento em que é tocada. Assim, o eixo horizontal da pauta define uma escala de tempo crescente da esquerda para a direita. Se colocar duas notas na mesma coluna, estas serão tocadas simultaneamente. É um acorde.

- A forma da nota define a sua duração. A duração standard das notas está definida na notação musical; cada nota é duas vezes mais longa que a seguinte. Assim, tem:
A semibreve  é igual a duas mínimas:  , cada mínima é igual a duas semínimas:  . Cada semínima é igual a duas colcheias:  , cada colcheia é igual a duas semicolcheias:  , cada semicolcheia é igual a duas fusas:  ...

Pausas são sinais que servem para indicar silêncios. Da mesmo modo que as notas, estão organizadas pela sua duração que decresce por um factor de dois. Os nomes dados às pausas são de acordo com a sua duração, portanto encontrará a pausa de semibreve, pausa de mínima, etc.

As pautas estão divididas em compassos, separadas por linhas verticais colocadas regularmente na pauta. Os compassos dividem a pauta em intervalos regulares.

Finalmente, à esquerda de cada pauta está uma clave. A clave dá-nos diversas informações:

- A forma da clave indica a correspondência entre as linhas da pauta e a altura das notas correspondentes.

Assim a clave de sol (tessitura aguda) indica que a linha inferior corresponde a um Mi, o espaço entre as duas linhas inferiores a um Fá, a linha acima a um Sol, e assim sucessivamente nesta ordem: Mi, Fá, Sol, Lá, Si, Dó, Ré, Mi, Fá, Sol,...

Na clave de Fá (tessitura grave), a linha inferior corresponde a um Sol, e subindo, Lá, Si, Dó, Ré, Mi, Fá,...



- Imediatamente à sua direita, dois números, por ex:  . estes indicam a formúla do compasso, ou seja a longitude de cada compasso. 4/4 Significa que um compasso corresponde à longitude de 4 semínimas, de uma semibreve, de duas mínimas, de oito colcheias, etc.

divtemps

Revisão da Teoria Musical

Glossário


A  B C D E G I M N O P Q S T V

Acento

Como a acentuação de uma língua falada, a acentuação musical caracteriza o modo como as notas são tocadas (fraseamento).
Assim, se encontrar :

Acidentes

Este é um símbolo que modifica a altura da nota ao qual está ligado, assim como todas as notas subsequentes no mesmo compasso na mesma linha (ou espaço) da partitura.
Existem cinco tipos de acidente:
  Quase sempre, as notas do mesmo nome mesmo sendo oitavas também são alteradas. No entanto esta opção pode ser mudada no menu “Configuração>Preferências Globais”.


Acorde

Um acorde é um grupo de notas emitidas simultaneamente.

Um acorde está sempre associado a uma escala e é constituído por pelo menos três notas:
 

Com estas três notas, já é possível construir uma grande quantidade de diferentes acordes.

Exemplo :
um Dó maior é simbolizado por Dó, e é constituído por:

Um acorde de Mi menor quinto diminuído (ou bemol quinto) é simbolizado por Mimb5 e é constituído por: Há também acordes constituídos de mais de três sons. O programa maneja os acordes com quatro ou cinco sons, compostos, além da tónica, da terceira e da quinta, Por exemplo,

Um acorde de Ré menor bemol quinta, sétima maior nona diminuída, é simbolizado por Remb5/7Mb9 será constituído por:

Finalmente, todos os acordes podem ser  invertidos. A Inversão só muda a posição relativa das notas que o compõem, jamais o valor das notas.

Apogiatura

É uma pequena nota escrita antes de outra (nota principal) e cuja execução é feita à custa do tempo da nota principal ao qual está ligada.

Armadura de clave

As escalas são definidas pela sua tonalidade. Os diferentes graus da escala têm frequentemente sustenidos e bemóis. Para evitar escrever sempre estes símbolos de alteração, estes são agrupados por ordem de sucessão, imediatamente no início depois da clave.

Dó# maior ou Lá# menor
Estes símbolos devolvem valores de alteração para a linha ou espaço correspondente.

Para mais informações, leia Armadura de clave.
Veja também a tabela no capítulo  Questões Mais Frequentes

Arpejo

As notas de um arpejo acorde são executadas rápida e sucessivamente.

Barra

A barra é uma linha divisória vertical que separa os compassos entre si.

Bemol

Escrito antes de uma nota, baixa a sua altura de meio-tom.

Bequadro

Colocado antes de uma nota, cancela o bemol ou sustenido previamente definido (acidental ou fixo).

Compasso

O compasso é a divisão de uma composição em partes iguais. Um compasso subdivide-se geralmente em dois, três ou quatro partes, chamadas tempos. Todos os tempos de um compasso não têm a mesma importância quando são considerados do ponto de vista da acentuação:
  Os tempos dividem-se em varias partes. A primeira parte de um tempo é forte, os outros são fracos.

Para indicar ao intérprete qual o compasso, são colocados dois números justapostos após a clave.

O número superior indica a quantidade de valores que formam um compasso.
O número inferior indica a unidade de tempo destes valores (em fracções de semibreve).

Por exemplo, um compasso 3/4 é constituído por três quartos de semibreve: há três valores por compasso e cada valor é 1/4 de semibreve.

Para mais informação leia o Capítulo Compassos.

Dinâmica

A maioria dos instrumentos pode reproduzir um som forte ou fraco. O volume no qual as passagens são reproduzidas é chamado de ‘dinâmica’. O piano forte é assim chamado porque ele pode reproduzir sons fortes ou fracos, dependendo da força com que as teclas são batidas.
No caso dos sintetizadores, a intensidade de uma nota é chamada de ‘velocidade’ porque o volume da nota depende da rapidez com que os dedos batem nas teclas. Nesta versão do programa, a dinâmica pode ser configurada ajustando a velocidade das notas.
Para mais informação, leia o Capítulo Dinâmica.

Enarmonia

Numa escala, as notas são distribuidas por graus, separadas por intervalos. Fá por exemplo, compreende Fá, Sol, Lá, Sib, Dó, Ré, Mi, Fá
Mas a nota pode ser bemol ou sustenida, portanto duas notas diferentes podem indicar a mesma altura.
Considere a escala de Si. Esta compreende Si, Dó#, Ré#, Mi, Fá#, Sol# Lá# Si. Aqui será apropriado chamar à sétima nota Lá#, porque é exactamente a mesma que a quarta nota na escala de Fá, portanto é mais conveniente que chamá-la de Sib. Isto é Enarmonia.

Escala

A escala é uma sucessão notas, distribuídas por graus. Há oito graus por oitava.
Estes graus não estão espaçados igualmente entre eles: o intervalo entre graus determina o tipo de escala:

Para uma escala maior:
TOM, TOM, MEIO-TOM,TOM,TOM,TOM,MEIO-TOM

um meio-tom é o intervalo entre duas teclas sucessivas num teclado de um piano (incluindo as teclas pretas), ou duas casas sucessivas no braço de uma guitarra.

A escala pode começar em qualquer nota (Dó,Ré,Mi...).
O Primeiro grau, chamado tónico, dá o seu nome à escala.
  

Nome
Posição
T Tónica
2 Segunda 1 tom acima da tónica
3 Terceira Maior 2 tons acima da tónica
4 Quarta 2 tons e meio acima da tónica
5 Quinta 3 tons e meio acima da tónica
6 Sexta 1 tom e meio abaixo da oitava
7M Sétima Maior Meio tom abaixo da oitava
Oitava 12 meios-tons acima da tónica

Por exemplo, a escala de Dó maior será:
Dó, Ré, Mi, Fá, Sol, Lá, Si

A escala de Mi maior será:
Mi, Fá#, Sol#, Lá, Si, Dó#, Ré#

Nos intervalos entres os graus pode-se encontrar :

3m     terceira menor        1 tom e meio acima da tónica
b5     quinta bemol           3 tons acima da tónica
5+     quinta aumentada    4 tons acima da tónica
7       sétima menor          1 tom abaixo da oitava