Página anterior    Melody Assistant    Página seguinte 
 

Introdução
Produtos
What's new ?
Manipulação
Notação
Introdução
Teoria Musical
Modelos
Positionning
Discontinuous selection
Targets
Tie, slur and beam
Tablaturas
Pautas Multi-vozes
Color notation
Notação Gregoriana
Símbolos de Interrupção
Clave
Armadura
Formúla de compasso
Dinâmica
Andamento
Letras/Karaoke
Objectos livres
Textos especiais
Tipos de letra
Escutar
Dispositivos/scripting
Virtual Singer
FAQ
Licença de utilização
Ajuda Técnica
Apêndice
Impressão do Manual


Novo capitulo : Em Inglês :

 

Modelos

(Novo documento)

Introdução

Quando selecciona "Ficheiro>Novo", você pode seleccionar o tipo de documento musical que quer criar a partir de uma lista de modelos pré-definidos.
Esta lista de modelos está ordenada por família ou tema, para facilitar a procura.

Pequenos ícones podem aparecer após o nome do modelo. Aqui está o seu significado :

  • Uma nota  : o modelo já tem notas escritas, ou seja, uma ou várias pautas préviamente escritas são disponibilizadas com este modelo.
  • Um baterista  : o modelo já contém uma ou várias pistas de percussão completamente preenchidas.
O modelos são de facto ficheiros normais (extensão .MUS) do Harmony-Melody guardados numa pasta especial chamada Models, localizada no mesmo nível da aplicação.

Criar modelos definidos pelo utilizador :

É fácil criar modelos definidos pelo utilizador para o Harmony-Melody. Estes novos modelos aparecerão na lista quando seleccionar "Ficheiro>Novo" :

  • Crie um novo documento musical que quer usar como modelo
  • Seleccione "Ficheiro>Exportar>Modelo Harmony-Melody"
  • Mova para a pasta Models, e se necessário escreve a sub-pasta onde quer guardar o novo modelo.
  • Dê um nome ao ficheiro do modelo
  • Uma janela de diálogo abre-se. Você pode definir para o seu novo modelo :
    • O nome completo, nas linguagens diferentes reconhecidas pelo Harmony-Melody. Se não conhecer a tradução noutras línguagens, deixe estes campos em branco.
    • A prioridade, para ordenar os modelos pertencentes à mesma sub-pasta. Se você quiser que o seu modelo apareça no topo da lista, escreva um valor alto. Se preferir que apareça no fundo, escreva um valor baixo.
    • A caixa de controle "Pedir armadura de clave". Quando esta caixa está marcada, uma armadura de clave para a peça será pedida cada vez que um novo documento é criado a partir deste modelo. Quando desmarcada, cada novo documento musical usa a armadura de clave definida no modelo.

Algumas dicas :

Para que os seus ficheiros de modelos sejam fáceis de usar, tente acompanhar as seguintes regras :

  • Dê um nome sugestivo a cada pauta

  • Quando cria uma nova pauta, um nome como "Pauta x" é escolhido automaticamente. Renomeie as suas pautas usando no menu de contexto  , a opção "Renomear". Escreva por exemplo o nome do instrumento associado a esta pauta (Examplo : Piano 1 ou Violino Solo )
  • Verifique o instrumento associado com cada pauta

  • Assegure-se de que o som usado por esta pauta é o correcto (menu contextual  , opção "Editar instrumento associado"). Evite por exemplo atribuir o som de violino a uma pauta chamada "Piano"...
  • Verifique a configuração de impressão

  • As opções de impressão para o seu modelo (margens, avanço, etc.) devem ser definidas correctamente. Verifique também quaisquer pautas agrupadas (parênteses e chaveta nas margens das pautas).
  • Reduza o número de compassos

  • Elimine compassos vazios no fim da composição se não forem estritamente necessários (Editar>Compasso>Eliminar). Se o utilizador do seu modelo desejar adicionar compassos, ele só tem que inserir notas a seguir ao último compasso.
E não se esqueça, outros utilizadores podem estar interessados nos seus modelos. Mencione-os em http://www.myriad-online.com/cgi-bin/bbs/YaBB.pl ou envie-os para tunes@myriad-online.com se pretender que os mesmos sejam incluídos em futuras versões do programa.
Não se esqueça então de nos informar onde pretende classificar o seu ficheiro na árvore de modelos.


(c) Myriad