Página anterior    Melody Assistant    Página seguinte 
 

Introdução
Produtos
What's new ?
Manipulação
Primeiros passos
Novo Documento
Escrever uma melodia
Alterar instrumento
Alterar pauta
Segunda pauta
Novo instrumento
Som personalizado
Gráficos e textos
Imprimir
Largura dos compassos
Notação
Escutar
Dispositivos/scripting
Virtual Singer
FAQ
Licença de utilização
Ajuda Técnica
Apêndice
Impressão do Manual


Novo capitulo : Em Inglês :

 

Escrever uma melodi


Agora vamos inserir notas na pauta para criar uma melodia.
Para o fazer, seleccione as figuras das notas na paleta flutuante Notas e insira-as na pauta superior (clave de Sol) umas a seguir às outras.
Seleccione uma colcheia e insira-a na pauta na linha do Mi (primeira linha).
 

Dica : Se tiver dificuldades ao inserir notas no local pretendido, poderá aumentar a escala de visualização. Há várias maneiras de o fazer:
  • Seleccione a opção de menu Janelas>Escala e escolha um factor de escala ou
  • Clique na lupa de ampliação na paleta flutuante modo de edição e clique na partitura ou
  • Clique e segure o botão do rato na lupa de ampliação enquanto move o cursor para cima.
Se usar a ferramenta lupa de ampliação, não se esqueça de re-seleccionar o modo de inserção de nota (icone com um lápis e uma nota).

Insira outra colcheia Mi à direita da primeira. As duas notas ficam automaticamente agrupadas.

Agora seleccione uma semínima na paleta flutuante.
Insira-a, novamente na linha do Mi, à direita das duas primeiras notas.

Tem agora um grupo de três notas no primeira compasso: duas colcheias e uma semínima na linha do Mi.


Insira um novo grupo de três notas, idêntico ao primeiro. O primeiro compasso está completo.


No segundo compasso,
insira uma colcheia Mi, a seguir uma colcheia Sol (segunda linha a contar de baixo).
Agora vai inserir uma colcheia com ponto de aumentação : deixe a colcheia seleccionada na paleta flutuante, e clique no ponto de aumentação na paleta de alterações (paleta com os símbolos sustenido, bemol, bequadro,...).

Insira a colcheia com ponto de aumentação no segundo compasso, a seguir às notas já inseridas, na linha do Dó grave (uma linha abaixo da primeira da pauta - primeira linha suplementar inferior).

Clique novamente no ponto de aumentação na paleta flutuante para o desmarcar. Isto fá-lo regressar ao modo de nota com duração normal.
Continue a inserir notas :
No segundo compasso:

Semícolcheia (entre as linhas do Dó e do Mi)
Mínima Mi
Terceiro compasso Colcheia (entre as duas primeiras linhas da pauta)
Colcheia
Colcheia com ponto de aumentação
Semícolcheia (Não se esqueça de desmarcar o ponto de aumentação)
Colcheia
Colcheia Mi (primeira linha)
Colcheia Mi
Colcheia  Mi
Quarto compasso Colcheia Mi
Colcheia
Colcheia
Colcheia Mi
Semínima
Semínima Sol (segunda linha a contar de baixo)
Os primeiros quatro compassos da pauta superior estão completos.


Importante :
Se se enganar ao inserir uma nota, seleccione o ícone relâmpago na paleta flutuante de Edição, clique na nota incorrecta para a eliminar, e regresse ao modo de inserção (ícone com uma nota e um lápis).
Também pode usar a opção de menu Editar>Anular para anular a ultima operação efectuada.
Alternativamente pode seleccionar o ícone laço e mover fisicamente a nota clicando-a, mantendo o botão do rato pressionado e movendo-a para a posição desejada.

Dica :
No modo de inserção pode mudar rápidamente para o modo eliminar pressionando e mantendo a tecla (Ctrl no PC) ou para o modo selecção pressionando a tecla Alt.

Reproduza
a sua música  . Ouvirá o tema "Jingle Bells" com som de piano.
Guarde o seu documento seleccionando Ficheiro>Guardar. Dê-lhe o nome de JBell.mus


Dica :
Guarde o seu trabalho com frequência usando Ficheiro>Guardar
(Atenção: O modo guardar não está dísponivel na versão de demonstração do Harmony Assistant)



(c) Myriad 2012