Introduzione


Questo programma che voi possedete é tra i più potenti e semplici  con cui realizzare musica all'elaboratore. Esso diverrà rapidamente un sostegno indispensabile alla Vostra ispirazione.

Il programma ha una propria documentazione in-linea. Inoltre, tutti gli oggetti, le opzioni dei menù, le finestre di dialogo sono documentate contestualmente. Difatti, quando si punta un oggetto con il cursore, ne compare una corrispondente spiegazione nella finestra di aiuto. Il presente documento complementa quanto descritto attraverso la finestra di aiuto.

Qui potete trovare le nozioni base della teoria musicale, un insieme di domande e risposte, esempi concreti di come utilizzare il programma nonché alcuni capitoli tematici.
 

Importante : Alla fine di questo documento c'é il capitolo sulla Licenza software . Esso va letto prima di utilizzare il software.

Traduzione : Andrea Dolcetti, Pietro Cecci, Gabriele e Michele Venturi, Stefano Paron, Eugenio Pramotton

Prodotti


Nel nostro catalogo sono disponibili diversi prodotti indipendenti.

Melody Assistant (shareware - US $37 / Europa : 30 €)

Vi permette di inserire, eseguire e stampare spartiti musicali con una facilità sbalorditiva. Ma le sue possibilità sono assai più rilevanti: vi si trova integrato un database di suoni digitali che permette di ascoltare i propri brani in alta qualità sonora, anche se non si dispone né di hardware professionale né di tastiera MIDI esterna.
Con questa tecnologia, Voi potrete anche registrare suoni personali ed impiegarli come strumenti nei Vostri brani.
Un database di suoni estesi (extended sound database), ancora più completo, può essere prelevato gratuitamente dal nostro sito, oppure ordinato per posta (Myriad Products CD-ROM).
Inoltre,  i suonatori di Chitarra, Basso e Armonica saranno resi felici da Melody Assistant, che consente, a partire dal brano, il calcolo automatico delle intavolature e dei diagrammi degli accordi.
 

Domanda : Cosa si intende per "shareware"?
Potete provare Melody Assistant liberamente. Se lo trovate di Vostro gradimento, potete ordinare un numero di registrazione personale (al prezzo di US $25, ovvero 20 euro per chi vive in Europa) il che Vi permetterà di accedere alle caratteristiche aggiuntive del programma. Nella presente documentazione, sono chiaramente indicate quali sono le opzioni a disposizione di un Utente registrato.


Harmony Assistant (prodotto commerciale- US$85 / Europa : 70 €)

Può essere considerato il "fratello maggiore" di Melody. In Harmony sono incluse tutte le caratteristiche di Melody Assistant, e ad esse si aggiungono un'ampia gamma di  nuovi mezzi:  modifiche a pagina intera, modo stampa, calcolo griglie di accordi, generazione automatica di accompagnamenti armonici e di  schemi ritmici, ridefinizione di  stili musicali, stili musicali personali, ecc.
A tal proposito, la presente documentazione contiene una precisa descrizione di quali sono le caratteristiche peculiari di Harmony Assistant.

Domanda : Harmony Assistant é "shareware" ?
No. Si tratta, al contrario, di un prodotto commerciale distribuito su CD-ROM, che si può ordinare per la somma di US $85, ovvero di 70 euro per chi vive in Europa. Il CD-ROM comprende inoltre un database ancora più ampio di suoni digitali. Comunque, le piacevoli possibilità di Harmony Assistant si possono provare scaricando una versione di prova, oppure ordinandola per posta. Con la versione di prova , Voi disporrete di un database di suoni ridotto, e non potrete né salvare né stampare i vostri documenti musicali. Potrete, peraltro, visionarne le caratteristiche aggiuntive per assicurarVi che esse rispondano alle Vostre necessità.

OMeR (shareware - US $25 / Europa : 20 €)

OMeR trasforma uno spartito musicale stampato in un file musicale che é possibile ascoltare, modificare e stampare con Melody Assistant od Harmony Assistant.
Se avete frequentemente bisogno di trasferire spartiti stampati sotto Melody Assistant od Harmony Assistant, e possedete uno scanner; OMeR Vi alleggerirà il compito alla grande.
OMeR piloterà lo scanner, collezionerà una o più pagine e le analizzerà per  generare un documento musicale utilizzabile direttamente in Melody od Harmony.

Virtual Singer (shareware - US $25 / Europa : 20 €)

Plug-in per Melody od Harmony. Con Virtual Singer  il Vostro elaboratore sarà in grado di cantare la parte lirica in diverse lingue.

GOLD Sound Base -  (US $37 / Europa: 30 €)

Gold Sound Database è una raccolta di suoni digitali di alta qualità progettati per essere usati nei nostri programmi. Gold Sound Base comprende l'intera collezione di suoni specificati nello standard General Midi 2, vi sono inoltre molti suoni aggiuntivi.
Gold Sound Base non migliora solo la qualità della musica suonata dal programma, ma anche la qualità dei files WAV, AIFF, OGG VORBIS o MP3 che il programma può esportare.

Primi passi


Adesso manipoleremo insieme il programma passo per passo. Vi consigliamo di seguire questo capitolo con attenzione, e di procedere alle manipolazioni che vi sono indicate.

 Lancio del programma

Quando lanciate il programma, s'apre una finestra domandandovi la scelta della lingua. Scegliete "Italiano".

Con Melody Assistant, potete sia stampare un "buono di registrazione", vale a dire ordinarci uno dei nostri prodotti, sia avere un numero di registrazione personale (che riceverete non appena avrete acquistato il programma) sia continuare.
Scegliete "Continuare".

Con Harmony Assistant, potete indicare al programma il materiale audio da voi utilizzato. Verrà effettuata automaticamente un’individuazione. Se questa vi conviene , cliccate su "OK"

Da Notare : Queste scelte non vi saranno più richieste con una versione registrata di Melody Assistant, o con una versione completa di Harmony Assistant.

Accederete allora allo schermo principale del programma.

Sullo schermo, in alto, troverete la barra dei menu che raggruppa le opzioni principali. Poi, troverete anche sullo schermo, ripartite, delle piccole finestre tematiche chiamate palette fluttuanti, che vi permettono di accedere rapidamente a tutte le utilità. Potete riarrangiare queste piccole finestre sullo schermo prendendole con il mouse dalla loro piccola barra blu.

Da Notare : L'Organizzazione delle palette fluttuanti sullo schermo è memorizzata. Vi ritroverete dunque la vostra scelta quando ricaricherete il programma.

Cliccando sul piccolo quadratino grigio, chiuderete la tavolozza corrispondente. Potete farla riapparire di nuovo selezionandola nel menu "Finestre".

Astuzia: Un doppio clic sulla barra blu di una tavolozza la fa cambiare d'orientamento (verticale o orizzontale). La linea d'aiuto, anch’essa, è ridimensionabile. Per fare ciò, cliccate sul piccolo quadratino in basso a destra della finestra.

Infine, la finestra principale vi presenta una musica di dimostrazione, che viene caricata automaticamente al rilancio del programma.

Al fine di aiutarvi a riconoscere le diverse icone, una finestra d'aiuto (quadro giallo) vi indica in permanenza la funzione dell'oggetto sul quale passate con il mouse.

Utilizzate questa finestra per comprendere la funzione delle differenti zone del vostro documento, ma anche degli oggetti (bottoni, liste...) delle finestre del programma.

Astuzia : Questa finestra d'aiuto vi dice anche il significato dei menu e delle loro opzioni. Mettetela dunque in un posto dove sarà visibile anche quando un menu è aperto (per esempio al fondo del vostro schermo)

Ascolto della musica


Cercate sullo schermo la tavolozza fluttuante contenente le utilità di configurazione del suono della musica:

Lanciate la musica cliccando su:


La musica di dimostrazione verrà eseguita. Potrete arrestarla cliccando:


Se non lo fate, essa s'arresterà automaticamente alla fine del pezzo.
 
Astuzia : La barra "spazio" della tastiera lancia ed arresta la musica.

Nuovo Documento


Prima di tutto, Chiudete per cominciare la finestra contenete la musica di dimostrazione.
Create di seguito un nuovo documento, con l'opzione "Nuovo" dal menu "Archivio".

Scieglere lo stile nella lista. Scegliete "Stile normale".

S’aprirà una nuova finestra, presentante una spartito vergine

Astuzia : Una paletta fluttuante più lunga (paletta "Azioni") permette d'accedere con un semplice clic alle opzioni di menu più ricorrenti.

 
 

 Inserimento di una melodia


Andate adesso a mettere delle note sul pentagramma, per costituire una melodia. Per questo, scegliete col mouse nella paletta fluttuante delle note la durata delle note indicate, e posatele sul pentagramma superiore (chiave di Sol) le une in sequenza alle altre.

Scegliete una croma  e posatela sulla linea del Mi (la linea più bassa) del pentagramma.
 

Astuzia : Se trovate difficoltà a posare le note al posto desiderato, potete aumentare la scalatura della grandezza della misura. Per far questo, ci sono parecchie soluzioni:
  • Nel menu "Finestra", andate su "Scala" e scegliete il fattore della scalatura oppure
  • Cliccate sulla lente nella paletta fluttuante del modo di edizione e cliccate sullo spartito oppure
  • Mantenendo il bottone schiacciato dopo aver cliccato sulla lente, spingete il mouse verso l’alto
Se avete utilizzato l’utilità "Lente", non dimenticatevi di ritornare in modo di posa della nota (icona rappresentante una matita ed una nota).


Posate un’altra croma "Mi" subito a destra della prima. Le due crome posate s'attaccheranno automaticamente fra esse.

Scegliete adesso una semiminima nella paletta fluttuante.
Posate la semiminima, sempre sulla linea del Mi, a destra delle due note precedenti.

Ottenete così un gruppo di tre note nella prima misura: due crome e una semiminima sulla linea del Mi.

Rinnovate l'operazione e posate un nuovo gruppo di tre note identico al precedente. La prima misura è completa.

Sulla seconda misura, posate una croma in Mi, poi una croma in Sol (seconda linea partendo dal basso).
Dovete adesso mettere una croma puntata: lasciate la nota (croma) selezionata nella paletta fluttuante, e cliccate sul punto situato nella paletta delle alterazioni (paletta contenete i segni diesis, bemolle, bequadro, ...).

Posate la croma puntata nella seconda misura, con la stessa sequenza delle note già posate, sulla linea del Do grave (una linea sotto la linea più bassa del pentagramma).

Cliccate di nuovo sul punto nella paletta fluttuante per deselezionarlo. Ritornate poi in modo di croma non puntata .
Continuate a posare le note successive:
Nella seconda misura:
 

Semicroma Re (interlinea fra la linea del Do e la linea del Mi);
Minima Mi.
Terza misura Croma Fa (interlinea fra le due linee più basse del pentagramma)
Croma Fa
Croma Puntata Fa
Semicroma Fa (Non dimenticatevi di levare preliminarmente il puntato)
Croma Fa
Croma Mi (linea inferiore)
Croma Mi
Croma Mi
Quarta misura Croma Mi
Croma Re
Croma Re
Croma Mi
Semiminima Re
Semiminima Sol (seconda linea partendo dal basso)
Avete così completato le quattro misure dello spartito sul pentagramma superiore.

Importante :
  • Se vi sbagliate a posare una nota, selezionate l'icona "lampo" nella paletta fluttuante d'edizione, cliccate sulla nota scorretta per sopprimerla, poi ripassate in modo di posa della nota (icona rappresentante un matita ed una nota).

  • Potete anche utilizzare l'opzione del menu "Modifica>Annulla" che annulla l’ultima operazione.

  • Un'ulteriore possibilità è quella di spostare fisicamente la nota errata. A tal fine selezionate l'icona "laccio" cliccate sopra la nota errata e, tenedo premuto il pulsante del mouse, trascinatela nella posizione desiderata.


 
 
Astuzia : è possibile passare velocemente dalla modalità inserimento alla modalità di cancellazione premendo il tasto Command (Macintosh) o Ctrl (PC) oppure alla modalità di selezione premendo il tasto Alt.


Suonate
la vostra partitura. .Ascolterete il tema "Jingle Bell" al suono del pianoforte

Salvate il vostro documento selezionando "Archivio>Salvare". Chiamatelo  JBell.mus
 

Consiglio : Salvate regolarmente il vostro lavoro con l'opzione "Archivio >Salva"
(Attenzione: Il salvataggio del documento non è disponibile nella versione di valutazione di Harmony Assistant)

Cambio di strumento


Vediamo adesso come associare un suono alla melodia, ad esempio, il "Carillon".

A sinistra del pentagramma, una serie di piccole icone vi permettono di compiere varie azioni.


Passateci  sopra col cursore del mouse e leggete il loro significato nella finestra d'aiuto.
 
Suggerimento : Se non vedete queste iconcine (può accadere con Harmony), è perché siete in modo pagina e le icone gestione pentagrammi sono disabilitate. Passate in modo scorrimento o attivate le icone gestione pentagrammi (Partitura/Modo pagina opzioni).


Cliccate sull'iconcina Modifica lo strumento associato al pentagramma.

Appare allora la finestra di selezione dello strumento. In alto a sinistra di questa finestra, c’è il nome dato allo strumento: in questo momento è "Piano". Selezionate questo nome e sostituitelo con "Carillon".

Nel basso della finestra, scorgete due liste che vi permettono di scegliere il suono di questo strumento. La lista di sinistra permette di scegliere il gruppo dei suoni (i suoni sono classificati per temi).
Cliccate su "Percussioni cromatiche".
Nella lista di destra appaiono i nomi dei suoni di questo gruppo. Scegliete "Carillon".

Nota : L'Organizzazione di questi suoni rispetta le convenzioni internazionali della norma General MIDI.


Per ascoltare questo suono prima di sceglierlo definitivamente, cliccate sul bottone "Prova" tenendo premuto il pulsante del mouse. Sempre col pulsante premuto, se spostate il mouse verso l'alto o verso il basso, ascolterete il suono alle diverse altezze.

Consiglio : Divertitevi a percorrere le liste e ad ascoltare i suoni disponibili. Ritornate in seguito su "Percussioni cromatiche" / "Carillon".

Convalidate questa scelta cliccando su OK.

Ascoltate di nuovo la vostra melodia 

Cambio il nome del pentagramma e ridimensionamento

Cambio il nome del pentagramma


Sopra la chiave di sol,  appare il nome del pentagramma. È stato fissato per difetto a "Piano". Cambiamolo in "Principale".
Per fare ciò, cercate la piccola freccia nera sopra le icone nel margine del pentagramma.
Cliccatevi sopra, e s'aprirà così il menu di configurazione del pentagramma. Potrete, grazie a questo menu, accedere a tutte le opzioni di configurazione.

Da notare : Alcune di queste azioni, come la scelta dello strumento associato al pentagramma possono essere anche ottenute direttamente cliccando sulle icone di configurazione del pentagramma sotto la freccia nera.


Nel menu pentagramma, scegliere l'opzione "Rinomina" e scrivete come nuovo nome di questo pentagramma: "Principale". Convalidate ed il nuovo nome del pentagramma appare sopra la chiave di Sol/

Ridimenzione del pentagramma

Andiamo adesso a cambiare lo spazio attribuito alla finestra, del nostro primo pentagramma. Per questo, posizionate il mouse sulla barra orizzontale rossa situata sotto le icone di configurazione del pentagramma, e mantenendo il bottone schiacciato spostate il mouse verso il basso.

Lo spazio assegnato al primo pentagramma s'ingrandisce, mentre il secondo pentagramma (chiave di Fa) viene scalato verso il basso. Quando considerate che lo spazio scelto è sufficiente (cercate comunque di lasciare almeno due pentagrammi visibili sullo schermo), rilasciate il bottone del mouse .

Rimarcherete che il pentagramma in chiave di Sol adesso è rimasto posizionato in alto nello spazio che gli è stato attribuito. Per centrarlo nella sua area, cliccate sul triangolo rosso situato sulla prima linea, sotto la chiave, e mantenetelo premuto. Quindi spostate il mouse verso il basso. Il pentagramma allora si riposizionerà nella sua area.

Scelta degli accordi sul secondo pentagramma


Sul pentagramma grave (secondo pentagramma, in chiave di Fa), andiamo a mettere degli accordi corrispondenti alla vostra melodia.
Al fine di aiutarvi a posizionare le note se il solfeggio non vi è molto familiare; eccovi la lista dei nomi delle note che dovrete utilizzare, accompagnate dalla loro posizione:
 
 

            __ Sol acuto __
               Fa acuto
            __ Mi __
               Re
            __ Do __
               Si
______________ La ________________ Linea superiore
               Sol
______________ Fa  ________________

___________________________________

___________________________________

___________________________________ Linea inferiore

Nella prima misura, cominciamo con un accordo di Do Maggiore in 1° rivolto, vale a dire le note Sol, Do, Mi.

Scegliete una minima  e posate un Sol nella prima misura del pentagramma inferiore (fra la quarta e la quinta linea del pentagramma). Poi posate un Do sopra questa nota (una linea sopra la linea più alta del pentagramma). Per aiutarvi, quando vi spostate col mouse, la nota che andate a mettere deve essere accompagnata da un segno +. Questo significa che essa sarà posata sulla stessa colonna di una nota già esistente.

Il Do appare sulla stessa colonna del Sol: queste due note saranno suonate simultaneamente. Posate di seguito, sempre sullo stesso accordo, un Mi (due linee sopra la linea più alta del pentagramma). Il vostro accordo è completo (terminato).

Alla destra di questo accordo, posate nuovamente lo stesso accordo, sempre di minime. La prima misura è completa .

.
Astuzia : Piuttosto che formare di nuovo le tre note, potete utilizzare copiare/incollare:
  • Scegliete l’utilità "Selezionare" (laccio) nella paletta fluttuante del modo d'edizione
  • Cliccate alla sinistra dell’accordo posato sul pentagramma e mantenete il tasto schiacciato
  • Spostate il mouse verso destra al fine che la selezione inglobi l'accordo
  • Rilasciate il bottone del mouse
  • Scegliete l'opzione "Copia" dal menu Modifica (Commando-C)
  • Cliccate sul posto dove volete duplicare il vostro accordo (a destra del primo)
  • Scegliete l'opzione "Incolla" dal menu Edizione (Command-V)
  • Non dimenticatevi di ritornare in modo di posa della nota (icona rappresentante un matita e una nota)


Nella seconda misura, posate di nuovo un identico accordo.

Astuzia : Se avete utilizzato copia/incolla per mettere il secondo accordo, vi è sufficiente scegliere di nuovo l'opzione "Incolla" dal menu Modifica


Poi posate un accordo di La Minore, composto da minime di La, di Do e Mi come precedentemente fatto.
La seconda misura è completa.

Nella terza misura, posate un accordo di Fa maggiore, composto da La, Do (come precedentemente fatto), e Fa
Posate di seguito un accordo di Do maggiore, identico a quello della prima misura.
La terza misura è completa .

Nella quarta ed ultima misura, posate un accordo di Re minore, costituito da La, Re e Fa acuto.
Scegliete ora una semiminima .

Posate un accordo di Sol (Sol/Si/Re), poi un accordo di Sol rivoltato (Si/Re/Sol acuto).
Se non vi siete sbagliati, dovreste avere ottenuto qualcosa somigliante a questo:

Suonate questa sequenza 

Creare un nuovo strumento


Ora  creiamo un nuovo strumento per cambiare il suono di questo pentagramma.
Come abbiamo fatto nel pentagramma precedente, cliccate sulla piccola icona di selezione dello strumento associato al pentagramma  nel margine sinistro del pentagramma,.

Per il momento, lo strumento scelto è chiamato Basso. A destra del nome dello strumento, scorgerete una freccia grigia diretta verso il basso.
Cliccateci sopra: s'aprirà la lista degli strumenti già definiti. In alto, in questa lista, scorgerete l'opzione "Nuovo strumento". Selezionate quest’opzione.
Diamo un nome al vostro nuovo strumento. Lo chiameremo "Archi".
Nella lista dei suoni, selezionate "Insiemi" e "Archi lenti".
Convalidate la casella, clicare  OK. Avete creato un nuovo strumento e gli avete scelto un suono.

Questo strumento sarà utilizzato per il pentagramma del basso.

Suonate la musica per provare il nuovo strumento .

Creare un suono personalizzato


Cambieremo adesso lo strumento associato al pentagramma in chiave di Sol al fine di utilizzare il suono che registrerete.

Cliccate sulla piccola icona "Modifica lo strumento associato al pentagramma" .

Passagio al modo Personale

Quello che ci interessa adesso, è creare uno strumento con un suono personalizzato.
A questo fine cliccate sul bottone "Suono Personale" situato in alto a sinistra.
La finestra cambia e ci mostra una curva nella parte inferiore. Questa curva rappresenta i dati digitali componenti il suono.

Preparazione della registrazione

Mediante i controlli propri del vostro sistema, verificate che gli ingressi del suono (dal microfono o dal CD) siano abilitati. Se possibile, fate una prova di registrazione con un altro programma per assicurarvi che tutto funzioni bene.
(su Macintosh, registrate un suono di allarme sistema o, sul PC, utilizzate il registratore del suono).
Se utilizzate un audio CD, cercate una traccia dove uno strumento suoni da solo e "tiene" la nota.
Se utilizzate il microfono, tenetevi pronti a cantare, o suonare su uno strumento, una nota continua.

Registrazione

Cliccate sull’icona   per accedere alla finestra di registrazione digitale.
Sulla destra vi è un'indicatore che vi permette di controllare il livello del segnale in ingresso.
Non appena siete pronti, cliccate su  per iniziare la registrazione (5 secondi).
Quando finite, cliccate su OK. (ed arrestate eventualmente la lettura del vostro CD).
 
 
Consiglio : Suonate una nota pulita, se possibile un Do

Ascolto del suono registrato

Finita la registrazione, ritornate nella finestra di definizione del suono, così potrete "vedere" quello che avete registrato. Le zone piatte (tratto orizzontale) corrispondono ai momenti di silenzio.
Per ascoltare il suono che avete registrato cliccate su:

Se ciò che avete registrato non vi piace, potete rifare la registrazione.

Isolare il suono

Bisogna adesso isolare la parte interessante del suono che avete registrato. Per questo, cliccate all’inizio della parte del suono registrato che vi pare interessante, e trascinate il mouse verso destra mantenendo premuto il tasto. La zona selezionata appare su fondo colorato.
 
 
Astuzia : Utilizzate il cursore dello zoom per ingrandire la visualizzazione del vostro suono.
Cliccate  per ascoltare quello che avete selezionato. Se ciò vi soddisfa (bisogna sentire una sola nota, senza silenzi davanti) aprite il menu Azione (a sinistra del bottone che permette l'ascolto) e selezionate "Riquadra".

Inserimento della nota scelta

Affinché lo strumento che state creando sia accordato con gli altri, bisogna dire al programma qual'è la nota che avete registrato.
Introducete dunque il nome della nota registrata nel campo "Nota Ref.".
Ricordatevi di specificare anche l'ottava es: Do4
Astuzia : Quando cliccate sul bottone "Prova" mantenendo premuto il tasto del mouse, la nota che sentirete deve essere un Do.


Convalida ed ascolto

Convalidate le vostre modifiche con OK.
Ritornerete allora sul documento musicale.

Potete ascoltare adesso il suono dello strumento suonando la musica. 

... Ecco, avete creato uno strumento personale e l'avete utilizzato nel vostro documento musicale.
 

Astuzia : Potete anche importare da file, suoni registrati in formato WAV, SF2, ecc. Scegliete "Importa" dal menu "Azioni".
Il formato SF2 (chiamato anche SoundFont) contiene un insieme di suoni utilizzati dalle schede audio o dai sintetizzatori Midi.
Quando si importa un file SF2, una finestra di dialogo vi presenta la lista dei suoni in esso contenuto. Potete scegliere uno o più campioni per definire il vostro strumento personale.

Per ulteriori informazioni sulla creazione e la gestione sei suoni personalizzati, leggete il capitolo: Strumenti definiti dall'utente.
 

Collocazione della grafica e dei testi


Al fine di commentare o di abbellire il vostro spartito, potete mettere dove volete dei testi e della grafica a colori. Cliccate sull’icona marcata "Txt" della paletta fluttuante per poter passare in modalità di inserimento del testo.

Cliccate in seguito sul posto dove volete inserire il testo. S'aprirà una casella, nella quale potete digitare il testo desiderato e scegliere il suo colore, carattere, taglia e stile.

Per esempio, digitate  "Jingle Bell", e scegliere il carattere Times (o Times New Roman), con taglia 32, stile grassetto, colore rosso.

Astuzia : Lo stile "Trasparente" permette di fare in modo che il testo si sovrapponga agli altri elementi senza cancellarli.


Poi convalidate. Il testo scelto appare sullo spartito contornato da un quadro rosso.

Potete spostare il quadro del testo, ridimensionarlo (posizionandovi sul suo angolo destro in basso), o rieditarlo di nuovo (doppio clic).

Per inserire una grafica, l'operazione è quasi simile. Scegliete l’utilità "Grafica" (icona rappresentante un quadratino e un circolo) e cliccate sul posto dove desiderate inserire una grafica.
Nella casella che s'apre, scegliete la forma da inserire usando the horizontal scroll bar (per esempio, il nastro), così che si colori (verde), e poi convalidate.
La grafica scelta appare nel posto scelto.

Astuzia : Potete mettere anche delle vostre grafiche realizzate con un programma di disegno, cliccando su "Altro" nella casella di selezione della grafica scegliendo quelle che volete utilizzare nell’archivio BMP (o PICT su Macintosh).

Inserimento dei commenti e stampa


Si possono fare apparire dei commenti sulla prima pagina dello spartito che vienne stampato. Per editarli, scegliete Archivio >Commenta.
Introducete allora il titolo del partitura (Jingle Bell), il compositore (James Pierpont, 1857) e le osservazioni (per esempio, "Canto di Natale") poi convalidate.

Astuzia : In basso a questa finestra, potete leggere delle informazioni sull’archivio, il tempo passato a lavorare su questa musica... Divertente, ma certe volte così deprimente!

Scegliete adesso Archivio >Stampa>Partitura

Una anteprima di stampa appare, e vi permette di vedere la strutura della pagina della vostra musica che sarà stampato
Cliccando su "Optione", potete sciegliere quello che desiderate stampare. Contrassegnate gli informazione dello stampa alla prima pagina e togliete il contrassegno alle altre opzioni. Infine, nella lista in basso, assicuratevi che i vostri due pentagrammi (Principale e Basso) siano contrassegnati. Convalidate questa casella poi scegliete i vostri parametri tradizionali di stampa.
Cliccate poi su "Stampa pagina".

Da Notare : È impossibile stampare con la versione di dimostrazione di Harmony Assistant.

Con una versione non registrata di Melody Assistant, è possibile stampare, ma un messaggio stampato sulla pagina vi ricorderà che se questo programma vi piace, con una modica somma potrete permettervi di approfittarne pienamente.
Evidentemente, questo messaggio sparirà non appena avrete registrato il vostro esemplare.


Cambiare la larghezza delle misure


Al fine di regolare il numero di misure che possono apparire simultaneamente sullo schermo o sulla pagina della stampante, potete regolare singolarmente oppure contemporaneamente la larghezza grafica delle misure. Questa regolazione permette di distanziare graficamente le note le une dalle altre o, al contrario, di avvicinarle.

Da notare : non dovete confondere questa funzione con la scala - o Zoom,      
( Finestre > Scala> ) che ingrandisce o riduce l'insieme dei simboli al fine di renderli più leggibili sullo schermo: lo zoom non modifica le dimensioni di stampa, e se le note appaiono troppo vicine o sovrapposte, ingrandendo o riducendo l'immagine con lo zoom  manterranno comunque nella stampa la loro distanza relativa.

Regolare singolarmente:
Nella parte superiore della finestra principale una barra grigia (righello) ( opzioni> mostra il righello ) indica la dimensione e la numerazione delle misure. Quando posizionate il mouse sul righello sulla linea di separazione fra due misure, il puntatore del mouse cambia. Cliccando e spostandola, potete cambiare lo spazio assegnato ad ogni misura.

Regolare contemporaneamente:

Selezionate le misure alle quali volete cambiare l'ampiezza e cliccate, spostandola, una delle linee di separazione delle misure selezionate sul righello.


Suggerimento: Le misure sono rappresentate sullo schermo affiancate, e formano un "nastro" ininterrotto dalla prima all’ultima misura. La larghezza di un foglio di carta non è infinita, così esse appariranno nella stampa in strisce posizionate una sotto   l'altra. Sullo schermo, una linea verticale gialla indica la linea di battuta dove il pentagramma sulla carta sarà portato a capo quando verrà stampato.

La notazione musicale

Introduzione



Questa sezione del manuale riguarda la scrittura della parte grafica del documento ( riguarda  quindi anche, indirettamente, l' esecuzione stessa del documento, poiché la corretta impostazione e scrittura del documento rappresenta la base fondamentale dell' esecuzione ).

Il primo argomento che affronteremo riguarderà le nozioni fondamentali della  notazione musicale.

Impareremo poi a creare un nuovo documento partendo da un  modello di documento, scegliendolo tra i tanti disponibili secondo il tipo di partitura che desideriamo creare.

Accenneremo ai diversi generi di notazione musicale disponibili, e parleremo di alcuni particolari tipi di rigo musicale:  tablature, pentagrammi a più voci, notazione gregoriana.

Di seguito conosceremo svariati simboli usati nell' ordinaria notazione musicale e che possiamo inserire in un pentagramma, come : salti e ripetizioni, chiavi musicali, cambi di tonalità (armature di chiave)...

Dedicheremo un capitolo alla descrizione dettagliata di come inserire ed utilizzare  testi  che possono essere associati ai pentagrammi.

Infine, tratteremo degli  oggetti liberi, e delle altre possibilità di migliorare la parte grafica della partitura.

Richiami di solfeggi

Punti Generali

Nel programma, la musica è notata nel modo classico: delle note disposte su dei pentagrammi, dei pentagrammi raggruppati in uno spartito, è la rappresentazione più utilizzata nel mondo musicale.

Ritorniamo adesso molto rapidamente alle nozioni di base. Se vi siete già familiarizzati con il vocabolario e le nozioni di solfeggio, potete passare direttamente al capitolo seguente. 

Da Notare: È ben inteso che non possiamo spiegare qui la totalità delle nozioni di solfeggio. Vi invitiamo dunque, per delle spiegazioni più approfondite, a procurarvi un’opera che tratta questo soggetto.
Una musica è notata in uno spartito(contenuto nella grande finestra del vostro documento). Lo spartito si divide in uno o più pentagrammi, ogni pentagramma rappresenta quello che suona ogni differente strumento.

Il pentagramma è costituito da un gruppo di cinque linee orizzontali:

_________________
_________________
_________________
_________________
_________________

Sul pentagramma possono essere posate delle note, una nota definisce il suono che è suonato ad un dato istante dallo strumento di questo pentagramma. Le note possono essere posate sulle linee o dentro due linee del pentagramma.

La nota, per il suo aspetto e la sua posizione, permette di definire simultaneamente tre parametri:

-  La posizione verticale della nota definisce la sua altezza (acuta o grave). Più la nota è posizionata sulle linee o interlinee superiori del pentagramma, più essa è acuta.

- La posizione orizzontale della nota definisce il momento dove essa è suonata. L'asse orizzontale del pentagramma definisce così una ordinamento di tempi crescente da sinistra verso destra. Se posate due note sulla stessa colonna, esse saranno suonate simultaneamente. Si tratta allora d'un accordo.

- La forma della nota definisce la sua durata. La durata standard delle note viene definita nel solfeggio, ognuna sarà due volte più lunga della seguente. Avrete così:
La semibreve: , è uguale come due minime: , la minima è uguale come due semiminima: . Ogni semiminima è uguale come due crome: , e così per le seguente:  la semicroma: , la biscroma: ...

Si possono anche incontrare dei silenzi, vale a dire delle note che non producono alcun suono. I silenzi permettono di combinare pause all'interno di una musica. Essi sono, come le note, organizzati in lunghezze decrescenti con un fattore di due. Alla lunghezza della nota semibreve corrisponde il silenzio chiamato pausa, alla minima la semipausa, alla semiminima il sospiro o 1/4, alla croma il mezzo sospiro o 1/8, alla semicroma il quarto di sospiro o 1/16, ecc.

I pentagrammi sono divisi in misure, delimitate da delle barre verticali posate regolarmente sul pentagramma. Le misure ritagliano i pentagrammi in intervalli di tempi uguali.

Infine, a sinistra di ogni pentagramma, si trova una chiave. La chiave permette di definire parecchi parametri:
 

-   La forma della chiave indica la corrispondenza fra le linee del pentagramma e l’altezza delle note corrispondenti.
Così la chiave di Sol indica che la linea inferiore corrisponde a un Mi, l'interlinea fra le due linee inferiori a un Fa, la linea al disopra a un Sol, e così di seguito nell'ordine: Mi Fa Sol La Si Do Re Mi Fa Sol ...

Il simbolo della chiave di Sol è:


In chiave di Fa, la linea inferiore corrisponde ad un Sol grave, poi risalendo, La, Si, Do, Re, Mi, Fa ...
Il simbolo della chiave di Fa è:

- Subito alla sua destra, due numeri, . Indica il segno del tempo, vale a dire la lunghezza di ogni misura. 4/4 significa che una misura corrisponde alla lunghezza di 4 semiminime, cioè una semibreve, due minime, otto crome, ecc.
divtemps

 

Richiami di solfeggi

Lessico

A B C D E F G I K N O R S T V

Accento

Come nell'accento di una lingua parlata, l'accento musicale caratterizza le sillabe del fraseggio. Alcuna indicazioni che potrete incontrare sugli spartiti vi diranno quale sarà l'accento da mettere.
Così, se trovate:

Acciaccatura

Accacciatura è una piccola nota, vienne messo dopo un altra nota. Questa piccola nota prende il suo tempo dalla nota che è collegato.

Accordo

Un accordo è un grupo di note (gamma) che si suonano simultaneamente allo stesso tempo.
Un accordo è sempre legato ad una scala, è composto da almeno tre note:
 


Con queste tre note, è già possibile costituire una quantità considerevole di accordi differenti.

Esempio:
Un Do maggiore è notato Do, ed è costituito da:


Un accordo di Mi minore quinta diminuita (o bemolle quinta) sarà notato Mimb5 e sarà costituito da:


 

Esistono accordi con più di tre suoni. Il programma genera gli accordi di quattro o cinque suoni, comprendenti, oltre la fondamentale, la terza e la quinta, le seguenti:


Esempio,

Un accordo di Re minore bemolle quinta, settima maggiore, nona diminuita sarà notato Remb5/7Mb9 e sarà costituito da:


Infine, ogni accordo può essere rivoltato. Il rivolto non cambia che la posizione relativa delle note componenti l'accordo, ma in nessun caso i valori delle note stesse.

Alterazioni

L'alterazione è un segno che modifica il suono (l’altezza) della nota alla quale è destinato . Ci sono cinque alterazioni:
  L'alterazione si mette:
• davanti alla nota da modificare e/o anche sulla linea o interlinea della nota. Il suo effetto continuerà allora su tutte le note dello stesso nome (anche se non sono posate sulla stessa linea o interlinea) e fino alla fine della misura.
• All’inizio del pentagramma, e subito dopo la chiave c’è l'armatura.

Accidenti/alterazioni???????
Quando vedete un simbolo d'alterazione (diesis, bemolle...) davanti ad una nota, significa che la nota, ma anche tutte le note della misura che si trovano sulla linea (o interlinea), hanno la loro altezza alterata: c'è un accidente. Se gli accidenti si trovano all’inizio del pentagramma, questi valgono per tutta la durata del brano.
La maggior parte del tempo, le note con lo stesso nome ma di ottava  diversa è alterato anche. Tuttavia, quest’opzione può essere disinserita nelle preferenze del programma, nella Configurazione> Sistemazione Globale.


Appoggiatura

È una piccola nota, posata davanti ad un’altra nota e suonata prima di questa. Essa non possiede una vera durata. La sua durata è infatti improntata a quella della nota alla quale essa s'attacca .Di norma toglie alla nota che la segue metà del suo valore.
 

Armatura della chiave

Le gamme sono definite dalla loro tonalità. I differenti gradi della gamma comportano sovente dei diesis e dei bemolle. Per evitare di scrivere sempre quei simboli d'alterazione, li si raggruppano in ordine di successione, immediatamente dopo la chiave.


do#maggiore o la#minore

Questi simboli diventano i valori d'alterazione di difetto della linea o dell'interlinea sulla quale essi sono piazzati.

Per determinare la tonalità, contate il numero dei diesis o dei bemolle:
N° #    Tonalità        N° bemolle      Tonalità
1      D0   0    DO
2      SOL  1    FA
3      RE   2    SIb
4      LA   3    MIb
5      MI   4    LAb
6      SI   5    REb
7      FA#  6    SOLb
8      DO#  7    DOb

Per gli altri informazione, vedi il capitolo del'armatura della chiave.
Vedi anche la tavola dei modi nel capitolo Domande/Risposte


Arpeggio

Le note di un accordo in arpeggio non sono suonate simultaneamente ma le une dopo le altre, molto rapidamente.

Barra della misura

La barra della misura è la sbarretta che attraversa verticalmente il pentagramma from the next.

Bemolle

Piazzato davanti ad una nota, il bemolle abbassa di un semitono l’altezza della nota.

Bequadro

Piazzato davanti ad una nota, il bequadro annulla l'accidente o l’alterazione precedente.

Diesis

Piazzato davanti ad una nota, il diesis aumenta di un semitono l'altezza della nota.

Dinamica

 
La maggior parte strumenti sono capace di risultare un suono quietamente o fortemente. Il volume a quale passaggi venggono suonati è assegnato a come " dinamica".  Il pianoforte è chiamato così perché può risultare un suono morbido o forte, dipende come duro le tastiere sono scioperate.
Nel contesto suono digitali, la dinamica della nota individuale è chiamato la "velocità" perché il volume della nota è dipendente sulla velocità della mano con quale è scioperato. Nella questa versione del software, la dinamica possono essere messe aggiustando le velocità individuali delle note.
Per più informazioni veda il capitolo della Dinamica .

Le dinamiche sono i differenti gradi di forza per i quali possono passare uno o parecchi suoni.
I termini della dinamica sono:
      pp       = Pianissimo
       p        = Piano
       mp       = Mezzo piano
       mf       = Mezzo forte
       f        = Forte
       ff       = Fortissimo
       sfz      = Sforzato
       rfz oppure >        = Rinforzato

Per la forza d’effetto della velocità, si possono differenziare le note che sono incisive da quelle che sono solo sfiorate .
La frase può essere visualizzata utilizzando l'opzione editare le velocità dal menu di configurazione del pentagramma.
 

Enarmonia

In una gamma di suoni, le note si ripartiscono in gradi, separati da intervalli. Una nota può essere alterata in  bemolle or diesis. Due nomi di nota possono dunque corrispondere allo stesso suono: è l'Enarmonia. Per esempio: Do# equivale a Reb

Gamma (Scala)

Una gamma è una successione di suoni, disposti secondo le leggi della tonalità. Ogni nota della gamma è un grado. Ci sono otto gradi per ciascuna ottava.

I gradi non sono spaziati fra loro. La maniera in cui i gradi sono disposti gli uni in relazione agli altri darà il tipo della gamma :

Per una gamma maggiore si troveranno:
TONO,TONO,SEMITONO,TONO,TONO,TONO,SEMITONO.

Un semitono è l'intervallo che separa due tasti consecutivi sulla tastiera del piano (contando i tasti neri) o due caselle consecutive sul manico di una chitarra.

Una gamma può iniziare da qualsiasi suono (DO,RE,MI...) che darà la tonalità della gamma.

La gamma è divisa in gradi: il primo grado, chiamato TONICA da il nome della gamma e la sua tonalità:
  

Nome
Posizione
T Tonic
2 Seconda 1 tono sopra la tonica
3 Terza maggiore 2 toni sopra la tonica
4 Quarta 2 toni e mezzo sopra la tonica
5 Quinta 3 toni e mezzo sopra la tonica
6 Sesta 1 tono e mezzo sotto l'ottava
7M Settima Maggiore Un semitono sotto l'ottava
Ottava 12 semitoni sopra la tonica


Per esempio, la gamma di Do maggiore sarà costituita da:
Do, Re, Mi, Fa, Sol, La, Si

La gamma di Mi maggiore sarà costituita da:
Mi, Fa#, Sol#, La, Si, Do#, Re#

Negli intervalli situati entro i gradi, si trova

3m terza minore        1 tono e mezzo sopra la tonica
b5 quinta bemolle      3 toni sopra la tonica
5+ quinta aumentata   4 toni sopra la tonica
7 settima minore        1 tono sotto l'ottava