Page précédente    Melody Assistant    Page suivante 
 

Introduction
Produits
Quoi de neuf ?

Prise en main
Notation
Interprétation
Périphériques/Pilotage
Virtual Singer
Myriad HQ
Questions/réponses
Licence d'utilisation
Assistance
Annexes
Imprimer le manuel


Le symbole désigne les nouveaux chapitres.

 

Quoi de neuf ?

Cette page décrit les améliorations apportées à Harmony et Melody Assistant.

Comment fonctionne notre numérotation de version ? La version s'écrit X.Y.Z.

  • Chaque changement majeur dans le logiciel augmente de un la version X.
  • Chaque ajout de fonctionnalité augmente de un la sous-version Y.
  • Chaque correction de problème ou de léger détail cosmétique augmente de un la sous-sous-version Z.
La version 1.0 de Melody correspond à la version 3.0 d'Harmony.
Si vous avez Melody, soustrayez donc 2 à la version d'Harmony pour connaître les caractéristiques de votre version.

Harmony Assistant 9.9.4

Melody Assistant 7.9.4


1er septembre 2021


Cette version propose en nouveauté principale les altérations microtonales et  les renversements d'accords pour piano.

Ont collaboré à cette version :

Traduction en espagnol et portugais : J. Oliveira
Traduction en arabe : M Smyej
Tonalités microtonales : S. Machefert / M Smyej
Script "Glissando" : J-P Butin
Beaucoup d'autres scripts: Daniél Frouvelle
Merci aux béta-testeurs et en particulier M Toro

Harmony 9.9.4e / Melody 7.9.4e - 1er septembre 2021



Améliorations

  1. L’injection d’un ornement modifiant la durée d’appui ou la vélocité (comme un staccato ou un marcato par exemple) dans une note d’un accord applique le changement à toutes les notes de l’accord, sauf si l’utilisateur a modifié manuellement la valeur.Même processus quand on ajoute une note avec ornement dans un accord. Même processus quand on supprime un ornement. Même processus à l'import MusicXML
  2. Prise en compte de l'évitement des lignes de portées par les ornements lorsque ceux-ci sont posés via le tableau de l'édition de la note
  3. Amélioration de l'entrée des noms d'accord dans la ligne d'accord associée à la portée. Il est maintenant possible d'entrer le caractère "-" dans les noms d'accord (par exemple Do7-9).

Corrections

  1. Duplication de portées dans la table de mixage
  2. Windows : Correction d'une erreur dans la gestion des noms de dossiers contenant des caractères accentués. Cela pouvait notamment empêcher les exports vidéo. 
  3. Crash lors de l'export MIDI de partitions avec paroles
  4.  Problèmes dans la transposition de certaines notes avec l'option "Transposition rapide".
  5.  Crash possible lorsque le pointeur souris sortait de l'aire des portées en mode ruban
  6.  Décalages en X et Y des ornements dans la palette des styles
  7. Problème de contexte graphique sur la palette des styles


Harmony 9.9.4d / Melody 7.9.4d - 17 août 2021



Nouveautés

  1. Nouvelle entrée dans le menu Édition>Aspect : supprimer les coulés des notes sélectionnées

Améliorations

  1. Les dossiers commençant par le caractère "(" ne sont plus traités par le jukebox en acquisition de liste. Ceci permet d’exclure des arborescences du traitement.

Corrections


  1. Correction de crash lors de certaines modifications de clé 
  2. Les polices des ornements étaient incorrectement sauvegardé dans la palette des Styles des symboles. 
  3. Crashs dans le JukeBox quand le fichier n’existait plus 
  4. Les fichiers Harmony créées avant 1999 pouvaient ne pas se charger, c’est corrigé.
  5. Problème de rotation de palette.
  6. Problème de redimensionnement de palettes
  7. Correction d'erreurs dans la transposition rapide
  8. Correction de crashs dans les saisies de texte
  9. Problème d'affichage du curseur clignotant de saisie de texte dans certains champs vides
  10. Linux : correction de la gestion de certaines touches clavier (Ctrl, Alt)
  11. Linux : les boutons rotatifs n'apparaissaient pas correctement 

Melody 7.9.4c - 6 août 2021



Corrections

  1. Correction d’encodage dans les informations textuelles sur le document.
  2. Correction d’un crash possible dans la fenêtre Plan en mode PianoRoll
  3. Correction de l’affichage des croches dans Melody Assistant
  4. Correction d’un problème de fusion de portées en MyrScript qui empêchait le bon fonctionnement de l’import Encore
  5. Correction d’un crash dans la sélection des altérations (Melody Assistant)
  6. Correction d’un problème d’accentués dans le menu Fenêtres avec Dock actif
  7. Correction d'une disparition du curseur sur certaines zones de texte éditable vides
  8. Correction de petits problèmes dans les fichiers de certains thèmes graphiques

  Harmony 9.9.4 / Melody 7.9.4 - 3 août 2021



Nouveautés
  1. Notation, interprétation, transposition des altérations microtonales en mode arabe, perse (sori et koron), normalisation 72-EDO (gost et wis), normalisation quart de ton occidental.
  2. Gestion des tonalités grecques (mode ionien, dorien, phrygien, etc)
  3. Gestion des tonalités microtonales, modes grecs et sélection directe dans la liste des maqam
  4. Gestion des microtonalités dans les accompagnements automatiques
  5. Nouvelle palette : altérations microtonales
  6. Export/import des microtonalités en MusicXML
  7. Calcul des renversements d’accord pour le piano sur la ligne d’accord en mode calcul automatique.
  8. Configuration de la recherche des renversements
  9. MyrScript : mise à disposition de réseaux de neurones pour la programmation d'Intelligence Artificielle
  10. Nouveau thème plus proche de macOS 11
  11. Nouvelle entrée dans le menu Configuration>Base de son. Elle permet de convertir une (ou plusieurs)  base de son au format SoundFont SF2 en autant d’instruments qu’elle contient.
  12. Possibilité d’afficher les lignes de paroles avec les caractères en rotation de 90 ° : notation chinoise...
  13. Nouveau mode de détermination des accords correspondant à une série de notes, qui prend en compte le cycle des quinte.
    La prise en compte des progressions s'appuie sur une analyse statistique, et des accords légèrement en dehors du tableau modal (II et III, v et vi) sont évalués
  14. Nouveau mode d'accompagnements automatiques basés sur une tablature.
  15. Nouvelle option dans l’exportation vidéo : les paroles
  16. Nouvelle option dans l’exportation vidéo : la grille d’accord.
  17. Gestion des textes bidirectionnels
  18. Premier jet de la traduction de l'interface en langue arabe.
  19. Nouvelle option dans la configuration de la sortie MIDI pour remettre à des valeurs par défaut à la fin du jeu de la musique les paramètres changés sur le synthé externe.

Améliorations
  1. Explication sur les éléments des annulations dans les préférences générales
  2. L’affichage des accords empilés de l’accordéon devient optionnel
  3. Possibilité de demander le calcul des renversements sur les lignes d’accords manuelles.
  4. Possibilité d’effacer tous les renversements sur les lignes d’accords manuelles.
  5. Exports SVG/PDF de caractères non latins
  6. Reprise de l’aspect graphique des diagrammes piano
  7. Reprise de l’aspect graphique des grilles d’accords avec diagrammes piano
  8. Dans l'édition de la ligne d'accord sur la partition, mise à jour en temps réel des diagrammes d'accord que l'on est en train de saisir.
  9. Précision des zones d'action sur les notes, sur la portée classique et sur tous les types de tablatures, en mode de justification des mesures
  10. Aspect des boîtes d’alertes débrayables
  11. Lors du changement de préférence d'affichage des noms d'accords entre latin (Do, Ré, Mi...) et anglo-saxon (C, D, E...), recalcul des noms des accords de la ligne d'accord associée à la portée
  12. Amélioration de la détermination de l'octave de l'accord lors de renversements dans la ligne d'accord associée à la portée
  13. Meilleure précision en export graphique EPS
  14. Mode miroir : déplacement des taquets des marges, déplacement des nuances
  15. macOS : meilleure gestion des affichages des textes en gras avec les polices ne le gérant pas
  16. Import des SoundFont
  17. macOS : Implémentation de l'écho optimisé
  18. Ergonomie de l'édition des appoggiatures dans la boîte d'édition de note
  19. Mise en place d'un système d'icône dans la barre de titre du document pour montrer les états de la partition en cours
  20. Modes prédéfinis dans le choix de la tonalité
  21. Prise en compte des double-dièses et double-bémols à la clé
  22. Dans la palette de jeu de la musique, ajout de deux icônes pour changer rapidement le volume et le tempo.
  23.  Amélioration des échos des notes posées, déplacées et survolées sur les portées batterie en grille
  24. Meilleure définition des marges en import MIDI
  25. Possibilité de limiter les notes générées par un accompagnement à un intervalle de notes
  26. En mode page, lorsqu’il y a une grille d’accord affichée et que la musique se joue, la mesure correspondante est mise en évidence.
  27. Amélioration de l'aspect des boutons de réglage rotatifs en aspect Windows 8 / Windows 10
  28. Amélioration de la pose des nuances et pédales : certains paramètres dont le champ d'application de l'objet (portée seules, portées de la fusion, groupe ou partition entière) prennent la valeur de la dernière édition d'un objet de même type
  29. Amélioration des position temps des notes entrées en temps réel par un clavier MIDI
  30. Amélioration de la conversion des vélocités des notes en symboles de nuances en import ou saisie MIDI
  31. Amélioration de la boîte de validation de saisie MIDI
  32. Inversion des marges des pieds et entete de page pour les pages paires
  33. Division en main gauche main droite à l’import MIDI
  34. Meilleure gestion des pédales multiples en import MIDI
  35. Dans la boîte d'export vidéo, majuscule-clic sur le bouton de prévisualisation génère un aperçu quatre fois plus long 
  36. Meilleur effacement des fichiers temporaires lorsque l'export vidéo a rencontré une erreur
  37. Ajout de l'option "Tout" dans le menu "Edition > Appliquer à": applique les copier/coller à tous les éléments de la partition 
  38. Ajout de l'option "Tenir compte des lois" dans le menu "Edition > Appliquer à": permet de spécifier si lors du collage de note, elles peuvent changer d'aspect pour correspondre à une loi qui utilise le même instrument que l'origine.

Corrections
  1. Affichage des tiges en tablature accordéon
  2. Calcul des renversements en jeu de la ligne d’accords
  3. Confusion de caractères grecs en export PDF
  4. L’affichage des diagrammes d’accord pour piano pouvait altérer l’affichage de la ligne d’accord
  5. Sur Windows, certaines polices (celles installées uniquement pour l'utilisateur courant) n'étaient pas complètement prises en comptes dans les exports
  6. Choix du mode de conservation des annulations
  7. Répétition des mesures vides en grille d’accord
  8. Chargement et manipulation des partitions contenant plusieurs vues
  9. Artefact graphique lors de la saisie d’une ligne d’accord avec diagrammes.
  10. Bouton « Usine «  dans la configuration de MyrSynth
  11. Transposition de la ligne d’accord quand il y a des renversements et des diagrammes piano.
  12. Crash lors de l'impression ou l'export graphique de partitions presque vides
  13. Bug du système Windows empêchant l'impression correcte des textes écrits de droite à gauche (arabe, hébreu) lorsque certains styles (étendu, ombré) sont appliqués au texte
  14. Problème d’édition de l’aspect général des nuances de la partition
  15. Crash quand une marque était associée à une loi
  16. Crash dans la gestion générale des palettes d'outils "classiques"
  17. Windows: Correction d'une erreur dans la gestion de l'écho MIDI rapide  
  18. Windows: Correction d'une erreur dans la sélection de la base de sons utilisée par l'écho à faible latence
  19. Crash lors de la création de grands textes contenant des changements de style, taille ou couleur
  20. L’édition des effets via clic droit > Éditer remettait à zéro les décalages graphiques,
  21. Problèmes de sélection d'altérations dans les palettes "classiques"
  22. Imperfection graphique dans l'affichage de l'icône d'attente pendant la constitution du Dock
  23. macOS: correction de la rotation des textes
  24. Correction d'un problème d'import MusicXML pouvant faire disparaître les tiges de certaines notes ornées de plusieurs liaisons.
  25. Corrections de plusieurs problèmes d'affichage et de clic sur les portées batterie grille.
  26. Correction d'une erreur de "point chaud" sur un des graphismes de pointeur souris
  27. Correction d’un problème de configuration de sortie numérique quand le MyriadHQ se désactivait en mode évaluation.
  28. Le changement d’état d’un outil des palettes via un raccourci clavier n’était pas reporté sur les palettes utilisateur, c’est corrigé. 
  29. Correction de crash dans la saisie pas à pas au clavier de l'ordinateur
  30. macOS : correction d’un crash possible quand on débranchait l’interface Midi.
  31. Correction de l’affichage des vélocités quand on effaçait des nuances. 
  32. Correction d’affichage dans le JukeBox.
  33. Correction de problèmes d'affectation d'un raccourci clavier à une touche du clavier externe MIDI
  34. Gestion de la pose de note dans des tonalités spéciales
  35. Problème très bas niveau de calcul de position en temps des notes lors d'une suppression
  36. Position graphique lors du déplacement d'une note sur une portée batterie grille
  37. Echo de survol de notes (et quelques autres échos) des notes altérées par une tonalité microtonale
  38.  Crash lorsqu'il y a une erreur (p.ex disque plein) lors de l'export vidéo
  39.  Saisie des pédales en entrée via la MIDI
  40. Association des touches MIDI a une commande
  41.  Crash ou incohérence quand on faisait « Annuler » alors qu’une saisie MIDI ou numérique était en cours
  42. Confusion entre réglage du repère de marge gauche et droite dans l'aperçu avant impression
  43. Crash dans le déplacement des repères de pagination en aperçu avant impression
  44.  Son répétitif en boucle dans les parties silencieuses (vélocités à zéro) chantées par Virtual Singer
  45. Appui sur une touche du clavier MIDI avec saisie désactivée changeait la sélection.
  46. Changement de la couleur des ottava
  47. Macos : connexion au microphone
  48. Crash dans les copier/coller de notes sur des portées avec lois
  49. Linux : correction de problèmes d'affichage et de positionnement de textes en style "Condensé" et "Étendu"
  50. Sauvegarde des préférences des ornements
  51. Application du décalage vertical par défaut des ornements
  52. Problèmes graphiques en mode miroir : décalage ou disparition de symboles en zoom fort
  53. Linux : Suppression du mode d'entrée de notes pas à pas avec durée de note selon appui
  54. Affichage des accolades devant les systèmes en mode miroir
  55. Remise à zéro des palettes ornements.
     



Harmony Assistant 9.9.3

Melody Assistant 7.9.3


Janvier-Février 2021




Harmony 9.9.3e / Melody 7.9.3e - 3 février 2021



Nouveautés
  1. Commandes spéciales dans les lignes d'accords
  2. Prise en compte des renversement dans les lignes d'accords
  3. Accords tenus dans les lignes d'accords
  4. Accords multiples pour la main gauche des tablatures accordéon avec affichage en pile
  5. Nouveau chapitre dans le manuel : les lignes d'accords

Améliorations
  1. Possibilité d'annuler les déplacements et redimensionnements d'objets (nuances, textes, etc)
  2. Meilleur aspect graphique des accompagnements quand ils sont transférés en visible.
  3. Les instruments utilisateurs ne sont plus convertis en instruments MyrSynth 

Corrections
  1. Correction d'erreurs dans la gestion de l'annulation des actions impliquant des vues.
  2. Correction d'erreurs dans la mise en place des nouvelles manipulations d'objets (nuances, textes, etc) lors de la modification simultanée de plusieurs d'entre eux
  3. Correction d’un crash lors du changement de volume général dans la grande table de mixage.
  4. Conversion des instruments en instruments MyrSynth au chargement (macOS)

Harmony 9.9.3d / Melody 7.9.3d - 25 janvier 2021



Améliorations
  1. Lorsqu’un texte est défini dans un crescendo ou decrescendo il est complété par une ligne pointillé montrant son étendue
  2. On peut maintenant définir un texte de substitution pour les symboles ottava
  3. La taille du rappel pour les symboles ottava et crescendo est paramétrable par document. On peut également ne pas afficher le rappel en donnant la taille 0.
  4. La grande table de mixage a été reprise. On peut maintenant sélectionner plusieurs portées pour appliquer des modifications au groupe.
    Un menu contextuel permet de sélectionner tous les instruments d’un type donné (cordes, cuivres, percussions, etc)
    Les différentes éléments de la palette sont commentés dans la fenêtre d’aide.
    Mise en place du mode sombre sur cette palette.
  5. Les manipulations, sélection et affichages des objets "nuances" (crescendo/decrescendo ou ppp-fff) mais aussi des objets ottava, tempo, pédale, sont maintenant facilités en mode page lorsqu'ils s'étendent sur plusieurs lignes.
  6. Possibilité dans l’onglet "Interface" des préférences générale de réactiver les alertes masquables.
Corrections
  1. Accès au menu contextuel du chanteur dans la palette de VS.
  2. L’ouverture du manuel désactivait le menu « ? »
  3. Correction de l’historique des annulations
  4. Inversion jour/mois en anglais dans les commentaires sur le document
  5. Correction de la fusion de groupes de portées fusionnées
  6. Le clavier sensitif était activé dans Melody, c’est corrigé.
  7. Correction d'une erreur de prononciation de certaines lettres isolées par Virtual Singer en Français
  8. Correction d'une erreur de position d'affichage du marqueur de partie conditionnelle
  9. Correction de l’affichage de la barre de mesure sur les portées fusionnées.
  10. Correction d’un problème de positionnement des effets sur tablature harmonica.
  11. Mise à jour des icônes quand on protège/déprotège un script.
  12. Correction d’un crash possible quand on sauve un fichier Interface Composer vide.
  13. Les fichiers sources Interface Composer et Fenêtre flottantes ne pouvaient être protégés par mot de passe, c’est corrigé.
  14. Correction d’un problème d’édition sur la ligne d’accord associé a la portée.
  15. Correction d’un problème de nettoyage des historiques.
  16. Correction d'une alerte "Solfiles : error 4" suivie d'un crash dans le chargement de certains fichiers

Harmony 9.9.3c / Melody 7.9.3c - 11 janvier 2021


Corrections
  1. Problème de jeu de la musique lorsque des lois sont présentes
  2. Problème de jeu des tremolos
  3. Problème d'affichage non désiré de la zone de sélection en impression

  Harmony 9.9.3 / Melody 7.9.3 - 5 janvier 2021


Nouveautés
  1. Portée de type Piano Roll
  2. Une nouvelle entrée apparait dans le menu Edition : Historique. Elle permet, de se positionner rapidement dans la succession des modifications mémorisées pour retrouver instantanément l’état du document à une heure donnée. Les annulations peuvent être sauvegardés dans le fichier. 
  3. Sur mac, gestion des écrans multiples.
  4. Les effets associés aux notes sur les portées avec tablatures peuvent maintenant avoir un positionnement différent entre tablature et portée standard.

Améliorations
  1. Palettes au format "Dock": accélération générale, amélioration de la réactivité du clic.
  2. Dock :  possibilité de ne pas animer les outils sélectionnés.
  3. Mise en place d’un aperçu en temps réel de la note qui se crée lors de la saisie clavier (ordinateur) proportionnelle.
  4.  Exports graphiques (FPCT, SVG, PDF) et Myrweb prennent en compte les dégradés de couleurs
  5. Prise en compte du marqueur de début de jeu lors de l’export video.
  6.  Amélioration de la prise en compte des double-clic
  7. Les raccourcis clavier définis par l’utilisateur s’affichent quand c’est possible dans les menus.
  8. Sauvegarde des paramètres de Virtual Singer dans le MusicXML 
  9. L’avertissement de choix de la tête de note creuse dans la palette ne se fait plus qu’une fois.
  10. macOS : Gestion de la communication entre PDFtoMusic et Harmony via le Myriad Manager.
  11. Les instruments du métronome s’affichent maintenant dans les tables de mixage
  12. La couleur du curseur note suit le mode « afficher les voix en couleur »
  13. Calcul plus précis de l'aire des symboles de rupture (coda, segno, parties conditionnelles) pour une meilleure aire active permettant de le cliquer et de le déplacer
  14. Lors du déplacement des symboles de rupture (coda, segno, parties conditionnelles) le symbole suit beaucoup mieux le pointeur de la souris
  15. Au chargement du fichier, contrôle de la validité des aires des diagrammes, et rétablissement des aires suspectes (négatives, très grandes, etc)
  16.  MyrScript : Nouvelles valeurs permettant de lire et de fixer les aires et couleurs des diagrammes d'accord guitare
  17. Pas mal de problèmes de cas limites sur Virtual Singer, notamment lorsqu'une nouvelle voix apparaît soudainement dans une portée, ont été repérés et améliorés.  
  18. Mise en place des choix des tailles et nombre d'images par seconde en export vidéo.
  19. Nouvel algorithme de changement des durées de notes de la sélection en mode "Limiter l'édition à la mesure", pour une meilleure gestion des dépassements
  20. Suppression des marges de mesures lors de l'édition des séquences de rythme automatiques, afin d'améliorer la lisibilité
  21. L'app Myrweb a été reprise pour la rendre conforme à la syntaxe XHTML
  22. Amélioration du repositionnement automatique de la zone visible lors de l'édition des paroles et des accords directement sur la partition, en mode ruban
  23. Une nouvelle case à cocher dans les ornements de notes permet de forcer leur position à celle indiquée. Lorsque la note qui les supporte est déplacée, les ornements ne sont alors pas repositionnés automatiquement pour rester lisibles.  
  24. Sur Windows seulement : dans les boîtes possédant des onglets (édition de la note, des accompagnements...) possibilité de passer d'un onglet à l'autre par les touches Ctrl Tab (onglet suivant) et Ctrl Maj Tab (onglet précédent)
  25. Dans les matrices d'accompagnement et de rythme, clic droit sur une case vide : dans le menu, une option "Étendre" permet d'étendre le dernier élément rencontré sur la ligne jusqu'à la mesure cliquée
  26. macOS : mode multiprocesseur en export vidéo 
  27. Il est maintenant possible d'interrompre la création d'une vidéo pendant la première phase de construction, après la génération des pistes audio.
  28. Lors de l'ajout d'un ornement (effet) à une note par le tableau des ornements dans la fenêtre d'édition de la note, sa position s'ajuste à l'environnement (tiges, lignes) de la même façon que lorsqu'il est posé graphiquement sur la partition
  29. Sur l’export vidéo :  Possibilité de choisir la police d’affichage du générique.
  30. Sur l’export vidéo :  Pour améliorer l’affichage des textes sur l’image de fond, possibilité de définir une ombre en couleur. 
  31. Mise au point du calcul de recentrage de l'aperçu sur la tête de note visée lors de l'édition de la note
  32. Export vidéo : Image de fond avec décalage et échelle
  33. Export vidéo : Sauvegarde/chargement des paramètres dans des fichiers de configuration utilisateur
  34. L'aire logique des repères de marge de mesure a été agrandie horizontalement de 50- pour permettre de mieux les saisir
  35. Voix parlée (système) : meilleure prise en compte des timings de début de jeu des syllabes lors de retour à la ligne dans les répétitions
  36. Voix parlée (système) : une mesure sans parole lors d'une répétition répète la ligne précédente plutôt que d'être muette 
  37. Export vidéo : Pour une raison qui reste à déterminer, les pistes son des vidéos au format MP3, n'étaient pas jouées lorsque la vidéo était lue par Safari (MacOS / iOS). Le format d'export a été changé pour utiliser AAC qui semble plus compatible avec cette plateforme/navigateur.
  38. Amélioration du positionnement des barres de mesures lorsqu'il y a un changement de clé / de tonalité. 
    Par défaut, sauf en début de ligne, la barre de mesure (par exemple barre de mesure double) devrait apparaître après la clé.
  39. Gestion des pages de garde lors de la définition des affichages en pieds et entête de page. L’ajout d’une page de garde ne modifié ni la position d’affichage alterné du numéro de page, ni le mode « sauf sur la première page »
  40. Nouveau menu contextuel dans le mode scène de la table de mixage générale qui permet de sélectionner tous les instruments d’un type donné.
  41.  Amélioration de l’export et import des parties multiples en format ABC
  42. Amélioration du jeu de la sélection sur les pistes numériques et Virtual Singer
  43. Affichage des pistes numériques dans les cas complexes
  44. Amélioration de l'aspect graphique des diagrammes d'accord pour Piano
  45. Lorsque l'écho lors du survol de la note était activé, les trilles et quelques autres ornements pouvaient ne pas sonner de la même façon que lorsque la partition est jouée
  46. Lors de l'activation/désactivation des accords par degrés sur la grille d'accord ou la ligne d'accord associée à une portée, le libellé des accords manuels (entrés par l'utilisateur) sont recalculés.
  47. Édition des accords : meilleure prise en compte de la police par défaut du texte inséré lors d'une édition complète
  48. Création d'un nouveau document / ajout d'une portée : meilleur choix de l'instrument par défaut de jeu de la ligne d'accord
  49. Saisie simplifiée du caractère ‘/‘ dans les lignes de paroles et d’accords.
  50. Remise en forme de la boite d’édition des lignes d’accords
  51. Prise en compte de l'export WAV de plus de 44kHz / 16 bits en MyrScript
  52. Portées texte : suppression de l'affichage des parties conditionnelles, des segno et des textes de ruptures
  53. Mode de jeu en karaoké : la pause laisse le curseur et la visualisation à l'endroit où la pause est effectuée
  54. Virtual Singer : amélioration de la prononciation de certaines diphtongues prolongées en hongrois
  55. Lorsqu'une armature de rappel en fin de ligne fait apparaître des annulations d'altérations par bécarre, ces bécarres n'apparaissent plus sur la tonalité en début de ligne suivante. Ceci peut changer l'aspect des partitions existantes.


Obsolete
  1. Le mode « Activer la boite d’information sur les chargements et sauvegarde " est abandonné
  2. Après 26 ans de bons et loyaux services l’extension .mus devient obsolète en écriture, elle sera bien entendu toujours reconnue en lecture.
  3. Après 17 ans de bons et loyaux services, les icônes des applications dessinées par M Walter Forrest sont remplacées par une nouvelle version. 

Changements

  1. La palette Outil Mode Page s’appelle désormais Outil Plan (blueprint en anglais) puisqu’elle n’est plus spécifique au mode page.

Corrections
  1. Affichage des numéros de canaux  dans la palette MIDI
  2. Gestion des 12 périphériques MIDI  dans la palette MIDI
  3. Décalage de texte en édition des objets associés a la portée
  4. Problème graphique potentiel dans le positionnement d'objets en import MusicXML
  5.  Problème graphique potentiel dans le positionnement de cellules de paroles 
  6.  Prise en compte du clic sur le bouton "Stop" sur la fenêtre de progression de longues opérations sur les pistes numériques et Virtual Singer 
  7. Conversion des silences fantômes en silences au chargement
  8. Déplacement de la note quand on double clique pour l’éditer
  9. Problèmes d'affichages graphiques
  10. Une liste jukebox contenant des fichiers de version plus récente entrainait un bouclage sur le message « fichier trop recent 
  11. Affichage de la palette « divers » en Look Aqua
  12. Le jeu du jukebox bloquait sur la dernière musique,
  13. Impossibilité d'abandonner la sauvegarde de fichier contenant des pistes numériques très longues
  14. macOs : correction de l’extension du fichier en export MyrWeb.
  15. Jukebox : correction de la séquence jeu/arret/export MyrWeb
  16. L’impression des cartons d’orgue n’imprimait que la première page,
  17. macOS : Correction d’une erreur qui empêchait au document imprimé d’avoir le bon nom.
  18. Troncatures en version Japonaise de l'interface
  19. Problème de désactivation de voix dans les portées fusionnées à l’impression.
  20. Export ABC : mauvaise exportation lorsque des tempi de valeurs non entières sont présents
  21. Interactions entre la musique du JukeBox et la palette de position temps.
  22. Changement de nom des portées fusionnées  
  23. Mode d’impression inversion des marges pages impaire : 
     - Affichage des taquets en aperçu avant impression 
     - Déplacement des taquets en aperçu avant impression 
     - Affichage des distances en mode page
  24.  Problème d'accès aux modules externes VSTi depuis Harmony en 64-bit.
  25.  Crash lors du double-clic sur une matrice d'accompagnement ou de rythme vide
  26. Couleurs sur les lignes additionnelles (lorsqu'une note est au-delà des 5 lignes de la portée)
  27.  Couleurs sur certaines têtes de notes spéciales
  28.  App Myrweb: Erreur dans la prise en compte des caractères accentués (UTF-8 ) qui pouvait faire apparaître des "? ? ?"
  29. Dans le Jukebox le démarrage de la musique par appui sur la touche espace remettait à zéro la sélection courante dans le texte du karaoké.
  30. Recalage des poignées de déplacement en mode Karaoke du jukebox.
  31. Problème de positionnement quand on demandait de ne jouer qu’une partie du texte du karaoké.
  32.  Crash lors de l’import d’un document MusicXML ne contenant pas de musique.
  33. Affichage de la sélection dans l’aire de la partition du JukeBox.  
  34. Problème d’affichage sur les tablatures fusionnées
  35. Amélioration et validation de l’export des tuplets en format ABC
  36. macOS: bavures lors du déplacement du curseur 
  37. Problème d'imprécision graphique dans les tracés de rectangles en haute précision
  38. Windows : Activation de la prise en compte des accords relatifs (par degrés) 
  39. Correction de crash lors du chargement XML de musiques de plus de 8000 mesures
  40. Correction d’un problème de blocage de l'application lorsque l’ordinateur n’est pas redémarré pendant plusieurs mois.
  41. Windows: Problèmes de corruption graphique en zoom 125-
  42. Lors du chargement de fichiers, les instruments à cordes pouvaient être convertis automatiquement en instrument MyrSynth en dépit du réglage de l'option





(c) Myriad - Tous droits réservés