Page précédente    Melody Assistant    Page suivante 
 

Introduction
Produits
Quoi de neuf ?
Prise en main
Introduction
Nouveau document
Entrer une mélodie
Changer  d'instrument
Apparence de la portée
Deuxième portée
Nouvel instrument
Son personnalisé
Textes et Graphismes
Impression
Largeur des mesures
Notation
Interprétation
Périphériques/Pilotage
Virtual Singer
Questions/réponses
Licence d'utilisation
Assistance
Annexes
Imprimer le manuel


Le symbole désigne les nouveaux chapitres.

 

Création d'une musique

Entrée d'une mélodie


Vous allez maintenant placer des notes sur la portée, et constituer une mélodie.

Nous vous conseillons de consulter le didacticiel vidéo :"Saisie d'une partition. Posé de notes, de silences, changement de tonalité, de division temporelle, sélection d'instrument, changement de tempo, posé de barre de mesure, mode ligature automatique... " (Menu "Fenêtres>Didacticiels" dans le logiciel)

Pour cela, choisissez avec la souris dans la palette flottante des notes les durées de notes indiquées, et placez-les sur la portée supérieure (clé de sol) les unes à la suite des autres.

Choisissez une durée de note 'croche' , et placez-la sur la ligne de Mi (ligne la plus basse) de la portée.

Astuce :
Si vous éprouvez des difficultés à poser les notes à l'endroit désiré, vous pouvez augmenter l'échelle d'affichage. Pour cela, plusieurs solutions :
  • Dans le menu "Fenêtre", allez sur "Echelle" et choisissez le facteur d'échelle ou
  • Cliquez sur la loupe dans la palette flottante du mode d'édition et cliquez sur la partition ou
  • Maintenez le bouton appuyé en cliquant sur la loupe et bougez la souris vers le haut
Si vous avez utilisé l'outil Loupe, n'oubliez pas de revenir en mode de pose de note (icône représentant un crayon et une note).

Placez une autre croche 'Mi' juste à droite de la première. Les deux croches posées se ligaturent automatiquement entre elles.
Choisissez maintenant une longueur de note Noire  dans la palette flottante.
Posez la noire, toujours sur la ligne de Mi, à droite des deux notes précédentes.

Vous obtenez un groupe de trois notes sur la première mesure : deux croches et une noire sur la ligne de Mi.

Renouvelez l'opération et posez un nouveau groupe de trois notes identique au précédent. La première mesure est complète.
Sur la deuxième mesure, posez un Mi en croche, puis un Sol croche (deuxième ligne en partant du bas).
Vous devez maintenant placer une croche pointée : laissez la longueur de note croche sélectionnée dans la palette flottante, et cliquez sur le point situé dans la palette des altérations (palette contenant les signes dièse, bémol, bécarre, ...).

Posez la croche pointée dans la deuxième mesure, à la suite des notes déjà posées, sur la ligne de Do grave (une ligne au-dessous de la plus basse ligne de la portée)
Cliquez à nouveau sur le point dans la palette flottante pour le désélectionner. Vous repassez en longueur de croche non pointée.
Continuez à poser des notes successives :
Dans la deuxième mesure :

Double-croche (interligne entre la ligne du Do et la ligne du Mi)
Blanche Mi
Troisième mesure : Croche Fa (interligne entre les deux lignes les plus basses de la portée)
Croche Fa
Croche Pointée Fa
Double-croche Fa (N'oubliez pas d'enlever préalablement le pointé)
Croche Fa
Croche Mi (ligne inférieure)
Croche Mi
Croche Mi
Quatrième mesure Croche Mi
Croche
Croche
Croche Mi
Noire
Noire Sol (deuxième ligne en partant du bas)
Vous avez ainsi complété les quatre mesures de la partition sur la portée supérieure.
Important :
Si vous vous trompez en posant une note, sélectionnez l'icône "éclair" dans la palette flottante d'édition, cliquez sur la note incorrecte pour la supprimer, puis repassez en mode de pose de note (icône représentant un crayon et une note).
Vous pouvez aussi utiliser l'option de menu Edition>Annuler qui annule la dernière opération.

Jouez
votre partition . Vous entendez le thème de "Jingle Bell" au piano.

Sauvegardez alors votre document en sélectionnant Fichier>Sauvegarder. Appelez-le JBell.mus
 
 

Conseil :
Sauvegardez régulièrement votre travail avec l'option Fichier>Sauvegarder
(à noter : la sauvegarde du document n'est pas disponible dans la version d'évaluation d' Harmony Assistant)


(c) Myriad - Tous droits réservés