Introducción


Tiene Usted uno de los instrumentos más potentes y más amigables en el orden de la composición asistida por ordenador. Este programa abrirá sus horizontes creativos más allá de lo con que sueña, y sabrá rápidamente volverse el compañero imprescindible de su inspiración.

El programa posee su propia documentación “on line”. Esto significa que todos los objetos, menús o ventanas son autodocumentado. Cuando el cursor pasa sobre un objeto, una explicación aparece en la ventana de ayuda.

El documento que lee ahora mismo describe todo lo que no está directamente asociado a un objeto del programa. Usted encontrará aquí las nociones básicas de solfeo, un ejemplo concreto que seguir paso a paso, astucias para una mejor utilización del software, un conjunto de preguntas / respuestas y capítulos temáticos.  

¡Importante!
Un capítulo especial está al fin de esta documentación: es el capítulo que describe la licencia de utilización del programa. Tiene que enterarse de él antes de utilizar el programa.

Documentación española: Yannick Marchegay (Francia)

Productos


He aquí una descripción corta de todos nuestros productos ligados a la música:

Melody Assistant (Shareware - 30 € / US$37)

Le permite insertar, reproducir e imprimir partituras musicales con una facilidad asombrosa. Pero no son sus únicas cualidades: una base de sonidos digitales está integrada, lo cual le permite escuchar sus composiciones con sonidos de muy buena calidad, aunque no disponga de material profesional o de teclado MIDI.
Con esta tecnología, podrá también grabar sus propios sonidos, y utilizarlos como instrumentos en sus composiciones.
Una base de sonidos extendida, de una calidad mucho mejor, es disponible gratuitamente en nuestro sitio Internet, o la podemos mandar por correo.
Los guitarristas y bajistas proporcionarán también la felicidad con Melody Assistant, ya que es posible calcular automáticamente las tablaturas y los diagramas de acorde de una composición.

Pregunta: ¿Qué significa "shareware"?
Significa que puede ensayar gratuitamente Melody Assistant. Si este programa satisface sus esperanzas (y no dudamos de ello), puede encargarnos un número de registro personal (por el precio anunciado 20 euros), y entonces tener acceso a las funcionalidades avanzadas del programa. En la presente documentación, las funciones reservadas a los ejemplares registrados estarán claramente indicadas.


Harmony Assistant (producto comercial - 70 € / US$85)

Puede ser considerado como el “hermano mayor” de Melody Assistant. Seguramente, propone todas las funcionalidades de Melody Assistant, además de un largo abanico de nuevas posibilidades: cálculo o inserción de la tabla de acordes de una composición, creación automática de acompañamientos armonizado o de secuencias de ritmos, estilos predefinidos o estilos definidos por el usuario, etc.
Aquí también, las funcionalidades ofrecidas únicamente por Harmony Assistant estarán claramente indicadas en la documentación.
 

Pregunta: ¿Es un "shareware" Harmony Assistant?
No. Es un software comercial en CD-ROM que le podemos mandar por 70 euros. El CD-ROM contiene también una base de sonidos digitales aún más larga. A pesar de todo, puede ensayar las potentes funciones de armonización de Harmony Assistant descargaándole gratuitamente en nuestro sitio web o encargándonos por correo una versión de demostración. Con la versión de demostración, sólo dispondrá de una base de sonidos reducida, y no podrá guardar, ni imprimir sus composiciones. En cambio, le permitirá testar las funcionalidades adicionales y comprobar que corresponden a sus esperanzas.

OMeR (Shareware - 20 € / US$25)

OMeR convierte una partitura musical impresa en un archivo musical que puede oír, modificar e imprimir con Melody Assistant o Harmony Assistant.
Si Vd copia frecuentemente partituras impresas con Melody Assistant o Harmony Assistant, y que tiene un escáner, OMeR va a facilitar su trabajo.
OMeR va a pilotar su escáner, recolectar una página o más y analizarla(s) para generar un documento musical que podrá utilizar con Melody o Harmony.

Virtual Singer, el cantante virtual (Shareware - 20 € / US$25)

Modulo adicional para Melody o Harmony. Virtual Singer va a cantar la letra dentro de sus composiciones en varios idiomas.

Base de sonidos GOLD (CD-ROM - 30 € / US$37)

La base de sonidos Gold es un conjunto de sonidos digitales de alta calidad, destinado a utilisarse en los programas Myriad. La base de sonidos Gold contiene todos los sonidos de la norma General Midi 2, así como muchos sonidos adicionales.
En consecuencia, la base de sonidos Gold mejora no sólo la calidad de las músicas reproducidas por el programa sino también la calidad de las exportaciones WAV, AIFF, Ogg Vorbis o MP3.

Primeros pasos

Ahora vamos a manipular conjuntos el programa paso a paso. Le aconsejamos seguir este capítulo atentamente, y hacer las manipulaciones que están indicadas.

Inicio del programa

Cuando inicia el programa, una ventana se abre y le pide la elección de la lengua. Elija “Español”.

Con Melody Assistant,  puede ya imprimir un “bono de registro", es decir encargarnos uno de nuestros productos, ya teclear un número de registro personal (que recibirá en cuanto compre el programa) ya continuar. Elija "Continuar".

Con Harmony Assistant, puede indicar al programa el material audio que utiliza. Una detección automática está realizada. Si le conviene, haga clic sobre "Aceptar"

Nota: Estas elecciones no le estarán pedidas con una versión registrada de Melody Assistant, o con una versión complete de Harmony Assistant.

Entonces, Usted entra en la pantalla principal del programa.

Por encima del todo, la barra de menús reagrupa las opciones principales. Repartidas en la pantalla, algunas pequeñas ventanas temáticas, llamadas paletas flotantes le permiten tener acceso rápidamente a todas las herramientas. Puede disponer estas pequeñas ventanas de otra manera cogiéndolas con el ratón por su pequeña barra azul.
 

Nota: La organización de las paletas flotantes en la pantalla está memorizada. Entonces, encontrará sus elecciones cuando inicie de nuevo el programa.


Si hace clic sobre el pequeño cuadrado gris, cierra la paleta correspondiente. Puede hacer que aparezca de nuevo seleccionándola en el menú “Ventanas”.
 

Astucia: Un doble clic sobre la barra azul de una paleta cambia su orientación (vertical o horizontal). Puede cambiar los compases de la línea de ayuda. Para hacerlo, haga clic sobre el pequeño cuadrado abajo, por la derecha de la ventana.


Por fin, la ventana principal le presente una composición de demostración, cargada automáticamente al iniciar el programa.

Para ayudarle a reconocer los diferentes iconos, una ventana de ayuda (cuadro amarillo) le indica permanentemente la función del objeto sobre que pasa con el ratón.

Utiliza esta ventana para entender la función de las diferentes zonas de su documento, pero también de los objetos (botones, listas) de las ventanas del programa.
 

Astucia: Esta ventana de ayuda le da también la significación de los menús y de sus opciones. Entonces póngala en un sitio donde puede verla aun cuando un menú es abierto (por ejemplo abajo de su pantalla)

Escucha de la composición

Localice en la pantalla la paleta flotante que contiene las herramientas de configuración de emisión de la música:

Inicie la música haciendo clic sobre:

La composición de demostración se incicia. Puede pararla haciendo clic sobre:

Si no lo hace, parará automáticamente al fin de la composición.

Astucia: La tecla 'espacio' del teclado inicia y para la música.


Fíjese en los otros iconos de esta paleta flotante, y pase sobre ellos con el ratón para descubrir su función leyendo la indicaciones de la ventana de ayuda.


Creación de un nuevo documento


Antes que nada, cierre la ventana que contiene la composición de demostración.
Después, cree un nuevo documento, con la opción "Nuevo" del menú "Archivo".

Se le pide la elección del estilo de música. Elija "Estilo normal".

Una nueva ventana se abre, mostrando una partitura virgen.

Astucia: Una larga paleta flotante (paleta 'Acciones') le permite acceder con un clic a las opciones más utilizadas de los menús.


 Edición de una composición 

Ahora va a insertar notas en el pentagrama, y constituir una melodía. Para hacer esto, elija con el ratón en la paleta flotante de las notas las duraciones de notas indicadas, y póngalas en el pentagrama superior (clave de sol) una después de otra.
Elija una duración de nota ‘corchea’ , y póngala en la línea de Mi (línea más baja) del pentagrama.
 
Astucia:

Si Usted tiene dificultadas para insertar las notas donde quiere, puede aumentar la escala de visualización. Para hacerlo, hay varias posibilidades:
- En el menú "Ventana", vaya a "Escala" y elija el factor de escala o
- Haga clic sobre la lupa en la paleta flotante del modo de edición y haga clic sobre la partitura
- Mantenga el botón presionado haciendo clic sobre la lupa y mueva el ratón hacia encima
Si utilizó la herramienta Lupa, no olvide volver al modo de colocación de nota (icono que representa un lápiz y una nota).


Insierte otra corchea 'Mi' justo en la derecha de la primera. Las dos corcheas puestas se enganchan automáticamente.

Ahora elija una duración de nota Negra  en la paleta flotante. Ponga la negra, todavía en la línea de Mi, en la derecha de las dos notas anteriores.

Obtiene un grupo de tres notas en el primer compás: dos corcheas y una negra en la línea de Mi.

Repita la operación y ponga un nuevo grupo de tres notas idéntico al anterior. El primer compás es completo.
En el segundo compás, ponga una corchea Mi, y una corchea Sol (segunda línea a partir de bajo).
Ahora, ponga una corchea con puntillo: deje la duración de nota corchea seleccionada en la paleta flotante, y haga clic sobre el punto situado en la paleta de las alteraciones (paleta que contiene los símbolos sostenido, bemol, becuadro, ...).
Insierte la nota con puntillo en el segundo compás, después de las notas ya puestas, en la línea de Do grave (una línea más abajo quee la línea más baja del pentagrama)
Haga clic de nuevo sobre el punto en la paleta flotante para deseleccionarlo. Vuelva a duración de corchea que no es con puntillo.
Siga poniendo notas sucesivas:
En el segundo compás:
Semicorchea Re (interlinea entre la línea de Do y la línea de Mi)
Blanca Mi
Tercer compás:
Tercer compás:
Corchea Fa (interlinea entre las dos línea más bajas del pentagrama)
Corchea Fa
Corchea y punto Fa
Semicorchea Fa (No olvide deseleccionar el punto antes)
Corchea Fa
Corchea Mi (línea inferior)
Corchea Mi
Corchea Mi
Cuarto compás
Corchea Mi
Corchea Re
Corchea Re
Corchea Mi
Negra Re
Negra Sol (segunda línea a partir de bajo)
Así completó los cuatro compases de la partitura en el pentagrama superior.



Nota:
Si se equivoca insertando una nota, seleccione el icono "relámpago" en la paleta flotante de edición, haga clic sobre la nota incorrecta para borrarla, y vuelva al modo de inserción de nota (icono que representa un lápiz y una nota).
Puede también utilizar la opción de menú Edición>Anular que anula la última operación.

Emita su partitura . Va a oír el tema de "Jingle Bell" en el piano.

Entonces, guarde su documento seleccionando Archivo>Guardar. Llámalo JBell.mus
 

Consejo: Guarde regularmente su trabajo con la opción Archivo>Guardar


Cambio del instrumento del pentagrama


Ahora vamos a fijar un sonido de caja de música a la melodía.

En la izquierda del pentagrama, pequeños iconos permiten configurarla.

Pase sobre ellos con el ratón y lea su significación en la ventana de ayuda.
 
Hint : !!If you don't see these icons, you are in page mode with display handles off. Switch in scroll mode or activate the handles (score menu).


Haga clic sobre el pequeño icono de edición del instrumento asociado al pentagrama .

La ventana de selección de los instrumentos aparece. Por arriba a la izquierda de esta ventana, el nombre dado al instrumento: aquí "Piano". Seleccione este nombre y reemplácelo por "Caja de música".

Por abajo de la ventana, hay dos listas que le permiten elegir el sonido de este instrumento.
La lista de izquierda permite elegir el grupo de sonido (los sonidos son clasificados por tema). Haga clic sobre "Percusiones cromáticas".
En la lista de derecha aparecen los nombres de los sonidos de este grupo. Elija "Caja de música".

Nota: La organización de estos sonidos respeta las convenciones internacionales de la norma General MIDI.

Para oír este sonidos ante de elegirlo definitivamente, haga clic sobre el botón "Ensayar" y mantenga el botón del ratón presionado. Si mueve el ratón hacia arriba y bajo, manteniendo el botón presionado, oye este sonido en diferentes frecuencias.
 
Consejo: Entreténgase en recorrer las listas y en escuchar los sonidos disponibles. Después, vuelva a "Percusiones cromáticas" - "Caja de música".

Valide este cuadro haciendo clic sobre “Validar”.

Escuche de nuevo su melodía. El sonido de piano fue reemplazado por el de una caja de música.


Cambio del nombre del pentagrama y cambio de tamaño

Cambio del nombre del pentagrama

Por encima de la clave de Sol aparece el nombre del pentagrama. Fue predeterminado con "Piano". Vamos a cambiarlo y poner "Principal".
Para esto, fíjese en la pequeña flecha negra  por encima de los iconos en el margen del pentagrama. Haga clic sobre él, el menú de configuración del pentagrama se abre. Puede, gracias a este menú, tiene acceso a todas las opciones de configuración.

Nota: Algunas de estas acciones, como la elección del instrumento asociado a la pentagrama pueden también ser obtenidos haciendo clic sobre los iconos de configuración de la pentagrama abajo de la flecha negra.

En el menú pentagrama, elija la opción "Cambiar nombre" y escriba el nuevo nombre de este pentagrama: "Principal". Valide: el nuevo nombre del pentagrama aparece por encima de la clave de Sol.

Cambio de dimensión

Ahora vamos a cambiar el espacio atribuido en la ventana a nuestro primer pentagrama. Para esto, coloque el ratón sobre la barra horizontal roja situada por encima de los iconos de configuración del pentagrama, y mantenga el botón presionado.
Después, mueva el ratón hacia abajo: el espacio atribuido al primer pentagrama crece, mientras que el segundo pentagrama (clave de Fa) se desplaza hacia abajo. Cuando estima que el espacio elegido es bastante largo (a pesar de todo, trate de dejar los dos pentagramas visibles a la vez en la pantalla), suelte el botón del ratón.

Ve que el pentagrama en clave de Sol quedó colocada en la parte arriba del espacio que le está atribuido. Para centrarla en su área, haga clic sobre el triángulo rojo situada en la primera línea, por abajo de la clave, y mantenga presionado.
Entonces mueva el ratón hacia abajo. El pentagrama cambia de posición en su área.


 Introducción de acordes en el segundo pentagrama


En el pentagrama grave (segundo pentagrama, en clave de Fa), vamos a poner acordes que corresponden a su melodía.
Para ayudarle para poner las notas si no está familiarizado con el solfeo; aquí está la lista de los nombres de notas que va a utilizar, con su posición:
 

                 Sol
_________________Fa ________________ Línea superior
                 Mi
_________________Ré ________________
                               Do
_________________Si_________________
                                            La
_________________Sol__________________
                                            Fa
_________________Mi__________________ Línea inferior

En el primer compás, vamos a empezar con un acorde de Do Mayor en 1a transposición, es decir la notas Sol, Do, Mi.
Elija una duración de nota blanca, y ponga un Sol en el primer compás del pentagrama inferior (entre la cuarta y la quinta línea del pentagrama). Después, ponga por encima de esta nota un Do (una línea por encima de la línea más alta del pentagrama).
Para ayudarle, cuando mueve su ratón, la nota que va a poner tiene que tener el símbolo +. Esto significa que estará puesta en la misma columna que una nota ya existente.
El Do aparece en la misma columna que el Sol: estas dos notas estarán emitidas simultáneamente.
Entonces ponga, todavía en el mismo acorde, un Mi (dos líneas por encima de la línea más alta del pentagrama). Su acorde está terminado.

A la derecha de este acorde, ponga el mismo acorde, todavía en notas blancas. El primer compás es completo.



Astucia:
Antes de editar de nuevo las tres notas, puede utilizar copiar / pegar:
- Elija la herramienta "Seleccionar" (lazo) en la paleta flotante del modo de edición
- Haga clic sobre la izquierda del acorde puesto en el pentagrama y mantenga el botón presionado.
- Mueva el ratón hacia la derecha para que la selección englobe el acorde.
- Suelte el botón del ratón.
- Elija la opción "Copiar" del menú Edición
- Haga clic donde quiere duplicar su acorde (a la derecha del primero)
- Elija la opción “Pegar” del menú Edición
- No olvide volver al modo de colocación de nota (icono que representa un lápiz y una nota).


En el primer compás, ponga de nuevo un acorde idéntico.
 
Astucia: Si Usted utilizó copiar-pegar para poner el segundo acorde, sólo necesita elegir de nuevo la opción "Pegar" del menú Edición


Después, ponga un acorde de La Menor, compuesto de las notas blancas La, Do y Mi como anteriormente.
El segundo compás es completo.

En el tercer compás, ponga un acorde de Fa mayor, compuesto de La, Do (como anteriormente) y Fa
Después, ponga un acorde de Do mayor, idéntico a los del primer compás.
El tercer compás es completo.


En el cuarto y último compás, ponga un acorde de Re menor, constituido de La, Re y Fa agudo.
Entonces elija una duración de nota negra.

Ponga un acorde de Sol (Sol-Si-Re) y después un acorde de Sol transpuesto (Si-Re-Sol agudo)

Si Usted no se equivocó, tendrá algo que se parece a esto:


Emita esta secuencia y escuche los acordes que puso. 


Creación de un nuevo instrumento 

Vamos a crear un nuevo instrumento para cambiar el sonido de este pentagrama.
Como lo vimos con el pentagrama anterior, en el margen de izquierda del pentagrama, haga clic sobre el pequeño icono de edición del instrumento asociado al pentagrama.

Hasta ahora, el instrumento elegido se llama Bass. A la derecha del nombre del instrumento, ve una flecha gris dirigida hacia abajo.
Haga clic sobre ella: la lista de los instrumentos ya definidos se abre. Por encima de esta lista, ve la opción "Nuevo instrumento". Seleccione esta opción.
Da un nombre a su nuevo instrumento. Lo vamos a llamar "Cuerdas".
En las listas de sonidos, seleccione "Conjuntos" y "Cuerdas lentas".
Valide la caja. Creó un nuevo instrumento y eligió un sonido para él. Este instrumento será utilizado por el pentagrama más abajo.

Inicie la composición para ensayar el nuevo instrumento.
 
 
 


 Creación de un sonido personalizado 


Ahora vamos a cambiar el instrumento de la voz alta (pentagrama en clave de sol) con el fin de que utilice un sonido que va a grabar.
Haga sobre el pequeño icono del instrumento asociado al pentagrama superior.

Paso al modo Usuario

Lo que nos interesa ahora, es utilizar nuestro propio sonido como instrumento. Para esto, hay que pasar el instrumento al modo "Usuario" haciendo clic sobre el botón llamado "Std" por arriba a la izquierda de la ventana, y haciéndole pasar en "User". Una curva aparece en la parte inferior de la ventana. Esta curva representa los datos sonoros que componen el sonido.
Preparación para la grabación
Gracias a los salpicaderos de su sistema, prepare la grabación de su sonido (en micrófono o CD). Si es posible, haga un ensayo de grabación de un sonido bruto con otro software para asegurarse que todo funciona bien.
(en Macintosh, grabe un sonido de alerta sistema, o en PC, utilice el grabador de sonido)
Si utiliza el CD, identifique un lugar donde un instrumento es solo y "mantenga" la nota.
Si utiliza el micrófono, quédese listo para cantar o emitir una nota continua con un instrumento acústico.
Grabación
Haga clic sobre el icono  para acceder al ventana de grabación numérica.
El vúmetro a la derecha le permite vigilar el nivel de entrada.
En cuanto esté listo, haga clic sobre  para iniciar la grabación (5 segundos)
Consejo: Toque una nota justa, un Do si es posible.
Cuando esté acabado, haga clic sobre Aceptar (y pare, llegado el caso, la lectura de su CD)
Escucha del sonido grabado
Al final de la grabación, vuelva a la ventana de definición del sonido, y puede “ver” lo que grabó. Las áreas llanas (línea horizontal) corresponden a los momentos de silencio.
Para escuchar el sonido que grabó haga clic sobre
Si lo que grabó no le conviene, puede volver a grabar.
Aislamiento del sonido
Ahora tenemos que aislar la parte interesante del sonido que grabó. Para esto, haga clic sobre el sitio que le parece interesante en el sonido grabado, y mueva el ratón hacia la derecha quedando la tecla presionada. El área seleccionada aparece en fondo colorado.
 
Astucia: Utilice el cursor de zoom para agrandar la visualización de su sonido

Escucha lo que seleccionó  .
En cuanto le guste (es preciso que oye una sola nota, sin silencio antes), abra el menú llamado Acción (a la izquierda del botón que permite escuchar) y seleccione "Encuadrar".
Edición de la nota grabada
Para que el instrumento que crea sea afinado con los otros instrumentos de su composición, hay que especificar al programa qué nota numerizó. Entonces entre el nombre de la nota grabada en el campo "Nota grabada".

 
Astucia: Cuando hace clic sobre el botón “Ensayar” y mantiene el botón del ratón presionado, la nota oída tiene que ser un Do.
Validación y escucha
Valide sus modificaciones con Validar. Después vuelva al documento musical. Puede escuchar lo que da el nuevo instrumento reproduciendo la música.
¡Ya está bien! Creó su propio instrumento y lo utilizó en su música.

Si desea más informaci&oacite;n sobre la manera de crear y utilizar sonidos digitales personalizados, lea el capítulo Instrumentos personalizados predefinidos.


Inserción de grafismos y de textos 


Para comentar o hermosear su partitura, puede poner en cualquier lugar textos y gráficos coloreados. Haga clic sobre el icono llamado "Txt" de la paleta flotante para pasar al modo de colocación de texto.
Después, haga clic sobre el lugar donde quiere poner el texto. Un caja se abre, en la que Usted puede escribir el texto deseado, y elegir su color, fuente, tamaño y estilo.
Por ejemplo escriba "Jingle Bell", y elija la fuente Times (o Times New Roman), tamaño 32, estilo negrita, color roja.

Astucia: El estilo "No fondo" permite que el texto aparezca sobre los otros elementos sin borrarlos.


Valide. El texto elegido aparece en su partitura, rodeado de un cuadro rojo.
Puede, gracias al ratón, mover el cuadro del texto, cambiar su tamaño (colocándose en su esquina baja a la derecha), o editarlo de nuevo (doble clic).

Para colocar un grafismo, la operación es aproximadamente la misma. Elija la herramienta "Grafismo" (icono que representa un cuadrado y un círculo) y haga clic sobre el lugar donde quiere insertar un grafismo. En la caja que se abre, elija la forma que quiere insertar gracias a la barra de desplazamiento horizontal (por ejemplo la cinta), su color (verde), y valide. El grafismo elegido aparece al sitio elegido.
 

Astucia: Puede también colocar grafismos que realizó sí mismo gracias a un software de dibujo haciendo clic sobre “Otro” en la caja de selección del grafismo y eligiendo el archivo BMP (o PICT en Macintosh) que quiere utilizar.


Edición de los comentarios e impresión 


Cuando la partitura se imprime, puede añadir comentarios en la primera página. Para editarlos, elija Archivo>Comentar.
Entonces escriba el titulo de la composición (Jingle Bell), el compositor (es una pega... Si lo conoce, dígamelo) y las observaciones (por ejemplo, "Canción de Navidad") y valide.
 
Astucia: Por abajo de esta ventana, puede leer informaciones a propósito del archivo, entre las cuales el tiempo pasado a trabajar en esta composición... Divertido, ¡pero a veces tan deprimente!


Ahora elija Archivo>Imprimir>Partitura.

Obtiene una presentación preliminar que le permite ver lo que dará su composición cuando esté impresa.
Puede decidir lo que quiere imprimir: haga clic sobre "Opciones". Puntee "Informaciones sobre la primera página" y depuntee las otras opciones. Por fin, en la lista de bajo, asegúrese que sus dos pentagramas (Principal y Bass) son punteados (pequeña impresora).
Valide esta caja y elija sus parámetros tradicionales de impresión.
Después haga clic sobre "Imprimir página"
 

Nota: Es imposible imprimir con la versión de demostración de Harmony Assistant.
Con una versión que no está registrada, es posible imprimir, pero un mensaje le recordará que si le gusta este programa, una cantidad módica le permitirá aprovechar enteramente de él. Evidentemente, este mensaje desaparecerá cuando haya registrado su ejemplar.


Cambio de anchura de los compases 


Para definir el número de compases que pueden aparecer simultáneamente en la pantalla o la página de la impresora, es posible definir colectivamente o individualmente la anchura gráfica de los compases. Este reglaje permitirá apartar gráficamente las notas o al contrario acercarlas.
 
Nota: No confunda esta noción con la escala (o Zoom), que aumenta o disminuye todos los símbolos para que sean legibles en la pantalla: el zoom no cambia la impresión, y las notas que aparecen demasiado cerca o ‘pegadas’ guardan su distancia relativa sea lo que sea el zoom elegido.


Por encima de la ventana en que hay su partitura, los números de los compases están indicados en una barra (regla). Cuando coloca el ratón sobre la línea de separación entre dos compases, el puntero del ratón cambia de forma. Haciendo clic y moviéndolo, puede cambiar el espacio individual concedido a cada compás.

Astucia: Los compases están representados juntos en la pantalla, formando una "cinta" ininterrumpida del primero al último compás. No siendo infinita la anchura de un papel, los compases aparecerán en la partitura impresa como grupos colocados uno bajo otro. En la pantalla, una línea vertical amarilla indica los sitios donde el pentagrama estará "cortado" por el borde del papel cuando se imprima.

Notación

Introducción



Esta sección trata todo lo que concierne al aspecto gráfico del documento.

Primero, veremos las nociones básicas de solfeo.

Luego, veremos cómo crear un nuevo documento a partir de un modelo.

Hablaremos de varios tipos de reprsentación, así como los tipos de pentagramas algo peculiares: tablaturas, pentagramas de varias voces, notación gregoriana.

Veremos después los diferentes objetos musicales asociados a los pentagramas: rupturas, claves, cambio de tonalidad, etc.

Un capítulo especial le describirá en detalles los textos asociados a los pentagramas: cómo entrarlos y cómo utilizarlos.

Por fin, estudiaremos los objetos libres y las otras posibilidades ofrecidas para mejorar el aspecto gráfico de la partitura.

 

Rememoraciones de solfeo

Generalidades

En el programa, la música está escrita clásicamente: notas dispuestas sobre pentagramas reagrupadas en partidura, es la representación más utilizada en el mundo musical.

Ahora, vamos a pasar revista muy rápidamente las nociones básicas. Si ya es familiar con el vocabulario y las nociones del solfeo, puede ir directamente al capítulo siguiente.   

Nota: Naturalmente, no podemos explicar aquí todas las nociones del solfeo, entonces le aconsejamos, para explicaciones más precisas que compre un libro que trata del tema (por ejemplo, Théorie de la Musique, A. Danhauser en las Ediciones Henry Lemoine).
Una composión está escrita en una partidura (contenido de la gran ventana de su documento. La partidura se compone de uno o más pentagramas; cada pentagrama representa el sonido que emite un instrumento diferente.
El pentagrama está constituido de cinco líneas horizontales:






   
    Notas pueden estar puestas sobre el pentagrama; una nota define el sonido emitido durante un momento por el instrumento del pentagrama. Las notas pueden estar puestas sobre las líneas del pentagrama o entre dos líneas.

    La nota, gracias a su aspecto y su posición, permite definir simultáneamente tres parámetros:

    - La posición vertical de la nota define su altura (aguda o grave). Cuanto más la nota está sobre las líneas o los espacios superiores del pentagrama, más es aguda.

    - La posición horizontal de la nota define el momento cuando está emitida. Así, el eje horizontal del pentagrama define una escala de tiempo creciente de la izquierda hacia la derecha. Si pone dos notas en la misma columna, estarán emitidas simultáneamente. Es un acorde.

    - La forma de la nota define su duración. Duraciones estándar de notas están definidas en solfeo; cada una es dos veces más larga que la siguiente. Así, tiene:
    La redonda , blanca , negra , corchea  , semicorchea  , fusa , etc.

    Así, una blanca es dos veces más corta que una redonda, una negra dos veces más corta que una blanca...

Puede también encontrar silencios, es decir notas que no producen sonido. Los silencios permiten poner pausas en una composición. Como las notas, están organizados en longitudes decrecientes por un factor de dos. A la longitud de la nota redonda corresponde el silencio llamado pausa, a la blanca la media pausa, a la negra el suspiro, a la corchea el silencio de corchea, a la semicorchea el silencio de semicorchea, etcétera.

Los pentagramas están divididas en compás, separados por líneas verticales dispuestas regularmente en el pentagrama. Los compases dividen los pentagramas en intervalos de tiempo iguales.

Por fin, a la izquierda de cada pentagrama, una clave. La clave permite definir varios parámetros:

- La forma de la clave indica la correspondencia entre las líneas de la pentagrama y la altura de las notas correspondientes.
Así la clave de sol (pentagrama alto) indica que la línea inferior corresponde a un Mi, espacio entre las dos líneas inferiores a un Fa, la línea encima a un Sol, y así sucesivamente en el orden: Mi, Fa, Sol, La, Si, Do, Re, Mi, Fa, Sol, ...
El símbolo de la clave de Sol es: 

En clave de Fa, la línea inferior corresponde a un Sol grave, y subiendo, La, Si, Do, Re, Mi, Fa, ...

El símbolo de la clave de Fa es: 

- Justo en su derecha, dos números , aquí 4 y 4 indican la signatura tiempo, es decir la longitud de cada compás. 4/4 significa que un compás corresponde a la longitud de 4 negras, es decir de una redonda, de dos blancas, de ocho corcheas, etcétera.
divtemps

Rememoraciones de solfeo

Léxico

A   B   E   G  L  M   N   O   P   S   T 

Acentuación

Como el acento de una lengua hablada, la acentuación musical caracteriza las sílabas de la frase.
Algunas indicaciones que puede encontrar en partituras le indica la acentuación que hay que poner.

Así, si encuentra:

Accidente


Cuando ve un símbolo de alteración (sostenido, bemol, ...) delante de una nota, significa que la altura de esta nota, pero también la de todas las notas del mismo compás que están sobre la misma línea (o interlinea), está alterada: es un accidente.
Casi siempre, las notas de mismo nombre pero en otras octavas están también alteradas. Pero esta opción puede ser cambiada en las preferencias del programa.

Acorde

Un acorde es un conjunto de notas que se emiten simultáneamente y que 'suenan' en la oreja.

Un acorde siempre está ligado con una escala.
Es compuesto al menos tres notas:

- la Fundamental (o tónica) que da su nombre al acorde.
- la Tercera, que corresponde al tercer grado de la gama de la tónica. Entonces, la Tercera está 4 semitonos por encima de la tónica. En un acorde, la tercia puede ser llamada menor, es decir situada un semitono por encima de su posición natural. En este caso, el acorde se llama acorde menor y está simbolizado m.
- la Quinta, quinto grado de la escala (7 semitonos por encima de la tónica). La quinta puede ser justa, disminuida (1 semitono debajo, simbolizada b5) o aumentada (1 semitono por encima, simbolizada 5+).

Con estas tres notas, ya es posible constituir una larga cantidad de diferentes acordes.

Ejemplos:

un Do mayor está simbolizado Do, y está constituido de:

• La tónica, Do
• La tercera (mayor) situada 4 semitonos por encima de Do, es decir Mi
• La quinta (justa) situada 7 semitonos por encima de Do, es decir Sol

Un acorde de Mi menor quinto disminuido (o bemol quinto) está simbolizado Mimb5 y está constituido de:

• La tónica, Mi
• La tercera menor, situada 4-1=3 semitonos por encima de la tónica, es decir Sol
• La quinta disminuida, situada 7-1=6 semitonos por encima de la tónica, es decir Sib (o La#, por enarmonía)

Hay también acordes constituidos de más de tres sonidos. El programa maneja los acordes con cuatro o cinco sonidos, compuestos, además de la tónica, de la tercera y de la quinta,

Por ejemplo,

Un acorde de Re menor bemol quinta, séptima mayor novena disminuida es simbolizado Remb5/7Mb9 y es constituido de:
• La tónica Re
• La tercera menor, situada 4-1=3 semitonos por encima de Re, es decir Fa.
• La quinta disminuida, situada 7-1=6 semitonos por encima de Re, es decir Lab (o Sol#)
• La séptima mayor, situada 11 semitonos por encima de  Re, es decir Do# (o Reb)
• La novena disminuida, situada 13 semitonos por encima de Re, es decir 1 semitono por encima de Re de la octava superior, es decir Re# (o Mib)

Por fin, todos los acordes pueden ser transpuestos. La transposición sólo cambia la posición relativa de la notas que componen el, pero jamás el valor de las notas.

Alteración

Apoyatura


 
Es una pequeña nota delante de una otra y emitida antes de ésta. No tiene una verdadera duración. Toma su duración a la nota a que está ligada.

Armadura de la clave

Las escalas están definidas por su tonalidad. Los diferentes grados de la escala tienen frecuentemente sostenidos y bemoles. Para evitar escribir estos símbolos de alteración, están reagrupados por orden de sucesión, inmediatamente después de la clave.

do# mayor o la# menor

Estos símbolos se vuelven valores de alteración para la línea o la interlinea en la que están.

Para determinar la tonalidad, cuente el número de sostenidos o de bemoles:
 

 
Número sostenidos Tonalidad   Número bemoles Tonalidad
0
DO
 
0
DO
1
SOL
 
1
FA
2
RE
 
2
SIb
3
LA
 
3
MIb
4
MI
 
4
LAb
5
SI
 
5
REb
6
FA#
 
6
SOLb
7
DO#
 
7
DOb
Vea también la tabla modal en el capítulo “Preguntas / Repuestas”

Arpegio

Las notas de un acorde no están emitidas simultáneamente sino una tras otra, muy rápidamente.