Previous page    Melody Assistant    Next page 
 

Introduction
Products
What's new ?
Tutorial
General points
New document
Entering a melody
Changing  instrument
Staff appearance
Second staff
New instrument
User-defined sound
Texts and Graphics
Printing
Bar widths
Notation
Rendering
Devices
Virtual Singer
FAQ
Software license
Technical support
Appendices
Printable manual


symbol marks changed chapters.

 

Creating a new tune

Entering a melody


You are now going to place notes on the staff to create a melody.

You are invited to view the "Score input. Adding notes, rests, staff. Changing key and time signature. Selecting an instrument. Changing tempo. Adding bar line. Automatic beaming setup." video tutorial. ("Windows>Tutorials" menu in the program).
 
To do this, select the note lengths in the Notes floating palette and place them on the upper staff (treble) one after the other.
Select an eighth note and place it on the E line (bottom line) of the staff.
 
Tip: If you have trouble inserting notes where you want them, you can increase the display scale. There are several ways to do this:
  • Select the Windows>Scale menu option and choose a scale factor, or
  • Click on the magnifying glass in the editing mode floating palette and click on the score, or
  • Hold the mouse button down while clicking on the magnifying glass and move the cursor up.
If you use the magnifying glass tool, do not forget to return to note insertion mode (click the icon with a pencil and a note).

Place another E eighth note just to the right of the previous one. The two notes are automatically beamed together.

Now select a quarter note in the floating palette.
Drop it, again on the E line, to the right of the first two notes.

You now have a group of three notes in the first bar: two eighths and a quarter on the E line.

Drop a new group of three notes, identical to the first one. The first bar is full.
In the second bar, drop an E eighth note, then a G eighth note (second line from the bottom).
You now have to place a dotted eighth note: leave the eighth note duration selected in the floating palette, and click on the dot in the accidental palette (palette with sharp, flat and natural signs).

Drop the dotted eighth note in the second bar, after the notes already placed, on the bass C leger line (one line below the bottom line of the staff).

Click again on the dot in the floating palette to deselect it. This returns you to non-dotted note duration.
Continue to drop successive notes:
In the second bar:

Sixteenth note D (between C and E lines)
Half-note E
Third bar Eighth note F (between the two bottom lines of the staff)
Eighth note F
Dotted eighth note F
Sixteenth note F (Don't forget to deselect the dot mode)
Eighth note F
Eighth note E (bottom line)
Eighth note E
Eighth  note E
Fourth bar Eighth note E
Eighth note D
Eighth note D
Eighth note E
Quarter note D
Quarter note G (second line from the bottom)
The first four bars of the top staff are now complete.
Important:
If you make a mistake when dropping a note, select the lightning icon in the Edit floating palette, click on the incorrect note to delete it, and come back to insert mode (icon with a pencil and a note).
You can also use the Edit>Undo menu option to undo the last performed operation.
Alternatively you can select the lasso icon and physically move a note by clicking on it, holding down the mouse button, repositioning the note and releasing the mouse button.

Tip: In insert mode, you can quickly change to delete mode by holding down the Command key (Ctrl on PC), or to select mode by holding down the Option (Alt) key.

Play
your score . You will hear the "Jingle Bells" theme with a piano sound.
Save your document by selecting File>Save. Name it JBell.mus
 
Hint: Save your work frequently with File>Save
(Caution: Document saving is not available with the evaluation version of Harmony Assistant.)



(c) Myriad - All rights reserved