vorige Seite    Melody Assistant    nächste Seite 
 

Einleitung
Produkte
Was ist neu ?
Lehrgang
Notation
Wiedergabe
Geräte/Scripts
Virtual Singer
Fragen/Antworten
Einleitung
Allgemeines
Notation
Wiedergabe
Dateien
Geräte
MyrScript Scripte
How to ?
Softwarelizenz
Technische Unterstützung


Das Symbol zeigt die neuen Eigenschaften in dieser Version.

 

How to ..?

While using the software, each option is explained in the help window.
The aim of this chapter is to perform the reverse operation : depending on what you need to do, the matching menu option or dialog box is given.
 
Notes :
System menu is the Apple menu on Macintosh, and "?" menu on Windows.
Command (Ctrl) means Command key on Macintosh and Ctrl key on PC.

 

How to get the program version ? System Menu>About..
How to get the sound base version ? System Menu>About..
How to read the manual ? System Menu>Documentation..
How to search the manual ? System Menu>Search the documentation..
How to update the program ? System Menu>Internet>Automatic Internet update
How to receive again my personal registration code ? Send us your complete postal address
How to ask a question to the authors? System Menu>Internet>Send us an e-mail
How to contact others users? System Menu>Internet>Go to the BBS
How to connect to the Myriad Web site? System Menu>Internet>Go to our Web site
How to change language? System Menu>Language
How to order a personal registration number? System Menu>Order
How to access all features? System Menu>Order
How to create a new file? File Menu>New
How to open an existing file? File Menu>Open
How to open a MIDI file? File Menu>Import>MIDI
How to open a Karaoke file? File Menu>Import>Karaoke
How to open a Mod file? File Menu>Import>Mod
How to open an ABC file? File Menu>Import>ABC
How to open a Tab file? File Menu>Import>Tab
How to open a WAV file? File Menu>Import>WAV
How to open an AIFF file? File Menu>Import>AIFF
How to open an MP3 file? File Menu>Import>MP3
How to open an file when I don't know its format ? File Menu>Import>Auto detect
How to export as a MIDI file? File Menu>Export>MIDI
How to export as a Karaoke file? File Menu>Export>Karaoke
How to export as a WAV file? File Menu>Export>WAV
How to export as an AIFF file? File Menu>Export>AIFF
How to export as an MP3 file? File Menu>Export>MP3
How to save a file? File Menu>Save
How to erase a file? File Menu>Erase
How to convert a MIDI file in MP3 ? File Menu>Import>MIDI, File Menu>Export>MP3
How to export my file in a graphic format? File Menu>Graphic export
How to export my file as an EPS file  ? File Menu>Graphic export>Save>Eps
How to export my file as a WMF file ? File Menu>Graphic export>Save>Wmf
How to convert a printed score into a music file ? File Menu>Scan with OMeR
How to create a Jukebox ? File Menu>Jukebox
How to listen to the demos ? File Menu>Jukebox>Load List>"Demos.box"
How to create a HTML page with my files ? File Menu>Jukebox>Actions>Export in HTML
How to protect accesses to my file? File Menu>Protect
How to sign my tune ? File Menu>Comment
How to know the time I spent on my document ? File Menu>Comment
How to consult the state of my file? File Menu>View document infos
How to print score ? File Menu>Print>Score
How to print guitar chords diagrams? File Menu>Print>Chord diagrams
How to print keyboard shortcuts ? File Menu>Print>keyboard shortcuts
How to undo last command ? Edit Menu>Undo
How to undo undo? Edit Menu>Redo
How to select all ? Edit Menu>Select all
How to select all graphics? Edit Menu>Select>Graphics
How to copy notes and not graphics ? Edit Menu>Apply only to notes
How to delete notes and not graphics ? Edit Menu>Apply only to notes
How to insert bars ? Edit Menu>Bars>Insert
How to delete bars ? Edit Menu>Bars>Delete
How to go to a given bar ? Edit Menu>Bars>Go to
How to colorize notes ? Edit Menu>Appearance>Color
How to colorize all C notes in blue and A notes in red ? Edit Menu>Appearance>Color
How to colorize notes according to pitch ? Edit Menu>Appearance>Color
How to delete all grace notes ? Edit Menu>Appearance>General
How to delete one grace notes ? Erase tool, click on it
How to change the pitch of  one grace notes ? Select tool, click on it and drag
How to define graces with differents duration ? Behind the name, enter a coma then the increment you want to add to divider. For example "C4,2"
How to beam notes in the selection range? Edit Menu>Appearance>Beam
How to beam notes in the selection range according to beat ? Edit Menu>Appearance>Beam on beat
How to divide a Neume? Edit Menu>Appearance>Gregorian :Split Neume
How to merge a note in a Neume? Edit Menu>Appearance>Gregorian :Merge Neume
How to add one semitone to selected notes ? Include notes in the selection range then Edit Menu>Shift>One semitone up
How to substract one semitone from selected notes ? Include notes in the selection range then Edit Menu>Shift>One semitone down
How to add octave to selected notes ? Include notes in the selection range then Edit Menu>Shift>One octave up
How to substract octave from selected notes ? Include notes in the selection range then Edit Menu>Shift>One octave down
How to setup quantize ? Edit Menu>Quantize>Configure
How to quantize selected notes ? Edit Menu>Quantize>Apply
How to add 'Swing' on selected notes ? Edit Menu>Quantize>Humanize/swing
How to erase 'Swing' on selected notes ? Edit Menu>Quantize>Mechanize
How to tie selected notes with same pitch ? Edit Menu>Actions>Tie
How to slur selected notes with different pitches? Windows Menu>Miscellaneous tool>Slur
How to change selected notes velocities? Edit Menu>Actions>Change velocity
How to change selected notes duration ? Edit Menu>Actions>Change duration
How to change selected notes pressure time? Edit Menu>Actions>Change pressure time
How to change selected notes delays? Edit Menu>Actions>Change note delays (see also 'Swing' and 'Mecanize')
How to apply mirror to selected notes ? Edit Menu>Mirror
How to graphicaly merge two (or more) selected staves ? Edit Menu>Multi-voices staves>Merge
How to graphically unmerge a staff ? Edit Menu>Multi-voices staves>Unmerge
How to add a locking point to a digital audio track ? Edit Menu>Digital audio track>Add locking point
How to erase all locking points ? Edit Menu>Digital audio track>Delete all locking points
How to import a digital file into a digital track? Set location, Edit Menu>Digital audio track>Import
How to record sound from the microphone and insert it in a digital track? Select location, Edit Menu>Digital audio track>Start recording
How to stop recording data ? Edit Menu>Digital audio track>Stop recording
How to export a digital track in MP3 (mono)? Select area on the track, Edit Menu>Digital audio track>Export selection>Mp3
How to export a digital track in MP3 (stereo)? Select area (two tracks), Edit Menu>Digital audio track>Export selection>Mp3
How to export a digital track in AIFF ? Select area, Edit Menu>Digital audio track>Export selection>AIFF
How to export a digital track in WAV ? Select area, Edit Menu>Digital audio track>Export selection>WAV
How to edit a digital track? Select area, Edit Menu>Digital audio track>Edit selection
How to soften the singer voice in a stereo digital track ? Select the two tracks, Edit Menu>Digital audio track>Edit selection>Soften singer voice, delete the unused track.
How to change the score key ? Score Menu>Key&Time signature
How to transpose my tune? Score Menu>Key&Time signature
How to change time signature of my tune ? Score Menu>Key&Time signature
How to change general tempo ? Score Menu> General tempo
How to make the score scroll while playing ? Score Menu> Scroll tune
How to edit  lyrics with a text editor? Score Menu> Edit lyrics
How to edit  lyrics related to a staff ? Click on lyrics
How to sing while lyrics are scrolling? Score Menu>Play Karaoke
How to add a staff ? Staff Menu>Add staff
How to add an empty digital track? Staff Menu>Add staff or Staff Menu>Change staff type>Digital Track
How to delete empty staves? Staff Menu >Delete empty staves
How to edit staves groups ?  Staff Menu >Staves group or click in the staff left margin.
How to define the staves to be printed ?  Staff Menu >Staves group, activate/deactivate the little printer icon.
How to import staves from another music file?  Staff Menu >Import staves
How to rename a staff ? Staff Menu >Staff display mode
How to change the staff name style ? Staff Menu >Staff display mode
How to change the staff name printing mode ? Staff Menu >Staff display mode
How to change default note color for the staff ? Staff Menu >Staff display mode
How to activate the Gospel (Fasola) mode? Staff Menu >Staff display mode>Note heads
How to activate the Aiken mode? Staff Menu >Staff display mode>Note heads
How to activate the Swan mode? Staff Menu >Staff display mode>Note heads
How to change bar number display mode? Staff Menu >Bar number display
How to activate/deactivate chords display mode? Staff Menu >Chord display mode
How to change staff type? Staff Menu >Staff type
How to edit instrument related to a staff? Staff Menu >Edit related instrument
How to compute stem directions according to notes pitches? Staff Menu >Recalculate stem directions
How to associate a tablature to staff? Staff Menu >Tablature
How to split a staff into two staves ? Staff Menu >Split staff
How to have more than one instruments in a staff? Staff Menu >Edit rules
How to split a staff according to rules? Staff Menu >Split staff according to rules
How to define rules? Staff Menu >Edit rules
How to define the drum set of a standard drum staff ? Staff Menu >Edit rules
How to apply a transposing instrument to a staff ? Staff Menu >Apply transposing instrument
How to relate instruments to staves ? Instrument Menu>Relate Instruments-Staves
How to delete unused instruments ? Instrument Menu>Delete unused instruments
How to associate all instruments to a MIDI device ? Instrument Menu>Relate output device>All+MIDI
How to delete a staff ? Windows Menu>Edit tool>Delete or On score, click on the staff name with the lightning bolt tool
How to play the selection? Windows Menu>Play tool>Play selection
How to use digital output for all staves? Instrument Menu>Relate output device>All+Digital Output
How to set all instruments to user mode? Instrument Menu>All instruments user
How to avoid a note insert to shift all the music right ? Options Menu>Limit editing to one bar
How to set the note position to is real time position ? Options Menu>Auto spacing on
How to allow the note fine position ? Options Menu>Auto spacing off
How to allow automatic beaming ? Options Menu>Automatic beaming on
How to display/hide ruler ? Options Menu>Display ruler
How to change document background pattern ? Options Menu>Select document pattern
How to reset document background pattern to standard value? Options Menu>Set default background
How to edit the general setup ? Configuration Menu>Global setup
How to change the rest vertical position ? Double click on the rest and edit the vertical offset.
How to ear notes when inserted or moved ? Configuration Menu>Global setup>Edit
How to display the European notation  (Do,Ré...) ? Configuration Menu>Global setup>Edit
How to increase the staff menu icons size ? Configuration Menu>Global setup>Edit
How to enable/disable the ghost rests display ? Score Menu>Display Setup>General
How to enable/disable applying accidentals to all octaves ? Configuration Menu>Global setup>Appearance
How to enable/disable help window ? Configuration Menu>Global setup>Edit
How to enable/disable resizeable bars ? Configuration Menu>Global setup>Edit
How to enable/disable multiple undo? Configuration Menu>Global setup>Edit
How to enable/disable redo after undo ? Configuration Menu>Global setup>Edit
How to enable/disable brackets on tuplets ? Configuration Menu>Global setup>Edit
How to enable/disable music scrolling while playing ? Configuration Menu>Global setup>Play
How to enable/disable showing played location in tune ? Configuration Menu>Global setup>Play
How to change the played note color ? Configuration Menu>Global setup>Play
How to enable/disable document background pattern ? Configuration Menu>Global setup>Appearance
How to change document background default pattern ? Configuration Menu>Global setup>Appearance
How to change selection color on document ? Configuration Menu>Global setup>Appearance
How to change line thickness ? Configuration Menu>Global setup>Appearance
How to change number of recent files in "File" menu ? Configuration Menu>Global setup>Load
How to enable/disable automatic document loading?  Configuration Menu>Global setup>Load
How to enable/disable automatic document playing?  Configuration Menu>Global setup>Load
How to enable/disable automatic karaoke playing?  Configuration Menu>Global setup>Load
How to automaticaly relate the instruments to MIDI while loading a document?  Configuration Menu>Global setup>Load
How to enable/disable the alert advising me the document was not saved from a long time?  Configuration Menu>Global setup>Save
How to enable/disable file compression ?  Configuration Menu>Global setup>Save
How to enable/disable file backup copy?  Configuration Menu>Global setup>Save
How to enable/disable page break marker?  Configuration Menu>Global setup>Print
How to automaticaly convert MIDI pitch bend to effects ?  Configuration Menu>Global setup>MIDI
How to automaticaly create standard drums staff when loading MIDI ?  Configuration Menu>Global setup>MIDI
How to automaticaly create dynamics when loading MIDI ?  Configuration Menu>Global setup>MIDI
How to enable/disable quantize when loading MIDI ?  Configuration Menu>Global setup>MIDI
How to setup the quantize when loading MIDI ?  Configuration Menu>Global setup>MIDI
How to adjust drum channel number when loading MIDI ?  Configuration Menu>Global setup>MIDI
How to limit bar size when loading MIDI ?  Configuration Menu>Global setup>MIDI
How to export lyrics in MIDI1 and MIDI0 file format ?  Configuration Menu>Global setup>MIDI
How to increase speed of digital track processing ?  Configuration Menu>Global setup>Digital
How to customize fonts ?  Configuration Menu>Global setup>Fonts
How to create my own guitar chords diagrams ?  Configuration Menu>Edit chord diagram
How to create chords diagrams for Banjo or other stringed instrument ?  Configuration Menu>Edit chord diagram
How to define keyboard shortcuts ?  Configuration Menu>Edit keyboard
How to enter notes using my computer keyboard ?  Configuration Menu>Edit keyboard
How to setup Digital Output ?  Configuration Menu>Digital Output configuration
How to setup Digital Input ?  Configuration Menu>Digital Input configuration
How to setup MIDI ?  Configuration Menu>MIDI configuration;Configuration Menu>Hardware configuration
How to stop all MIDI notes ?  Configuration Menu>All MIDI notes off
How to change document scale for editing ?  Windows Menu>Zoom or Windows Menu>Editing tools
How to hide all palettes ?  Windows Menu>Palettes>Hide all palettes
How to show all palettes ?  Windows Menu>Palettes>Show all palettes
How to input MIDI while recording digital track ?  Windows Menu>Record tools
How to change default note head ?  Windows Menu>Note display tools
How to add a triplet ? Windows Menu>Note tools >Select 3:2
How to change triplet default value (tuplet) ? Note tools >Double click on 3:2
How to add dynamics ?  Windows Menu>Dynamic tools
How to add neume ?  Windows Menu>Gregorian tools (only on Gregorian staff)
How to add break ?  Windows Menu>Break tools
How to repeat bars ?  Windows Menu>Break tools
How to define parts in my score ?  Windows Menu>Break tools
How to change key signature ?  Windows Menu>Key& signatures tools
How to change time signature ?  Windows Menu>Key& signatures tools
How to change from C key to A key ?  Windows Menu>Key& signatures tools
How to change time division ?  Windows Menu>Key& signatures tools
How to change tempo ?  Windows Menu>Ottava,Tempo&Pedals tools
How to add a pedal symbol ?  Windows Menu>Ottava,Tempo&Pedals tools
How to add an ottava symbol ?  Windows Menu>Ottava,Tempo&Pedals tools
How to add a text ?  Windows Menu>Miscellaneous tools
How to add a chord diagram ?  Windows Menu>Miscellaneous tools
How to add a slur ?  Windows Menu>Miscellaneous tools
How to add a PICT or BMP file to my score ?  Windows Menu>Miscellaneous tools
How to add  an Effect processor to my score ?  Windows Menu>Miscellaneous tools, Effect processor
How to add  flanger, distortion, chorus, wah, resonator, panning, delay, reverb ...?  Windows Menu>Miscellaneous tools, Effect processor
How to adjust easily volume and panning ?  Windows Menu>Mixer>Complete
How to open the mixer ?  Windows Menu>Mixer>Complete
How to change the mixer background pattern ?  Windows Menu>Mixer>Change background pattern
How to reset mixer background pattern to standard pattern ?   Windows Menu>Mixer>Set standard background pattern
How to define my own tool palette ?   Windows Menu>Custom tools>Activate then Command (Ctrl)-click on an icon and drag it on the window
How to delete tools from my custom palette ?   Command(Ctrl)-click on an icon and drag it outside the window
How to see the notes playing on a keyboard ?  Windows Menu>Midi keyboard
How to add effects to a note ?  Double-click on the note>Effects
How to grace notes to a note ?  Note Palette, select the little note and click on the note in the score
How to change a note color ?  Double-click on the note>General
How to change a note cautionary accidental ?  Double-click on the note>General
How to invert the note head ?  Double-click on the note>General
How to change the note shape ?  Double-click on the note>General
How to split the note in two notes ?  Double-click on the note>General
How to edit graphically notes velocities?  Little black arrow at the left of the staff>Edit velocities
How to setup the tablature?  Little black arrow at the left of the staff>Edit tablature
How to change neck on a tablature?  Little black arrow at the left of the staff>Change neck
How to avoid the tablature computing when a note is added ?  Little black arrow at the left of the staff>Priority to tablature
How to avoid a staff playing  Little black arrow at the left of the staff>Staff active
How to get a tablature for Harmonica ?  Little black arrow at the left of the staff>Edit Tablature>Harmonica
How to change dynamics to velocities ?  Little black arrow at the left of the staff>Apply dynamics to notes velocities
How to change velocities to dynamics ?  Little black arrow at the left of the staff>Compute dynamics from notes velocities
How to add lyrics to a staff ?  Little black arrow at the left of the staff>Staff with lyrics
How to avoid frame around lyrics ?  Little black arrow at the left of the staff>Display frames off
How to enable/disable the automatic bar width while editing lyrics ?  Little black arrow at the left of the staff>Compute lyrics bar width off
How to save lyrics on a text file ?  Little black arrow at the left of the staff>Save lyrics text
How to change a bar width ?  Click in the ruler at the right of the bar and move the mouse
How to change multiple bars widths ?  Click in the ruler and extend the selection to select the bars, Click in the ruler at the right of the bar and move the mouse
How to change the staff height ?  Click on the little horizontal red line at the left of the staff and move the mouse
How to change the staff position in its area ?  Click on the little red arrow  and move the mouse
How to change the beam vertical position ?  Click on it and drag
How to change general horizontal scale ?  Windows Menu>Edit tools
How to adjust reverb, AGC, volume,etc for my whole score ?  Windows Menu>Play tools, digital effects setup
How to add a trill, comma, special Guitar notation,etc to a note ?  Double-click on the note>Effects
How to change the effect position on the score ?  In "Select mode", click on it and drag
How to change a rest position on the score ?  In "Select mode", click on it and drag
How to change a note position  on the score ?  In "Select mode", click on it and drag
How to change an accidental position  on the score ?  In "Select mode", click on it and drag
How to change a note stem height ?  In "Select mode", click on it and drag
How to change notes stems width ?  Configuration>General configuration>Appearance
How to move graphicaly all the notes of a chord ?  In "Select mode", click on a note with "Alt" key down and drag
How to change note head direction?  Double-click on it with shift key down.

How to change the space between two notes ?  Disable 'Automatic spacing" click on the note with the Alt key pressed and drag it.
How to quickly erase a note or an object ?  While editing, press the Command (Ctrl) key
How to begin the tune to one selected bar ? Command (Ctrl)-Click on the ruler>Set and reset play mark
How to set a page break after a bar ? Command (Ctrl)-Click on the ruler>Printer page break after this bar
How to quickly delete a bar ? Command (Ctrl)-Click on the ruler>Delete bar
How to quickly insert one bar ? Command (Ctrl)-Click on the ruler>Insert bar
How to quickly insert a note in a tablature ? Shift-Click on the string, select the case in the pop-up menu
How to edit footer and header ? File Menu>Print>Score>Options>Footer&Header
How to right align bars while printing ? File Menu>Print>Score>Options>Justify bars
How to change printing scale ? File Menu>Print>Score>Options>Printing scales
How to set my printed document to xxx pages ? File Menu>Print>Score, Set the total number of pages to xxx
How to edit metronome ? Windows Menu>Play tools, double-click on the metronome
How to automatically add accompaniements to my tune? Use Harmony Assistant
How to automatically add rythms to my tune? Use Harmony Assistant
How to edit chord grid? Use Harmony Assistant
How to move a staff ? Click in the left margin with Command key down and move the staff (This also work in the staves group editing)
How to select a font using the Windows standard dialog box (PC only) ? Click on the font name with right button down.
How to stop a Karaoke in the Jukebox ? Esc key or Command+'.'.
How to display the bar position and the number of bars of my score ? While music is playing click on the display at the top left of the windows.
How to display the timer position and the total time of my score ? While music is playing click on the display at the top left of the windows.
How to launch music while in a dialog box ? Command(Ctrl)+M
How to stop music while in a dialog box ? Command(Ctrl)+M
How to launch music while editing lyrics ? Command(Ctrl)+M
How to stop music while editing lyrics ? Command(Ctrl)+M
How to pause music while editing lyrics ? Command(Ctrl)+P
How to print multi-rests ? File Menu>Print>Score>Options
How to edit effect processor related to an instrument ? Staff Menu>Edit Instrument>Effects
How to change the volume of all the instruments ? Window Menu>Mixer>Complete, Shift+Click on the volume
How to change the activity of all the instruments ? Window Menu>Mixer>Complete, Shift+Click on the button
How to change the staves order? Staff Menu>Staves group>Command (Ctrl)+ click on the staff name to move it
How to activate only one staff for printing? File Menu>Staves group>Command (Ctrl)+ click on the staff name to move it
How to make my computer sing lyrics? Install Virtual Singer.
How to mask or hide rests in a staff ? Staff display mode>Hide rests
How to change direction for slur ? Edit>Actions>Slurs up or Slurs down
How to know the sequence in which bars are played ? File>View document Info>Breaks chapter
How to disable barline display on a staff ? Staff display mode> Free notation (no bar lines)
How to change the size of extra lines when a note is outside the staff  ? Staff display mode> Staff lines>Extra lines size
How to display an accidental between parenthesis ? Double-clic on note head>Parenthesis
How to select the default instrument to be used when loading an ABC file ? Configuration>Global setup>Load.
How to make lyrics be repeated, create chorus ? Insert repeat start and repeat end barlines. Double-click the repeat end to specify the number of tiles the part must be repeated.
How to insert an incomplete bar (or anacrusis, upbeat bar, pickup notes) ? Edit menu>Bars>Insert incomplete bar
How to change quickly the page mode display settings ? [Harmony only] Score menu>Configure page mode. Page mode is the exact display of what will be printed, so it also affects printing output.
How to delete quickly a set of notes ? Using the delete tool (lightning bolt), click ouside a symbol and extend the selection range over the part to be deleted. Whole selection range content is deleted.
How to listen to a chord or to a part of the tune ? Using the hammer tool, click ouside a symbol and extend the selection range over the part to be played. Whole selection range content is played.
How to apply quickly a color, head shape, effect, duration, ... change to a set of notes ? Using the injector tool, click ouside a symbol and extend the selection range over the part to be changed. Whole selection range content is changed.
How to link a character or a word to a given note ? Double-click the note, select "Effects" tab and create a free text effect. Edit it.
How to display the staff abbreviated name instead of its complete name ? Staff>Appearance. Input the abbreviated name, it will be use from the second staff group.
How to change musical symbol size without changing bar size ? Staff>Appearance>Symbols size
How to set the same size to all bars ? [Harmony only] Score>Configure engraver mode, select "Uniform bars"
How to synchronize an external Midi device with the Midi data sent by the program ? In Midi settings window, select "Advanced" and enable "Send MTC synchro" (MTC means MIDI Time Code)
How to set up the automatic beaming mode ? Edit (or insert) a time signature change. Click the scissors to setup the size of beamed note groups.



(c) Myriad 2012 - Alle Rechte vorbehalten.