vorige Seite    Melody Assistant    nächste Seite 
 

Einleitung
Produkte
Was ist neu ?
Lehrgang
Notation
Wiedergabe
Geräte/Scripts
Virtual Singer
Fragen/Antworten
Softwarelizenz
Technische Unterstützung
Anhang
Kooplet
Audio CD erstellen
Flash drive
Generating a PDF file
Druckbares Handbuch


Das Symbol zeigt die neuen Eigenschaften in dieser Version.

 

Anhang

Wie erstellt man eine Audio CD ?

 

Prinzip

Wenn Sie eine Audio CD mit Ihren Lieblingsmelodien erstellen wollen, wird Ihnen dieses Kapitel Schritt für Schritt dabei helfen. Keine Angst, es ist nicht schwer.

Hardware und Software

Sie brauchen :

Melody Assistant oder Harmony Assistant in einer registrierten Version. Wenn Sie eine frühere Version benutzen, können sich einige Menüpunkte geändert haben.

• Ein CD Brenner. Dieses Gerät ermöglicht Ihrem Computer CD-Rs zu beschreiben.

• Ein CD Brenn-Programm. In diesem Beispiel haben wir Toast Pro V 3.5.5 für Macintosh und Nero Burning Rom für Windows ausgewählt.

• Eine leere CD-R.

Dateien erstellen

a) Stellen Sie sicher, daß auf Ihrer Festplatte genug Speicherplatz frei ist. Eine volle Audio CD kann mehr als 600 MB Daten enthalten.

b)  Erstellen Sie einen neuen Ordner auf Ihrer Festplatte. Er wird die Daten aufnehmen, die später auf die CD geschrieben werden. Wir nennen diesen Ordner "My CD"

c) Starten Sie Harmony oder Melody.

d) Laden Sie die Musik-Datei mit "Datei>Öffnen"

e) Stellen Sie sicher, daß der Abspielmodus auf "Spiele ganze Melodie" und nicht "Spiele ausgewählten Bereich" eingestellt ist.

f) Stellen Sie eventuell die digitalen Klangeffekte für die Datei ein.

g) Wählen Sie "Datei>Export>AIFF" auf dem Macintosh oder "Datei>Export>Wav" unter Windows

h) Überprüfen Sie im Exportfenster, daß die Ausgabe auf 44Khz, Stereo, 16 bits eingestellt ist

i) Klicken Sie auf "Speichern". Wählen Sie den zuvor erstellten Ordner "My CD" aus und bestätigen mit OK. Die Datei wird erstellt.

j) Schließen Sie das Dokument

k) Wiederholen Sie von Schritt d) an das Vorgehen für alle Ihre Melodien.

Ihre Dateien wurden erstellt, Sie können Melody oder Harmony jetzt schließen.

Brennen der CD

a) Starten Sie das Brennprogramm

b) Wählen Sie das Audio CD Format
 

In Toast Pro, "Format>Audio CD" Menü.
In Nero Burning öffnen Sie das "Neue Kollektion" Fenster wenn es nicht automatisch erscheint und klicken Sie auf das Audio CD Icon. Klicken Sie dann auf die Schaltfläche "Neu". Eine leere Liste öffnet sich.


c) Ziehen Sie alle Dateien aus dem "My CD" Ordner in das Fenster. Die Dateiliste wird erstellt.
 

In Toast Pro können Sie Ihre Tracks aufnehmen indem Sie auf die Audio-Schaltfläche klicken und dann Dateien auf die Liste ziehen.


d) Wenn alle Tracks richtig geordnet sind, können Sie mit dem Brennen der CD anfangen.
 

In Toast Pro klicken Sie auf "Aufnehmen" und legen Sie eine leere CD-R ein.
In Nero Burning klicken Sie auf "Schreiben" und legen Sie eine leere CD-R ein


 Das ist alles. Sie sind nun stolzer Besitzer einer Audio CD mit Ihren Melodien.Verrückt, oder? 



(c) Myriad - Alle Rechte vorbehalten.