page précédente                      page suivante  
Annexe
Comment créer un CD Audio?
 Principe

Si vous désirez créer un CD audio contenant vos musiques préférées cette documentation va vous décrire pas à pas la technique à utiliser, qui, vous le verrez est très simple.

Matériel et logiciel

Il vous sera nécessaire de disposer de :

  • Melody Assistant ou Harmony Assistant en version enregistrée. Les versions utilisées pour cette documentation sont Melody 4.0 et Harmony 6.0. Si vous avez une version antérieure certaines indications de menus peuvent changer.

  • Un graveur de CD. C'est un périphérique qui se branche sur votre ordinateur et qui écrit les données sur des CD vierges.

  • Un utilitaire de gravure de CD, celui choisi pour cet exemple est Toast Pro V 3.5.5 sur Macintosh, Nero Burning Rom sous Windows.

  • Un CD-R vierge. On en trouve facilement dans le commerce pour des prix inférieurs à 1 euro et qui sont de bonne qualité.
 

Création des fichiers

a)  Vérifiez que la place libre sur votre disque dur est suffisante. Un CD plein peut contenir 600 Mo. S’il le faut, faites de la place.

b)  Créez un nouveau dossier sur votre disque dur. Il sera destiné à recevoir les fichiers à graver. Nous appelerons ce dossier “Mon CD” dans notre exemple.

c) Lancez Harmony ou Melody.

d) Chargez le fichier musical par ‘Fichier>Ouvrir ’

e) Vérifiez que le mode de jeu est bien “Jouer toute la musique ” et non ”Jouer uniquemement la sélection”

f) Réglez eventuellement les effets numériques généraux pour ce fichier

g) Choisissez ‘Fichier>Exporter>AIFF’ sur Macintosh ou ‘Fichier>Exporter>Wav sur ‘Windows’

h) Dans la boîte d’exportation qui s’ouvre alors, contrôlez que vous êtes bien en 44Khz,Stéreo,16 bits

i) Cliquez sur « enregistrer », sélectionnez le dossier “Mon CD” préalablement créé et validez. Le fichier se créé.

j) Fermez le document

k) Répéter en d) pour tous vos fichiers

Vos fichiers ont été créés, vous pouvez maintenant fermer Melody ou Harmony.

Gravure du CD

a) Lancez l’utilitaire de gravure.

b) Choisissez le format « CD Audio»
 

Sur Toast Pro, menu « Format>CD Audio ».
 
 

Sur Nero Burning ouvrez la boîte << Nouvelle Compilation >> si celle-ci ne s'ouvre pas automatiquement et cliquez sur l'icône CD-AUDIO. Puis cliquez sur le bouton de droite <<Nouvelle>>, une liste vide s'ouvre.
 

c) Faites glisser l’ensemble des fichiers du dossier “Mon CD” sur la fenêtre. La liste des fichiers se crée.
 
 

Sur Toast Pro, Vous pouvez éventuellement changer l’ordre des pistes en cliquant sur le bouton “Audio” puis en déplaçant les éléments dans la liste. 
 

d) Une fois que vous avez contrôlé que les fichiers sont les bons et à leur place vous pouvez demander la gravure de votre CD.
 

 
Sur Toast Pro, cliquez sur “Graver”, insérez un CD vierge. 
 
 
Sur Nero Burning  cliquez sur le bouton <<Ecrire>>, insérez un CD vierge. 
 

 Vous disposez d’un CD Audio avec vos musiques. Etonnant non ?
 
 
 


  page précédente                      page suivante