Página anterior    Harmony Assistant    Página seguinte 
 

Introdução
Produtos
What's new ?
Manipulação
Notação
Escutar
Dispositivos/scripting
Virtual Singer
FAQ
Licença de utilização
Ajuda Técnica
Apêndice
Kooplet
Cartões de Realejo
Criar um CD Audio
User Space
Publicar na Internet
Processamento em grupo
Flash drive
Impressão do Manual


Novo capitulo : Em Inglês :

 

Apêndice

Imprimir Cartões de Realejo
Manual do utilizador
por Alfred Meyer


 

Introdução


Este pequeno manual complementa o manual principal a que você pode aceder no formato HTML através do índice do documento no nosso web site ou lê-lo directamente através do programa clicando no menu ?>Documentação.... Ele foi criado para todos os utilizadores do Harmony que criam cartões perfurados ou cilindros para realejos, etc e dá-lhe exemplos detalhados da criação desses cartões com a ajuda do Harmony.
Se você apenas possui a versão de avaliação do Harmony pode na mesma imprimir uma página para verificar o resultado.
Este documento está baseado na versão 5.2.0 do Harmony. Poderão existir pequenas diferenças se você estiver a usar uma versão diferente. Se você tiver uma versão mais antiga não se esqueça que as actualizações são gratuítas no Web site http://www.myriad-online.com.

O Harmony e os cartões

Até agora, a preparação de cartões perfurados era um trabalho longo e enfadonho. Com o Harmony, tornou-se uma brincadeira de crianças. Isto aplica-se praticamente a todos os tipos de cartões para realejo ou cílindros de piano. Você pode criar as suas músicas favoritas uando o rato, o teclado, ou através do seu sintetizador. Também pode usar as demos midi fornecidas com o programa ou importar ficheiros midi de CD's comerciais ou disquetes. Naturalmente, que estas sequências midi devem estar preparadas para corresponder ao seu intrumento e para minimizar a perda de notas. O Harmony contém todas as ferramentas necessárias para isso.

Iniciar o programa

Ao instalar o Harmony no seu computador, são criados atalhos para o programa e para a documentação. No Windows escolha Programas>Harmony Assistant a partir do Menu Iniciar. No Macintosh faça simplesmente duplo-clique no ícone Harmony.
Quando o programa se abre verá um documento vazio. Iremos abrir uma das músicas de demonstração fornecidas com o Harmony.
Um pequeno aviso: verifique sempre a pequena janela de fundo amarelo - ela dá-lhe todos os tipos de informação.
Seleccione Ficheiro>Abrir. Na pasta  Harmony\Demos\Myriad, seleccione o ficheiro NENES.MUS. A partitura desta esta música aparecerá no écran. Escute-a carregando para isso na barra de espaços do seu teclado. Enquanto a ouve, Eu dar-lhe-ei instruções para o seu uso. Aínda está comigo ?

Configurar o seu realejo

Agora é necessário adaptar esta música para o seu realejo. Para isso, abra o menu Partitura e escolha Aplicar filtro do realejo.
Isto abre-lhe a caixa de diálogo Configuração do realejo na qual você vai definir as opções de configuração. Se uma das já seleccionadas não for a sua, escolha Abrir Realejo.Um número pré-definido de realejos está disponível na pasta Harmony\Organs. O seu está lá? Se sim, clique-o e confirme a sua escolha. Se não, clique em Cancelar e regresse à caixa de diálogo de seleccção.
Os tubos listados na tabela de Definição de tubos devem corresponder às chaves disponíveis no seu intrumento, e poderá ser necessário modificá-las para assegurar um registo correcto. Comece clicando na primeira linha da tabela. Será exibido com cores: ele está seleccionado. Elimine o conteúdo da pequena janela da direita (prima a tecla Del no teclado). Insira informações das notas válidas para o seu instrumento (ex: Nota : Ré, Oitava : 4 ). Confirme com o botão Aplicar ou premindo return. Vá para o tubo 2 e repita, etc...Você deve ter menos notas disponíveis do que as entrada na tabela. Remova o excesso com o botão Eliminar, depois de seleciconar as notas superfluas.  Se tiver mais notas, escreva-as e confirme com Inserir. Você pode guardar o realejo definido num ficheiro clicando no botão Guardar Realejo.
A partir daqui, o Harmony conhece as notas que podem ser usadas para fazer cartões perfurados.Aquelas que não existem serão suprimidas. Clique em OK para regressar às pautas.

Análise da música

O Harmony analisa as notas presentes na música e identifica aquelas que não podem ser tocadas no realejo seleccionado. Uma mensagem informa-o disso, por exemplo, 135 notas vão ser suprimidas porque elas não correspondem a qualquer chave do seu realejo. Ele sugere que uma transposição de -10 semitons poderá minimizar a perda de notas, reduzindo-as para 78. Como você só quer perder o minimo de notas, não confirme a eliminação das 135 notas. Clique Não. Para evitar a perda desnecessária de notas vamos transpor toda a partitura 10 semitons para baixo.
Abra o menu Editar e escolha Seleccionar Todas. As suas duas pautas ficam verdes. Regresse para Editar e escolha Deslocar. Como o programa sugeriu um deslocamento de -10 semitons , você deve seleccionar Baixar um semitom 10 vezes sucessivamente. Para cada operação você verá as notas a deslocar-se na pauta. Você também pode, e mais rápidamente, clicar 10 vezes sucessivas no ícone transpor para baixo na paleta de ferramentas Acção.

Agora regresse a Aplicar filtro do realejo (no menu Partitura). Aí ser-lhe-á perguntado se tem a certeza de que é a este realejo que quer aplicar o filtro. As notas não utilizáveis ficam coloridas. Será mais fácil vê-las na partitura e depois deslocá-las de modo a corresponderem ao alcance do seu realejo. Depois aplique o filtro do realejo.

Escutar o resultado


É importante excutar o resultado para garantir que a supressão ou deslocamento das notas não danifica demasiado a música.
Para se aproximar mais do som produzido pelo seu realejo, é possível mudar o instrumento. Para isso, clique no ícone intrumento - a pequena caixa amarela e preta (é uma imagem das teclas de um piano) - à esquerda da pauta. Seleccione Realejo e depois Desintonizado. Dependendo do conjunto de instrumentos midi, você pode ter outras escolhas. Clique em OK. Você acabou de modificar o som da pauta. Faça o mesmo nas pautas restantes.
Em alguma músicas você encontrará conjuntos de percussão ou outros instrumentos de percussão, normalmente por baixo das pautas normais. Como estas não são usadas, será melhor lidar com elas assim que forem encontrada. Você precisará de ir à caixa de diálogo Opções de impressão do documento. Se você estiver na caixa de Configuração do realejo você pode (quando terminar a configuração) clicar OK e depois escolher o botão Opções perto do botão de pré-visualização do cartão que então aparece. Alternativamente, a partir do écran principal do Harmony seleccione Ficheiro>Imprimir>Partitura e depois escolha o botão  Opções no fundo da pré-visualização da partitura. Em qualquer dos casos, assim que estiver na caixa de Opções de configuração do documento clique no ícone Impressora à esquerda da pauta de percussão. O ícone desaparece e a pauta é deseleccionada para impressão, significando isso que ela não será tida em conta na preparação dos cartões perfurados.
Da mesma forma, você pode ajustar a partitura antes do programa lhe dizer que esta ou aquela nota vão ser suprimidas. Se você já tiver experiência na notação para realejos de 27 chaves você saberá que a nota mais alta é o Ré5. Portanto você deverá transpor todas as notas de todas as pautas o suficiente para garantir que a nota mais alta é o Ré5. Se não conhece as pautas ou as oitavas muito bem, seleccione a ferramenta laço. Se apontar para uma nota, o nome e a oitava da nota será mostrada na janela de ajuda. É evidente que todas as pautas devem ser transpostas com o mesmo números de semitons. Uma pauta pode, no entanto, ser transposta de uma oitava (12 semitons) em relação às outras. Isto pode ser feito se desejar preencher melhor o cartão. Não se esqueça que duas notas idênticas serão sobrepostas quando imprimidas e assim só serão tocadas uma vez.

Melhorar o resultado para o seu realejo (opcional)

Vamos voltar ao nosso ficheiro de exemplo NENES. A música ouve-se bem no seu computador mas é um pouco "fina" no seu instrumento mecânico. Vamos agora enriquecê-la ou preenchê-la. Para fazer isso, vá ao menu Pauta e escolha Adicionar Pauta.... Você cria uma pauta vazia. Clique na clave da pauta. Ela ficará verde. Vá para Editar>Copiar. Clique seguinte na pauta vazia. Regresse a Editar e escolha Colar. Você tem agora duas pautas idênticas. Faça a transposição de uma delas uma oitava acima ou abaixo mantendo as notas sempre dentro do alcance do seu realejo. Da mesma maneira duplique e transponha a pauta em Fá. Você verificará que tem agora o dobro das notas que tinha antes, e um cartão perfurado muito mais preenchido. Não se esqueça de aplicar o Filtro do realejo, porque todas as notas poderão não ser tocadas no seu instrumento.

Imprimir cartões

Antes de mais você deve configurar a sua impressora. Escolha Ficheiro>Configurar impressora e especifique o tipo de papel e tamanho, orientação, qualidade de impressão, etc.
Depois escolha Ficheiro>Imprimir>Cartões de realejo. Você está de novo na Configuração do Realejo. Agora deve re-entrar os parâmetros de impressão. As notas estão correctas porque elas já foram confinadas aquelas disponiveis no seu instrumento. Vá para comprimento do cartão (Tamanho do Cartão:L). Escreva 285 mm para o papel A4 paper ou 267 mm para US letter. A altura (Tamanho do cartão:H) deve ser ajustado para o dos seus cartões (ex. 154 mm). A velocidade do cartão é sempre de 60 mm  por segundo. É desnecessário alterar isto a não ser que você realmente queira que o seu cartão avance mais ou menos rápido. A posição da linha central da primeira perfuração (Primeiro furo) e a distância entre as perfurações (Entre furos) são as figuras para as chaves do seu instrumento medidas entre centros de linha, da margem de referência (a margem suportada pelo seu cartão). O tamanho das perfurações dependem do tamanho do seu perfurador. Ponha a percentagem em 100%. Uma forma menor fará com que as perfurações sejam muito pequenas. A distância minima entre duas perfurações ao longo do comprimento do cartão (Espaço minimo entre dois furos) não deve ser inferior a 2 mm ou o cartão ficará danificado. Só falta verificar a Moldura do desenho do cartão, Desenho das barras e o Espelho horizontal. Se você vai imprimir rolos para orgão pneumáticos ou piano, verifique também Furos Circulares. Assim que todas estas opções estejam correctamente configuradas, clicque OK.
Você verá uma pré-visualização do cartão antes de ele ser imprimdo. Se não estiver satisfeito com ele, clique Fechar e você regressará à configuração do realejo.
Se a pré-visualização o satisfaz, clique em Imprimir tudo.
As folhas imprimidas estão cortadas e juntas. Então você irá juntar as folhas ao seu cartão em branco ou rolo e perfurar todos os buracos.
Have fun!

Impressão contínua

Aqueles que têm impressoras que usam papel contínuo devem:
 • escolher a orientação vertical e, se necessário, ajustar a largura do papel
 • desmarcar Espelho Horizontal na caixa de diálogo de configuração do realejo
• marcar o Espelho Vertical na caixa de diálogo de configuração do realejo
• ajustar o comprimento do cartão (Tamanho do Cartão:L) para 0
• nas Opções de impressão in the printing, todas as amrgens devem ser ajustadas para zero e os cabeçalhos e rodapé desactivados, já que se qualquer texto seja qual for estiver fora dos limites do cartão existe o risco da impressora saltar a página ou imprimi-la em branco.

Conclusão

Antes de desligar o seu computador, assegure-se de que grava os parâmetros do seu instrumento com Guardar Realejo. Isto irá acrescentar as suas configuraçãoes à lista de realejos já definida no Harmony.
Da mesma maneira, considere guardar quaisquer ficheiros de música que você tenha modificado com um nome diferente: poderá ser-lhe útil um dia para poder imprimi-los novamente.
Aconselhámo-lo a manter uma cópia de segurança dos ficheiros que criar numa disquete, só para o caso de...

Você pode colocar todas as questões no seguinte endereço organ@myriad-online.com , os autores do programa responder-lhe-ão pessoalmente.

A.MEYER , WITTISHEIM  67, Março de 1999
(Versão de 15 de Março de 1999, revista em Julho de 2001)


(c) Myriad 2012