Pagina precedente    Harmony Assistant    Pagina seguente 
 

Introduzione
Prodotti
What's new ?
Tutoriale
La notazione musicale
La riproduzione del suono
Dispositivi/procedure
Virtual Singer
FAQ
Licenza d'utilizzo
Assistenza Tecnica
Appendice
Kooplet
Cartoni per organo
Realizzare un CD audio
Spazio utente
Pubblicare su Internet
Elaborazione indipendente
Chiave USB
Autoharp tab
Generating a PDF file
Manuale stampabile


New feature : Not yet translated:

 

Stampa di cartoni per organo 

Manuale Utente
a cura di Alfred Meyer

Introduzione

Questo manualetto é di complemento al manuale generale dell'utente in  formato HTML, ed é accessibile dall'indice del documento, oppure al nostro  sito web, od anche direttamente dal menù del programma, selezionando l'opzione    ?>Documentazione...  Esso si rivolge a coloro che usano Harmony  per creare cartoni punzonati o rotoli per organetti di Barberia, per esecutori  di Piano, ecc. e contiene un esempio dettagliato di come creare tali cartoni  per organetto utilizzando Harmony. Se si  dispone della versione per   valutazione  di Harmony é comunque possibile stampare una pagina di prova per giudicare  la bontà dei risultati.
Questo documento fa riferimento alla versione 5.2.0 di Harmony. Potrebbero  sussistere leggere differenze se si sta usando un'altra versione. Se si dispone di una versione meno recente, si ricordi che gli aggiornamenti  sono disponibili gratuitamente al sito Web http://www.myriad-online.com.

Harmony ed i cartoni per organo

Sinora, la preparazione di cartoni punzonati ha rappresentato un compito  lungo e tedioso. Con Harmony, ciò é divenuto un gioco da ragazzi. Ciò in pratica é vero per ogni tipo di cartone per organo o rotolo per Piano.  E' possibile creare da soli i propri motivi preferiti usando il mouse, la  tastiera oppure registrando le note mediante il proprio sintetizzatore.  I meno esperti di   musica possono utilizzare gli esempi midi forniti con  il programma oppure utilizzare midi files prelevati da CD commerciali o  da floppy. Certamente, tali sequenze midi dovranno essere adattate al proprio  strumento, in modo da ridurre al minimo la perdita di note. Harmony comprende  tutti gli attrezzi a ciò necessari.

Esecuzione del programma

L'istallazione di Harmony sul proprio elaboratore crea dei collegamenti al programma ed alla sua documentazione. In Windows scegliere Programmi>Harmony Assistant dal Menu Avvio. Sul Macintosh, cliccare semplicemente due volte sull'icona di Harmony.
All'inizio, il programma mostrerà un documento vuoto. Si inizierà con il  caricare  uno dei motivi dimostrativi forniti con Harmony. Un  semplice, importante  avvertimento: si faccia caso alla finestrella di colore giallo,  essa  fornisce le informazioni di base su ciò che viene puntato dal mouse.
Selezionare File>Open. Nella cartella  Harmony\Demos\Myriad, scegliere il file  NENES.MUS. Lo spartito di questo brano apparirà sullo schermo. Per ascoltarlo, premere la barra spaziatrice sulla tastiera. Durante l'ascolto, vi continuerò a  fornire istruzioni per l'uso. Siete ancora qui?
 

Configurazione dell'organetto

A questo punto, é necessario adattare la musica al proprio organetto. Per far ciò, aprire il menù Spartito e scegliere Applica Filtro Organetto.   Di conseguenza, appare la finestra di dialogo Configura Organo nella  quale é possibile definire le opzioni di configurazione per un organetto. Se  quello corrente non corrisponde al proprio, selezionare Carica Organo. Nella cartella Harmony\Organs sono  disponibili diversi organi predefiniti. C'è anche il vostro? Se la  risposta  é "si", selezionare con il mouse  il nome corrispondente al proprio organetto  e confermare  la propria  scelta. Altrimenti, selezionare Cancel con il mouse e ritornare al dialogo di selezione di un organetto.
Le canne elencate nella tabella di Definisci Canne  vengono associate ai codici delle note disponibili sul proprio strumento,  potrebbe essere  necessario modificarle per ottenere una corrispondenza corretta con quelle disponibili nel proprio organetto.  Iniziare selezionando con il  mouse la prima linea della tabella. Quando essa apparirà colorata vorrà dire che é selezionata. Cancellare il contenuto della finestrella sulla destra  (premendo il tasto Del sulla tastiera). Inserire informazioni  sulla nota  valide per il proprio strumento (ad es.. Nota : D, Ottava : 4 ). Confermare mediante il bottone Applica oppure  premendo il tasto ritorno a capo. Spostarsi sulla canna 2 e ripetere, ecc... Può darsi che si disponga  di meno note di quanti sono gli ingressi della tabella. In tal caso eliminare gli ingressi in eccesso mediante il bottone  Cancella, tenendo selezionate le note superflue. Se viceversa si dispone di note in più, scriverle e confermare con Inserisce. E' possibile salvare l'organetto così definito in un file selezionando con il mouse il bottone Salva Organetto. D'ora  in poi, Harmony é a conoscenza di quali note potrà utilizzare per realizzare i cartoni  punzonati. Quelle che non sono disponibili, verranno eliminate. Selezionare OK con il mouse per ritornare alla partitura.

Analisi dello spartito

Harmony analizza le note presenti nel motivo ed identifica quelle che non possono essere suonate con l'organo selezionato. Ad esempio, un messaggio potrebbe avvertirvi che 135 note  verranno soppresse poiché non trovano un codice corrispondente nel proprio organetto. Potrebbe inoltre suggerire che uno scorrimento (trasposizione) di + 6 semitoni renderebbe minimo il numero di note perdute, riducendole a 78. E' evidente che é preferibile minimizzare il  numero di note perdute, per cui non converrà confermare l'eliminazione delle 135 note. Selezionare No con il mouse. Pertanto, per evitare di perdere troppe note, si procederà a trasporre l'intero spartito di 6 semitoni verso l'alto.
Aprire il menù di Modifica e scegliere Seleziona Tutto. Il colore dei pentagrammi cambierà in verde. Ritornare a Modifica e quindi scegliere Scorrimento. Siccome il programma ha suggerito uno scorrimento di  + 6 semitoni, si dovrebbe selezionare Semitono in alto, 6 volte in sequenza. Ad ogni esecuzione del comando si vedranno le note  scorrere verso l'alto. Ugualmente, e più rapidamente, si potrebbe selezionare  per 6 volte consecutive con il mouse l'icona Traspone in alto nella tavolozza degli attrezzi di Azione.

Adesso, ritornare ad Applica Filtro organetto (nel menù Spartito).  Vi sarà chiesto di confermare l'applicazione del filtro del proprio organetto. Pocihé é ciò che volete,  confermate con OK. Di consenguenza, nell'esempio, verranno soppresse 78 note dallo spartito.

Ascolto del risultato

E' importante ascoltare il risultato per assicurarsi che l'eliminazione di note dallo spartito non degradi eccessivamente il motivo.
Per avvicinarsi  al suono del proprio organetto, é possibile cambiare lo strumento. Per far  ciò, selezionare con il mouse l'icona dello strumento - la piccola sagoma  gialla e nera (é l'immagine di una tastiera di le note di tutti i pentagrammi, per assicurare che la nota più alta sia la D 7. Se non si ha dimestichezza con i pentagrammi o con le ottave, si può selezionare l'attrezzo che rappresenta un laccio intorno ad una nota. Posizionandosi sopra una nota, il nome e l'ottava corrispondenti appariranno sulla linea di aiuto . E' chiaro che tutti i pentagrammi dovrebbero essere trasposti dello stesso numero di semitoni. Comunque, un pentagramma può anche essere trasposto di un'intera ottava (12 semitoni) rispetto agli altri. Si può fare questo se si desidera riempire meglio il cartone. Non si dimentichi che due note identiche risulteranno sovrapposte in stampa, per cui verranno suonate una sola volta dal proprio organetto .

Perfezionamento del risultato (facoltativo)

Si ritorni al nostro esempio NENES. Un motivo, anche se gradevole quando ascoltato all'elaboratore, potrebbe risultare un pò "piatto" quando lo si esegue con il proprio strumento meccanico. Dovremo quindi arricchirlo, oppure alleggerirlo. Per far questo, accedere al menù Staff e scegliere Aggiunge pentagramma... Creare un pentagramma vuoto. Selezionare con il mouse la chiave del pentagramma pre-esistente degli acuti. Esso cambiera di colore, in verde. Andare a Modifica>Copia. Selezionare con il mouse il pentagramma vuoto successivo. Ritornare a Modifica e scegliere Incolla. Così facendo si sono ottenuti due pentagrammi identici. Trasporre uno di essi di un'ottava verso l'alto, o verso il basso, purché rimanga nell'intervallo delle note del proprio organetto. Allo stesso modo, duplicare e trasporre il pentagramma dei bassi. Come risultato, si é ottenuto un numero di note doppio di prima ed un cartone punzonato più riempito. Non si dimentichi di applicare il  filtro dell'organetto di Barberia, giacché non tutte le note potranno essere eseguibili con il proprio strumento.

Stampa dei cartoni

In primo luogo occorre configurare la propria stampante. Scegliere File>Configurazione stampante e specificare il tipo di carta, le dimensioni, l'orientamento, la qualità della carta, ecc.
Quindi scegliere File>Stampa>Cartoni per organetto di Barberia. Così facendo si ritorna nella configurazione dell'organetto di Barberia. E' ora il momento di inserire i parametri per la stampa. Le note saranno giuste, giacché esse sono state già limitate a quelle disponibili nel proprio organetto. Definire la lunghezza del cartone (Lunghezza cartone :L). Inserire 287 mm per il foglio di carta in formato A4 oppure 267 mm per il formato US lettera. La larghezza (Larghezza cartone:H) dovrebbe essere quella del proprio cartone (ad es. 154 mm). La Velocità del Cartone é sempre 60 mm  al secondo. Non c'é ragione di modificarla a meno che non si desideri realmente far procedere il cartone a velocità maggiore o minore. La posizione della linea centrale della prima punzonatura (Prima punzonatura) e la distanza tra le punzonature (Tra punzonature) sono i riferimenti per le note del proprio organetto, misurate da linea centrale a linea centrale, dal bordo di riferimento (il bordo sostenuto del cartone). La dimensione dei buchi dipenderà dalle dimensioni del proprio punzone. Assegnare la percentuale del 100%. Un valore inferiore porterebbe i buchi ad essere troppo piccoli. La distanza minima tra due buchi nella direzione della lunghezza del cartone (Spazio minimo tra due punzonature) non dovrebbe esser inferiore a 2 mm, altrimenti il cartone si potrebbe lacerare. Rimane soltanto da scegliere  Disegno della cornice del cartone, Disegno delle barre e Specchiatura orizzontale. Se si sta stampando un rotolo per organi ad aria compressa oppure per piano, selezionare anche Punzonature circolari. Allorquando tutte le opzioni sono state correttamente assegnate, selezionare OK con il mouse.
  Si vedrà un'anteprima di come il cartone sarà stampato. Se non si é soddisfatti, si può ritornare alla configurazione dell'organo selezionando Chiudere.
Se l'anteprima é soddisfacente, allora selezionare Stampa tutto.
I fogli stampati andranno rifilati ed incollati alle estremità l'uno con l'altro. Quindi, rimarrà soltanto da incollare i fogli sul proprio cartone vuoto oppure sul rullo e punzonare tutti i buchi.
Buon divertimento!

Stampa continua

Per coloro che hanno una stampante che usa carta da listato (a modulo continuo), ad essi occorrerà:

  • scegliere l'orientamento Verticale (Portrait) e, se necessario, assegnare la larghezza giusta per la carta
  • deselezionare Specchiatura orizzontale nell'area di dialogo della configurazione organo
  • selezionare Specchiatura verticale nell'area di dialogo della configurazione organo
  • selezionare la lunghezza del cartone (Lunghezza del cartone:L) a 0
  • nelle Opzioni di stampa, tutti i margini dovranno essere posti a zero, testate e piedini dovranno essere deselezionati, in quanto, se un testo qualunque viene definito al di là dell'area del cartone, c'é il rischio che la stampante salti una pagina o stampi un carattere a vuoto.


Conclusioni

Prima di spegnere l'elaboratore, assiurarsi di aver salvato i parametri del proprio organo mediante il comando Salva Organo. Esso aggiunge la definizione del proprio organo alla lista degli strumenti di questo tipo già contenuti in Harmony.
Allo stesso modo, non tralasciare di salvare con un diverso nome ogni file musicale che sia stato modificato: potrebbe tornare utile ricuperarlo per stampare altri cartoni successivamente. E' opportuno mantenere una copia di riserva dei file creati su un disco floppy, per ogni evenienza...
Si possono inviare domande all'indirizzo Internet organ@myriad-online.com , gli autori del programma vi risponderanno personalmente.

A.MEYER , WITTISHEIM  67, Marzo 1999
(Versione del 15 Marzo 1999)


(c) Myriad