Introduction


Vous avez en main l'un des outils les plus puissants et les plus conviviaux dans le domaine de la composition musicale assistée par ordinateur. Ce logiciel ouvrira vos horizons créatifs au-delà de ce que vous avez pu rêver, et saura devenir rapidement le compagnon indispensable de votre inspiration.

Une très large partie du logiciel est directement issue de demandes d'utilisateurs. N'hésitez donc pas à communiquer vos commentaires ou suggestions d'améliorations aux auteurs.

Le logiciel possède sa propre documentation "en-ligne". Cela signifie que tous les objets, menus ou boîtes de dialogue sont auto-documentés. Quand le curseur de la souris passe sur un objet, une explication s'affiche dans la fenêtre d'aide.

Ensuite, plus de 100 didacticiels vidéo, accessibles via le menu "Fenêtres>Didacticiels", vous présentent sous la forme de véritables cours interactifs les manipulations de base et avancées. Vous pouvez rechercher une notion dans la liste des didacticiels en entrant son nom au clavier. Par exemple "Portée" vous présentera les didacticiels traitant des portées, la touche de tabulation passant au didacticiel suivant.

Nous vous conseillons de consulter le didacticiel vidéo :"Comment utiliser les didacticiels vidéo ? " (Menu "Fenêtres>Didacticiels" dans le logiciel)


Le document que vous lisez en ce moment décrit tout ce qui n'est pas directement associé à un objet du logiciel. Vous y trouverez les notions de base du solfège, un exemple concret à suivre pas à pas, des astuces pour mieux utiliser le logiciel, un ensemble de questions-réponses et des chapitres thématiques.

Nous vous conseillons de consulter le didacticiel vidéo : "Comment obtenir de l'aide en ligne et accéder au manuel pour faire des recherches par mots-clefs. " (Menu "Fenêtres>Didacticiels" dans le logiciel)

Enfin, dans Harmony Assistant, les fonctionnalités supplémentaires fournies par les scripts MyrScript sont décrites dans "Scripts>A propos des scripts...".

Important : Un chapitre particulier se trouve à la fin de cette documentation : c'est le chapitre décrivant la licence d'utilisation du logiciel. Vous devez impérativement en prendre connaissance avant d'utiliser le logiciel


Produits


Voici les différents logiciels à notre catalogue.

Melody Assistant (Logiciel contributif ("shareware") - 30 € )

Vous permet de saisir, de jouer et d'imprimer avec une étonnante facilité des partitions musicales. Mais ses performances ne s'arrêtent pas là : une base de données de sons numériques est intégrée, ce qui vous permet d'écouter vos musiques avec des sons de très bonne qualité, même si vous ne disposez pas de matériel professionnel ou de clavier MIDI.
Cette technologie vous permettra également d'enregistrer vos propres sons, et de les utiliser en tant qu' instruments dans vos musiques.
Une base de sons "Gold", d'encore meilleure qualité, peut nous être commandée par la poste.
Les guitaristes et bassistes trouveront également leur bonheur avec Melody Assistant, puisqu'il est possible de calculer automatiquement les tablatures et diagrammes d'accord d'un morceau.
 
Disponible sur Mac OS, Windows et Linux.

Question : Que signifie "Logiciel contributif" (ou shareware ou partagiciel) ?
Cela signifie que vous pouvez essayer gratuitement Melody Assistant. Si ce programme répond à vos attentes (ce dont nous ne doutons pas), vous pourrez alors nous commander un numéro d'enregistrement personnel (pour le prix annoncé de 20 € ), et ainsi avoir accès aux fonctionnalités évoluées du logiciel. Dans la présente documentation, les fonctions réservées seulement aux exemplaires enregistrés seront clairement indiquées.

Harmony Assistant (produit commercial - 70 € )


Il peut être considéré comme le "grand frère" de Melody Assistant. Il propose bien sûr la totalité des fonctionnalités offertes par Melody Assistant, auxquelles il ajoute un large éventail de nouvelles possibilités : édition pleine page, mode gravure, calcul ou saisie de la grille d'accord d'un morceau, génération automatique d'accompagnements harmonisés ou de séquences de rythmes, styles prédéfinis ou styles définis par l'utilisateur, etc.
Ici également, les fonctionnalités offertes uniquement par Harmony Assistant seront clairement indiquées dans la documentation.

Disponible sur Mac OS, Windows et Linux.

Question : Harmony Assistant est-il un logiciel contributif ("shareware") ?
Non. Il s'agit d'un logiciel commercial dont la licence peut nous être commandée pour 70€. Vous pouvez cependant tester les puissantes fonctions d'harmonisation d'Harmony Assistant en téléchargeant gratuitement ou en nous commandant par la poste une version de démonstration. Avec la version de démonstration (sur CDROM, 10 € ) , vous disposerez d'une base de sons étendue, mais ne pourrez pas sauvegarder vos musiques. Elle vous permettra cependant de tester les fonctionnalités supplémentaires et de vous assurer qu'elles correspondent à vos attentes.


PDFtoMusic et PDFtoMusicPro


Les partitions saisies avec votre ancien éditeur de partition ne sont plus compatibles avec le nouveau ?

Vous possédez des partitions au format PDF, et vous désirez les modifier avec votre éditeur de partition favori ?

Jusqu'ici, vos seules options étaient soit de saisir à nouveau entièrement vos morceaux, soit de les imprimer puis d'utiliser un logiciel de reconnaissance optique pour les convertir, avec plus ou moins de succès, en documents éditables.

Ce temps est révolu. A partir d'un document au format PDF (que vous pouvez générer à partir de n'importe quel logiciel, même ancien), PDFtoMusic reconstruit la partition originale, permet de la jouer ou de l'exporter par exemple au format MIDI ou sous forme de document pour Harmony/Melody. PDFtoMusic Pro, en plus de ces fonctionnalités, peut exporter au format MusicXML, utilisable dans la plupart des autres logiciels professionnels d'édition de partition.

A noter que PDFtoMusic / PDFtoMusic Pro ne traite que les fichiers PDF générés à partir d'un logiciel de partition. Il ne permet pas de convertir ceux qui sont issus de la numérisation d'une partition papier à l'aide d'un scanner.

Disponible sur Mac OS et Windows.

OMeR (Logiciel contributif ("shareware") - 20 €)

Convertit une partition musicale imprimée sur papier en un fichier musical que vous pourrez écouter, modifier et imprimer avec Melody Assistant ou Harmony Assistant.
S'il vous arrive de saisir, avec Melody Assistant ou Harmony Assistant,  des partitions imprimées et que vous disposez d'un scanner, OMeR va considérablement simplifier votre tâche.
En effet, OMeR va piloter votre scanner, collecter les différentes pages pour générer un document musical directement utilisable sous Melody ou Harmony.
 
Disponible sur Mac OS et Windows.

Virtual Singer, le Chanteur Virtuel (Logiciel contributif ("shareware") - 20 € )

Module additionnel pour Melody ou Harmony. Virtual Singer va chanter les paroles au sein de vos musiques et ceci en plusieurs langues.

Disponible sur Mac OS, Windows et Linux.

La base de son GOLD - (30 € )

Cette base de son de plus de 300Mo vous propose des sons de haute qualité pour une restitution sonore encore meilleure. La version sur CD-ROM est disponible pour 30 euros, la version à télécharger pour 20 euros.

Disponible sur Mac OS, Windows et Linux.

Prise en main

Nous allons maintenant manipuler ensemble le logiciel au pas à pas. Nous vous conseillons de suivre ce chapitre avec attention, et de procéder aux manipulations qui vous sont indiquées.

Lancement du logiciel

Lorsque vous lancez le logiciel, une fenêtre s'ouvre vous demandant le choix de la langue. Choisissez "Français".

Avec Melody Assistant, vous pouvez soit imprimer un "bon d'enregistrement", c'est-à-dire nous commander l'un de nos produits, soit saisir un numéro d'enregistrement personnel (que vous recevez dès que vous avez acheté le logiciel), soit continuer.
Choisissez "Continuer".

Avec Harmony Assistant, vous pouvez indiquer au logiciel le matériel audio que vous utilisez. Une détection automatique est effectuée.
Si elle vous convient, cliquez sur "OK"

Note : Ces choix ne vous seront plus demandés avec une version enregistrée de Melody Assistant, ou avec une version complète d' Harmony Assistant.

Vous accédez alors à l'écran principal du logiciel.

Tout en haut de l'écran, la barre de menus regroupe les options principales.
Réparties sur l'écran, de petites fenêtres thématiques, appelées palettes flottantes vous permettent d'accéder rapidement à tous les outils. Vous pouvez réarranger ces petites fenêtres sur l'écran en les saisissant avec la souris par leur petite barre bleue.

Note : L'organisation des palettes flottantes sur l'écran est mémorisée. Vous retrouverez donc vos choix lorsque vous redémarrerez le logiciel.

Si vous cliquez sur le petit carré gris, vous fermez la palette correspondante. Vous pouvez la faire apparaître à nouveau en la sélectionnant dans le menu "Fenêtres".
 
Astuce : Touche Commande (Ctrl) + clic sur le titre d'une palette la fait changer d'orientation (verticale ou horizontale). La fenêtre d'aide, elle, est redimensionnable. Pour ce faire, cliquez sur le petit carré en bas à droite de la fenêtre.

Nous vous conseillons de consulter le didacticiel vidéo : "Comment configurer les palettes de manière à ce que les fenêtres documents ne se chevauchent pas avec elles lors du redimensionnement automatique. " et "Comment créer une palette utilisateur. " (Menu "Fenêtres>Didacticiels" dans le logiciel)

Enfin, la fenêtre principale vous présente une musique de démonstration, qui s'est automatiquement chargée au démarrage du logiciel.

Afin de vous aider à reconnaître les diverses icônes, une fenêtre d'aide (avec un fond jaune) vous indique en permanence la fonction de l'objet sur lequel vous passez avec la souris.

Utilisez cette fenêtre pour comprendre la fonction des différentes zones de votre document, mais aussi des objets (boutons, listes...) des fenêtres du programme.

Astuce : Cette fenêtre d'aide vous donne également la signification des menus et de leurs options. Placez-la donc à un endroit où elle sera visible même lorsqu'un menu est ouvert (par exemple en bas de votre écran).

Ecoute de la musique

Repérez sur l'écran la palette flottante contenant les outils de configuration de jeu de la musique :

Note : Comme l'aspect des icônes peut être facilement changé par vous même (dans les préférences générales), les palettes représentées ici peuvent être légèrement différentes de ce que vous voyez sur votre écran.
Nous vous conseillons de consulter le didacticiel vidéo :"Changer de jeu d'icône. " (Menu "Fenêtres>Didacticiels" dans le logiciel)



Lancez la musique en cliquant sur :


La musique de démonstration se joue. Vous pouvez l'arrêter en cliquant sur :


Si vous ne le faites pas, elle s'arrêtera automatiquement à la fin du morceau.
 
Astuce : La touche 'espace' du clavier lance et arrête la musique.

Création d'une musique

Nouveau document


Fermez tout d'abord la fenêtre contenant la musique de démonstration.
Créez ensuite un nouveau document, avec l'option "Nouveau" du menu "Fichier".

Le choix du style de musique vous est demandé. Choisissez "Très simple (une seule portée)".

A ce modèle nous allons ajouter une portée en clef de fa. Cliquez sur "Modifier l'orchestre".

Dans la section "Portées simples", choisissez  "Portée seule (Clé de  Fa)".

Cliquez sur "Ajouter>>" puis "Ok".

Cliquez ensuite sur "Créer"
 
Une nouvelle fenêtre s'ouvre, présentant une partition vierge.

Nous vous conseillons de consulter le didacticiel vidéo : "Comment créer un nouveau document à partir d'un modèle. " (Menu "Fenêtre>Didacticiels" dans le logiciel)


Astuce : Une longue palette flottante (palette 'Actions') vous permet d'accéder par un simple clic aux options les plus courantes des menus.

Création d'une musique

Entrée d'une mélodie


Vous allez maintenant placer des notes sur la portée, et constituer une mélodie.

Nous vous conseillons de consulter le didacticiel vidéo :"Saisie d'une partition. Posé de notes, de silences, changement de tonalité, de division temporelle, sélection d'instrument, changement de tempo, posé de barre de mesure, mode ligature automatique... " (Menu "Fenêtres>Didacticiels" dans le logiciel)

Pour cela, choisissez avec la souris dans la palette flottante des notes les durées de notes indiquées, et placez-les sur la portée supérieure (clé de sol) les unes à la suite des autres.

Choisissez une durée de note 'croche' , et placez-la sur la ligne de Mi (ligne la plus basse) de la portée.

Astuce :
Si vous éprouvez des difficultés à poser les notes à l'endroit désiré, vous pouvez augmenter l'échelle d'affichage. Pour cela, plusieurs solutions :
  • Dans le menu "Fenêtre", allez sur "Echelle" et choisissez le facteur d'échelle ou
  • Cliquez sur la loupe dans la palette flottante du mode d'édition et cliquez sur la partition ou
  • Maintenez le bouton appuyé en cliquant sur la loupe et bougez la souris vers le haut
Si vous avez utilisé l'outil Loupe, n'oubliez pas de revenir en mode de pose de note (icône représentant un crayon et une note).

Placez une autre croche 'Mi' juste à droite de la première. Les deux croches posées se ligaturent automatiquement entre elles.
Choisissez maintenant une longueur de note Noire  dans la palette flottante.
Posez la noire, toujours sur la ligne de Mi, à droite des deux notes précédentes.

Vous obtenez un groupe de trois notes sur la première mesure : deux croches et une noire sur la ligne de Mi.

Renouvelez l'opération et posez un nouveau groupe de trois notes identique au précédent. La première mesure est complète.
Sur la deuxième mesure, posez un Mi en croche, puis un Sol croche (deuxième ligne en partant du bas).
Vous devez maintenant placer une croche pointée : laissez la longueur de note croche sélectionnée dans la palette flottante, et cliquez sur le point situé dans la palette des altérations (palette contenant les signes dièse, bémol, bécarre, ...).

Posez la croche pointée dans la deuxième mesure, à la suite des notes déjà posées, sur la ligne de Do grave (une ligne au-dessous de la plus basse ligne de la portée)
Cliquez à nouveau sur le point dans la palette flottante pour le désélectionner. Vous repassez en longueur de croche non pointée.
Continuez à poser des notes successives :
Dans la deuxième mesure :

Double-croche (interligne entre la ligne du Do et la ligne du Mi)
Blanche Mi
Troisième mesure : Croche Fa (interligne entre les deux lignes les plus basses de la portée)
Croche Fa
Croche Pointée Fa
Double-croche Fa (N'oubliez pas d'enlever préalablement le pointé)
Croche Fa
Croche Mi (ligne inférieure)
Croche Mi
Croche Mi
Quatrième mesure Croche Mi
Croche
Croche
Croche Mi
Noire
Noire Sol (deuxième ligne en partant du bas)
Vous avez ainsi complété les quatre mesures de la partition sur la portée supérieure.
Important :
Si vous vous trompez en posant une note, sélectionnez l'icône "éclair" dans la palette flottante d'édition, cliquez sur la note incorrecte pour la supprimer, puis repassez en mode de pose de note (icône représentant un crayon et une note).
Vous pouvez aussi utiliser l'option de menu Edition>Annuler qui annule la dernière opération.

Jouez
votre partition . Vous entendez le thème de "Jingle Bell" au piano.

Sauvegardez alors votre document en sélectionnant Fichier>Sauvegarder. Appelez-le JBell.mus
 
 

Conseil :
Sauvegardez régulièrement votre travail avec l'option Fichier>Sauvegarder
(à noter : la sauvegarde du document n'est pas disponible dans la version d'évaluation d' Harmony Assistant)

Création d'une musique

Changement d'instrument

Nous allons maintenant associer un son de boîte à musique à la mélodie.

A gauche de la portée, de petites icônes vous permettent de configurer celle-ci.

Passez dessus avec la souris et lisez leur signification dans la fenêtre d'aide.
 
Conseil : Si vous ne voyez pas ces icônes c'est que vous êtes en mode page avec le mode d'affichage des taquets désactivés.
Passez en mode ruban ou activez l'affichage des taquets (menu partition).


Cliquez sur la petite icône d'édition de l'instrument associé à la portée .

La fenêtre de sélection d'instrument apparaît. Tout en haut à gauche de cette fenêtre, le nom donné à l'instrument : ici "Piano". Sélectionnez ce nom et remplacez-le par "Boîte à musique".

Dans le bas de la fenêtre, vous apercevez deux listes qui vous permettent de choisir le son de cet instrument.
La liste de gauche permet de choisir le groupe de son (les sons sont classés par thème). Cliquez sur "Percussions chromatiques".
Dans la liste de droite apparaissent les noms des sons de ce groupe. Choisissez "Boîte à musique".

Note : L'organisation de ces sons respecte les conventions internationales de la norme General MIDI.

Pour entendre ce son avant de le choisir pour de bon, cliquez sur le bouton "Essayer" et maintenez le bouton de la souris appuyé. Si vous bougez la souris vers le haut et le bas, tout en maintenant le bouton appuyé, vous entendez ce son à différentes fréquences. 
 
Conseil : Amusez-vous à parcourir les listes et à écouter les sons disponibles. Revenez ensuite sur "Percussions chromatiques" - "Boîte à musique".

Validez cette boîte en cliquant sur OK.

Ecoutez à nouveau votre mélodie.  Le son de piano a été remplacé par celui d'une boîte à musique.


Création d'une musique

Changement du nom de la portée et redimensionnement

Changement du nom de la portée


Au-dessus de la clé de sol apparaît le nom de la portée. Il a été fixé par défaut à "Piano". Nous allons le changer et mettre "Principal".

Pour cela, repérez la petite flèche noire au-dessus des icônes dans la marge de la portée 
Cliquez dessus, le menu de configuration de la portée s'ouvre.
Vous pouvez, grâce à ce menu, accéder à toutes les options de configuration.

Note : Certaines de ces actions, comme le choix de l'instrument associé à la portée peuvent également être obtenues directement en cliquant sur les icônes de configuration de la portée au-dessous de la flèche noire.

Dans le menu, choisissez l'option "Renommer..." et tapez le nouveau nom de cette portée : "Principal".
Validez : le nouveau nom de la portée apparaît au-dessus de la clé de sol.

Redimensionnement de la portée

Nous allons maintenant changer l'espace attribué sur la fenêtre à notre première portée. Pour cela, positionnez la souris sur la barre horizontale rouge située au-dessous des icônes de configuration de la portée, et maintenez le bouton appuyé.

Déplacez alors la souris vers le bas : l'espace alloué à la première portée s'agrandit, alors que la deuxième portée (clé de Fa) est décalée vers le bas.
Lorsque vous considérez que l'espace choisi est assez grand (essayez cependant de laisser les deux portées visibles à la fois sur l'écran), lâchez le bouton de la souris.

Vous avez remarqué que la portée en clé de sol est restée positionnée en haut de l'espace qui lui est maintenant attribué. Pour la centrer sur son aire, cliquez sur le triangle rouge situé sur la première ligne, au-dessous de la clé, et maintenez appuyé.
Déplacez alors la souris vers le bas. La portée se repositionne alors dans son aire. 

Création d'une musique

Saisie d'accords sur la deuxième portée


Sur la portée grave (deuxième portée, en clé de Fa), nous allons placer des accords correspondant à votre mélodie.
Afin de vous aider à positionner les notes si le solfège ne vous est pas très familier, voici la liste des noms des notes que vous allez utiliser, accompagnées de leur position :
            __ Sol aigu __
               Fa aigu
            __ Mi__
               Ré
            __ Do__
               Si
______________ La ________________ Ligne supérieure
               Sol
______________ Fa ________________

___________________________________

___________________________________

___________________________________ Ligne inférieure

En première mesure, nous allons commencer par un accord de Do Majeur en 2e renversement, c'est-à-dire les notes Sol, Do, Mi.
Choisissez une longueur de note blanche , et placez un Sol dans la première mesure de la portée inférieure (entre la quatrième et la cinquième ligne de la portée). Puis placez au-dessus de cette note un Do (une ligne au-dessus de la plus haute ligne de la portée).
Pour vous aider, lorsque vous déplacez votre souris, la note que vous allez placer doit être adjointe d'un signe +.
Cela signifie qu'elle sera placée sur la même colonne qu'une note déjà existante.
Le Do apparaît sur la même colonne que le Sol : ces deux notes seront jouées simultanément.
Placez ensuite, toujours sur ce même accord, un Mi (deux lignes au-dessus de la plus haute ligne de la portée). Votre accord est terminé.

A la droite de cet accord, placez à nouveau le même accord, toujours en notes blanches. La première mesure est complète.
 

Astuce : Plutôt que de saisir à nouveau les trois notes, vous pouvez utiliser le copier/coller :
  • -Choisissez l'outil "Sélectionner" (lasso) dans la palette flottante du mode d'édition
  • -Cliquez à gauche de l'accord posé sur la portée et maintenez le bouton appuyé.
  • -Déplacez la souris vers la droite afin que la sélection englobe l'accord.
  • -Relâchez le bouton de la souris.
  • - Choisissez l'option "Copier" du menu Edition
  • - Cliquez à l'endroit où vous voulez dupliquer votre accord (à droite du premier)
  • - Choisissez l'option "Coller" du menu Edition

  • - N'oubliez pas de revenir en mode de pose de note (icône représentant un crayon et une note).


Dans la deuxième mesure, placez à nouveau un accord identique.
 
Astuce : Si vous avez utilisé le copier-coller pour placer le deuxième accord, il vous suffit de choisir à nouveau l'option "Coller" du menu Edition

Puis placez un accord de La Mineur, composé des notes blanches La, puis Do et Mi comme précédemment.
La deuxième mesure est complète.

Dans la troisième mesure, placez un accord de Fa majeur, composé de La, Do (comme précédemment), et Fa
Posez ensuite un accord de Do majeur, identique à ceux de la première mesure.
La troisième mesure est complète.

Dans la quatrième et dernière mesure, placez un accord de Ré mineur, constitué de La, Ré et Fa.
Choisissez alors une longueur de note noire .
Placez un accord de Sol (Sol-Si-Ré), puis un accord de Sol renversé (Si-Ré-Sol aigu)

Si vous ne vous êtes pas trompé, vous devriez avoir obtenu quelque chose ressemblant à ceci :


Jouez
cette séquence  et écoutez les accords que vous avez placés.
 

Création d'une musique

Création d'un nouvel instrument


Nous allons créer un nouvel instrument pour changer le son de cette portée.
Comme nous l'avons vu avec la portée précédente, dans la marge gauche de la portée, cliquez sur la petite icône d'édition de l'instrument associé à la portée 

Pour l'instant, l'instrument choisi est appelé Bass. A droite du nom de l'instrument, vous apercevez une flèche grise dirigée vers le bas.

Cliquez dessus : la liste des instruments déjà définis s'ouvre.
En haut de cette liste, vous apercevez l'option "Nouvel instrument". Sélectionnez cette option.
Donnez un nom à votre nouvel instrument. Nous allons l'appeler "Cordes".
Dans les listes de sons, sélectionnez "Ensembles" et "Cordes lentes".
Validez la boîte. Vous avez créé un nouvel instrument et lui avez choisi un son.

Cet instrument sera utilisé par la portée du bas.

Jouez la musique pour essayer le nouvel instrument 
 

Création d'une musique

Création d'un son personnalisé


Nous allons maintenant changer l'instrument de la voix haute (portée en clé de sol) afin de lui faire utiliser un son que vous allez enregistrer.
Cliquez sur la petite icône d'édition de l'instrument associé à la portée supérieure 

Passage en mode Utilisateur

Ce qui nous intéresse maintenant, c'est d'utiliser notre propre son comme instrument. Pour cela, il faut passer l'instrument en mode "Utilisateur" en cliquant sur le bouton marqué "Std" en haut à gauche de la fenêtre, et en le faisant passer en "User". Une courbe s'affiche dans la partie inférieure de la fenêtre.
Cette courbe représente les données sonores composant le son.

Préparation de l'enregistrement

Grâce aux tableaux de bord de votre système, préparez l'enregistrement de votre son (sur microphone ou CD).
Si possible, faites un essai d'enregistrement d'un son brut avec un autre logiciel pour vous assurer que tout fonctionne bien.
(sur Macintosh, enregistrez un son d'alerte système, ou sur PC, utilisez l'enregistreur de son)
Si vous utilisez le CD, repérez un endroit où un instrument joue seul et "tient" la note.
Si vous utilisez le microphone, tenez-vous prêt à chanter ou jouer sur un instrument acoustique une note continue.

Enregistrement

Cliquez sur l'icône  pour accéder à la fenêtre d'enregistrement numérique.
Le vu-mètre à droite vous permet de contrôler le niveau d'entrée.
Dès que vous êtes prêt, cliquez sur  pour démarrer l'enregistrement (5 secondes)
 
Conseil : Jouer une note juste, si possible un Do.
 
Lorsque c'est fini, cliquez sur OK. (et arrêtez éventuellement la lecture de votre CD)

Ecoute du son enregistré

A l'issue de l'enregistrement, vous revenez sur la fenêtre de définition du son, et pouvez "voir" ce que vous avez enregistré.
Les zones plates (trait horizontal) correspondent aux moments de silence.
Pour écouter le son que vous avez enregistré cliquez sur

Si ce que vous avez enregistré ne vous convient pas, vous pouvez recommencer l'enregistrement.

Isolement du son

Il faut maintenant isoler la partie intéressante du son que vous avez enregistré.
Pour cela, cliquez au début de l'endroit qui vous paraît intéressant dans le son enregistré, et bougez la souris vers la droite tout en laissant appuyé. La zone sélectionnée apparaît sur fond coloré.
Astuce : Utilisez le curseur de zoom pour agrandir la visualisation de votre son.

Ecoutez
ce que vous avez sélectionné  .
Dès que cela vous plaît (il ne faut entendre qu'une seule note, sans silence devant) ouvrez le menu marqué Action (à gauche du bouton permettant d'écouter) et sélectionnez "Recadrer".

Entrée de la note saisie

Afin que l'instrument que vous créez soit accordé avec les autres instruments de votre musique, il faut spécifier au programme quelle est la note que vous avez numérisée. Entrez donc le nom de la note saisie dans le champ "Note saisie".
Astuce : Lorsque vous cliquez sur le bouton "Essayer" et maintenez le bouton de la souris appuyé, la note entendue doit être un Do.
 

Validation et écoute

Validez vos modifications avec OK.
Vous retournez alors sur le document musical. Vous pouvez écouter ce que donne le nouvel instrument en jouant la musique.

... Et voilà, vous avez créé votre propre instrument et l'avez utilisé dans votre musique

Astuces

Vous pouvez également importer des sons déjà enregistrés sous forme de fichier WAV, SF2, etc.
Choisissez "Importer" dans le menu déroulant action.
Les bases de sons au format SF2 (SoundFont) sont composées d'un ensemble de sons destinés à être utilisés par les cartes sonores ou synthétiseurs Midi.
Lorsque vous demandez d'importer un son depuis un fichier SoundFont, une boîte de dialogue s'ouvre et vous propose la liste des sons présents dans le fichier.
Vous pouvez en choisir plusieurs pour constituer les différents échantillons de l'instrument en cours.

Pour plus de renseignements sur la création et l'utilisation des sons numériques utilisateurs, consultez le chapitre Instruments utilisateurs prédéfinis.
 
 
 

Création d'une musique

Placement de graphismes et de textes


Afin de commenter ou d'enjoliver votre partition, vous pouvez placer où vous voulez des textes et graphismes en couleur.
Cliquez sur l'icône marqué "Txt" de la palette flottante "Outil divers" afin de passer en mode de pose de texte.

Cliquez ensuite à l'endroit où vous voulez poser le texte. Une boîte s'ouvre, dans laquelle vous pouvez taper le texte désiré, et choisir sa couleur, fonte, taille et style dans la palette des styles.

Tapez par exemple "Jingle Bell", et choisissez la fonte Times (ou Times New Roman), en taille 32, style gras, couleur rouge.

Astuce : L'icône "Ab" en bas à droite permet de faire en sorte que le texte s'affiche par-dessus les autres éléments sans les effacer.

Validez. Le texte choisi apparaît sur votre partition, entouré d'un cadre coloré.

Vous pouvez, grâce à la souris, déplacer le cadre du texte, le redimensionner (en vous positionnant sur son coin bas-droite), ou l'éditer à nouveau (double-clic).

Pour placer un graphisme, l'opération est à peu près la même. Choisissez l'outil "Graphisme" (icône représentant un carré et un rond) et cliquez à l'endroit où vous désirez insérer un graphisme.
Dans la boîte qui s'ouvre, choisissez la forme à insérer grâce à l'ascenseur (par exemple, le ruban), ainsi que sa couleur (vert), et validez.
Le graphisme choisi apparaît à l'endroit désiré.

Astuce : Vous pouvez également placer des graphismes que vous avez vous-même réalisés grâce à un logiciel de dessin en cliquant sur "Autre" dans la boîte de sélection du graphisme et en choisissant le fichier BMP ou PICT que vous voulez utiliser.

 

Création d'une musique

Entrée de commentaires et impression


On peut faire apparaître des commentaires sur la première page imprimée. Pour les éditer, choisissez Fichier>Titre, compositeur, remarques
Entrez alors le titre du morceau (Jingle Bell), le compositeur (James Pierpont, 1857) et les remarques (par exemple, "Chant de Noël") puis validez.
 
Astuce : En bas de cette fenêtre, vous pouvez lire des informations sur le fichier, parmi lesquelles le temps passé à travailler sur cette musique...

Choisissez maintenant Fichier>Imprimer>Partition.

Vous obtenez un aperçu avant impression qui vous permet de voir ce que donnera votre musique une fois imprimée.
En cliquant sur le bouton "Options", vous pouvez alors décidez de ce que vous désirez imprimer.
Cochez Informations sur la première page et décochez les autres options. Enfin, dans la liste du bas, assurez-vous que vos deux portées (Principal et Bass) sont marquées d'une petite icône d'imprimante.
Validez cette boîte puis choisissez vos paramètres traditionnels d'impression.
Cliquez alors sur "Imprimer page"

Note : Il n'est possible d'imprimer qu'une seule page avec la version de démonstration d' Harmony Assistant.
Avec une version non enregistrée de Melody, il est possible d'imprimer, mais un message sur la page imprimée vous rappellera que si ce logiciel vous plaît, une somme modique vous permettra d'en profiter pleinement.
Bien évidemment, ce message disparaîtra dès que vous aurez enregistré votre exemplaire.

Création d'une musique

Changement de la largeur des mesures


Afin de régler le nombre de mesures simultanées pouvant apparaître sur l'écran ou sur la page de l'imprimante, il est possible de régler collectivement ou individuellement la largeur graphique des mesures. Ce réglage va permettre d'écarter graphiquement les notes les unes des autres ou au contraire de les rapprocher.

Note : Il ne faut pas confondre cette notion avec l'échelle (ou Zoom), qui grossit ou réduit l'ensemble des symboles afin de les rendre plus lisibles à l'écran : l'impression n'est pas affectée par le zoom, et des notes apparaissant trop proches ou 'collées' gardent leur écartement relatif quel que soit le zoom choisi.


Réglage individuel
:
en haut de la fenêtre contenant votre partition, dans une barre grise (règle) sont indiqués les numéros des mesures. Lorsque vous positionnez la souris sur la ligne de séparation entre deux mesures, le pointeur de la souris change de forme. En cliquant et déplaçant, vous pouvez changer l'espace individuel alloué à chaque mesure.

Réglage collectif :
Sélectionnez plusieurs mesures et changez la taille d'une mesure de la sélection le changement s'appliquera à toutes les mesures de la sélection.

Astuce : Les mesures sont représentées à l'écran côte à côte, formant un "ruban" ininterrompu de la première à la dernière mesure. La largeur d'une feuille de papier n'étant pas infinie, elles apparaîtront lors de l'impression par groupes positionnés les uns en dessous des autres. A l'écran, une ligne verticale jaune indique les endroits où la portée sera "coupée" par le bord du papier lors de l'impression.

Harmony Assistant

Création d'un accompagnement automatique


En haut de la fenêtre document, entre la règle présentant les numéros de mesures et les portées, deux zones vous permettent de définir les séquences de rythme associées au morceau, ainsi que les accompagnements automatiques. Elles sont appelées respectivement Tableau des rythmes (zone verte) et Tableau des accompagnements (zone grise).

Nous vous conseillons de consulter le didacticiel vidéo : "Création d'accompagnements et de rythmes automatiques à partir d'une mélodie avec Harmony Assistant " (Menu "Fenêtres>Didacticiels" dans le logiciel)


Note : Ces zones n'apparaissent que si leur affichage est demandé dans le menu Options.

Au-dessus de ces deux zones, la grille d'accord montre les accords qui ont été trouvés pour chaque mesure de la musique.

Cliquez dans la case du tableau des accompagnements situées au niveau de la première mesure.
La boîte de définition des accompagnements s'ouvre. Cliquez sur le bouton Nouveau et donnez un nom au nouvel accompagnement (par exemple "Ligne de basse"). Cliquez ensuite sur le bouton Editer.

Vous accédez alors à une fenêtre à volets qui vous permet de définir complètement l'accompagnement.

Ouvrez le volet "Instrument" et choisissez l'instrument "Bass", déjà défini.

Note : En cliquant sur Editer, vous pouvez définir un nouvel instrument ou modifier les paramètres d'un instrument existant, comme nous l'avons déjà vu pour les portées "traditionnelles".

Ouvrez ensuite le volet "Notes".
Vous allez ici pouvoir définir la séquence ou le type d'accord que suivra l'accompagnement lorsqu'il se jouera. Choisissez "D'après la séquence" et choisissez, dans la liste de droite, la séquence "Blues > Classic > Bass 1". Cliquez ensuite sur "Valider" puis sur "OK".

Votre accompagnement est créé.


Note : Vous remarquerez que l'accompagnement est apparu seulement sur la première mesure. Si vous jouez la musique, vous entendez les trois premières notes de la basse, correspondant à la première mesure

Nous allons maintenant étendre l'accompagnement aux quatre mesures de notre morceau.
 
Astuce : Lors de la définition de l'accompagnement, au bas de la boîte principale, vous pouvez directement entrer la mesure de début et de fin de l'accompagnement, en valeurs numériques.

Positionnez votre souris sur la limite droite du cadre contenant votre accompagnement "Ligne de basse" dans le tableau des accompagnements.
Le pointeur souris change de forme.
Cliquez et déplacez la souris vers la droite en maintenant le bouton appuyé : vous agrandissez le cadre de votre accompagnement.
Agrandissez-le jusqu'à ce qu'il couvre la largeur des quatre mesures de votre morceau et relâchez le bouton de la souris.
Votre accompagnement est maintenant terminé.
Jouez le morceau. 
 

Harmony Assistant

Mise en place d'un rythme


Avec la même simplicité que pour ajouter un accompagnement à la musique, nous allons maintenant mettre en place un rythme.

Cliquez sur la première mesure dans le tableau rythmes (zone verte). La boîte de sélection de rythme s'ouvre.

Cliquez "Predef" puis sélectionez "Blues > Classic > blues std 1 (1bar)" dans la liste et validez en cliquant sur "OK".

Le rythme "Blues > Classic > blues std 1 (1bar)" a été mis en place dans le tableau des rythmes au niveau de la première mesure. De la même manière que précédemment, étendez la zone d'action de ce rythme aux quatre mesures de votre morceau.

Jouez la musique  le rythme se joue avec votre musique.

Note : Les rythmes ne se jouent que si l'icône "Rythmes actifs" (palette flottante du mode de jeu de la musique) est active.

Nous avons ici simplement effleuré les nombreuses possibilités d'harmonisation offertes par Harmony Assistant.
Il est à noter que les barres de rythmes et d'accompagnement peuvent être agrandies verticalement afin de faire apparaître plusieurs lignes qui se joueront simultanément.

Nous vous conseillons de charger et d'examiner avec attention les exemples fournis avec Harmony Assistant pour découvrir comment ils ont été réalisés.
 

Notation

Introduction



Cette section de la documentation traite de tout ce qui est aspect graphique du document.

Tout d'abord vont être présentées les notions élémentaires de solfège.

Puis nous verrons comment créer un nouveau document à partir d'un modèle.

Différents types de représentation seront évoqués, ainsi que les types de portées un peu particuliers : tablatures, portées multi-voix, notation grégorienne.

Nous verrons ensuite les différents objets musicaux associées aux portées : ruptures, clefs, changement de tonalité...

Un chapitre spécial vous décrira en détail les textes associés aux portées : comment les saisir et les utiliser.

Enfin, nous étudierons les objets libres, et les nombreux autres outils permettant d'améliorer l'aspect de la partition.

 

Rappels de Solfège

Généralités

Dans le logiciel, la musique est notée de manière classique : des notes disposées sur des portées, des portées regroupées en partition, c'est la représentation la plus utilisée dans le monde musical.

Nous allons maintenant passer très rapidement en revue les notions de base. Si vous êtes déjà familiarisé avec le vocabulaire et les notions de solfège, vous pouvez passer directement au chapitre suivant.

Note : Nous ne pouvons bien entendu pas expliquer ici la totalité des notions de solfège. Nous vous invitons donc, pour des explications plus poussées, à vous procurer un ouvrage traitant du sujet (par exemple, Théorie de la Musique, A. Danhauser aux Editions Henry Lemoine ).
Une musique est notée dans une partition (contenu de la grande fenêtre de votre document). La partition se divise en une ou plusieurs portées, chaque portée représentant ce que joue un instrument différent.

La portée est constituée d'un groupe de cinq lignes horizontales :






Sur la portée peuvent être placées des notes, une note définissant le son qui est joué à un instant donné par l'instrument de cette portée.
Les notes peuvent être placées sur les lignes de la portée ou entre deux lignes.

La note, par son aspect et sa position, permet de définir simultanément trois paramètres :

  1. La position verticale de la note définit sa hauteur (aiguë ou grave). Plus la note est placée sur les lignes ou interlignes supérieures de la portée, plus elle est aiguë.

  2. La position horizontale de la note définit le moment où elle est jouée. L'axe horizontal de la portée définit ainsi une échelle de temps croissante de la gauche vers la droite. Si vous placez deux notes sur la même colonne, elles seront jouées simultanément. Il s'agit alors d'un accord.

  3. La forme de la note définit sa durée. Des durées de notes standard sont définies en solfège, chacune étant deux fois plus longue que la suivante.

  4. Vous avez ainsi : La ronde : , blanche : , noire : , croche :  , double-croche:  , triple-croche :  etc.
    Ainsi, une blanche est deux fois plus courte qu'une ronde, une noire deux fois plus courte qu'une blanche...
On peut également rencontrer des silences, c'est-à-dire des notes ne produisant aucun son. Les silences permettent de ménager des pauses à l'intérieur d'une musique. Ils sont, comme les notes, organisés en longueurs décroissantes par un facteur de deux. A la longueur de la note ronde correspond le silence appelé pause, à la blanche la demi-pause, à la noire le soupir, à la croche le demi-soupir, à la double-croche le quart de soupir, etc.

Les portées sont divisées en mesures, séparées par des barres verticales placées régulièrement sur la portée. Les mesures découpent les portées en intervalles de temps égaux.

Enfin, à gauche de chaque portée, une clé. La clé permet de définir plusieurs paramètres :

La forme de la clé indique la correspondance entre les lignes de la portée et la hauteur des notes correspondantes.
Ainsi la clé de sol (portée d'en haut) indique que la ligne inférieure correspond à un Mi, l'interligne entre les deux lignes inférieures à un Fa, la ligne d'au-dessus à un Sol, et ainsi de suite dans l'ordre : Mi Fa Sol La Si Do Ré Mi Fa Sol ...
Le symbole de la clé de sol est : 

En clé de Fa, la ligne inférieure correspond à un Sol grave, puis en remontant, La, Si, Do, Ré, Mi, Fa ...
Le symbole de la clé de Fa est : 
Voici un exemple de quelques changements de clef que vous pouvez utiliser :

Juste à sa droite, deux nombres , ici 4 et 4 indiquent la signature temps, c'est-à-dire la longueur de chaque mesure.
4/4 signifie qu'une mesure correspond à la longueur de 4 noires, c'est-à-dire d'une ronde, de deux blanches, de huit croches, etc.

divtemps

Rappels de Solfège

Lexique

A B D E G M N O P R S T

Accentuation

Comme dans l'accent d'une langue parlée, l'accentuation musicale caractérise les syllabes du phrasé.
Certaines indications que vous pourrez rencontrer sur des partitions vous indiquent l'accentuation à mettre.

Ainsi, si vous rencontrez :

Accident

Lorsque vous voyez un symbole d'altération (dièse, bémol...) devant une note, cela signifie que la note mais aussi toutes les notes de la même mesure se trouvant sur la même ligne (ou interligne) ont leur hauteur altérée : c'est un accident.

Nous vous conseillons de consulter le didacticiel vidéo : "Les altérations. Enharmonie. Altération de précaution. " (Menu "Fenêtres>Didacticiels" dans le logiciel)

La plupart du temps, les notes de même nom mais aux autres octaves sont également altérées. Cependant, cette option est débrayable dans les préférences du logiciel.

Accord

Un accord est un ensemble de notes qui se joue simultanément et qui 'sonne' à l'oreille.

Un accord est toujours lié à une gamme.
Il est composé d'au moins trois notes :

Avec ces trois notes, il est déjà possible de constituer une quantité considérable d'accords différents.

Exemple :
un Do majeur est noté Do, et est constitué de :

Un accord de Mi mineur cinquième diminuée (ou bémol cinquième) sera noté Mimb5 et sera constitué de : Il existe des accords de plus de trois sons. Le logiciel gère les accords de quatre ou cinq sons, comprenant, outre la fondamentale, la tierce et la quinte, Par exemple,

Un accord de Ré mineur bémol cinquième, septième majeure neuvième diminuée sera noté Rémb5/7Mb9 et sera constitué de :

Enfin, tout accord peut être renversé. Le renversement ne change que la position relative des notes composant l'accord, mais en aucun cas les valeurs des notes elles-mêmes.

Altération

L'altération est un signe qui modifie le son (la hauteur) de la note à laquelle il est affecté. Il y a cinq altérations :