Page précédente    Harmony Assistant    Page suivante 
 

Introduction
Produits
Quoi de neuf ?
Prise en main
Notation
Interprétation
Périphériques/Pilotage
Virtual Singer
Questions/réponses
Introduction
Généralités
Notation
Interprétation
Fichiers
Périphériques
Scripts MyrScript
Comment ?
Licence d'utilisation
Assistance
Annexes
Imprimer le manuel


Le symbole désigne les nouveaux chapitres.

 

Comment ?

Lorsque vous utilisez le logiciel , chaque option est commentée dans la ligne d'aide.
Le but du présent chapître est d'effectuer l'opération inverse : en fonction de ce que vous désirez faire, le menu ou la boîte de dialogue correspondante vous est donnée.
 
Note : Le menu système est le menu du nom de l'application sur Macintosh et '?' sur Windows.
La touche Commande est la touche Pomme sur Macintosh, Ctrl sur Windows

Comment connaître ma version du logiciel  ? Menu Systeme>A propos ...
Comment connaître ma version de la base de son  ? Menu Systeme>A propos ...
Comment accéder à la documentation? Menu Systeme>Documentation...
Comment rechercher dans la documentation? Menu Systeme>Rechercher...
Comment faire une mise à jour du logiciel ? Menu Systeme>Internet>Mise à jour automatique ou allez sur notre site web , choisissez la page "Produits", sélectionnez le produit, téléchargez le, installez le, lancez le.
Comment recevoir à nouveau mon code personnel? Allez sur http://www.myriad-online.com/lostcode/frindex.htm
Comment poser une question aux auteurs ? Menu Systeme>Internet>Nous envoyer un courrier...
Comment contacter les autres utilisateurs? Menu Systeme>Internet>Aller sur le forum de discussion...
Comment accéder à la page Web Myriad ? Menu Systeme>Internet>Aller à notre site Web
Comment changer de langue ? Menu Systeme>Langue
Comment commander une licence d'utilisation ? Menu Systeme>Commander
Comment créer un nouveau fichier? Menu Fichier>Nouveau
Comment ouvrir un fichier existant ? Menu Fichier>Ouvrir
Comment ouvrir un fichier MIDI ? Menu Fichier>Importer>Midi
Comment ouvrir un fichier Karaoke ? Menu Fichier>Importer>Karaoke
Comment ouvrir un fichier Mod ? Menu Fichier>Importer>Mod
Comment ouvrir un fichier ABC ? Menu Fichier>Importer>ABC
Comment ouvrir un fichier Tab ? Menu Fichier>Importer>Tab
Comment ouvrir un fichier WAV ? Menu Fichier>Importer>WAV
Comment ouvrir un fichier AIFF ? Menu Fichier>Importer>AIFF
Comment ouvrir un fichier MP3 ? Menu Fichier>Importer>MP3
Comment ouvrir un fichier dont je ne connais pas le format? Menu Fichier>Importer>Détection automatique
Comment sauvegarder un fichier ? Menu Fichier>Sauver
Comment effacer un fichier ? Menu Fichier>Effacer
Comment exporter un fichier en MIDI ? Menu Fichier>Exporter>MIDI
Comment exporter un fichier en ABC ? Menu Fichier>Exporter>ABC
Comment exporter un fichier en AIFF ? Menu Fichier>Exporter>AIFF
Comment exporter un fichier en MP3 ? Menu Fichier>Exporter>MP3
Comment convertir un fichier MIDI en MP3 ? Menu Fichier>Importer>Midi + Menu Fichier>Exporter>MP3
Comment exporter mon fichier en graphique? Menu Fichier>Export graphique
Comment exporter mon fichier en EPS? Menu Fichier>Export graphique
Comment exporter mon fichier en WMF? Menu Fichier>Export graphique
Comment convertir une partition papier en fichier musical? Menu Fichier>Scanner avec OMeR Comment convertir un document PDF en fichier musical? Utiliser PDFtoMusic
Comment créer des listes de musiques? Menu Fenêtres>Jukebox
Comment écouter les démos? Menu Fenêtres>Jukebox>Charger>"Demos.box"
Comment créer une page HTML avec mes démos? Menu Fenêtres>Jukebox>Actions>Exporter en HTML
Comment protéger l'accés à mes données? Menu Fichier>Protéger
Comment signer mon oeuvre? Menu Fichier>Titre compositeur remarques
Comment savoir le temps que j'ai passé sur mon fichier? Menu Fichier>Informations>Général
Comment consulter l'état de mon fichier? Menu Fichier>Informations>Tout
Comment imprimer mon fichier? Menu Fichier>Imprimer>Partition
Comment imprimer les diagrammes d'accord guitare connus par le programme? Menu Fichier>Imprimer> Diagrammes d'accord
Comment imprimer la liste des raccourcis clavier? Menu Fichier>Imprimer>résumé commandes clavier
Comment annuler la dernière commande? Menu Edition>Annuler
Comment annuler annuler? Menu Edition>Refaire
Comment sélectionner tout mon fichier? Menu Edition>Tout sélectionner
Comment sélectionner tout les graphiques de mon fichier ? Menu Edition>Sélectionner>Graphique
Comment copier les notes sans toucher aux graphismes, processeurs d'effets, etc ? Activer le mode : Menu Edition>N'appliquer qu'aux notes
Comment effacer les notes sans toucher aux graphismes, processeurs d'effets, etc ? Activer le mode : Menu Edition>Appliquer>Notes et silences seulement
Comment insérer des mesures ? Menu Edition>Mesures>Insérer
Comment effacer des mesures ? Menu Edition>Mesures>Effacer
Comment se positionner à une mesure donnée ? Menu Edition>Mesures>Aller à ...
Comment colorier les notes ? Menu Edition>Aspect>Colorier...
Comment colorier tout les Do de ma partition en bleu? Menu Edition>Aspect>Colorier...
Comment colorier les notes selon leur hauteur? Menu Edition>Aspect>Colorier...
Comment supprimer les appogiatures d'un ensemble de notes? Menu Edition>Aspect>Général...
Comment ligaturer les notes sélectionnées? Menu Edition>Aspect>Ligaturer
Comment ligaturer les notes sélectionnées en respectant les temps? Menu Edition>Aspect>Ligaturer sur temps
Comment, en mode Grégorien, diviser un neume ? Menu Edition>Aspect>Diviser neume
Comment, en mode Grégorien, fusionner des notes dans un neume ? Menu Edition>Aspect>Fusionner neume
Comment ajouter un demi-ton aux notes sélectionnées? Menu Edition>Décalage>Plus 1/2 ton
Comment soustraire un demi-ton aux notes sélectionnées? Menu Edition>Décalage>Moins 1/2 ton
Comment ajouter une octave aux notes sélectionnées? Menu Edition>Décalage>Plus une octave
Comment soustraire une octave aux notes sélectionnées? Menu Edition>Décalage>Moins une octave
Comment configurer la quantification à appliquer? Menu Edition>Quantification>Configurer
Comment quantifier les notes sélectionnées? Menu Edition>Quantification>Appliquer
Comment donner du 'swing' aux notes sélectionnées? Menu Edition>Quantification>Swing
Comment supprimer le 'swing' des notes sélectionnées? Menu Edition>Quantification>Mécaniser
Comment lier les notes de même hauteur sélectionnées ? Menu Edition>Actions>Lier
Comment lier les notes de hauteur différentes ? Fenêtre>Outil Divers>Poser un coulé
Comment créer un cluster ? Fenêtre>Outil Divers>Poser un coulé entre les notes en accord
Comment changer la vélocité des notes sélectionnées? Menu Edition>Actions>Changer la vélocité
Comment changer la durée des notes sélectionnées ? Menu Edition>Actions>Changer la durée
Comment changer l'appui des notes sélectionnées ? Menu Edition>Actions>Changer l'appui
Comment changer le retard des notes sélectionnées ? Menu Edition>Actions>Changer le retard (voir aussi swing et mécaniser)
Comment appliquer un miroir aux  notes sélectionnées ? Menu Edition>Miroir
Comment fusionner graphiquement plusieurs portées ? Menu Edition>Portée Multi-voix>Fusionner
Comment séparer des portées fusionnées ? Menu Edition>Portée Multi-voix>Défusionner
Comment supprimer une portée ? Menu Fenetre>Outil Edition>Suppression, Click dans la marge
Comment ajouter un point de blocage à une piste numérique? Menu Edition>Piste Numérique>Ajouter point de blocage
Comment supprimer tout les points de blocage d'une piste numérique? Menu Edition>Piste Numérique>Supprimer tous point de blocage
Comment importer un fichier numérique dans une piste numérique? Menu Edition>Piste Numérique>Importer
Comment enregistrer des données depuis le microphone et les ranger dans une piste numérique? Menu Edition>Piste Numérique>Lancer enregistrement
Comment arrêter l'enregistrement des données depuis le microphone ? Menu Edition>Piste Numérique>Arrrèter enregistrement
Comment sauvegarder les données sélectionnées sur une piste numérique en MP3 ? Menu Edition>Piste Numérique> Exporter la sélection
Comment sauvegarder les données sélectionnées sur une piste numérique en AIFF ? Menu Edition>Piste Numérique> Exporter la sélection
Comment sauvegarder les données sélectionnées sur une piste numérique en WAV ? Menu Edition>Piste Numérique> Exporter la sélection
Comment éditer de manière fine les données sélectionnées sur une piste numérique? Menu Edition>Piste Numérique> Editer
Comment atténuer la voix chantée sur deux pistes numériques ? Menu Edition>Piste Numérique>Editer>Supprimer la voix
Comment changer la tonalité de ma partition ? Menu Partition> Tonalité et division de la mesure
Comment transposer ma musique ? Menu Partition> Tonalité et division de la mesure
Comment changer la division temporelle générale ? Menu Partition> Tonalité et division de la mesure
Comment changer le tempo général ? Menu Partition> Tempo Général
Comment ne faire jouer qu'une partie de la musique ? Menu Fenetre>Outil Joue>Joue selection
Comment changer la vitesse d'execution de ma musique ? Menu Partition> Tempo Général
Comment faire défiler la musique quand elle se joue? Menu Partition> Faire défiler la musique
Comment éditer les paroles associées à une portée sous forme de texte? Menu Partition>Editer les paroles
Comment éditer les paroles associées à une portée? Cliquez sur les paroles dans la portée
Comment chanter en suivant les paroles de ma musique? Menu Partition>Lancer le Karaoké
Comment ajouter une portée ? Menu Portées>Ajouter une portée
Comment ajouter une piste numérique? Menu Portées>Ajouter une portée + Menu Portées>Changer le type>Piste Numérique
Comment supprimer les portées vides? Menu Portées>Supprimer les portées vides
Comment éditer les groupes de portées (systèmes) ? Menu Portées>Groupe de portées, ou cliquez dans la marge gauche de la portée
Comment spécifier les portées à imprimer ? Menu Portées>Groupe de portées, activez/désactivez l'icône de l'imprimante
Comment importer des portées depuis une autre musique ? Menu Portées>Importer portées
Comment renommer une portée ? Menu Portées>Aspect graphique
Comment changer le style du nom d'une portée ? Menu Portées>Aspect graphique
Comment configurer l'impression du nom d'une portée ? Menu Portées>Aspect graphique
Comment changer la couleur des notes, lignes, ruptures d'une portée ? Menu Portées>Aspect graphique
Comment changer la numérotation des mesures ? Menu Portées>Aspect graphique>Numérotation ou Menu Portées>Numérotation
Comment activer le mode Gospel ? Menu Portées>Aspect graphique>Type du corps des notes
Comment activer le mode Aiken ? Menu Portées>Aspect graphique>Type du corps des notes
Comment activer le mode Swan ? Menu Portées>Aspect graphique>Type du corps des notes
Comment activer/désactiver le mode d'affichage des accords ? Menu Portées>Aspect graphique>Affichage des accords ou Menu Portées>Affichage des accords
Comment changer le type d'une portée ? Menu Portées>Changer le type
Comment éditer l'instrument associé à une portée ? Menu Portées>Editer l'instrument
Comment recalculer le sens des tiges ? Menu Portées>Recalculer le sens des tiges
Comment associer une tablature à une portée ? Menu Portées>Tablature
Comment diviser une portée en deux portées ? Menu Portées>Diviser
Comment changer le sens des tiges selon la hauteur des notes ? Menu Portées>Séparer le sens des tiges
Comment éditer les lois associées à une portée ? Menu Portées>Editer lois
Comment avoir plus d'un instrument associé à une portée ? Menu Portées>Editer lois
Comment définir les instruments d'une portée batterie standard ? Menu Portées>Editer lois
Comment obtenir autant de portées qu'il y a de lois ? Menu Portées>Diviser selon lois
Comment définir qu'une portée est jouée par un instrument transpositeur ? Menu Portées>Appliquer instrument transpositeur
Comment voir l'ensemble des instruments associées aux portées ? Menu Instruments>Associer Portées-Instruments
Comment supprimer les instruments inutilisés ? Menu Instruments>Supprimer instruments inutilisés
Comment jouer la musique sur la MIDI ? Menu Instruments>Associer Périphérique de sortie> sortie MIDI
Comment jouer la musique sur la sortie numérique ? Menu Instruments>Associer Périphérique de sortie> Sortie numérique
Comment passer tout les instruments en utilisateur? Menu Instruments>Tous les Instruments utilisateur
Comment empècher qu'une note insérée décale toute la musique? Activer : Menu Options>Limiter l'édition à la mesure
Comment éviter  qu'une note insérée decale tout la musique? Désactiver : Menu Options>Limiter l'édition à la mesure
Comment forcer la position de la note à sa position théorique? Activer Menu Options>Positionnement automatique
Comment autoriser le positionnement fin des notes ? Désactiver : Menu Options>Positionnement automatique
Comment autoriser la ligature automatique des notes ? Activer : Menu Options> Ligature automatique
Comment désactiver la ligature automatique des notes ? Désactiver : Menu Options> Ligature automatique
Comment afficher la règle  ? Activer : Activer>Menu Options> Afficher la règle
Comment masquer la règle  ? Désactiver : Activer>Menu Options> Afficher la règle
Comment changer le fond du document  ?  Menu Options> Changer fond du document...
Comment retrouver le fond standard du document  ?  Menu Options> Remettre fond par défaut
Comment modifier les configurations générales du document?  Menu Configuration>Préférences Générales
Comment obtenir l'écho de la note lorsqu'elle est posée?  Menu Configuration>Préférences Générales>Edition
Comment faire en sorte que l'altération se désactive automatiquement quand je pose une note? Menu Configuration>Préférences Générales>Edition
Comment passer en notation Anglo Saxonne?  Menu Configuration>Préférences Générales>Edition
Comment agrandir les icônes de l'armature?  Menu Configuration>Préférences Générales>Edition
Comment supprimer/activer l'affichage des silences fantômes?  Menu Partition>Configuration de l'affichage>Général
Comment supprimer/activer l'altération accidentelle sur tout les octaves? Menu Configuration>Préférences Générales>Apparence
Comment supprimer/activer la ligne d'aide? Menu Configuration>Préférences Générales>Edition
Comment supprimer/activer les mesures de taille variable? Menu Configuration>Préférences Générales>Edition
Comment supprimer/activer les annulations multiples? Menu Configuration>Préférences Générales>Edition
Comment supprimer/activer le 'refaire' après annulation? Menu Configuration>Préférences Générales>Edition
Comment supprimer/activer l'affichage des crochets sur les tuplets? Menu Configuration>Préférences Générales>Edition
Comment supprimer/activer le défilement automatique de la musique quand elle est jouée? Menu Configuration>Préférences Générales>Joue
Comment supprimer/activer la barre verticale dans la musique lorsqu'elle se joue? Menu Configuration>Préférences Générales>Joue
Comment changer la couleur des notes jouées? Menu Configuration>Préférences Générales>Joue
Comment autoriser/interdire les motifs de fond de document? Menu Configuration>Préférences Générales>Apparence
Comment changer le motif de fond par défaut des documents? Menu Configuration>Préférences Générales>Apparence
Comment changer la couleur de sélection sur les documents ? Menu Configuration>Préférences Générales>Apparence
Comment changer l'épaisseur des lignes? Menu Configuration>Préférences Générales>Apparence
Comment paramêtrer le nombre de fichiers présents dans le menu édition? Menu Configuration>Préférences Générales>Charge
Comment supprimer/activer le chargement des derniers documents au lancement du logiciel? Menu Configuration>Préférences Générales>Charge
Comment supprimer/activer le lancement automatique de la musique au chargement du document? Menu Configuration>Préférences Générales>Charge
Comment supprimer/activer le lancement automatique du karaoké au chargement du document? Menu Configuration>Préférences Générales>Charge
Comment supprimer/activer l'adaptation automatique des instruments à un périphérique lors du chargement ? Menu Configuration>Préférences Générales>Charge
Comment affecter automatiquement tout les instruments à la sortie MIDI lors du chargement  ? Menu Configuration>Préférences Générales>Charge
Comment supprimer/activer l'alerte m'indiquant que le document n'a pas été sauvegardé depuis un certain temps? Menu Configuration>Préférences Générales>Sauve
Comment supprimer/activer le compactage des fichiers? Menu Configuration>Préférences Générales>Sauve
Comment supprimer/activer la création d'une copie de sécurité? Menu Configuration>Préférences Générales>Sauve
Comment supprimer/activer le marqueur de fin de page en édition? Menu Configuration>Préférences Générales>Imprime
Comment supprimer/activer la conversion des PitchBend MIDI en effet lors du chargement MIDI? Menu Configuration>Préférences Générales>MIDI
Comment supprimer/activer la création des portées batteries standard lors du chargement MIDI? Menu Configuration>Préférences Générales>MIDI
Comment supprimer/activer le calcul des nuances lors du chargement MIDI? Menu Configuration>Préférences Générales>MIDI
Comment supprimer/activer la quantification lors du chargement MIDI? Menu Configuration>Préférences Générales>MIDI
Comment configurer la quantification lors du chargement MIDI? Menu Configuration>Préférences Générales>MIDI
Comment règler le canal batterie lors du chargement MIDI? Menu Configuration>Préférences Générales>MIDI
Comment limiter la largeur des mesures lors du chargement MIDI? Menu Configuration>Préférences Générales>MIDI
Comment exporter au format MIDI tout en conservant les paroles? Menu Configuration>Préférences Générales>MIDI
Comment optimiser le chargement des pistes numériques? Menu Configuration>Préférences Générales>Numérique
Comment configurer les polices de caractère utilisées ? Menu Configuration>Préférences Générales>Polices
Comment définir mes propres diagrammes d'accord guitare ? Menu Configuration>Editer diagramme d'accord
Comment définir des raccourci clavier? Menu Configuration>Editer clavier
Comment entrer des notes au clavier? Menu Configuration>Editer clavier
Comment configurer la MIDI? Menu Configuration>Configurer MIDI
Comment configurer la sortie numérique? Menu Configuration>Configurer Sortie numérique
Comment configurer l'entrée numérique? Menu Configuration>Configurer Entrée numérique
Comment arrêter toutes les notes MIDI lancées? Menu Configuration>Arrête toutes notes MIDI
Comment changer l'échelle de visualisation du document? Menu Fenêtre>Echelle ou Outil Edition>Loupe
Comment désactiver tous les outils? Menu Fenêtre>Palettes>Désactiver toutes
Comment activer tous les outils? Menu Fenêtre>Palettes>Désactiver toutes
Comment saisir simultanément une piste numérique et sur le clavier MIDI? Menu Fenêtre>Outil saisie musique
Comment changer de forme de tête de note? Menu Fenêtre>Outil aspect note
Comment poser des nuances? Menu Fenêtre>Outil Nuances
Comment poser des neumes? Menu Fenêtre>Outil Grégorien (uniquement sur les portées de type Grégorien)
Comment poser des ruptures ? Menu Fenêtre>Outil ruptures
Comment faire répéter une partie de ma musique ? Menu Fenêtre>Outil ruptures
Comment définir des parties dans ma musique ? Menu Fenêtre>Outil ruptures
Comment changer de tonalité dans une portée ? Menu Fenêtre>Outil clefs
Comment passer de clé de sol en clé de fa? Menu Fenêtre>Outil clefs
Comment changer de division temporelle au sein de la partition? Menu Fenêtre>Outil clefs
Comment changer de tempo? Menu Fenêtre>Outil ottava,tempo & pedale
Comment poser une indication de pédale? Menu Fenêtre>Outil ottava,tempo & pedale
Comment poser un ottava? Menu Fenêtre>Outil ottava,tempo & pedale
Comment poser une laison entre deux notes? Menu Fenêtre>Outil Divers
Comment poser un texte? Menu Fenêtre>Outil Divers
Comment poser un diagramme d'accord ? Menu Fenêtre>Outil Divers
Comment poser un graphisme ? Menu Fenêtre>Outil Divers
Comment ouvrir la table de mixage? Menu Fenêtre>Table de mixage>Complète
Comment changer le motif de fond de la table de mixage? Menu Fenêtre>Table de mixage>Changer le fond
Comment changer le motif de fond de la table de mixage? Menu Fenêtre>Table de mixage>Changer le fond
Comment définir ma propre palette? Menu Fenêtre>Palette utilisateur>Activer puis Commande click sur l'icône des autres palettes et faites glisser
Comment supprimer des icônes de ma propre palette? Commande click sur l'icône  et faites glisser en dehors
Comment voir les notes jouées sous forme d'un clavier? Menu Fenêtre>Clavier MIDI
Comment ajouter des ornements à une note? Double click sur la note>Effets
Comment faire jouer un coulé? Double click sur le coulé>Continu
Comment associer des appogiatures à ma note? Double click sur la note>Appogiatures
Comment supprimer un processeur d'effet? Menu Fenêtre>Outil action>Mode effacer et cliquer dessus
Comment déplacer un processeur d'effet? Menu Fenêtre>Outil action>Mode selectionner, cliquer dessus et déplacer
Comment éditer un processeur d'effet? Menu Fenêtre>Outil action>Mode selectionner, double cliquer sur l'objet
Comment supprimer un texte libre? Menu Fenêtre>Outil action>Mode effacer et cliquer dessus
Comment supprimer un diagramme d'accord libre? Menu Fenêtre>Outil action>Mode effacer et cliquer dessus
Comment associer des petites notes à ma note? Double click sur la note>Appogiatures ou Palette durée de note, sélectionner la petite note et cliquer sur a note normale destination
Comment supprimer une appogiature ? Outil Suppression, cliquez sur l'appogiature
Comment changer la hauteur d'une appogiature ? Outil sélection, cliquez sur l'appogiature et déplacez la
Comment définir des appogiatures de durée différente ? Dans la boîte d'édition, entrez l'ajout au diviseur après le nom de la hauteur séparé par virgule. par exemple "Do#4,2"

Comment changer la couleur d'une note? Double click sur la note>Général>Couleur
Comment fixer l'altération de précaution? Double click sur la note>Général
Comment inverser le corps de la note? Double click sur la note>Général
Comment poser un triolet ?  Menu Fenêtre>>Notes>3:2
Comment changer la valeur par défaut des tuplets ? Menu Fenêtre>>Notes> Double click sur la valeur actuelle
Comment changer la forme du corps de la note? Double click sur la note>Général
Comment découper la note en deux notes liées? Double click sur la note>Général
Comment éditer graphiquement les vélocités des notes ? Triangle noir à gauche de la portée>Editer les vélocités
Comment changer les paramêtres de calcul de la tablature ? Triangle noir à gauche de la portée>Tablature
Comment éviter le recalcul de la tablature lorsque l'on pose une note? Triangle noir à gauche de la portée>Tablature prioritaire
Comment demander le calcul d'une tablature Harmonica ? Triangle noir à gauche de la portée>Tablature
Comment transformer les nuances en vélocité ? Triangle noir à gauche de la portée>Appliquer les nuances
Comment transformer les vélocité en nuances ? Triangle noir à gauche de la portée>Recalculer les nuances
Comment associer des paroles à une portée ? Triangle noir à gauche de la portée>Portée avec paroles
Comment supprimer le cadre noir autour des paroles ? Triangle noir à gauche de la portée>Cadre visible
Comment activer/désactiver le formatage automatique des paroles ? Triangle noir à gauche de la portée>Formatage automatique
Comme empècher une portée de se jouer? Triangle noir à gauche de la portée>Portée active ou la petite icône de haut parleur

Comment sauvegarder les paroles dans un fichier texte ? Triangle noir à gauche de la portée>Sauvegarder le texte
Comment changer la taille d'une mesure ? Cliquer dans la règle au niveau de la séparation de la fin de la mesure et bouger la souris
Comment changer la hauteur de l'aire d'une portée? Cliquer sur la ligne rouge horizontale è gauche de la portée et bouger la souris
Comment changer la position de la portée dans son aire? Cliquer sur le triangle rouge à gauche de la portée
Comment changer l'échelle horizontale générale? Menu Fenêtre>Outil Edition
Comment décaler graphiquement la position verticale d'un silence ? Cliquez sur le silence en mode "Sélection" et deplacez le
Comment décaler graphiquement la position horizontale d'une note ? Cliquez sur la note en mode "Sélection" et deplacez la
Comment décaler graphiquement la position horizontale d'une altération ? Cliquez sur l'altération en mode "Sélection" et deplacez la
Comment décaler graphiquement la position horizontale d'un accord ? Cliquez sur une note de l'accord avec la touche "Alt" appuyée  et déplacez la
Comment décaler graphiquement la position verticale d'une ligature ? Cliquez sur la ligature et déplacez la
Comment changer la taille d'une tige? Cliquez sur la tige et bougez la souris
Comment changer le sens de la tête d'une note? Double cliquez sur la tête avec la touche Majuscule enfoncée.

Comment ajuster la reverberation, le gain automatique, le volume d'une manière globale pour mon document ? Menu Fenetres>Outil Joue Musique, Reglages des effets généraux
Comment ajouter une trille, comma, notation spéciale pour la guitare à une note? Double-cliquez sur la note >Effets
Comment changer la position graphique d'un effet associé à une note? Cliquez sur celui-ci et déplacez le
Comment changer l'espacement entre deux note? Desactivez le positionnement automatique et cliquez sur la note avec la touche alt appuyée
Comment effacer rapidement une note, silence, effet... ? Enfoncez la touche commande et cliquez sur l'objet
Comment forcer le début de la musique à une mesure donnée ? Cliquez sur la règle avec la touche commande appuyée>Jouer la musique à partir d'ici
Comment forcer une fin de ligne après une mesure? Cliquez sur la règle avec la touche commande appuyée>Fin de ligne apès cette mesure
Comment supprimer rapidement une mesure? Cliquez sur la règle avec la touche commande appuyée>Supprimer cette mesure
Comment insérer rapidement une mesure? Cliquez sur la règle avec la touche commande appuyée>Insérer une mesure
Comment éditer pied et entête de page? Menu Fichier>Imprimer>Partition, Options>Pied de page
Comment aligner les mesures à droite lors de l'impression? Menu Fichier>Imprimer>Partition, Options>Justifier les mesures
Comment fixer le nombre total de pages dans lequel devra tenir mon document? Menu Fichier>Imprimer>Partition, entrez une valeur dans le nombre total de pages
Comment éditer le métronome? Menu Fenêtres>Outil joue musique, double-click sur le métronome
Comment ajouter automatiquement des accompagnements à ma musique ? Utilisez Harmony Assistant, Double cliquez dans le tableau d'édition des accompagnements.
Comment ajouter automatiquement des rythmes à ma musique ? Utilisez Harmony Assistant, Double cliquez dans le tableau d'édition des rythmes.
Comment editer et imprimer la grille d'accord ? Utilisez Harmony Assistant, Menu Fichier>Imprimer>Grille d'accord
Comment déplacer une portée ? Cliquez dans la marge gauche avec la touche Commande appuyée et déplacez la portée (Ceci fonctionne également dans l'édition des groupes)

Comment sélectionner une police sous Windows en utilisant la boîte de sélection standard Windows ? Cliquez sur le nom de la police courante avec le bouton droit de la souris.
Comment interrompre un Karaoké dans le Jukebox? Touche ESC ou Commande+point
Comment afficher la position en mesure et le nombre de mesures de la partition ? Quand la musique se joue cliquez sur l'affichage en haut et à gauche de la fenètre.
Comment afficher la position en temp et la durée de la partition ? Quand la musique se joue cliquez sur l'affichage en haut et à gauche de la fenètre.
Comment lancer la musique quand je suis dans une boîte de dialogue ? Commande +'M'
Comment arrêter la musique quand je suis dans une boîte de dialogue ? Commande +'M'
Comment lancer la musique quand j'édite les paroles sur la partition  ? Commande +'M'
Comment arrêter la musique quand j'édite les paroles sur la partition  ? Commande +'M'
Comment mettre la musique en pause quand j'édite les paroles sur la partition  ? Commande +'P'
Comment poser une barre de mesure invisible ? Menu fenetres>Ruptures>Sélectionner la barre de mesure invisible
Comment masquer toutes les barres de mesures ? Menu Configuration>Configuration générale>Apparence> Taille des barres de mesure à zéro

Comment demander le calcul de la grille d'accord ? [Harmony Uniquement] Fleche Jaune à gauche de la grille>Libérer tout les accords
Comment demander le calcul d'un accord de  la grille d'accord ? [Harmony Uniquement] Double click sur l'accord et désactivez "Accord imposé"
Comment figer la grille d'accord ? [Harmony uniquement] Fleche Jaune à gauche de la grille>Figer tout les accords
Comment éditer la grille d'accord ? [Harmony uniquement] Partition>Editer la grille d'acoord
Comment changer la valeur d'un accord dans la grille d'accord ? [Harmony uniquement] Double+clic sur le nom et entrez le nouveau nom
Comment changer le renversement associé à un accord dans la grille d'accord ? [Harmony uniquement] Double+clic sur le nom et changez le.
Comment changer l'octave associé à un accord dans la grille d'accord ? [Harmony uniquement] Double+clic sur le nom et changez le.
Comment diviser un accord de la grille d'accord en deux accords indépendants ? [Harmony uniquement] Clic sur la fin de la mesure et déplacez le point de séparation.
Comment enlever une division d'accord dans la grille d'accord ? [Harmony uniquement] Clic sur la division et déplacez là en dehors de la grille d'accord.
Comment fixer le nombre de division de la grille d'accord pour toutes les mesures ? [Harmony uniquement] Fleche Jaune à gauche de la grille>Forcer n divisions
Comment imprimer la grille d'accord ? Ficher>Imprimer>Grille d'accord

Comment visualiser le tableau des accompagnements associés à la partition ?[Harmony uniquement] Options>Afficher accompagnement
Comment visualiser le tableau des rythmes associés à la partition ?[Harmony uniquement] Options>Afficher rythmes
Comment ajouter un accompagnement ? [Harmony uniquement] Double clic sur le tableau>Nouveau
Comment supprimer un accompagnement ? [Harmony uniquement] Double clic sur le tableau>Supprimer
Comment éditer un accompagnement ? [Harmony uniquement] Double clic sur l'élement dans le tableau>Editer
Comment changer l'instrument associé à un accompagnement ?  [Harmony uniquement] Double clic sur l'élement dans le tableau>Editer>Instrument
Comment ajouter un rythme ? [Harmony uniquement] Double clic sur le tableau>Nouveau
Comment supprimer un rythme ? [Harmony uniquement] Double clic sur le tableau>Supprimer
Comment éditer un rythme ? [Harmony uniquement] Double clic sur l'élement dans le tableau>Editer
Comment obtenir les portées correspondant aux accompagnement ? [Harmony uniquement] Fleche verte à gauche du tableau>Transférer accompagnements
Comment obtenir les portées correspondant aux rythmes ? [Harmony uniquement] Fleche verte à gauche du tableau>Transférer rythmes
Comment éditer les notes correspondant à un accompagnement ? [Harmony uniquement] Double clic sur l'élément dans le tableau>Editer>Notes>D'après la séquence, Modifier
Comment ajouter un processeur d'effet à un accompagnement ?  [Harmony uniquement]Fenetres>Divers> Processeur d'effet, cliquez sur l'accompagnement
Comment créer un document selon un style prédéfini ? [Harmony uniquement]Fichier>Nouveau>Arrangements
Comment changer le style d'un document en y appliquant un nouveau modèle ?  [Harmony uniquement] Partition>Changer le style

Comment fusionner les mesures vides en une seule mesure à l'impression ? Menu Fichier>Imprimer>Partition>Options
Comment éditer le processeur d'effet par défaut d'un instrument ? Menu Portee>Editer l'instrument Associe>Effets
Comment changer le volume de tout les instruments simultanément ? Menu Fenêtres>Table de mixage>Complète, Majuscule+Clic sur le bouton
Comment changer l'activité de tout les instruments simultanément ? Menu Fenêtres>Table de mixage>Complète, Majuscule+Clic sur le bouton
Comment réorganiser l'ordre des portées? Menu Portées>Groupe de portées, Commande+clic sur le nom de la portée
Comment activer une seule portée pour l'impression? Menu Fichier>Imprimer>Partition>Options, Majuscule+clic sur l'icône de l'imprimante
Comment faire chanter les paroles? Installez Virtual Singer

Comment masquer les silences d'une portée ? Aspect graphique de la portée>Cacher silences
Comment changer le sens des coulés ? Menu Edition>Action>Coulés vers le haut ou coulés vers le bas
Comment connaître la correspondance entre mesure jouée et mesure écrite ? Menu Fichier>Information>Chapitre Ruptures
Comment ne plus avoir les barres de mesure? Aspect graphique de la portée> Notation Libre
Comment changer la taille des lignes de réperages apparaissant lorsque la note est en dehors de la portee ? Aspect graphique de la portée> Lignes et barre>Taille des lignes de repérage
Comment afficher l'altération entre parenthèse? Double clic sur la note.>Parenthèses
Comment définir l'instrument par défaut utilisé pour le chargement ABC ? Configuration>Préférences>Charge.
Comment poser des notes et silences en dehors de l'aire de la portée ? Enfoncez la touche Majuscule" et posez le symbole.

Comment faire répéter les paroles, créer des couplets, un refrain ? Comment avoir plusieurs lignes de paroles ? Posez des symboles de début et de fin de répétition. Double cliquez sur la fin de répétition pour spécifier le nombre de répétition.
Comment insérer une mesure incomplète ? Menu Edition>Mesures>Insérer mesure incomplète
Comment modifier rapidement les paramètres d'affichage en mode page ? [Harmony uniquement]  Menu partition>Configurer mode page. Comme le mode page est le réflet exact de la page imprimée cela affecte également l'impression.
Comment effacer rapidement un ensemble de notes ? Avec l'outil effacement cliquez en dehors d'un symbole, étendez la sélection et relachez. Le contenu de la sélection est effacée.
Comment écouter un accord de note ou une portion de musique ? Avec l'outil marteau cliquez en dehors d'un symbole, étendez la sélection et relachez. Le contenu de la sélection est jouée.
Comment appliquer rapidement un changement de couleur, forme de corps; effet, durée etc ? Avec l'outil seringue cliquez en dehors d'un symbole, étendez la sélection et relachez. Le contenu de la sélection est modifiée avec les paramètres courants.
Comment associer une lettre ou un mot à une note donnée ? Double cliquez sur la note, choisissez l'onglet "Effets" et créez un effet texte libre. Editez le.
Comment afficher l'abréviation du nom de la portée au lieu du nom complet ? Portée>Aspect graphique. Entrez un nom abrégé, il sera utilisé à partir du deuxième groupe de portées.
Comment cacher les silences ?  Portée>Aspect graphique>Cacher les silences
Comment changer la taille des symboles musicaux sans changer la taille des mesures ? Portée>Aspect graphique> Taille des symboles
Comment obtenir une taille identique pour toutes les mesures ? [Harmony uniquement] Partition>Configurer mode gravure Choisir "Uniform bars"
Comment synchroniser le jeu de la MIDI avec un périphérique MIDI externe ? Dans la boite de la configuration MIDI, choisissez "Avancé" et  activer "Envoyer les évènements de synchronisation MTC" (MTC signifie MIDI Time Code).
Comment paramétrer le mode de ligature automatique ? Editer (ou insérez) une signature temps, et cliquez sur les ciseaux pour fixer la taille des groupes de notes ligaturées.
Comment créer une mesure représentant des silences multiples ? Fichier>Options d'impression>Autoriser les mesures multi-silence.
Comment transformer une percussion en percussion chromatique ?
- Menu Portees >Editer l' instrument
- Activez "Batterie"
- Choisissez un son dans la liste de droite, par ex. "Low Conga"
- Activez "Son utilisateur"
- Dans la case "Note saisie", entrez "Do4"
- Désactivez "Batterie"
- Cliquez Ok.
Comment faire jouer des mesures de métronome avant le lancement de la musique ? Dans la configuration générale, onglet "Joue", "Nombre de mesures de métronome à jouer avant de démarrer.



(c) Myriad 2012 - Tous droits réservés