Page précédente    Harmony Assistant    Page suivante 
 

Introduction
Produits
Quoi de neuf ?
Prise en main
Notation
Interprétation
Périphériques/Pilotage
Virtual Singer
Questions/réponses
Introduction
Généralités
Notation
Généralités
Edition
Notes et silences
Aspect des symboles
Triolets et ornements
Coulés, liés et accroches
Ruptures
Nuances
Changements de tempo
Ottava, Pédale
Mesures
Portées
Métrique, Clef, Tonalité
Tablatures
Diagrammes d'accord
Textes
Paroles
Objets libres
Ligne d'accord
Grille d'accord
Accompagnements
Interprétation
Fichiers
Périphériques
Scripts MyrScript
Comment ?
Licence d'utilisation
Assistance
Annexes
Imprimer le manuel


Le symbole désigne les nouveaux chapitres.

 
melody

Coulés, liés et accroches





Comment lier deux notes de hauteur égale ?
 
Vous désirez ajouter les durées de ces deux notes. Avec l'outil de sélection (lasso), englobez les deux notes dans une zone de sélection.
Utilisez alors "Edition>Action>Lier". Les durées de ces deux notes sont ajoutées.
Si vous voulez que la note résultante apparaisse comme une association particulière de longueurs, double-cliquez sur la note et changez sa valeur de "découpage".
 
Comment accrocher une note liée ?
 
Deux notes liées, bien qu' affiches comme deux notes séparées, ne constituent qu'une seule note pour le logiciel. Pour toute opération d'édition devant être appliquée à une telle note, la zone de sélection doit inclure la première des notes liées.
Par exemple, si vous avez une noire et une croche liées ensemble, suivies par une autre croche, et que vous désirez accrocher les deux croches ensemble, vous devez inclure ces trois notes dans la zone de sélection avant de faire "Edition>Apparence>Accrocher".
 
Comment lier deux notes de hauteur différente ?
 
Utilisez l'outil de "coulé" dans la palette flottante "Divers"
Nous vous conseillons également de consulter le didacticiel vidéo : "Ajout et suppression de coulé. " (Menu "Fenêtres>Didacticiels" dans le logiciel)

Comment changer l'aspect graphique du signe de "coulé" ?
 
Utilisez l'outil de sélection (lasso), et passez avec la souris sur un signe de coulé. Celui-ci clignote, et trois points de contrôle apparaissent.
Déplacez ces points pour changer la forme du "coulé".
Vous pouvez également définir numériquement ces paramètres, ou changer l'épaisseur ou l'aspect du coulé en double-cliquant sur la première note du coulé ou sur le coulé lui-même.
 
Je n'arrive pas à accrocher ensemble deux notes consécutives. Que se passe-t-il ?
 
Il est probable que les deux notes n'ont pas le même sens de tige. Editez les caractéristiques fines de la note pour changer le sens des tiges.
Si vous désirez gérer vous-même le sens des tiges et les accroches, débrayez auparavant l'option "Accroche automatique" du menu Options.
Nous vous conseillons également de consulter le didacticiel vidéo : ""Accrocher les notes. Accroche automatique et manuelle. Paramétrage de la signature temporelle. "" (Menu "Fenêtres>Didacticiels" dans le logiciel)
   

Je désirerais qu'une noire apparaisse comme deux croches liées ensemble. Comment faire ?
 

Double-cliquez sur la note pour éditer ses caractéristiques. Choisissez la valeur de découpage "croche".

Comment demander l'interprétation d'un coulé ?
 

Double-cliquez sur le coulé, ceci ouvre la boîte d'édition dy symbole à l'onglet "Coulé.
Activez "Audio>continu" par exemple.

Comment restituer l'effet de légato pour instrument à vent ?
 

Sélectionnez les notes (elle doivent être associées par un ou plusieurs coulés) et appliquer "Edition>Actions>Appliquer phrasé"






(c) Myriad 2012 - Tous droits réservés