Page précédente    Harmony Assistant    Page suivante 
 

Introduction
Produits
Quoi de neuf ?
Prise en main
Notation
Interprétation
Périphériques/Pilotage
Virtual Singer
Questions/réponses
Licence d'utilisation
Assistance
Annexes
Kooplet
Cartons d'orgue
Gravure des CD
Espace utilisateur
Publier sur le Web
Traitement par lot
Clef USB
Comment générer un PDF ?
Imprimer le manuel


Le symbole désigne les nouveaux chapitres.

 

Annexe

Impression des cartons d'orgue de Barbarie


Manuel d’utilisation
par Alfred Meyer

Avant-propos

Ce petit manuel est destiné à tous ceux qui utilisent Harmony pour créer des cartons d’orgue et présente de manière détaillée un exemple de création de cartons d’orgue de Barbarie à l’aide d’Harmony.
Si vous disposez d’une version d’évaluation d’Harmony, vous pourrez tout de même imprimer une page pour juger du résultat.

Harmony et les cartons d’orgue

Jusqu’à présent, le traçage de cartons d’orgues de Barbarie était un travail long et fastidieux. Avec Harmony, c’est devenu un jeu d’enfant. Ceci pour pratiquement tous types d’orgues ou pianos. Vous pouvez créer vous-même vos musiques favorites soit avec la souris, le clavier ou rentrer les notes depuis votre synthétiseur. Les moins musicaux pourront utiliser les démos midi fournies avec le programme ou importer des midi-files depuis des C.D. ou disquettes du commerce. Bien entendu, ces séquences midi devront être retravaillées pour correspondre à votre instrument et perdre le moins de notes possibles. Harmony contient tous les outils nécessaires à ceci.

Lancement du logiciel

Après installation d’Harmony Assistant sur votre ordinateur, des raccourcis ont été créés sur le programme et ses documentations. Dans le menu des applications de Windows choisissez “Harmony Assistant”. Sur Macintosh, double-cliquez simplement sur l’icône “Harmony”
A l’ouverture du programme, vous voyez apparaître un document vide. Nous allons charger en mémoire une musique de démonstration fournie avec Harmony.
Une indication très importante : jetez régulièrement un œil sur la petite fenêtre jaune : elle vous donne toutes sortes d’indications sur ce que vous pointez avec la souris.
Sélectionnez “Fichier” puis “Ouvrir”. Dans le dossier “Harmony/Demos/Myriad”, sélectionnez le fichier “NENES.MUS”. A l’écran apparaît la notation de cette partition. Ecoutez ce morceau en appuyant sur la touche “Espace” de votre clavier. Pendant  que vous écoutez, je peux poursuivre la rédaction du mode d’emploi. Vous y êtes ?

Configuration de votre orgue

Maintenant, il faut adapter cette musique à votre orgue. Pour cela, ouvrez le menu “Partition”, sous menu "Actions" et choisissez “Appliquer filtre orgue de Barbarie”.
Vous voici dans la boîte de dialogue où vous allez définir la configuration d’un orgue. Si celui-ci n’est pas le vôtre, allez dans “ Charger  ”. Dans le dossier “Organs”, certaines orgues vous sont proposées. Le vôtre figure-t-il dans la liste ? Si oui, cliquez sur le nom du fichier et validez. Sinon, cliquez sur Annuler et revenez au dialogue de Sélection de l’orgue.
En sachant que les notes inscrites doivent correspondre aux touches de votre instrument, il suffit de les modifier pour rentrer la bonne notation. Commencez par cliquer sur la première ligne du tableau. Celle-ci s’affiche en couleur : elle est sélectionnée. Dans les petites fenêtres à droite, effacez les indications ( touche Del ou Suppr du clavier ). Inscrivez les bonnes coordonnées. (ex. Note : Ré, Octave 4 ). Validez avec le bouton “Appliquer” ou en appuyant sur la touche “Retour chariot” de votre clavier. Passez à la touche 2 etc… Il se peut que vous ayez moins de notes que celles du tableau. Otez l’excédent avec le bouton Supprimer, après avoir sélectionné la ou les notes excédentaire(s). A l’inverse, écrivez vos notes et validez avec Insérer. Vous pouvez sauvegarder l’orgue ainsi défini dans un fichier en cliquant sur le bouton “Sauver”.
A partir de maintenant, Harmony connaît les notes à utiliser pour faire les cartons. Celles qui n’existent pas seront supprimées de la partition. Cliquez sur “Ok”  pour revenir aux portées.

Analyse de la musique

Harmony analyse les notes présentes dans la musique et détermine celles qui ne correspondent à aucune touche de l’orgue. Un message vous dit que 135 notes vont être supprimées car elle ne correspondent à aucune note de votre orgue. Les erreurs et avertissement s'affichent dans une fenêtre texte. Si le document est composé de plusieurs portées, Harmony vérifie que deux notes n'utilisent pas le même tuyau en même temps et affiche un avertissement.

On vous suggère qu’un décalage de -10 demi-tons, n’en ferait perdre que 78. Comme on ne veut en perdre qu’un minimum, il ne faudra pas confirmer l’élimination des 135 notes. Cliquez donc sur Non. Pour éviter de perdre des notes, nous allons décaler toute la partition de 10 demi-tons.
Ouvrez  le menu "Edition" et choisissez “Tout sélectionner”. Vos deux portées sont devenues vertes. Retournez dans “Edition” puis dans “Décalages”. Comme le programme vous a proposé de décaler de -10 demi-tons, il suffit de faire “  Moins 1 demi ton  ”. Ceci, 10 fois de suite. A chaque opération, vous voyez les notes se décaler vers le bas. Plus rapidement, vous pouvez également cliquer 10 fois de suite sur l’icône de décalage d’un demi-ton dans la palette d’outil Actions.

Retournez maintenant dans Appliquer filtre d’orgue (Menu Partition). Là, on vous demande si c’est bien sur cet orgue que doit être appliqué le filtre. Comme vous êtes d’accord, confirmez par O.K.. Dans l’exemple, 78 notes vont être supprimées.
Avec le souci d'en éliminer le moins possible, vous allez colorier les notes en défaut. Il vous sera aisé de les repérer sur la portée et les décaler (en restant dans le spectre de votre orgue). Pour finir, n'oubliez pas d'appliquer le filtre d'orgue. .

Ecoute du résultat

Il est important d’écouter le résultat pour contrôler que la suppression ou le décalage de notes n’ont pas été trop dommageables pour la musique.
Pour être plus proche du son produit par votre orgue, il vous est possible de modifier les instruments. Pour cela, cliquez sur la petite case jaune à gauche de chaque portée. Sélectionnez Flûtes puis Ocarina. Cliquez sur “O.K”. Vous venez de modifier le son de la portée. Faites de même pour les portées restantes.
Sur certaines musiques, vous allez rencontrer des batteries et autres percussions, en général en bas des portées. Comme on ne les utilise pas, il suffit lors de l’aperçu de cliquer sur “Options” et de cliquer sur le petit symbole d’imprimante à gauche du nom, dans la liste des portées : les portées indésirables ne seront plus prises en compte dans le calcul des cartons. Il est plus rapide de supprimer la portée dans la partition avec l'éclair de la barre d'outils.

De même, avant que le programme ne vous dise que telles ou telles notes seront supprimées, vous pouvez travailler votre partition. Si vous avez fait vos premiers essais avec la notation de l’orgue 27 touches, vous avez vu que la note la plus aiguë est Ré 5. Il vous faudra donc décaler toutes les notes de toutes les portées ( tout sélectionner et décalages ) et faire en sorte que la note la plus haute soit Ré 5. Si vous ne connaissez pas trop le solfège, sélectionnez l'outil représentant un lasso entourant une note. En vous positionnant sur une note, le nom et l’octave de celle-ci seront indiqués dans la ligne d’aide. Il est évident que l’ensemble des portées doit être décalé du même nombre de demi-tons, par contre, chaque portée pourra être décalée d’une octave complète ( 12 demi-tons) par rapport aux autres. Ceci avec le souci de remplir au mieux tout le carton. N’oubliez pas que 2 notes identiques vont se superposer à l’impression et ne seront donc lues qu’une fois par votre orgue.

Amélioration du résultat pour votre orgue (facultatif)

Revenons à notre essai NENES. La mélodie est très belle sur votre ordinateur mais sera assez  “pauvre” sur votre instrument mécanique. Nous allons donc “l’enrichir”. Pour ce faire, allez dans le menu  “Portées” et choisissez "Ajouter une portée". Vous venez de créer une portée vide. Cliquez sur la clef de la 1ère portée. Celle-ci sera verte. Allez dans Edition et Copier. Cliquez ensuite sur la portée vierge. Retournez dans Edition puis Coller. Vous avez maintenant 2 portées identiques. Comme il n’y a aucun intérêt direct à ceci, décalez l’une des 2 d’une octave. Vers le haut ou le bas, en restant dans le spectre de notes de votre orgue. Dupliquez et décalez également la portée en clef de Fa. Vous vous retrouvez maintenant avec deux fois plus de notes qu’à l’origine, donc un carton beaucoup plus rempli. N’oubliez pas d’appliquer le filtre d’orgue, car toutes les notes ne correspondent pas forcément à votre instrument..

Impression des cartons

Il vous faut tout d’abord configurer votre imprimante. Choisissez “Fichier>Mise en page“  et définissez le type de papier, la taille du papier, orientation, qualité d’impression, etc.
Puis, choisissez “Fichier>Imprimer>Cartons d’orgue”. Vous voici à nouveau dans la Sélection de l’orgue. Il est temps maintenant de rentrer les paramètres d’impression. Les notes sont bonnes étant donné que se sont celles de votre orgue. Allez dans Taille d’un carton. Gardez ou mettez 285 mm en longueur (avec 290, l'une des extrémités risque de ne pas être imprimée). Cela correspond à la longueur d’une feuille A4. La largeur sera celle de votre carton (ex : 154 mm) Au besoin, effacez et inscrivez vos propres valeurs. La vitesse de défilement étant toujours de 60 mm seconde, inutile de modifier, sauf si vous voulez que votre carton défile plus ou moins vite. La position de l’axe de la 1ère perforation et l’espacement entre les perforations (pas), sont les dimensions de vos touches d’orgue et prises d’axe en axe, à partir du bord de référence ( le bord d’appui du carton) La largeur des perforations sera fonction de la largeur de votre poinçon. Mettez 100 % dans pourcentage. Un chiffre inférieur raccourcira vos perforations. La distance minimale entre 2 perforations (dans le sens de la longueur) ne devrait pas être inférieur à 2mm, le carton serait trop fragile et se déchirerait. Ne reste plus qu’à cocher “ Tracer les limites du carton, Afficher mesures et Miroir Horizontal ” Dans le cas où vous auriez des rouleaux d’orgue ou piano pneumatiques à imprimer, cochez également “ Perforations circulaires ”. Une fois les paramètres convenablement définis, cliquez sur “Ok”.
Vous voyez apparaître le carton tel qu’il sera imprimé. Si le résultat ne vous convient pas, cliquez sur “Annuler” : vous revenez alors à la configuration de l’orgue. Vous pouvez cliquer sur les perforations pour les déplacer, par exemple pour éviter que deux perforations soient trop proches.
 
Si  l’aperçu vous convient, cliquez sur “Tout imprimer.”.
Les feuilles sont découpées et collées bout à bout. Il ne vous reste qu’à poser et fixer les feuilles imprimées sur votre carton vierge et poinçonner le tout.
Bon amusement !

Cas particulier de l’impression en continu

Les possesseurs d’imprimante papier listing (impression en continu) doivent :
 • choisir l’option d’imprimante Portrait et s’il le faut, définir la bonne taille de papier
 • décocher Miroir Horizontal dans la boîte de configuration du carton
 • cocher Miroir Vertical dans la boîte de configuration du carton
 • inscrire 0 dans longueur du carton
• dans les options d’impression, il faut mettre toutes les marges a zéro et supprimer les textes d’en-tête et de pied de page, en effet si le moindre texte s’affiche en dehors de l’aire du carton l’imprimante risque de sauter une page pour rien.

Conclusion

Avant d’éteindre votre ordinateur, pensez à enregistrer les paramètres de votre orgue avec “ Sauver ”. Vous ajouterez ainsi vos données à la liste d’orgues déjà existante dans HARMONY.
De même pensez à sauvegarder sous un nom différent les fichiers musicaux modifiés, il vous sera peut-être un jour utile de les retrouver pour imprimer un ou plusieurs cartons.
Il est conseillé de garder une copie de sécurité des fichiers ainsi créés sur une disquette, au cas où...

Vous pouvez poser toute question à l’adresse Internet organ@myriad-online.com , les auteurs du logiciel vous répondrons personnellement.

A.MEYER , WITTISHEIM  67, Mars 1999
(Version du 15 mars 1999 revue et corrigée en juillet 2001)
(Mise à jour mars 2015 : nouvelle fonctionnalités)


(c) Myriad - Tous droits réservés