Previous page    Harmony Assistant    Next page 
 

Introduction
Products
What's new ?
Tutorial
Notation
Introduction
Music theory
Templates
Page mode
Engraver mode
Positioning
Discontinuous selection
Views
Targets
Tie, slur and beam
Tablatures
Multi-voice staves
Color notation
Gregorian notation
Break symbols
Clef
Key signature
Time signature
Dynamics
Tempo/Speed
Lyrics/Karaoke
Free objects
Text commands
Character fonts
Character sets
Rendering
Devices/scripting
Virtual Singer
FAQ
Software license
Technical support
Appendices
Printable manual


symbol marks changed chapters.

 

Tie, Slur and Beam


In music notation, there are three kind of symbols used to link notes together : tie, slur and beam.

We are going to study here their meaning, the way they are written and the way they are played.

Tie


A tie is always located between two consecutive notes of same pitch. It is equivalent to a single note whose duration is the sum of the durations of the two notes.

To create a tie, you can either:
  • Split a note into two parts: double-click a note and select the duration of the first part of the tie
  • or Merge two notes: select them and apply "Edit>Action>Tie"

You are invited to view the "How to tie notes." video tutorial. ("Windows>Tutorials" menu in the program).


Slur


A slur is located between two notes of any pitch.
If it is played, it behaves as a glissendo: the note pitch will vary smoothly or semitone by semitone from the first pitch to the second one.
The slur tool is located in the "Miscellaneous tools" palette.

You are invited to view the "Adding and deleting slur", "Relate a double slur to a note" and "Playing slurs" video tutorials. ("Windows>Tutorials" menu in the program).

A slur can also be used, when underlining a whole group of notes, to specify "phrasing", i.e. indicate this group of notes has to be played in a single "sentence" (in a single blow for a wind instrument)

A slur can be inserted between two notes belonging to different staves.

Beam (hitch)


The beam or hitch links two or more notes together, in order to build a rhythmic or melodic entity. There are several notes to define beaming in the software.

  • Automatic beaming. This mode can be selected by document, in the "Options" menu. When this mode is active, beams are calculated automatically. You can intervene on this calculation by defining how note groups will be beamed in the time signature edit box.

  • Manual beaming. When the automatic beaming is deselected, beaming is manual. To beam two notes together, select them then "Edit>Appearance>Beam". You can also double-click the first note head then use the "Beamed" check box to beam it with the next note.

  • Special beaming. This tool, available in the "Miscellaneous" tools palette, enable to beam together any notes, even if they belong to different staves, and this, in a widely user-definable way. Once this tool activated, click the first note head or stem end, then the second note.
    By double-clicking the special beam or the first note, you can edit the beam settings.

    • Number of beams in the first part of the beaming
    • Number of beams in the last part of the beaming
    • Ratio between the first part and the last part
    • Beam width
    • Offset between two beams
    • Beam origin
    • Tuplet group end
    If a special beaming is used, it overrides the automatic or manual beaming. To delete a special beaming, use the delete tool ("Edit tools" palette)

You are invited to view the "Hitching notes. Automatic and manual hitching. Time signature setup." and "Special beam. Beaming notes owned by different staves. " video tutorials. ("Windows>Tutorials" menu in the program).


(c) Myriad - All rights reserved