Previous page    Harmony Assistant    Next page 
 

Introduction
Products
What's new ?
Tutorial
Notation
Rendering
Devices/scripting
Virtual Singer
FAQ
Introduction
General points
Notation
General points
Editing
Notes and rests
Symbol appearance
Triplets and ornaments
Slur, tie and beams
Break symbols
Dynamics
Tempo change
Ottava, Pedal
Bars
Staves
Clef, time signature, key signature
Tablatures
Chord diagrams
Texts
Lyrics
Free objects
Chord line
Chord grid
Accompaniments
Performance/Rendering
Files
Devices
MyrScript scripts
How to ?
Software license
Technical support
Appendices
Printable manual


symbol marks changed chapters.

 
melody

Slurs, ties and  beams





How do I tie two notes of equal pitch?
 
You mean add the duration of these two notes. With the selection tool (lasso) select the two notes in a selection range.
Then use Edit>Action>Tie. The durations of these two notes are added.
If you want the resulting note to appear as a combination of specific note values, double-click on this note and edit its "Splitting" value.
 
How do I beam a tied note?
 
Two tied notes, although displayed as two notes, are considered as only one note by the software.
For any editing operation involving such a note, the selection range must include the first tied note.
For example, if you have a half-note tied with an eighth, followed by another eighth, and you want to beam the two eighths together, you must include the three notes in a selection range before selecting Edit>Appearance>Beam.
 
How do I slur (tie) two notes of different pitch?
 
Use the slur tool. (icon in floating palette). Click on the first note, then on the last one.
You are invited to view the "Adding and deleting slurs" video tutorial ("Windows>Tutorials" menu option in the software)

How do I change the slur's appearance?

Use the select (lasso) tool, and point to a slur: it blinks, and three control points are shown. Drag them to change the slur's shape.
You can also define these parameters numerically, and select the slur width by double-clicking on the first note of the slur.
 
I cannot beam two consecutive notes together. What happens?

Probably the two notes do not have the same stem direction. Edit the note parameters to change stem direction.
If you want to manage stem direction and beaming by yourself, disable "Automatic beaming" in the "Options" menu..
You are invited to view the "Hitching notes. Automatic and manual hitching. Time signature setup" video tutorial ("Windows>Tutorials" menu option in the software)
  
I would like a quarter note appear as two tied eighths. How to do this?
 

Double-click the note head to edit its parameters. Select an "eighth" splitting value.

How to make a slur being played?
 

Double-click the slur. It opens the symbol parameter edit box at the "Slur" tab index.
Activate "Audio > Play it smooth" for example.

How to render the legato effect for a wind instrument?
 

Select the notes (they have to be related to each other by one or more slur symbols) and apply "Edit>Actions>Apply phrasing"





(c) Myriad 2012 - All rights reserved