vorige Seite    Harmony Assistant    nächste Seite 
 

Einleitung
Produkte
Was ist neu ?
Lehrgang
Notation
Einleitung
Musiktheorie
Vorlagen
Seitenmodus
Gravurmodus
Ausrichten
Mehrfaches Markieren
Views
Targets
Bogen und Balken
Tabulaturen
Mehrstimmige Systeme
Color notation
Gregorianische Notation
Unterbrechungszeichen
Notenschlüssel
Tonart
Taktart
Dynamik
Tempo
Text/Karaoke
Freie Objeke
Text Erweiterte Anzeige
Schriftarten
Musik-Zeichensatz
Wiedergabe
Geräte/Scripts
Virtual Singer
Fragen/Antworten
Softwarelizenz
Technische Unterstützung


Das Symbol zeigt die neuen Eigenschaften in dieser Version.

 

Modelle/Vorlagen

(Vorlagen für ein neues Dokument)

Einführung

Wenn Sie "Datei>Neu" wählen, können Sie unter einer Liste von vordefinierten Vorlagen die Art des Musik-Dokuments auswählen, das Sie erstellen wollen.
Diese Vorlagenliste ist nach Familie oder Thema sortiert, um Ihnen die Suche zu erleichtern.

Nach dem Vorlagennamen erscheinen kleine Icons. Das bedeuten sie :

  • Eine Note  : die Vorlage enthält bereits Noten, d.h. bereits geschriebene Notensysteme werden mit dieser Vorlage angeboten.
  • Ein Schlagzeuger  : die Vorlage enthält bereits eine oder mehrere Schlagzeug Spuren.
Vorlagen sind in Wirklichkeit normale Harmony-Melody Dateien (.MUS Endung), die in einem speziellen Ordner namens Models gespeichert werden, der sich in einem Unterordner der Anwendung befindet.

Benutzerdefinierte Vorlagen erstellen :

Es ist einfach, benutzerdefinierte Vorlagen für Harmony-Melody zu erstellen. Diese Vorlagen erscheinen in der Liste, die mit "Datei>Neu" angewählt wird :

  • Erstellen Sie ein neues Musik-Dokument, das als Vorlage benutzt werden soll
  • Wählen Sie  "Datei>Export>Harmony-Melody Model"
  • Öffnen Sie den Models Ordner und gegebenfalls den Unterordner, in dem Ihre neue Vorlage gespeichert werden soll.
  • Geben Sie der Vorlage einen Namen
  • Ein Dialogfenster öffnet sich. Sie können folgendes für Ihre neue Vorlage festlegen :
    • Dessen kompletten Namen, in mehreren Sprachen, die Harmony-Melody kennt. Wenn Sie die Übersetzung in anderen Sprachen nicht wissen, lassen Sie die Felder leer.
    • Die Priorität, mit der die Vorlagen im selben Unterordner sortiert werden sollen. Wennn Sie wollen, dass Ihre Vorlage oben in der Liste erscheinen soll, geben Sie einen großen Wert ein. Wenn sie lieber weiter unten erscheinen soll, geben Sie einen kleinen Wert ein.
    • Ein Markierungskästchen "Nach der Tonart fragen". Wenn das Kästchen angekreuzt ist, wird jedesmal, wenn ein neues Dokument von dieser Vorlage erstellt wird, nach der Tonart gefragt. Wenn es nicht markiert ist, verwendet das neue Musik-Dokument die Tonart, die in der Vorlage definiert ist.

Einige Hinweise :

Damit man Ihre Vorlagen einfacher benutzen kann, versuchen Sie diese einfachen Regeln zu beachten :

  • Geben Sie jedem Notensystem ein verständlichen Namen
  • Wenn Sie ein neues Notensystem erstellen, wird ein Name wie "Notensystem x" automatisch ausgewählt. Benennen Sie ihre Notensysteme mit Hilfe des Kontextmenüs , "Umbenennen" um. Geben sie z.B. den Namen des Instruments ein, das dieses Notensystem verwendet (Beispiel : Piano 1 oder Violine Solo)

  • Überprüfen Sie die mit den Notensystemen verbundenen Instrumente
  • Stellen Sie sicher, dass der Klang, der mit dem Notensystem verwendet wird, richtig ist (Kontextmenü , "Zugehöriges Instrument bearbeiten"). Vermeiden Sie z.B. dass ein Violinenklang mit einem Notensystem verbunden ist, das "Piano" heißt...

  • Überprüfen Sie Ihre Drucker-Einstellungen
  • Die Druck-Optionen Ihrer Vorlage (Ränder, Einrückungen, usw.) müssen richtig definiert sein. Überprüfen Sie auch Notensystemgruppen (eckige und geschweifte Klammern am Notensystemrand).

  • Verringern Sie die Anzahl der Takte
  • Löschen Sie leere Takte am Ende der Melodie, wenn sie nicht unbedingt notwendig sind (Bearbeiten>Takte>Entfernen...). Wenn der Benutzer Ihrer Vorlage Take hinzufügen möchte, muss er nur hinter den letzten Takt Noten einfügen.
Und vergessen Sie nicht, dass andere Benutzer an Ihren Vorlagen interessiert sein könnten.Reden Sie darüber auf http://www.myriad-online.com/cgi-bin/bbs/YaBB.pl oder senden Sie sie zu tunes@myriad-online.com wenn Sie möchten, dass sie in der nächsten Software Version enthalten sind.
Vergessen Sie nicht, uns zu sagen, an welcher Position im Vorlagen-Baum Ihre Vorlage einsortiert werden soll.


(c) Myriad - Alle Rechte vorbehalten.