vorige Seite    Harmony Assistant    nächste Seite 
 

Einleitung
Produkte
Was ist neu ?
Lehrgang
Notation
Wiedergabe
Einführung
Regeln
Effekte/Ausdruck
Mikrotonale Abstimmung
Alternative Stimmung
Effektprozessor
Parameterkurven
Benutzer-Instrumente
Digitale Audiospuren
Jukebox
Karaoke abspielen
Fretted fingering
Geräte/Scripts
Virtual Singer
Fragen/Antworten
Softwarelizenz
Technische Unterstützung


Das Symbol zeigt die neuen Eigenschaften in dieser Version.

 

Digitale Audiospuren

Digitale Audiospuren erlauben es, Audiodaten als digitale Werte des Klangs zu speichern, nicht als Musiksymbole.

Eine digitale Audiospur kann als ein Tonband benutzt werden, dass Sie in ein Musikdokument einbinden können.

Die Anzahl digitaler Audiospuren in einem Dokument ist unbegrenzt. Darüberhinaus können Sie reguläre Notensysteme (abgespielt auf dem digitalen oder MIDI Ausgang) und digitale Audiospuren im selben Dokument benutzen.

Anmerkung : Digitale Effektprozessoren können auf digitale Audiospuren angewendet werden...

Dieses Feature erlaubt es Ihnen, z.B. :
  • Ihre eigene Stimme oder ein Musikstück, das Sie spielen, zu Ihrem Dokument hinzuzufügen.
  • Ein ganzes Stück von einer Audio CD aufnehmen, die singende Stimme zu löschen und mit Ihrer eigenen zu ersetzen.
  • Samples verschiedener Formate (AIFF, WAV, MP3, SND) zu importieren, um Sie in Ihre Melodie einzubinden.
  • Das Ergebnis in die gebräuchlichsten digitalen Dateiformate zu exportieren und Ihre eigenen Audio CDs zu erstellen.
  • etc...
Wir werden in diesem Kapitel sehen, wie Sie Ihren Computer konfigurieren, und die Grundlagen zum Bearbeiten digitaler Audiospuren.


Zusammenfassung :

Speicher einstellen

Den digitalen Eingang einstellen
Digitale Daten erhalten und importieren
Daten für gültig erklären
Bearbeiten
Hinweise und Tipps


Speicher einstellen

Digitale Audiospuren werden von Melody/Harmony im 44 kHz,16 bits, Mono (CD Qualität) Format gespeichert.
Eine Stereo Aufnahme wird in zwei digitale Audiospuren aufgeteilt, die erste für den linken Kanal, die andere für den rechten Kanal.

Das bedeutet für eine Sekunde einer Stereo Aufnahme müssen 176400 Bytes (172 KB) gespeichert werden.
Eine fünf Minuten lange Melodie in Stereo braucht dann ca. 50 MB Speicherplatz.

Das Management dieser grossen Datenmenge wird im wesentlichen auf Ihrer Festplatte erledigt, als temporäre Dateien, oder wenn Sie eine ausreichende Menge an Speicher besitzen, im RAM.  

Die Art wie das Programm digitale Audiospuren verwaltet, kann unter "Einrichten>Globale Einstellungen>Digital" eingestellt werden.

Es ist wichtig, diese Parameter entsprechend Ihrer Computer Hardware anzupassen, um den schnellsten Zugriff auf digitale Audiodaten zu erlangen.

Der erste anzupassende Wert ist die Größe des Transferpuffers. Dieser Speicher wird für die Klangausgabe und für Kopieroperationen während des Bearbeitens benutzt. Je größer der Wert, desto schneller sind Operationen wie Laden, Speichern, Umwandlungen und Ausschneiden/Einfügen. Dieser Speicher wird aus dem applikationseigenen Speicher benutzt. Ein optimaler Wert ist von 512 bis 1024 KB.

Sie können den Speicherplatz für temporäre Dateien auswählen. Temporäre Dateien werden verwender, um Spuren zu speichern, ebenso während des Bearbeitens für "Rückgängig" Operationen. Ein Festplattenspeicher von mindestens 100 MB wird empfohlen, sogar noch mehr, wenn Sie mit grossen Dateien arbeiten, die ein riesiges "Rückgängig" Niveau benötigen (siehe Globale Einstellungen).
Wenn Sie mehrere Festplatten oder mehrere Partitionen besitzen, wählen Sie die schnellste oder die freieste. Es ist empfehlenswert, die Festplatte oft zu defragmentieren, um die Übertragungsgeschwindigkeit zu optimieren. (Siehe Ihre Computer Bedienungsanleitung)

Temporären Speicher benutzen : wenn diese Option ausgewählt ist, wird das Programm versuchen, so viele Daten wie möglich im temporären Speicher (RAM) zu speichern anstatt eine temporäre Datei (Festplatte) zu benutzen. Wenn Sie eine große Speichermenge (mehr als 64 MB) besitzen, kann dies die Verarbeitungsgeschwindigkeit drastisch senken.

Um Ihnen zu helfen, sich den Effekt Ihrer Veränderungen vorzustellen, startet der "Teste meinen Computer" Knopf eine Testprozedur, und zeigt das Ergebnis an.



Den digitalen Eingang einstellen

Aufnahmequellen können zum Beispiel eine Audio CD im CD-ROM-Laufwerk oder ein angeschlossenes Mikrofon sein.

Anmerkung : Die Aufnahmequellen (Mikrofon, CD Lesegerät, Aux, etc...) werden nicht von Melody-Harmony ausgewählt, sondern mit den Systemwerkzeugen (Audio Mixer auf dem PC, "Sound" Kontrollfeld auf dem Macintosh)

Das "Einrichten>Digitalen Eingang einstellen" Menü definiert die Art, wie Melody/Harmony Daten von der ausgewählten Audioquelle erhält.

Wenn ein digitaler Eingang ausgewählt ist und Daten erhält, sollte sich der grüne Pegel (im linken Teil des Fensters) bewegen.

Die Eingabe kann in Mono oder in Stereo erfolgen. Wenn die Stereo Eingabe angewählt ist, werden zwei digitale Audiospuren untereinander erstellt. Die erste ist mit dem linken Kanal verbunden, die zweite mit dem rechten.
Für eine Mikrofoneingabe ist es nicht nötig, "Stereo" anzuwählen.

Der Gewinn (nur auf einigen Computern verfügbar) kann eingestellt werden : dies ist der Verstärkungsfaktor, automatisch oder manuell des Eingangsaudiosignals.

Die Eingabeverzögerung erlaubt es, die Dateneingabe gemäß der Reaktionsgeschwindigkeit Ihres Computers einzustellen, weil es eine Verzögerung zwischen der Zeit geben kann, in der das Audiosignal dem Computer zur Verfügung gestellt wird, und der Zeit, in der die Daten durch den Analog-Digital Konverter verfügbar gemacht wurden.
Melody/Harmony setzt automatisch einen Verzögerungswert abhängig von den digitalen Ausgabe Parametern, die Sie definiert haben (siehe Digitales Ausgabegerät einstellen Fenster). Der Zeitausgleich wird zu diesem Verzögerungswert addiert oder subtrahiert.
Wenn Sie z.B. Ihre eigene Stimme in eine digitale Audiospur aufnehmen, während die Musik abgespielt wird, kann eine Verzögerung von einigen Millisekunden zwischen der aufgenommenen Stimme und der Musik auftreten, wenn sie abgespielt wird.

Hier ist eine einfache Methode, um den richtigen Wert für diesen Verzögerungswert zu finden :

  1. Erstellen Sie ein leeres Dokument mit ca. zwölf Takten.
  2. Aktivieren Sie das Metronom in der "Wiedergabewerkzeuge" Palette.
  3. Starten Sie die Aufnahme und nehmen Sie direkt mit dem Mikrofon den Klang auf, der von Ihren Computerlautsprechern während zwei bis drei Sekunden ausgesendet wird.
  4. Wenden Sie das Ergebnis auf Ihr Dokument an.
  5. Wenn Ihr Zeitausgleich korrekt eingestellt ist, sind die Spitzen des Metronomklangs genau am Anfang eines jeden Takts angeordnet.
  6. Wenn die Spitzen etwas zu früh abfallen (links des Taktstrichs), erhöhen Sie den Zeitausgleich und wiederholen Sie den Vorgang.
  7. Wenn die Spitzen etwas zu spät abfallen (rechts des Taktstrichs), verringern Sie den Zeitausgleich und versuchen Sie es noch einmal.
Ihr digitaler Eingang ist nun richtig eingestellt.
Wenn Sie die digitalen Ausgabeparameter verändern, ist es vielleicht notwendig, diese Einstellungen nochmals durchzuführen.



Digitale Daten erhalten und importieren

 
Anmerkung : Um eine digitale Audiospur aufzunehmen, müssen Sie die "Aufnahmewerkzeuge" Palette einblenden ("Fenster" Menü). Wählen Sie dann den/die Eingabetyp(en) : digital und/oder Midi. Bitte beachten Sie, dass diese beiden Arten der Eingabe zur selben Zeit ausgewählt werden können, dies erlaubt die Aufnahme dessen, was Sie auf einem elektronischen Keyboard spielen, während Sie ins Mikrofon singen.
 
Anmerkung für Windows Benutzer : Bevor Sie die digitale Aufname starten, müssen Sie ein digitales Eingangsgerät in "Einrichten>Hardwareeinstellungen" wählen.
 
Es gibt mehre Wege, eine digitale Audiospur in ein Musikdokument einzubinden.
  • Eine vorhandene digitale Klangdatei importieren
  • Wählen Sie aus dem Datei Menü "Datei>Importieren>" und dann eines der folgenden Dateiformate : Wave, Aiff, MP3 oder Macintosh sound resource.
    Wählen Sie dann eine vorhandene Datei von Ihrer Festplatte und OK. Ein neues Dokument wird erstellt, mit so vielen digitalen Audiospuren, wie Kanäle in der Datei sind (eine für eine monoaurale Datei, zwei für eine stereophonische Datei).
     
  • Eine Spur zu einem vorhandenen Dokument hinzufügen.
    • Dem Dokument den Inhalt einer digitalen Klangdatei hinzufügen :
    • Wählen Sie "Bearbeiten>Digitale Audiospur>Importieren". Eine Audiodatei im Wave, Aiff, Mp3... Format wird gelesen und dem vorhandenen Dokument als eine oder zwei digitale Audiospuren hinzugefügt.

    • Vom digitalen Eigang erhalten :
    • Klicken Sie auf das Aufnahmeicon in der "Aufnahmewerkzeuge" Palette oder wählen Sie "Bearbeiten>Digitale Audiospur>Aufnahme starten-stoppen".
      Die Melodie wird abgespielt und die Aufnahme beginnt. Die Klangquelle kann das Mikrofon (singen Sie oder spielen Sie ein Instrument) oder eine Audio CD (starten Sie die CD Wiedergabe mit Ihren Systemwerkzeugen des Betriebsystems) sein. Um die Aufnahme zu stoppen, klicken Sie nochmals auf das Icon.
      Die Daten werden dem vorhandenen Dokument als eine oder zwei Spuren hinzugefügt. Wenn kein Dokument geladen ist, wird ein neues erstellt.

    • Vom Karaoke Fenster erwerben :
    • Starten Sie die Karaoke, klicken Sie dann auf den Aufnahmeknopf und singen Sie in das Mikrofon. Ihre Stimme wird dem aktuellen Dokument hinzugefügt.
  • Einer digitalen Audiospur Daten hinzufügen
    • Erstellen Sie ein neues Notensystem : "Notensystem>Notensystem hinzufügen" und ändern Sie dessen Typ in "Digitale Spur" (Notensystem>Notensystemtyp ändern). Dann machen Sie folgendes :

    • Daten aus einer vorhandenen digitalen Klangdatei zu einer vorhandenen digitalen Audiospur hinzufügen :
    • Klicken Sie dort, wo der Klang in die digitale Audiospur eingefügt werden soll. Wählen Sie dann "Bearbeiten>Digitale Audiospur>Importieren". Die Daten, die aus einer Datei im Format Wave, AIFF, MP3 ... gelesen werden, werden dort eingefügt.

    • Daten von einer digitalen Aufnahme zu einer vorhandenen digitalen Audiospur hinzufügen:
    • Klicken Sie dort, wo der aufgenommene Klang in die digitale Audiospur eingefügt werden soll. Wählen Sie den "Spiele ausgewählten Bereich" Modus in der "Wiedergabewerkzeuge" Palette. Klicken Sie auf das Aufnahmeicon. Klicken Sie nochmals auf das Icon, um zu stoppen.
  • Ein normales Notensystem in eine digitale Audiospur konvertieren

  • Ändern Sie den Typ eines vorhandenen Notensystems zu "Digitale Spur". Die Musiksymbole, die zu diesem Notensystem gehören, werden in Ihre digitalen Klangwerte umgewandelt.
       
      Anmerkung : Zur Zeit ist es nicht möglich, eine digitale Audiospur in ein normales Notensystem zu konvertieren.
       


    Daten für gültig erklären

    Nach jeder digitalen Datenaufnahme oder Datenimport öffnet sich ein Fenster. Dort werden die gesamten digitalen Daten mit Ihrer Zeitposition angezeigt. Dieses Fenster kann auch während des Bearbeitens der Partitur benutzt werden : wählen Sie einen Bereich in ein oder zwei digitalen Spuren und wählen Sie "Bearbeiten>Digitale Audiospur>Auswahl bearbeiten".

    Mehrere Berabeitungsmodi sind verfügbar und können durch die Icons unter der grafischen Anzeige der Klangkurve ausgewählt werden :

    • Änderungs Modus (Stift) : wenn aktiv, werden Sie die Klangdaten verändern, wenn Sie auf deren grafische Anzeige klicken.
    • Zoom Modus (Lupe) : erhöht (Mausklick) oder verringert (Shift + Mausklick) den Anzeigezoom für die Klangkurve. Die Laufleiste stellt den Anfang des dargestellten Bereichs ein.
    • Auswahl Modus (Lasso) : indem Sie auf die grafische Anzeige des Klangs klicken, können Sie die Auswahl setzen. Die Grenzen des Auswahlbereichs werden auch angezeigt, sowohl als Sample-Position, als auch in Minuten, Sekunden und Hundertstelsekunden.
    Das “Aktion” Pop-Up Menü enthält Befehle, die auf den Auswahlbereich angewendet werden : Ausschneiden, Einfügen, Löschen, Hinzufügen ...

    Arbeitsbereich :

    Der Arbeitsbereich ist definiert durch eine Start- und eine Endposition.
    Alle Daten im Arbeitsbereich werden auf die digitale Spur angewendet, wenn sie für gültig erklärt werden, die Daten ausserhalb des Arbeitsbereiches werden ignoriert.

    Wann das Bearbeitungsfenster sich öffnet :
    Wenn Sie eine digitale Klangdatei importiert haben, ist der Arbeitsbereich maximal : er enthält alle Daten, die Sie bearbeiten können, d.h. die gesamten geladenen Daten.
    Wenn Sie einen Teil einer bestehenden digitalen Audiospur bearbeitet haben,  ist der Arbeitsbereich maximal : er enthält alle Daten, die Sie bearbeiten können, d.h. den Inhalt der Auswahl im Dokument.
    Wenn Sie einen Klang aufgenommen haben, ist der Startpunkt des Arbeitsbereiches auf das erste aufgenommene Datenpaket eingestellt, als die Musik abgespielt wurde. In einigen Fällen können Sie den Arbeitsbereich vergrößern, um Daten anzuzeigen, die vor dem Musikstart aufgenommen wurden (siehe unten).

    Die Befehle "Beschneiden" und "Alles zeigen" im “Aktion” Menü ändern den Arbeitsbereich. “Beschneiden” setzt den Arbeitsbereich auf den aktuellen Auswahlbereich, “Alles zeigen” setzt den Arbeitsbereich auf das ganze Sample.

    Wenn mehrere digitale Audiospuren im Dokument enthalten sind :

    Sie können auswählen, auf welche vorhandene Spur die Daten angewendet werden, oder eine neue Spur erstellen. Wenn die Daten in Stereo sind, werden sie auf die ausgewählte Spur sowie auf die nächste angewendet.
    Wenn Sie Daten von einem Mikrofon oder einer Audio CD aufgenommen haben :
    Wenn das Fenster sich öffnet, werden die aufgenommenen Daten angezeigt. Weil es eine Verzögerung zwischen Aufnahme und Wiedergabe der Melodie geben kann, können Daten vor der ersten angezeigten Position existieren. Sie werden standardmässig nicht angezeigt. um sie anzuzeigen, wählen Sie "Aktion>Alles zeigen".
    Wenn Sie Stereo Daten anwenden (Audio CD, Dateiimport...) :
    Sie können :
    • den linken und rechten Kanal beibehalten. Jeder Kanal wird auf eine andere Spur angewendet. Die Panning-Position der linken Spur wird auf links gesetzt, die der rechten Spur auf rechts.
    • den linken und rechten Kanal mixen, um eine einzelne monoaurale Spur zu bekommen.
    • den linken und rechten Kanal mixen, um die Singstimme zu entfernen. Nützlich, um die Singerstimme mit Ihrer eigenen zu ersetzen.
    Wenn Sie Daten auf eine bestehende digitale Audiospur anwenden :
    Sie können auswählen, ob diese Daten an der aktuellen Position eingefügt werden, hinzugefügt (gemixt) zu den aktuellen Daten oder sie ersetzen sollen.
    Wenn ein Anhaltspunkt in der Zielspur gesetzt ist :
    Sie können auswählen, ob das anwenden der Daten diesen Anhaltspunkt beachten soll oder nicht. (Siehe das "Bearbeiten" Kapitel unten für eine Erklärung der Anhaltspunkte)


    Bearbeiten

    Generelle Punkte
    Alle gewöhnlichen Bearbeitungsoperationen wie Ausschneiden, Einfügen, Löschen... können mit digitalen Audiospuren benutzt werden. Jedoch mixt die  Hinzufügen Operation den Inhalt der Zwischenablage mit der aktuellen Auswahl.

    Besondere Operationen, die den digitalen Audiospuren gewidmet sind : verstärken, ausblenden, spiegeln... können unter "Bearbeiten>Digitale Audiospur" ausgewählt werden. Diese Operationen werden auf die aktuelle Auswahl angewendet. Sie sind unten detailliert beschrieben.

    Tipp : Das "Bearbeiten>Digitale Audiospur" Menü kann auch angezeigt werden, indem Sie rechts auf eine digitale Audiospur klicken (Alt+Click auf dem Macintosh).
     
    Anhaltspunkte

    Anhaltspunkte sind spezifisch für digitale Audiospuren. Sie sind entworfen, um das verschieben oder zerstören von Datenbereichen zu vermeiden, während einer Einfüge- oder Löschoperation : keine Operation, die vor einem Anhaltspunkt durchgeführt wird, kann Daten beeinflussen, die sich dahinter befinden.

    Ein Anhaltspunkt wird durch eine rote vertikale Linie dargestellt. Sie können einen Anhaltspunkt überall zu einer digitalen Audiospur hinzufügen, indem Sie "Bearbeiten>Digitale Audiospur>Anhaltspunkt hinzufügen" benutzen.
    Wenn Daten auf eine Spur angewendet werden, wird automatisch ein Anhaltspunkt am Start des veränderten Bereiches hinzugefügt.
    Um einen Anhaltspunkt zu löschen, benutzen Sie das Löschwerkzeug (Blitz).

    Spezielle Aktionen

    Diese Aktionen führen logische Operationen durch oder verändern Daten im Auswahlbereich.

    Nullen suchen : Der Start- und Endpunkt des Auswahlbereichs wird auf die näheste Null-Kreuzung der Daten gesetzt. Es erlaubt, auf einfache Weise einen Klang in einem Datensatz zu isolieren und "Klicken" beim Einfügen des Auswahlbereichs an einer anderen Stelle der Spur zu vermeiden.

    Horizontal spiegeln : Die ausgewählten Daten werden hoch-runter umgekehrt.

    Vertikal spiegeln : Die ausgewählten Daten werden links-rechts umgekehrt.

    Verstärken : Die ausgewählten Daten werden entsprechend des gewählten Verhältnisses verstärkt. Ein Verhältnis unter 100% wird die Lautstärke verringern.
    Die "Normalisieren" Option wendet ein Verhältnis an, so dass der größte Wert im Auswahlbereich auf den Verhältniswert gesetzt wird.
    Normalisieren auf 100% verstärkt den Klang zum Maximalwert, ohne einen Datenverlust bedingt durch das Clipping digitaler Werte.

    Ausblenden : Der Klang wird ein- oder ausgeblendet. Das Blenden kann linear oder logarithmisch erfolgen.

    Null zentrieren : der durchschnittliche Wert der Daten im Auswahlbereich wird auf den Nullwert zentriert.

    Feinbearbeitung
    Wenn Sie einen Teil einer digitalen Audiospur fein bearbeiten möchten (oder eine komplette Spur), wählen Sie den Bereich, der Sie interessiert, dann "Bearbeiten>Digitale Audiospur>Auswahl bearbeiten". Wenn Sie mehr als eine Spur ausgewählt haben, wird die Bearbeitung in Stereo durchgeführt.

    Hinweise und Tipps

    Karaoke und Wieder-Aufnahme :

    Aus dem Karaoke Abspielfenster können Sie eine Aufnahme starten. Dies erlaubt es Ihnen, eine digitale Audiospur nur mit Ihrer Stimme zu erzeugen.
    Nachdem Sie diese Spur angewendet haben, können Sie die Melodie erneut abspielen, um zu hören, was Sie aufgenommen haben oder nochmals aufnehmen und es mit dem vorhandenen mixen, um einen Chor zu erstellen.

    Abspielprobleme :

    Wenn eine Fehlermeldung während des Abspielens erscheint, die Ihnen mitteilt, dass die Musik nicht richtig wiedergegeben werden kann, stellen Sie sicher, dass die Festplatte, auf welcher die temporären Dateien gespeichert werden, nicht voll oder fragmentiert ist, und machen Sie Speicher frei oder starten Sie eine Defragmentierung, falls notwendig.

    Probleme mit dem entfernen der Singstimme :

    In einigen Fällen kann die Entfernung der Singstimme nicht korrekt durchgeführt werden. Dies tritt besonders dann auf, wenn eine MP3 Datei importiert wird, und liegt an einem Informationsverlust im MP3 Format.
    Es kann auch in Stücken auftreten, in denen die Singstimme nicht stereophonisch zentriert ist.
     
     



    (c) Myriad - Alle Rechte vorbehalten.