Accès rapide
 
 
 

Téléchargez nos produits pour

anciennes versions de Mac OS


Explications


Pour des raisons liés aux problèmes de compatibilité des versions successives du système d'exploitation Apple (Mac OS), il se peut que la dernière version de nos produits, prévue pour fonctionner avec la dernière version de Mac OS X, ne fonctionne pas sur la version du système actuellement installée sur votre Macintosh.

Dans ce cas, nous essayons de fournir ici une version compatible avec votre système. Lisez attentivement les commentaires et téléchargez la version du produit prévue pour votre système.

Liste de nos produits


Harmony Assistant (v9.2.2a)

Si vous disposez d'une version de Mac OS entre 8.6 et 9.2, téléchargez cette version de l'application:

Note: nous ne disposons plus de telles versions du système, dont le support a été abandonné par Apple. Bien que tout soit mis en oeuvre pour que ces versions soient pleinement fonctionnelles, nous ne pouvons en garantir le bon fonctionnement sur toutes les plateformes.



Melody Assistant (v7.2.2a)

Si vous disposez d'une version de Mac OS entre 8.6 et 9.2, téléchargez cette version de l'application:

Note: nous ne disposons plus de telles versions du système, dont le support a été abandonné par Apple. Bien que tout soit mis en oeuvre pour que ces versions soient pleinement fonctionnelles, nous ne pouvons en garantir le bon fonctionnement sur toutes les plateformes.



Myriad plug-in

Les versions de Mac OS X inférieures ou égales à 10.3.8 ne gèrent pas correctement les plug-ins à la norme mach-o. Si vous désirez utiliser le Myriad plug-in sur de telles versions du système, téléchargez cette version du plug-in:


Si vous disposez d'une version de Mac OS entre 8.6 et 9.2, téléchargez cette version de l'application:

Note: nous ne disposons plus de telles versions du système, dont le support a été abandonné par Apple. Bien que tout soit mis en oeuvre pour que ces versions soient pleinement fonctionnelles, nous ne pouvons en garantir le bon fonctionnement sur toutes les plateformes.




Melody Player

Si vous disposez d'une version de Mac OS entre 8.6 et 9.2, téléchargez cette version de l'application:

Attention, cette version ne pourra pas charger les documents musicaux créés par des versions de Melody Assistant supérieures ou égales à 7.4, ou des versions d'Harmony Assistant supérieures ou égales à 9.4

Note: nous ne disposons plus de telles versions du système, dont le support a été abandonné par Apple. Bien que tout soit mis en oeuvre pour que ces versions soient pleinement fonctionnelles, nous ne pouvons en garantir le bon fonctionnement sur toutes les plateformes.




Accueil > Produits > Versions pour anciens systèmes


Haut de page Mentions légales Dernière mise à jour :  (c) Myriad