Quick links
 
 
 
melody

Staves



How can I change the staff order?
 
Click on the staff with the Command (Macintosh) or Ctrl (PC) key depressed, and drag the staff to the required position.  This also works when editing staff groups (Staff > Staff groups)

How to delete the chord names that appear automatically above a staff?
How to delete an automatic tablature related to a staff?

 
In the staff contextual menu (black triangle to the left of the staff), select respectively "Chord display" or "Edit tablature". Then specify what you wish to be displayed.

  I would want to write both left and right hand for piano on a same staff, how to do this?

Knowing only notes with the same stem direction can be beamed together, you just have to set the stems for right hand notes up, and those for left hand down. To do this, deselect "Automatic beaming" in the "Options" menu, double-click each note and use the "Stem down" check box.
You can also use the staff menu, "Split stem direction" option. Stems for notes above the given note will then be changed to up, and stems for note below to down.
Note however that if two voices are written on the same staff, it is recommended to use multi-voice staves, also called merged staves (search for this term in the software manual)
 
I have two staves for piano, one for the right hand, the other one for the left hand. I would want to make them appear on a single staff, is it possible? I do not mean using multi-voice (merged) staves, but really creating a single staff...

Select the first staff, then "Edit>Copy"
Select the second staff, then "Edit>Add"

I wish to "separate" two hands written on the same staff (in other words, create a single staff for each hand). Is it possible?

Use "Staff>Split staff according to note" menu option.

When merging two staves through "Edit>Multi-voice staves>Merge", some notes appear grayed. Why?

When several staves are merged together, they can be edited separately (layers) or simultaneously. Use the little multicolored triangle to the left of the staff to select the staff to be edited.
You are also invited to view the "Merged staves (multi-voice staves) presentation" tutorial ("Windows>Tutorials" menu option in the software).

When copying/pasting notes from a staff with rules to another staff with rules, the note appearance changes. Why?

When pasting, the rule that will provide the closest sound from the original one will be used and applied to the symbol. Because rules in each staff are different, note appearance can be different for a same sound rendering.

Home > Resources > Manuals > FAQ > Staves


Top of page
Legal information Last update:  (c) Myriad