Myriad Blog 1.3.0 Thursday, Oct 19th, 2017 at 05:54am 

Thursday, Aug 13th, 2015 at 04:48pm
Le point sur Windows 10

 
Nous avons finalement créé une machine virtuelle pour accueillir Windows 10. Une fois le DVD d'installation téléchargé chez Microsoft, nous l'avons installé, sans clé de produit, en version d'essai à 30 jours.  
 
Une fois cela fait, nous avons utilisé edge, le nouveau navigateur, pour télécharger Harmony Assistant et PDFtoMusic Pro.  
 
Tous deux ont été installés sans aucun problème, et fonctionnent parfaitement.  
 

 
On peut donc supposer que les problèmes rencontrés par certains utilisateurs sont dûs à une installation de Windows 10 en mode "mise à jour", qui aurait oublié quelques détails dans les coins.
 
De notre coté, nos tests (ainsi que les retours des utilisateurs) sont suffisant pour considérer que nos programmes sont compatibles avec Windows 10.
La page de téléchargement a donc été modifiée en conséquence:
 

 
Seul détail, l'application, lorsqu'on demande les informations, considère toujours la version de Windows comme étant la 8.1. La prochaine version du programme corrigera cela:
 

 
Il est à noter que Microsoft a enfin fait correspondre le numéro interne de la version de Windows (qu'un programme obtient en interrogeant le système) avec le nom "public" de cette version.  
 
En clair, Windows 10 est la version 10.0.xxx, alors que Windows 8 était la version 6.2, et Windows 7 la version 6.1 !
(Vous pouvez vérifier ici)
by Olivier Guillion
Comments

Comment from jihel Thursday, Aug 13th, 2015 at 04:58pm
W10 plug-in
Il n'y a vraiment que le plug-in qui est impossible à installer sur Edge. Et il faudra attendre, pour ceux qui l'utilisent que Microsoft modifie les possibilités de chargement de ceux-ci.

Comment from Olivier Guillion Thursday, Aug 13th, 2015 at 05:06pm
Re: Le point sur Windows 10
@jihel
 
Il y a belle lurette que IE avait abandonné le support NPAPI pour les plug-ins. C'est le système que nous utilisons.
Nous avions alors trouvé une astuce pour le faitre tourner quand même, en créant un petit mannequin en plug-in ActiveX (système propriétaire de Microsoft).
 
Mais apparemment, avec edge, Microsoft a décidé d'arrêter d'être compatible avec le système qu'il avait lui-même créé !
 
Il y a donc fort peu de chance que notre plug-in NPAPI puisse fonctionner à nouveau un jour sur edge.

Comment from Geo Saturday, Aug 15th, 2015 at 11:39pm
On laisse Edge de côté
Bonsoir
Edge doit supporter les plug-ins compatibles avec Chrome à partir d'octobre. Ca doit être de l'humour microsoftien.
Comme ça marche avec IE11, on n'attend pas après.
Surtout qu'Edge n'apporte actuellement que des limitations par rapport à IE.
 
 
 
 


Most recent first
Oldest first

Top of page
Legal information Last update:  (c) Myriad