Myriad Forum « Something wrong with my PDFs? »
 Welcome, Guest.
 You can read all messages, but to be able to post,
 please Login or Register.
Nov 18th, 2017, 7:44am 
   Myriad Forum
   PDFtoMusic / PDFtoMusic Pro
(Moderator: Forum Administrator)
   Something wrong with my PDFs?
« Previous topic | Next topic »
Pages: 1  Reply | Notify of replies | Print
   Author  Topic: Something wrong with my PDFs?  (Read 684 times)
ben34
Board Newbie
*





   


Posts: 3
Something wrong with my PDFs?   Score_with_and_without_notes.pdf
« on: Nov 1st, 2015, 1:35am »
Quote | Modify

Hi. I'm using the demo version of PDFtoMusic. I can load a pdf file but it does not display any of the circular parts of the notes. In Preview it displays fine, but not in PDFtoMusic. When I try to play it, with some files it shows a vertical line moving through the score but there is no sound.
 
I think there must be something wrong with my PDF files, like an unrecognized font or something.  I attached a pdf with screenshots of a fragment of a system with and without the notes showing.
 
« Last Edit: Nov 1st, 2015, 1:37am by ben34 » offline
Andre_B
Board Master
*****





   


Gender: male
Posts: 552
Re: Something wrong with my PDFs?  
« Reply #1 on: Nov 1st, 2015, 8:23am »
Quote | Modify

Would you attach the original pdf (or one page of it), so that we could verify?
offline

André Baeck, belge vivant dans le Gard
ben34
Board Newbie
*





   


Posts: 3
Re: Something wrong with my PDFs?   My_Most_Great_Name_pp.1-2.pdf
« Reply #2 on: Nov 1st, 2015, 4:27pm »
Quote | Modify

Hi,
 
Yes, attached.  I should have thought of that immediately.
 
When I open this file and try to play it, it first says "In evaluation mode only one page is processed.  The required action could not be completed."
 
When I click OK the vertical bar appears and moves to the end of the first page.  It produces a little bit of music at the end of the first staff, around the words "be the joy."
 
Thanks,
 
Ben
offline
bubu42
Board Master
*****





   


Gender: male
Posts: 8529
Re: Something wrong with my PDFs?  
« Reply #3 on: Nov 1st, 2015, 5:07pm »
Quote | Modify

I get the same result with the registered version of PDFTM pro. There's probably something wrong with .pdf the file itself, as usually it works like a charm.
The best thing to do is probably to send the file to Myriad's team so that they can analyze it.
offline
ben34
Board Newbie
*





   


Posts: 3
Re: Something wrong with my PDFs?  
« Reply #4 on: Nov 1st, 2015, 5:08pm »
Quote | Modify

Thanks. I'll do that.
offline
Pages: 1  Reply | Notify of replies | Print

« Previous topic | Next topic »

« Myriad Forum » Powered by YaBB 1 Gold - SP 1.1!
YaBB © 2000-2002,
Xnull. All Rights Reserved.

Top of page
Legal information Last update:  (c) Myriad