Myriad Forum « Pdf not displaying notes »
 Welcome, Guest.
 You can read all messages, but to be able to post,
 please Login or Register.
Nov 19th, 2017, 3:31pm 
   Myriad Forum
   PDFtoMusic / PDFtoMusic Pro
(Moderator: Forum Administrator)
   Pdf not displaying notes
« Previous topic | Next topic »
Pages: 1  Reply | Notify of replies | Print
   Author  Topic: Pdf not displaying notes  (Read 2895 times)
edubrazil
Board Newbie
*



Vocal music, a cappella

   


Gender: male
Posts: 23
Pdf not displaying notes  
« on: Feb 3rd, 2007, 5:14pm »
Quote | Modify

Hello! I`m really impressed with PDFtoMusic. I still have the beta version 0.1.6, and maybe this problem has been solved.
This file:
http://www.stetsenko.com/Compositions/PDF/Ein%20Keloheinu.pdf
don`t display the note fonts in PDFtoMusic, therefore there's no good recognition.
In Adobe Reader it does display right.
 
Just check it.
offline
Sylvain Machefert
Administrator
*****






   
WWW |

Gender: male
Posts: 5938
Re: Pdf not displaying notes  
« Reply #1 on: Feb 3rd, 2007, 5:40pm »
Quote | Modify

It's the same here with PdfToMusic Pro 1, I think the font is not included in the PDF, but how Acrobat Reader could show it ?
offline

VS languages demos on my MUSL
HA+VS+PdfToMusic Win7
Keyboards: Nord Electro 3, MIDI controller+Ketron SD4 expander
Didier Guillion
Administrator
*****






   
WWW | Email

Gender: male
Posts: 8327
Re: Pdf not displaying notes  
« Reply #2 on: Feb 3rd, 2007, 7:19pm »
Quote | Modify

The problem is related to a kind of embeded font PDFtoMusic don't manage yet :
fontCIDType0 type, certainly a compressed version (fontCIDType0C).
This is the first time I encountered this font in a PDF, but thanks to your sample, I 'll try to manage it.
If you are other PDF sample they are welcome...
 
Best regards
offline

Myriad Team
Robert_A.
Beta-tester
Board Master
*****



Vocalist

   
WWW |

Posts: 1934
Re: Pdf not displaying notes  
« Reply #3 on: Feb 3rd, 2007, 7:57pm »
Quote | Modify

I see that in the time it took me to analyze the situation (I know something about fonts), Didier already responded. Indeed, the problem has to do with how the font is embedded.
« Last Edit: Feb 3rd, 2007, 7:57pm by Robert_A. » offline
Pages: 1  Reply | Notify of replies | Print

« Previous topic | Next topic »

« Myriad Forum » Powered by YaBB 1 Gold - SP 1.1!
YaBB © 2000-2002,
Xnull. All Rights Reserved.

Top of page
Legal information Last update:  (c) Myriad