Myriad Forum « Sounds / rules lost? »
 Welcome, Guest.
 You can read all messages, but to be able to post,
 please Login or Register.
Apr 20th, 2014, 4:00pm 
   Myriad Forum
   Melody Assistant / Harmony Assistant
(Moderator: Forum Administrator)
   Sounds / rules lost?
« Previous topic | Next topic »
Pages: 1  Reply | Notify of replies | Print
   Author  Topic: Sounds / rules lost?  (Read 830 times)
Gazza
Board Junior Member
**





   


Gender: male
Posts: 61
Sounds / rules lost?   4_limb_pattern_moved_around_copy.myr
« on: May 14th, 2012, 10:19pm »
Quote | Modify

I've changed all the top notes into Ride Cymbal sounds using Note Options. Saved and closed the document.
 
On opening the document all those notes are now a piano. What's going on?
 
Also is there any way a new document can be set to have a Rules file automatically set?
 
Attached pesky file. Thanks for any help in advance.
offline
bubu42
Board Master
*****





   


Gender: male
Posts: 7211
Re: Sounds / rules lost?  
« Reply #1 on: May 14th, 2012, 11:27pm »
Quote | Modify

If I remove the blank effect from the ride cymbal law, the piano sound seems to be replaced by the correct sound. It does save and load normally.
offline
Gazza
Board Junior Member
**





   


Gender: male
Posts: 61
Re: Sounds / rules lost?  
« Reply #2 on: May 15th, 2012, 12:49am »
Quote | Modify

Thank you - that fixed it!  
 
Why would that happen? Is it a glitch?
 
I don't understand why I have to spend so much time getting this program to do what I want! Frustrating.
 
Thanks again.
offline
Pages: 1  Reply | Notify of replies | Print

« Previous topic | Next topic »

« Myriad Forum » Powered by YaBB 1 Gold - SP 1.1!
YaBB © 2000-2002,
Xnull. All Rights Reserved.

Top of page
Last update:  (c) Myriad 2013