Myriad Forum « Certain instruments don't sound »
 Welcome, Guest.
 You can read all messages, but to be able to post,
 please Login or Register.
Sep 24th, 2018, 6:47am 
   Myriad Forum
   Myriad HQ / Sound Bases
(Moderator: Forum Administrator)
   Certain instruments don't sound
« Previous topic | Next topic »
Pages: 1  Reply | Notify of replies | Print
   Author  Topic: Certain instruments don't sound  (Read 927 times)
PaulL
Board Senior Member
****




Organist and choir director

   


Gender: male
Posts: 459
Certain instruments don't sound  
« on: Nov 8th, 2017, 2:11am »
Quote | Modify

I changed computers in September, and ever since I installed Gold Base on this computer, I have not been able to hear anything when the instrument is any of these five instruments:
 
Grand Piano 1
Soft Grand Piano 1
Grand Piano 2
Soft Grand Piano 2
 
I can't see any reason why this should be the case.  Ideas?
offline

Le silence éternel des espaces infinis m'effraie.
Church musician

HA+VS+PdfToMusic Win 10
PaulL
Board Senior Member
****




Organist and choir director

   


Gender: male
Posts: 459
Re: Certain instruments don't sound   Gold_Base_problem.jpg
« Reply #1 on: Nov 11th, 2017, 3:31am »
Quote | Modify

The four instruments in my first post, plus "Nice Piano," are inaudible.  All other piano instruments work just fine.  The path is correct.  The speakers are on, both when the control handles are displayed and in the mixer.
 
This is baffling, and I have no idea what to try next.
offline


Le silence éternel des espaces infinis m'effraie.
Church musician

HA+VS+PdfToMusic Win 10
PaulL
Board Senior Member
****




Organist and choir director

   


Gender: male
Posts: 459
Re: Certain instruments don't sound  
« Reply #2 on: Nov 11th, 2017, 3:37am »
Quote | Modify

I should add that the problem occurs only when "Digital Sound Base" is selected.  If Myrsynth or MIDI is checked, the instruments can be heard just fine.
offline

Le silence éternel des espaces infinis m'effraie.
Church musician

HA+VS+PdfToMusic Win 10
PaulL
Board Senior Member
****




Organist and choir director

   


Gender: male
Posts: 459
Re: Certain instruments don't sound--Résolu  
« Reply #3 on: Dec 4th, 2017, 8:05pm »
Quote | Modify

I realized that the drive onto which the Gold base had been downloaded was having problems with bad sectors.  After running some disk utilities, I removed Gold base from HA, then downloaded it from Myriad again, and reinstalled.
 
The result is that all instruments now work fine.
offline

Le silence éternel des espaces infinis m'effraie.
Church musician

HA+VS+PdfToMusic Win 10
Pages: 1  Reply | Notify of replies | Print

« Previous topic | Next topic »

« Myriad Forum » Powered by YaBB 1 Gold - SP 1.1!
YaBB © 2000-2002,
Xnull. All Rights Reserved.

Top of page
Legal information Last update:  (c) Myriad