Myriad Forum « Certain instruments don't sound »
 Welcome, Guest.
 You can read all messages, but to be able to post,
 please Login or Register.
Nov 24th, 2017, 1:31am 
   Myriad Forum
   Gold Sound Database
(Moderator: Forum Administrator)
   Certain instruments don't sound
« No topic | Next topic »
Pages: 1  Reply | Notify of replies | Print
   Author  Topic: Certain instruments don't sound  (Read 165 times)
PaulL
Board Full Member
***






   


Gender: male
Posts: 182
Certain instruments don't sound  
« on: Nov 8th, 2017, 2:11am »
Quote | Modify

I changed computers in September, and ever since I installed Gold Base on this computer, I have not been able to hear anything when the instrument is any of these five instruments:
 
Grand Piano 1
Soft Grand Piano 1
Grand Piano 2
Soft Grand Piano 2
 
I can't see any reason why this should be the case.  Ideas?
offline

En boca cerrada no entran moscas.
Tony Deff
Board Master
*****



How much music is out there, yet to be composed?

   
Email

Gender: male
Posts: 692
Re: Certain instruments don't sound  
« Reply #1 on: Nov 8th, 2017, 11:58am »
Quote | Modify

Piano is too soft?  
 
If you have been using multi-voices, it is possible that Cntrl-T shows the staves with a green speaker, but the mixer shows a red speaker.
 
Or could it be that you are not actually accessing the Gold Base data and somehow those instruments have not defaulted?
Does your new computational machine have different partitioning to the old and thus the access path (Config.) needs to be changed?  
« Last Edit: Nov 8th, 2017, 2:39pm by Tony Deff » offline

H.A. (2010), Gold Sound, Virtual Singer, Windows XP3, Firefox. Anglophone
PaulL
Board Full Member
***






   


Gender: male
Posts: 182
Re: Certain instruments don't sound   Gold_Base_problem.jpg
« Reply #2 on: Nov 11th, 2017, 3:31am »
Quote | Modify

The four instruments in my first post, plus "Nice Piano," are inaudible.  All other piano instruments work just fine.  The path is correct.  The speakers are on, both when the control handles are displayed and in the mixer.
 
This is baffling, and I have no idea what to try next.
offline


En boca cerrada no entran moscas.
PaulL
Board Full Member
***






   


Gender: male
Posts: 182
Re: Certain instruments don't sound  
« Reply #3 on: Nov 11th, 2017, 3:37am »
Quote | Modify

I should add that the problem occurs only when "Digital Sound Base" is selected.  If Myrsynth or MIDI is checked, the instruments can be heard just fine.
offline

En boca cerrada no entran moscas.
Tony Deff
Board Master
*****



How much music is out there, yet to be composed?

   
Email

Gender: male
Posts: 692
Re: Certain instruments don't sound   Missing_sounds_warning.png
« Reply #4 on: Nov 11th, 2017, 5:42pm »
Quote | Modify

on Nov 11th, 2017, 3:31am, PaulL wrote:
This is baffling, and I have no idea what to try next.

One swallows one's pride, old boy, bites the bullet and entreaties Didier for help  
 
Have you configured it to sound the alarm bells for missing sounds...
offline


H.A. (2010), Gold Sound, Virtual Singer, Windows XP3, Firefox. Anglophone
Pages: 1  Reply | Notify of replies | Print

« No topic | Next topic »

« Myriad Forum » Powered by YaBB 1 Gold - SP 1.1!
YaBB © 2000-2002,
Xnull. All Rights Reserved.

Top of page
Legal information Last update:  (c) Myriad