Myriad Forum (http://www.myriad-online.com/cgi-bin/bbs/YaBB.pl)
General >> Galerie >> Which Mac OS X version do you use? Quelle version de Mac OS X utilisez vous ?
(Message started by: Didier Guillion on Mar 20th, 2007, 7:33am)

Title: Which Mac OS X version do you use? Quelle version de Mac OS X utilisez vous ?
Post by Didier Guillion on Mar 20th, 2007, 7:33am
To decide if we will continue support for Mac OS X 10.2 (Jaguar) in  
future versions of Galerie, it would be helpful to know which Mac OS  
X versions are currently used by Galerie users. Please let us know  
which Mac OS X version you use.


Afin de décider si Galerie continuera a fonctionner sous Mac OS X 10.2 dans le futur, il nous est utile de savoir quelle version de Mac OS X vous utilisez.

Title: Re: Which Mac OS X version do you use? Quelle version de Mac OS X utilisez vous ?
Post by strontiu on May 1st, 2007, 12:20pm
My work machine has 10.2 version. Do I need an update just now?

Title: Re: Which Mac OS X version do you use? Quelle version de Mac OS X utilisez vous ?
Post by Ronald P. Regensburg on May 1st, 2007, 10:48pm

on 05/01/07 at 12:20:05, strontiu wrote:
My work machine has 10.2 version. Do I need an update just now?

This poll is to decide which OSX versions we will support for future versions of Galerie. The present latest version works on OSX 10.2 - 10.4 (PPC and Intel).

Title: Re: Which Mac OS X version do you use? Quelle version de Mac OS X utilisez vous ?
Post by YellowDog on Nov 6th, 2007, 8:26am
10.5, je loopt achter  ;D

Title: Re: Which Mac OS X version do you use? Quelle version de Mac OS X utilisez vous ?
Post by Reilo on Dec 12th, 2007, 10:12pm
Bonjour,

j'utilise Galerie avec toujours autant de plaisir sur Macmini  avec OS X version 10.4.11
Salutations.
Reilo

Title: Re: Which Mac OS X version do you use? Quelle version de Mac OS X utilisez vous ?
Post by Choppin on Jun 5th, 2008, 1:14am
10.5

Title: Re: Which Mac OS X version do you use? Quelle version de Mac OS X utilisez vous ?
Post by ddl on Jun 13th, 2008, 10:10am
10.4.11 Intel
Cordiales salutations.

Title: Re: Which Mac OS X version do you use? Quelle version de Mac OS X utilisez vous ?
Post by SissyDel on Apr 14th, 2009, 7:38pm
Bonjour !
Suis sous 10.5.6 et suis juste un peu étonnée que le dernier message date du 13 juin 2008  ::)
Je viens de télécharger Galerie puis-je tout de même l'utiliser...?
Merci pour vos réponses.
Amicalement

Title: Re: Which Mac OS X version do you use? Quelle version de Mac OS X utilisez vous ?
Post by Ronald P. Regensburg on Apr 15th, 2009, 11:16am
Galerie 5.4.0 will work fine in Leopard for 99%. There is, however, one bug that can cause an error in Leopard in a very specific situation, where files are dropped that reside in a folder with a space in its name. That bug is solved in a beta version.

You can first download the 5.4.0 release version from this page:
http://www.myriad-online.com/en/products/galerie.htm
That download contains not only the Galerie application, but also other needed files.

Next replace in the Galerie folder the Galerie application with the beta version downloaded from this link:
http://www.myriad-online.com/mac/Galerie.zip

(Note that the beta version will only work in Mac OS X 10.5.x, not in earlier versions of Mac OS X.)

Title: Re: Which Mac OS X version do you use? Quelle version de Mac OS X utilisez vous ?
Post by SissyDel on Apr 15th, 2009, 5:45pm
Merci beaucoup pour la réponse rapide, ça me fait plaisir je vois que vous êtes vivant  ;)
Maintenant à moi de jouer !!!
Amicalement

Title: Re: Which Mac OS X version do you use? Quelle version de Mac OS X utilisez vous ?
Post by Edward Gold on Apr 16th, 2009, 1:28pm
I'm running Tiger (10.4.11).

Title: Re: Which Mac OS X version do you use? Quelle version de Mac OS X utilisez vous ?
Post by tablier on Aug 22nd, 2009, 4:11pm
Maintenant j'utilise 1O.5.8. et malheureusement, aucune version de Galerie n'accepte de fonctionner sous Mac OSX 10.5.8
 >:( Grrrrrrrrrrrrrr!  :'( Même la version ßéta pour 10.5 ne marche pas!

Nota: PowerBook G4 à 1 Ghz, 1,5 Go de ram, Deux écrans.

Title: Re: Which Mac OS X version do you use? Quelle version de Mac OS X utilisez vous ?
Post by Ronald P. Regensburg on Aug 22nd, 2009, 10:44pm
Both Galerie 5.4.0 and the beta for 10.5.x work fine in 10.5.8 on my PowerBook G4.

Title: Re: Which Mac OS X version do you use? Quelle version de Mac OS X utilisez vous ?
Post by Gog on Oct 26th, 2009, 10:35am

on 08/22/09 at 22:44:47, Ronald P. Regensburg wrote:
Both Galerie 5.4.0 and the beta for 10.5.x work fine in 10.5.8 on my PowerBook G4.


Ronald,
Have you had an opportunity to try Galerie with Apple Snow Leopard yet?
I love your programme and wish that you will continue support for the mac operating systems.
Best wishes.

Title: Re: Which Mac OS X version do you use? Quelle version de Mac OS X utilisez vous ?
Post by Ronald P. Regensburg on Oct 26th, 2009, 3:16pm
There is one report of a problem with entering comments that is probably related to Snow Leopard:
http://www.myriad-online.com/cgi-bin/bbs/YaBB.pl?board=galerie;action=display;num=1253985814

I cannot check that because I will not yet upgrade to Snow Leopard. There is is still too much software that does not work (yet) in Snow Leopard and that I cannot live without.

Title: Re: Which Mac OS X version do you use? Quelle version de Mac OS X utilisez vous ?
Post by erleb on Jan 10th, 2010, 12:12am
I have not had any problems with Galerie and Snow Leopard

Title: Re: Which Mac OS X version do you use? Quelle version de Mac OS X utilisez vous ?
Post by Sarra24 on Nov 16th, 2010, 11:21pm
And what better?

Title: Re: Which Mac OS X version do you use? Quelle version de Mac OS X utilisez vous ?
Post by Usejoy78 on Jul 15th, 2011, 1:21pm
This poll is to decide which OSX versions we will support for future versions of Galerie. The present latest version works on OSX 10.2 - 10.4 (PPC and Intel).

Title: Re: Which Mac OS X version do you use? Quelle version de Mac OS X utilisez vous ?
Post by Ronald P. Regensburg on Jul 16th, 2011, 9:50am
There will be no future versions of Galerie unless someone else wants to take over the project and continue development.

The latest beta will work (apart from an issue with editing comments) in 10.5 and 10.6:
http://www.myriad-online.com/mac/Galerie.zip
This beta version can be used with the files provided with the latest release version.

The edit comments bug is described in this topic:
http://www.myriad-online.com/cgi-bin/bbs/YaBB.pl?board=galerie;action=display;num=1277215163
A work-around is to paste comments instead of typing them.

Title: Re: Which Mac OS X version do you use? Quelle version de Mac OS X utilisez vous ?
Post by ginjg on Jul 16th, 2011, 9:15pm
I'm so disappointed that there will be no further development of Galerie.  I understand that your focus has turned to music applications now.

However, now that Mobileme Gallery is being discontinued, Galerie could become the application of choice.  With promotion, I believe that it would quickly be a successful paid app.

I'm going to repost your notice at the Freeway pro forum.  perhaps one of the senior members there will be interested in taking up the challenge.

Title: Mac OS Support - Just One Opinion
Post by Bobholz on Jul 26th, 2011, 5:32am
I use Snow Leopard 10.5 and Lion 10.6.  Apple is discontinuing support for PowerPC machines so I think Galerie should also be supported for these two platforms.

Galerie works in Lion but there is an error Message which pops up when adding photos to a new gallery or existing gallery from iPhoto.

Title: Re: Which Mac OS X version do you use? Quelle version de Mac OS X utilisez vous ?
Post by Gog on Jul 26th, 2011, 8:23am
Firstly most sincere thanks to Didier & Ronald who have, over many years, overseen what I consider to be an absolutely marvellous piece of software.
Their knowledge and advice have enabled me to use Galerie on my mac through many operating system upgrades.

Galerie is still running fine under Snow Leopard 10.6.8 however I would now like to upgrade to Lion but am very nervous about making the change and perhaps finding that Galerie will no longer perform as expected (or even worse, not work at all).

Surely there must be someone out there who would be willing to take on the task of future development of Galerie. I would be more than willing to use Galerie software as a paid Application.

If this really is the end of support and development of Galerie can anyone recommend mac software that I can investigate as an alternative? I desperately need to be able to continue future additions and changes to my "created by Galerie' site.

www.Alresfordheritage.co.uk

Title: Re: Which Mac OS X version do you use? Quelle version de Mac OS X utilisez vous ?
Post by Ronald P. Regensburg on Jul 26th, 2011, 10:28am
If no one will take over the project, this is indeed the end of Galerie development. However, if you want to try to run Galerie in Lion, you can use the (by now also old) beta that you can download from this topic:

http://www.myriad-online.com/cgi-bin/bbs/YaBB.pl?board=galerie;action=display;num=1309640037

and replace jhead in the application package (Galerie.app/Contents/Resources/jhead) with the file you can find in this topic:

http://www.myriad-online.com/cgi-bin/bbs/YaBB.pl?board=galerie;action=display;num=1311428344

(Make sure the downloaded jhead has no file name extension and that executable bits are set.)

Title: Re: Which Mac OS X version do you use? Quelle version de Mac OS X utilisez vous ?
Post by silvia33 on Jul 31st, 2011, 10:47pm
Thanks for the info.  I am extremely disappointed that Galerie will be no longer.  I would be willingly pay for an updated copy if I new that it would continue to be soported.    Since there is no design to do so, at this time I will look for an alternative that looks to have a longer life.

I wish to thank all involved in the production of Galerie till now and this forum for all the help I've received over the years I used the program.

silvia

Title: Re: Which Mac OS X version do you use? Quelle version de Mac OS X utilisez vous ?
Post by gemarco50 on Aug 11th, 2011, 2:48pm
J'ai essayé avec OSX 10 7 mais cela ne semble pas compatible, va t il y avoir une version 10 7 Lion.
J'ai vu une solution sentex sur le forum, mais en anglais et cela me pose problème. Je n'ai pas tout compris.
Y a t il une solution expliqué en français.
Merci

Title: Re: Which Mac OS X version do you use? Quelle version de Mac OS X utilisez vous ?
Post by lmikkelsen on Sep 7th, 2011, 12:25am
I use 10.7.1
and get a jhead error for each picture I try to use. hope you will update I have loved galerie for many years

Title: Re: Which Mac OS X version do you use? Quelle version de Mac OS X utilisez vous ?
Post by Ronald P. Regensburg on Sep 7th, 2011, 12:21pm
Development of Galerie stopped a couple of years ago when Mac OS X was still at 10.5 (Leopard). There will not be an update for 10.7 (Lion).

You can create a Galerie.app that will work on Lion, see my previous post above in this topic.

Title: Re: Which Mac OS X version do you use? Quelle version de Mac OS X utilisez vous ?
Post by lmikkelsen on Sep 7th, 2011, 8:10pm
:) thank you so very much, hope someone picks this up, in my opinion the most tasteful and easiest solution, thanks again

Title: Re: Which Mac OS X version do you use? Quelle version de Mac OS X utilisez vous ?
Post by mewtdaddy on Apr 7th, 2012, 10:50pm
I use 10.6.8 and also 10.7 but I haven't try Gallerie on Lion as of yet. please continue to update this wonderful program. I have used this for 5 yrs now.


Don

Title: Re: Which Mac OS X version do you use? Quelle version de Mac OS X utilisez vous ?
Post by olivier45 on May 28th, 2012, 4:11pm
Bonjour,
Pour rendre compatible Galerie avec Lion vous indiquez une procédure  et mentionnez :
"Make sure the downloaded jhead has no file name extension and that executable bits are set"
Qu'entendez-vous par "exécutable bits are set" et comment faut-il faire ? (Je ne suis pas habitué au Terminal).
Merci.

Title: Re: Which Mac OS X version do you use? Quelle version de Mac OS X utilisez vous ?
Post by johnsky on Oct 18th, 2012, 6:37am
I'm running Mountain Lion 10.8.2.

Title: Re: Which Mac OS X version do you use? Quelle version de Mac OS X utilisez vous ?
Post by photoken7 on Jun 10th, 2013, 11:49pm
I'm on 10.6.8 ... does Galerie work on this system? I'm having some problems. It is squeezing pictures and stretching some of them.

Title: Re: Which Mac OS X version do you use? Quelle version de Mac OS X utilisez vous ?
Post by Ronald P. Regensburg on Jun 11th, 2013, 12:52pm
Galerie development stopped years ago. The latest release version is for MacOSX 10.4 (Tiger). Most features will still work in Snow Leopard. Galerie will not work in 10.7 and later because of an included PPC-only executable.

(The issue you describe may be caused by your browser caching earlier (versions of) galleries in the same location. Try reloading the pages in your browser or emptying your browser's cache.)

Title: Re: Which Mac OS X version do you use? Quelle version de Mac OS X utilisez vous ?
Post by jcd59 on Sep 29th, 2014, 3:01pm
En fait je suis en version 10.9.5 OsX Mavericks et ma foi ça fonctionne  ;D

seul bémol :
Dommage lors de la prise en charge des photos sur iPhoto (9.5.1) galerie affiche le nom du fichier et non le titre donné lors de la mise à jour sur iPhoto ce qui nuit au repérage, car sur Iphoto cette information n'apparait plus, la photo ayant été renommée !!! :-[

sininon pas de problème !!!
merci JCD

Title: Re: Which Mac OS X version do you use? Quelle version de Mac OS X utilisez vous ?
Post by AlisonGarrett on Feb 19th, 2016, 12:27pm
Lion 10.6. And I have not any problem :)



Myriad Forum » Powered by YaBB 1 Gold - SP 1.1!
YaBB © 2000-2002,
Xnull. All Rights Reserved.