Myriad Forum « Galerie 5.4.0 incompatible with Mountain Lion? »
 Welcome, Guest.
 You can read all messages, but to be able to post,
 please Login or Register.
Sep 19th, 2014, 1:51pm 
   Myriad Forum
   Galerie
(Moderator: Forum Administrator)
   Galerie 5.4.0 incompatible with Mountain Lion?
« Previous topic | Next topic »
Pages: 1  Reply | Notify of replies | Print
   Author  Topic: Galerie 5.4.0 incompatible with Mountain Lion?  (Read 2489 times)
willyman
Board Newbie
*






    pinguwilly
WWW |

Gender: male
Posts: 48
Galerie 5.4.0 incompatible with Mountain Lion?   Bildschirmfoto_2012-08-30_um_17.37.gif
« on: Aug 30th, 2012, 5:42pm »
Quote | Modify

Hi Ronald,
 
I tried after a longer while to generate a  new picture show. All  
preferences of my last use are still hooked but I cannot choose a specific template. Template shown in the box was a test and removed in the meantime
 
My Mac is  a iMac 2.92 Intel Core Duo with 4 GB DDR3 memory and OS X 10.8.1
« Last Edit: Aug 30th, 2012, 5:45pm by willyman » offline


W.M.
Ronald P. Regensburg
Board Master
*****






   
Email

Gender: male
Posts: 999
Re: Galerie 5.4.0 incompatible with Mountain Lion?  
« Reply #1 on: Aug 31st, 2012, 1:20pm »
Quote | Modify

Galerie development stopped five year ago. The latest release version was intended to work with MacOSX 10.4 (Tiger). There was one beta that was intended to solve an issue with MacOSX 10.5 (Leopard). You can expect Galerie to stop working at some point with newer versions of OSX and/or iPhoto and other image browsers.
 
If you want to use Galerie in  OSX 10.7 and later you will need to replace in Galerie application bundle the PPC version of jhead with an Intel version:
http://www.myriad-online.com/cgi-bin/bbs/YaBB.pl?board=galerie;action=di splay;num=1311428344
 
In OSX 10.8 it appears that, indeed, you cannot choose templates from the popup menu in the main window. You can, however, still choose templates from the Templates window (Window menu > Templates, or command-T).
offline

Ronald.
johnsky
Board Newbie
*





   


Posts: 2
Re: Galerie 5.4.0 incompatible with Mountain Lion?  
« Reply #2 on: Oct 18th, 2012, 6:33am »
Quote | Modify

Hi,
 
I'm running Mountain Lion (10.8.2) with iPhoto (9.4.1) on my Mac Mini (early 2009 model), and I have no problem Using Galerie 5.4.0.
 
I've just used it to create three somewhat large albums at:
http://johnpix.com
 
I have all the templates installed (collections 1-8 and Seasons and events) and used the "Grey minimal" template.
 
At first I also thought that I could not choose a template, but then I realized that you have to click on the drop-down menu, and then wait something like at least 20-30 seconds, and THEN you get to see the menu items.
offline
davidmorr
Board Newbie
*





   


Posts: 2
Re: Galerie 5.4.0 incompatible with Mountain Lion?  
« Reply #3 on: Jun 15th, 2013, 3:27pm »
Quote | Modify

on Aug 31st, 2012, 1:20pm, Ronald P. Regensburg wrote:
If you want to use Galerie in  OSX 10.7 and later you will need to replace in Galerie application bundle the PPC version of jhead with an Intel version:
http://www.myriad-online.com/cgi-bin/bbs/YaBB.pl?board=galerie;action=di splay;num=1311428344

Since development has stopped, is there any chance you could make it open-source so someone else might take up development? Or so the curious can see how it was done?
 
I have found that 5.4.0 works fine on OS X 10.8.3, except that the images it produces are very blurry. Are they the originals from iPhoto, or are they generated from the thumbnails I have selected in iPhoto?
offline
Ronald P. Regensburg
Board Master
*****






   
Email

Gender: male
Posts: 999
Re: Galerie 5.4.0 incompatible with Mountain Lion?  
« Reply #4 on: Jun 16th, 2013, 2:07pm »
Quote | Modify

If someone is interested in developing Galerie further, he or she can contact Didier Guillion. However, I doubt that anyone is interested in devoting time and effort to this project because the very basic concept of this application is very much outdated. It is an AppleScript Studio project, now obsolete, and it is is not the way web developers will want to have image galleries displayed in web pages nowadays.
 
When you want to use Galerie in OSX 10.8, best use the beta created for OSX 10.5 and replace the ppc version of jhead with the intel version as described above.
 
I am not sure what you mean with "blurry". The images are not the originals, they are created from the originals (not from the thumbnails) in the resolution you set in Galerie main window. Some variables for the image creation (quality/compression, antialiasing) can be set in the Export tab in Galerie preferences.
 
If you create several different (versions of) galleries in the same location, make sure you reload the pages in your browser or empty your browser's cache when viewing the new gallery. When the browser uses cached images rather than newly created images, you may get unexpected results.
 
If you want to add the originals to the Galerie, you can check "Add full-size original images" in the "Pictures" column in Galerie main window. A link to show the original image will be added to the image page. Zipping the original will not make the file smaller, but it will create a download link rather than a link to show the image.
« Last Edit: Jun 16th, 2013, 2:10pm by Ronald P. Regensburg » offline

Ronald.
davidmorr
Board Newbie
*





   


Posts: 2
Re: Galerie 5.4.0 incompatible with Mountain Lion?  
« Reply #5 on: Jun 16th, 2013, 3:35pm »
Quote | Modify

Yes, of course you are right about people wanting more advanced image display than Galerie. I had also suspected it was mostly AppleScript.
 
As for the blurriness, it occurs if I make the full-size images bigger than the default, eg, 1024x768. But as you say, it is a dead end so I will not worry about it any more.
offline
Bottacco
Board Newbie
*





   


Posts: 1
Re: Galerie 5.4.0 incompatible with Mountain Lion?  
« Reply #6 on: Oct 11th, 2013, 11:58am »
Quote | Modify

on Jun 16th, 2013, 2:07pm, Ronald P. Regensburg wrote:
If someone is interested in developing Galerie further, he or she can contact Didier Guillion. However, I doubt that anyone is interested in devoting time and effort to this project because the very basic concept of this application is very much outdated. It is an AppleScript Studio project, now obsolete, and it is is not the way web developers will want to have image galleries displayed in web pages nowadays.

 
Ok, you may be right about more advanced features, but right now I can't find any other utility that works directly from iPhoto and generates galleries with the Title AND the Comments from iPhoto in an automated way.
 
I have been doing some work for an antics auction company and I have to generate a gallerie of more than 900 items every time and Gallerie is the only software I have found that lets me do that directly from iPhoto and with all the Comments and Title. I have searched all over and there is no alternative. If anybody knows of such an alternative I will be glad to try it and buy it if it works.
 
By the way, how can I contact Didier Guillion?
offline
Ronald P. Regensburg
Board Master
*****






   
Email

Gender: male
Posts: 999
Re: Galerie 5.4.0 incompatible with Mountain Lion?  
« Reply #7 on: Oct 12th, 2013, 11:25am »
Quote | Modify

on Oct 11th, 2013, 11:58am, Bottacco wrote:
Ok, you may be right about more advanced features,

It is not about features. The basic concept and coding of the application is outdated as is the html code that is generated by Galerie.
 
Quote:
By the way, how can I contact Didier Guillion?

Here: Didier Guillion
offline

Ronald.
Pages: 1  Reply | Notify of replies | Print

« Previous topic | Next topic »

« Myriad Forum » Powered by YaBB 1 Gold - SP 1.1!
YaBB © 2000-2002,
Xnull. All Rights Reserved.

Top of page
Last update:  (c) Myriad 2013