Myriad Forum « requested URL not found »
 Welcome, Guest.
 You can read all messages, but to be able to post,
 please Login or Register.
Dec 11th, 2017, 6:35am 
   Myriad Forum
   Galerie
(Moderator: Forum Administrator)
   requested URL not found
« Previous topic | Next topic »
Pages: 1  Reply | Notify of replies | Print
   Author  Topic: requested URL not found  (Read 2252 times)
pajero
Board Newbie
*





   


Posts: 7
requested URL not found  
« on: Jul 15th, 2009, 9:59am »
Quote | Modify

On my webiste www.gladysanddavid.com  under Blank Family Events all the various albums have correct thumbnails.
 
From 1975 on most of the albums when the thumbnail is clicked on generate this error message.
 
Not Found
 
The requested URL /Blank Family Events/2000 Shabbat Hatan, Mark & Ora Eshel Hashomron, Ariel, January /index.html was not found on this server.
 
Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.
 
Please advise with any suggestions.
 
Thank you.
offline
Ronald P. Regensburg
Board Master
*****






   
Email

Gender: male
Posts: 999
Re: requested URL not found  
« Reply #1 on: Jul 15th, 2009, 12:38pm »
Quote | Modify

Folders and/or files may be missing on the web-site or may be in the wrong place or may have a wrong name. Inspect the site with a FTP application to see what is, and what is not, and what is where on the site. The file tree on the site should be identical to the one you have locally on your computer. You did not by any chance reach the maximum capacity of your site (see the conditions of your web-account)?
offline

Ronald.
pajero
Board Newbie
*





   


Posts: 7
Re: requested URL not found  
« Reply #2 on: Jul 15th, 2009, 7:50pm »
Quote | Modify

Thanks...I did check and did find some duplicates which have been eliminated.
 
when comparing the two trees..the REMOTE has  a folder called cgi-bin which doesn't seem to be on the LOCAL PC
 
When I do a "generate main index" at some point the Galerie icon starts bouncing on the dock...eventually stops and then the generation continues.
 
Thanks.
offline
Ronald P. Regensburg
Board Master
*****






   
Email

Gender: male
Posts: 999
Re: requested URL not found  
« Reply #3 on: Jul 15th, 2009, 11:04pm »
Quote | Modify

on Jul 15th, 2009, 7:50pm, pajero wrote:
Thanks...I did check and did find some duplicates which have been eliminated.

Duplicates? That does not sound like something that causes your problem. You have to look for missing files or folders or for paths that do not have the same name as in the path in the link.
 
Usually it is not a good idea to use characters like spaces, commas, ampersands in file and folder names on a website and thus in the linked paths. Apparently modern browsers can handle that. But in all the non-working links I see a space in the link where it should not be. Your example;
Quote:
/Blank Family Events/2000 Shabbat Hatan, Mark & Ora Eshel Hashomron, Ariel, January /index.html

Note the space after January. Does that space also exist at the end of the name of that gallery and folder? That will probably break the link. You should not use a space there. I think the spaces at the end of gallery and folder names are the cause of your problem. (After correcting the names, you will need to generate main index pages again.)
 
Quote:
when comparing the two trees..the REMOTE has  a folder called cgi-bin which doesn't seem to be on the LOCAL PC

I was, of course, referring to the file tree of the photo gallery. The cgi-bin folder probably contains files for cgi scripting that are made available by your provider. They are not related to your gallery files.
 
Quote:
When I do a "generate main index" at some point the Galerie icon starts bouncing on the dock...eventually stops and then the generation continues.

When an application is busy and not in the foreground and needs attention (usually when it needs input in a dialog), the icon in the Dock will bounce. You should then click that icon to bring the application to the foreground to see what is the matter. Maybe Galerie expects editing or confirmation of comments?
offline

Ronald.
Pages: 1  Reply | Notify of replies | Print

« Previous topic | Next topic »

« Myriad Forum » Powered by YaBB 1 Gold - SP 1.1!
YaBB © 2000-2002,
Xnull. All Rights Reserved.

Top of page
Legal information Last update:  (c) Myriad