Myriad Forum « Slide Show Topic »
 Welcome, Guest.
 You can read all messages, but to be able to post,
 please Login or Register.
Oct 18th, 2017, 6:04am 
   Myriad Forum
   Galerie
(Moderator: Forum Administrator)
   Slide Show Topic
« Previous topic | Next topic »
Pages: 1  Reply | Notify of replies | Print
   Author  Topic: Slide Show Topic  (Read 1065 times)
copious_ken
Board Newbie
*





   


Posts: 10
Slide Show Topic  
« on: Feb 28th, 2006, 6:34am »
Quote | Modify

I created a Galerie with slide show for the first time to show off my wedding photos.  This was the first time I have ever used the slide show feature.  I am having a problem that I was hoping you can help me with.
 
I have set a link on my home page to take visitors to the first picture in the slide show.  When I do this, it acts as if cookies are not enabled.
 
If you click the link in the slide show to send a visitor to the thumbnails page, and then they click the first slide everything will then act normally and you can start and stop the slide show.
 
I would like to direct my visitors directly to the first page of the slide show and not to the thumbnails.  Is there a way to do this without encountering this cookies error.
 
Here is the link I have sent to my visitors.  You can try it and see what I am talking about.  Click 'Index' to go to the thumbnails.
 
http://robbukar.com/Wedding_2006/pages/page_1.html
 
Thanks for your help.
offline
Ronald P. Regensburg
Board Master
*****






   
Email

Gender: male
Posts: 999
Re: Slide Show Topic  
« Reply #1 on: Feb 28th, 2006, 12:29pm »
Quote | Modify

I used the link you gave to go directly to the first picture page and the slide show worked fine, without the need to go to the thumbnail page. The only "problem" of bypassing the index page that I see is that the slide show does not need to be started, but is already running.
 
If you want the slide show to not run already at the first picture page, you can edit that first page adding a script line.
 
At the top of the page you will find this line:
 
<script src="galerieslideshow.js" language="javascript" type="text/javascript"></script>
 
Add another line directly above this line:
 
<script type="text/javascript" language="JavaScript">document.cookie="galerieslide=0; path=/";</script>
<script src="galerieslideshow.js" language="javascript" type="text/javascript"></script>
 
A side effect will be that the slide show will stop each time it reaches the first page.
« Last Edit: Feb 28th, 2006, 12:31pm by Ronald P. Regensburg » offline

Ronald.
copious_ken
Board Newbie
*





   


Posts: 10
Re: Slide Show Topic  
« Reply #2 on: Feb 28th, 2006, 12:46pm »
Quote | Modify

Hmmm, did you try to stop the slide show before you went to the thumbnails page?
 
If not, close your browser and try the link again.  I believe you did actually encounter the problem because I read in the documentation that if cookies are not enabled the slide show will start automatically.  If you try to hit the stop button it will not work.  This is my problem.
 
Once you go to the thumbnails page and then return to the slide show by clicking a thumbnail, you can then stop the slide show.
 
Thanks.
offline
Ronald P. Regensburg
Board Master
*****






   
Email

Gender: male
Posts: 999
Re: Slide Show Topic  
« Reply #3 on: Feb 28th, 2006, 1:14pm »
Quote | Modify

I see what you mean. I did not try to stop the slide show, I did not go the the index page either.
 
Anyway, the solution I suggested will solve that problem, it adds the cookie that normally will be added by accessing picture pages from the index page.
offline

Ronald.
copious_ken
Board Newbie
*





   


Posts: 10
Re: Slide Show Topic  
« Reply #4 on: Feb 28th, 2006, 5:33pm »
Quote | Modify

thanks.  It works now, with your suggestion
offline
emmy
Board Newbie
*





   


Posts: 1
Re: Slide Show Topic  
« Reply #5 on: Nov 12th, 2016, 1:05pm »
Quote | Modify

on Feb 28th, 2006, 12:29pm, Ronald P. Regensburg wrote:
I used the link you gave to go directly to the first picture page and the slide show worked fine, without the need to go to the thumbnail page. The only "problem" of bypassing the index page that I see is that the slide show does not need to be started, but is already running.
 
If you want the slide show to not run already at the first picture page, you can edit that first page adding a script line.
 
At the top of the page you will find this line:
 
<script src="galerieslideshow.js" language="javascript" type="text/javascript"></script>
 
Add another line directly above this line:
 
<script type="text/javascript" language="JavaScript">document.cookie="galerieslide=0; path=/";</script>
<script src="galerieslideshow.js" language="javascript" type="text/javascript"></script>
 
A side effect will be that the slide show will stop each time it reaches the first page.

 
Hi! Thank you for your effort. I have tried edit the slides on myriad but the first picture isn't showing... Pls how can resolve that? Thanks
offline
Pages: 1  Reply | Notify of replies | Print

« Previous topic | Next topic »

« Myriad Forum » Powered by YaBB 1 Gold - SP 1.1!
YaBB © 2000-2002,
Xnull. All Rights Reserved.

Top of page
Legal information Last update:  (c) Myriad